Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Piazzetta Fotografica (https://www.hwupgrade.it/forum/forumdisplay.php?f=31)
-   -   [Thread Ufficiale] Pile/Batterie ricaricabili (https://www.hwupgrade.it/forum/showthread.php?t=1486066)


DeMoN3 06-07-2009 08:59

ragazzi,una situazione strana:

nella scrivania ho trovato una XCell NiCd Rechargeable da 1100mAh,l'ho messa nell'spk600 e mi segnava 2 tacche di carica...dato che era stata ferma per oltre un anno,ieri sera l'ho messa a fare un ciclo di refresh...stamattina mi sveglio,butto un occhio e vedo che indica 3 tacche senza nessuna scritta...ovvero che è carica,giusto?perfetto,la tolgo dal caricatore e,per vedere se è messa talmente male da aver già perso parte della carica,la re-inserisco all'interno dell'spk600...solo che ora me la segnala con 3 tacche lampeggianti,ovvero difettosa!!!!! :confused: :confused: :confused: :confused:

Debian-LoriX 06-07-2009 09:04

Quote:

Originariamente inviato da lordalbert (Messaggio 28111995)
e non credo di passare alle zn tanto presto. Piuttosto farò fuori le alcaline...

Allora bandisci al più presto TUTTE le alcaline che hai in casa!
:D

Ridendo e scherzando, in casa mia grazie alle ibride ne ho eliminate 32 di alcaline... è che ne ho ancora in giro qua e la, man mano che si esauriscono mi sa che dovrò fare nuovi ordini dall'UK
:asd:

lordalbert 06-07-2009 09:27

Quote:

Originariamente inviato da marchigiano (Messaggio 28112299)
strano... scarica le batterie a 100mA e caricale a 1000mA per 3-4 volte, dopo l'ultima carica usa subito le batterie nella fotocamera, vediamo quanto durano

inoltre quando la fotocamera ti si spegne, metti in scarica le batterie nel maha a 1000mA e vedi che tensione riescono a mantenere le batterie

potrebbero essere batterie false o danneggiate durante il trasporto

Allora, innanzitutto ho provato a scaricare a 1000mA le pile che erano nella macchina e che venivano segnalate come scariche (attenzione però, la macchina le segnalava scariche, ma non si era ancora spenta. Avrei ancora potuto fare 3-4 scatti).
Appena iniziato, la pila stava a 1.10V... dopo un minuto 1.09 dopo altri 50 secondi 1.08

EDIT: però, dopo 35 minuti, è ancora 1.08

nicola1985 06-07-2009 09:39

Quote:

Originariamente inviato da lordalbert (Messaggio 28111995)
Esatto, non ne faccio un uso professionale, ma soltanto qualche foto fra amici, o cose così :)
Però ultimamente sto interessandomi alla fotografia, e appena ho un po' di soldi da spendere, una reflex economica me la vorrei prendere (appunto come una 350D o 450D... o anche altre simili, ma non più di 6-700€)
In ogni caso, non ora! Non adesso.

Per quanto riguarda la macchina e le ricaricabili, ho l'impressione (ma è solo una impressione, è da un po' che uso solo le ibride), che le ricaricabili "standard" durino un po' più delle ibride.
Ma la cosa strana, è che sul libretto della macchina c'è scritto che le ricaricabili dovrebbero durare il triplo delle alcaline. Boh... Vabbè... nella peggiore delle ipotesi comprerò le alcaline solo per la macchina... oppure mi faccio la scorta di ricaricabili e le continuerò a cambiare :D

@Debian: Già, ho comprato il maha quasi esclusivamente per la macchina fotogafica :) eheh.. ad ogni modo, lo userò comunque per le altre apparecchiature.. e non credo di passare alle zn tanto presto. Piuttosto farò fuori le alcaline...

purtroppo è un problema del firmware fuji...ci vorrebbe un aggiornamento ma loro dicono compratene una nuova...
io di solito porto con me 2 pile ibride cariche di riserva.
se devi comprare le alcaline prenditi quelle al litio non ricaricabili che costano poco in + e durano il triplo!

nicola1985 06-07-2009 09:41

Quote:

Originariamente inviato da lordalbert (Messaggio 28113590)
Allora, innanzitutto ho provato a scaricare a 1000mA le pile che erano nella macchina e che venivano segnalate come scariche (attenzione però, la macchina le segnalava scariche, ma non si era ancora spenta. Avrei ancora potuto fare 3-4 scatti).
Appena iniziato, la pila stava a 1.10V... dopo un minuto 1.09 dopo altri 50 secondi 1.08

la nostra macchina si spegne quando scendi al di sotto di un certo voltaggio...ma a questo voltaggio rispetto alle alcaline hanno tanta ma tanta energia residua da erogare!fai un test di scarica per prova!

lordalbert 06-07-2009 09:51

Quote:

Originariamente inviato da nicola1985 (Messaggio 28113754)
la nostra macchina si spegne quando scendi al di sotto di un certo voltaggio...ma a questo voltaggio rispetto alle alcaline hanno tanta ma tanta energia residua da erogare!fai un test di scarica per prova!

Non sapresti qual'è questo voltaggio? E poi... è possibile aggiornare il firmware? Intendo, se la porto in assistenza lo fanno?

nicola1985 06-07-2009 10:54

Quote:

Originariamente inviato da lordalbert (Messaggio 28113885)
Non sapresti qual'è questo voltaggio? E poi... è possibile aggiornare il firmware? Intendo, se la porto in assistenza lo fanno?

non so qual'è il voltaggio precisamente.

in assistenza lo "farebbero" se solo fuji si fosse preoccupata mai di farne uno nuovo!parlo per la mia a600 tu googla e cerca magari lo trovi!

lordalbert 06-07-2009 10:58

sto continuando a scaricare la stessa pila... dopo 95minuti è a 1.00V Però 95minuti con corrente di scarica a 1000mA... vuol dire che c'era ancora TANTA carica dentro! e non ha ancora finito di scaricarsi.

EDIT: Ha erogato 1620mAh in fase di scarica a 1000mA (sui 2000mAh totali della pila!!). Quindi la macchina fotografica ne usa pochissima di corrente. E la batteria è ancora quasi carica quando non riesce più a fare scatti.

DeMoN3 06-07-2009 11:16

Quote:

Originariamente inviato da DeMoN3 (Messaggio 28113296)
ragazzi,una situazione strana:

nella scrivania ho trovato una XCell NiCd Rechargeable da 1100mAh,l'ho messa nell'spk600 e mi segnava 2 tacche di carica...dato che era stata ferma per oltre un anno,ieri sera l'ho messa a fare un ciclo di refresh...stamattina mi sveglio,butto un occhio e vedo che indica 3 tacche senza nessuna scritta...ovvero che è carica,giusto?perfetto,la tolgo dal caricatore e,per vedere se è messa talmente male da aver già perso parte della carica,la re-inserisco all'interno dell'spk600...solo che ora me la segnala con 3 tacche lampeggianti,ovvero difettosa!!!!! :confused: :confused: :confused: :confused:

up

Debian-LoriX 06-07-2009 12:18

Quote:

Originariamente inviato da lordalbert (Messaggio 28114855)
Ha erogato 1620mAh in fase di scarica a 1000mA (sui 2000mAh totali della pila!!)

Esattamente come ipotizzavo, la batteria è in ottima salute... purtroppo il tuo problema è proprio la fotocamera
:(

Non conosco le fotocamere compatte, però ne ho viste un paio di amici e quelle montavano piccole batterie al litio ricaricabili (proprietarie con apposito caricabatterie)

Quote:

Originariamente inviato da DeMoN3 (Messaggio 28115143)
up

Prima di tutto, hai provato a misurare la tensione con un tester?
:)

lordalbert 06-07-2009 12:33

Quote:

Originariamente inviato da Debian-LoriX (Messaggio 28116035)
Esattamente come ipotizzavo, la batteria è in ottima salute... purtroppo il tuo problema è proprio la fotocamera
:(

Non conosco le fotocamere compatte, però ne ho viste un paio di amici e quelle montavano piccole batterie al litio ricaricabili (proprietarie con apposito caricabatterie)

Sembra che cali troppo velocemente di tensione, e poi si stabilizzi su tensioni più basse, restando a quei valori per molto tempo. Ma è una tensione troppo bassa per la macchina fotografica.
Magari comprerò pile al litio non ricaricabili, come mi è stato suggerito da nicola

Debian-LoriX 06-07-2009 12:50

Quote:

Originariamente inviato da lordalbert (Messaggio 28116241)
Magari comprerò pile al litio non ricaricabili, come mi è stato suggerito da nicola

D'accordo, però dopo tutta 'sta ricerca delle pile perfette e del caricabatterie eccellente non può finire così!
:cry:

Per scrupolo, ho dato un'occhiata alla recensione della tua fotocamera sul noto sito (l'altro è Dpreview :asd:), come puoi leggere anche tu indicano appunto una maggior durata delle ni-mh ricaricabili rispetto alle alcaline, proprio in virtù di una minor resistenza interna:

Quote:

Originariamente inviato da www.steves-digicams.com
Two standard AA batteries (alkaline one-use or rechargeable NiMH type) power the FinePix A700. Never get caught with a dead proprietary type battery, you can buy AA batteries nearly anywhere in the world. Off the shelf alkalines will let you capture up to 100 pictures, 2500mAh NiMH cells deliver as many as 300 pictures per charge.

Quindi, fossi in te proverei ad aggiornare il firmware della fotocamera; se non riesci a trovarlo online, portala presso un centro assistenza, spero che risolvi!
:)

lordalbert 06-07-2009 13:00

Quote:

Originariamente inviato da Debian-LoriX (Messaggio 28116476)
D'accordo, però dopo tutta 'sta ricerca delle pile perfette e del caricabatterie eccellente non può finire così!
:cry:

Per scrupolo, ho dato un'occhiata alla recensione della tua fotocamera sul noto sito (l'altro è Dpreview :asd:), come puoi leggere anche tu indicano appunto una maggior durata delle ni-mh ricaricabili rispetto alle alcaline, proprio in virtù di una minor resistenza interna:

Sono gli stessi numeri che ci sono sul libretto della macchina. Non è che loro si sono limitati a copiare i dati invece di provarla per la recensione? ;)

Quote:

Quindi, fossi in te proverei ad aggiornare il firmware della fotocamera; se non riesci a trovarlo online, portala presso un centro assistenza, spero che risolvi!
:)
Proverò... Ma magari con altre pile ricaricabili, che mantengono una tensione superiore più a lungo invece di diminuire di colpo, risolvo parzialmente il problema. Adesso bisogna trovare quel tipo di pile...

marchigiano 06-07-2009 13:21

Quote:

Originariamente inviato da lordalbert (Messaggio 28113590)
Allora, innanzitutto ho provato a scaricare a 1000mA le pile che erano nella macchina e che venivano segnalate come scariche (attenzione però, la macchina le segnalava scariche, ma non si era ancora spenta. Avrei ancora potuto fare 3-4 scatti).
Appena iniziato, la pila stava a 1.10V... dopo un minuto 1.09 dopo altri 50 secondi 1.08

EDIT: però, dopo 35 minuti, è ancora 1.08

Quote:

Originariamente inviato da lordalbert (Messaggio 28114855)
sto continuando a scaricare la stessa pila... dopo 95minuti è a 1.00V Però 95minuti con corrente di scarica a 1000mA... vuol dire che c'era ancora TANTA carica dentro! e non ha ancora finito di scaricarsi.

EDIT: Ha erogato 1620mAh in fase di scarica a 1000mA (sui 2000mAh totali della pila!!). Quindi la macchina fotografica ne usa pochissima di corrente. E la batteria è ancora quasi carica quando non riesce più a fare scatti.

quando era stata caricata la batteria l'ultima volta?

il tuo difetto comunque sono le batterie, non la fotocamera (cioè la fotocamera è schizzinosa ma con batterie buone dovrebbe andare)

se appena iniziato il test, con quindi 1620mAh ancora dentro, la tensione era già a 1.1V vuol dire che c'è un'alta resistenza interna e la batteria cala di tensione sotto un carico medio-alto

se osservi il grafico delle eneloop e rayovac ibride in prima pagina, vedi che la tensione media durante la scarica a 1000mA è superiore ai 1.2V, 1.25V per le eneloop addirittura

pure io ho una non ibrida 2650 che a 24h dalla carica, sotto scarica di 1000mA, eroga 2100mAh prima di scendere sotto 1.1V e 2200mAh fino a 0.8V

quindi l'importante è tenere alta la tensione, almeno con le fotocamere che hanno soglie di spegnimento elevate. di solito 1.1V 1.15V le "peggiori"

dovresti fare dei test alle tue batterie, per vedere se sono false o danneggiate.

1) le carichi a 1000 con le 2 ore di topoff, dopo 24h le scarichi a 1000 e possibilmente segui un po la tensione durante la scarica

2) le carichi ancora a 1000 con 2 ore di topoff e le metti in un cassetto per 30gg, poi le scarichi a 1000 sempre osservando possibilmente la tensione

notare in questi casi l'utilità del maha (o in generale un caricatore/analizzatore), con un caricatore normale avresti buttato la fotocamera o altro, spendendo inutilmente i soldi, mentre adesso hai potuto focalizzare il problema sulle batterie

lordalbert 06-07-2009 13:50

Quote:

Originariamente inviato da marchigiano (Messaggio 28116932)
quando era stata caricata la batteria l'ultima volta?

Le ho caricate quando ho comprato il maha.. credo 3 settimane fa.. poi le ho messe nella macchina, ho fatto 2-3 scatti appena messe, poi altri 3-4 dopo un po', e altri 4-5 ieri. Dopo di ciò ha segnalato le batterie scariche

Quote:

se appena iniziato il test, con quindi 1620mAh ancora dentro, la tensione era già a 1.1V vuol dire che c'è un'alta resistenza interna e la batteria cala di tensione sotto un carico medio-alto
Ma le ibride non hanno una tensione interna maggiore delle normali ricaricabili? Infatti ciò spiega perchè, mi sembra, che le "normali" ricaricabili durino un po' di più. Adesso non ho molto tempo, ma appena posso faccio dei test, vedendo quanti mA erogano prima di scendere sotto i 1.1V in base a ciò, scelgo quali pile utilizzare/comprare in futuro.

Quote:

se osservi il grafico delle eneloop e rayovac ibride in prima pagina, vedi che la tensione media durante la scarica a 1000mA è superiore ai 1.2V, 1.25V per le eneloop addirittura
Quindi consigli di comprare le eneloop?

Quote:

notare in questi casi l'utilità del maha (o in generale un caricatore/analizzatore), con un caricatore normale avresti buttato la fotocamera o altro, spendendo inutilmente i soldi, mentre adesso hai potuto focalizzare il problema sulle batterie
Esatto! :)

Debian-LoriX 06-07-2009 14:05

Quote:

Originariamente inviato da lordalbert (Messaggio 28117364)
Quindi consigli di comprare le eneloop?

AZZ! Ma io davo per scontato che tu avessi GIA' le Eneloop!
:confused:

Dagli ultimi test di Tweester le Eneloop sono risultate in assoluto quelle con il voltaggio più alto in scarica, seguono le Hybrio, poi le altre ibride...
CHE ASPETTI A COMPRARLE??? :)

iron84 06-07-2009 15:17

@lordalbert
di che marca sono le tue pile che stai usando?

CarloR1t 06-07-2009 19:00

Dato che nel primo post non c'è chiedo: le Ni-Zn che capacità hanno attualmente, in mAh?

Debian-LoriX 06-07-2009 19:40

Quote:

Originariamente inviato da CarloR1t (Messaggio 28121480)
Dato che nel primo post non c'è chiedo: le Ni-Zn che capacità hanno attualmente, in mAh?

Se non sbaglio, essendo le Quantaray AA ni-zn dichiarate 2500 mWh a 1,6V, dovrebbero avere una capacità di 1562,5 mAh
:)

lordalbert 06-07-2009 23:46

Quote:

Originariamente inviato da Debian-LoriX (Messaggio 28117583)
AZZ! Ma io davo per scontato che tu avessi GIA' le Eneloop!
:confused:

Dagli ultimi test di Tweester le Eneloop sono risultate in assoluto quelle con il voltaggio più alto in scarica, seguono le Hybrio, poi le altre ibride...
CHE ASPETTI A COMPRARLE??? :)

Eh, no, sono delle Sony ibride.
Ho preso quelle perchè le ho trovate al supermercato, senza doverle ordinare via internet.
Poi da qualche parte (mi sembra wikipedia) ho visto l'elenco delle varie pile ibride, e di fianco alle sony ibride, tra parentesi c'era (made by sanyo)... Non so l'autorevolezza della fonte, ma ho pensato fosse un qualcosa di ribrandizzato, boh... o cmq molto simile.
Ma non credo di cambiare molto con le eneloop.. magari 5-10 scatti in più :)


Tutti gli orari sono GMT +1. Ora sono le: 14:31.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.