Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Comunicazioni dallo staff (https://www.hwupgrade.it/forum/forumdisplay.php?f=7)
-   -   hardware upgrade non carica (https://www.hwupgrade.it/forum/showthread.php?t=2684473)


AofSpades 27-04-2018 02:18

Anche a me ha smesso di funzionare con tapatalk

Gandolaro 27-04-2018 10:29

Ora mi va.

Inviato dal mio SM-A320FL utilizzando Tapatalk

AofSpades 27-04-2018 21:13

Ho dovuto fare logout-login per farlo funzionare su tapatalk.

AofSpades 28-04-2018 11:53

Continua a funzionare male, riesco a navigare sul forum ma non trova il mio profilo e non mi avverte dei nuovi post.

sbaffo 25-05-2018 17:14

ieri tutta la sera, ma aveva già iniziato nel pomeriggio “server sovraccarico,riprovare più tardi”.
Adesso però mi sono trovato loggato, quindi in realtà aveva preso il login.

Misalinas 26-05-2018 21:26

Scusate, solo io non riesco a visualizzare gli ultimi post dei thread?
Se clicco "ultima pagina" mi va a qualche pagina prima dell'ultima... :confused:

E forse anche qualche thread completamente irrangiungibile/cancellato... :mbe:

EDIT: sembra un problema di post per pagina, c'è qualcosa sul conteggio e sballa il paginatore

amd-novello 26-05-2018 22:05

succede anche a me qui

https://www.hwupgrade.it/forum/showt...27018&page=337

va sempre alla 335. quelle dopo non esistono comunque. sono un bug.
ah io ho la visualizzazione non standard e ho messo il massimo dei messaggi per pagina così vedo meno pagine.
è un bug che c'è da molto tempo ma random. per mesi magari non lo becchi.

mihos 26-05-2018 22:57

Quote:

Originariamente inviato da Misalinas (Messaggio 45569675)
Scusate, solo io non riesco a visualizzare gli ultimi post dei thread?
Se clicco "ultima pagina" mi va a qualche pagina prima dell'ultima... :confused:

E forse anche qualche thread completamente irrangiungibile/cancellato... :mbe:

EDIT: sembra un problema di post per pagina, c'è qualcosa sul conteggio e sballa il paginatore

Quando i moderatori cancellano un post il conteggio non viene aggiornato correttamente, è un bug conosciuto e dovuto alla versione di vbullettin di oltre 10 anni fa.

Gli amministratori al momento continuano solo a fare promesse vane. :rolleyes:

Misalinas 27-05-2018 00:30

Quote:

Originariamente inviato da amd-novello (Messaggio 45569703)
è un bug che c'è da molto tempo ma random. per mesi magari non lo becchi.

bello il bug random :D

ma accade contemporaneamente per tutti o sceglie le vittime accuratamente?

AofSpades 27-05-2018 03:18

A tutti

El Alquimista 27-05-2018 18:45

Quote:

Originariamente inviato da sbaffo (Messaggio 45568048)
“server sovraccarico,riprovare più tardi”.

in realtà questa settimana è successo spesso,
anche in orari non sospetti.

ciriccio 04-06-2018 12:56

Ciao, non so se sia stato risolto, ma volevo segnalare il non funzionamento della ricerca all'interno del thread (non questo thread) in questi giorni.
Buon lavoro a tutti:)

mamochini 16-06-2018 19:08

nemmeno a me carica ne ie ne chrome. grazie

peppapig 29-06-2018 10:25

Quote:

Originariamente inviato da x_Master_x (Messaggio 45483862)
Mihos,
Stai dicendo a me che frequento il forum da ben prima del 2005 quanto tempo è passato? :mbe:
Poco mi interessa sinceramente. Mi dispiace vedere il forum ridotto al Windows 98 dell'informatica italiana. Ottimo, funziona, quelle 4 cose che fa, le fa bene... ma le cose cambiano così come le esigenze dell'utenza moderna. Senza considerare che chi non usa adblock vive una esperienza visivamente complicata ma questa è un'altra storia.

Concordo, ma l'impressione è che ormai l'intero sito sia allo sbando.
Il forum è più che vecchio, ormai è antico mentre la parte degli articoli è una raccolta di pubblicità ad amazon, titoli clickbait e notizie vecchie.

Grezzo 29-06-2018 12:07

purtroppo è vero, il forum è preistorico ormai ed andrebbero riviste molte sezioni troppo dispersive o completamente non più moderate, vedi articoli in rilievo vestusti ed inutili.

Yramrag 30-06-2018 10:41

Sicuramente non è la sezione coretta e mi scuso di già; non ho trovato dove indicare bug/segnalazioni.

E' normale che utenti con zero post possano inviare messaggi privati?

Paolo Corsini 30-06-2018 11:18

Si, è possibile che utenti con zero post possano inviare pvt. Se il tono del pvt è di promozione - spam allora è evidente che è una registrazione fatta per questo fine: in questo caso va segnalata via email a forum@hwupgrade.it così da provvedere. Grazie!

predator87 03-07-2018 19:40

Quote:

Originariamente inviato da peppapig (Messaggio 45628742)
Concordo, ma l'impressione è che ormai l'intero sito sia allo sbando.
Il forum è più che vecchio, ormai è antico mentre la parte degli articoli è una raccolta di pubblicità ad amazon, titoli clickbait e notizie vecchie.

L’interfaccia antica del forum a mio avviso è una FORTUNA; semplicissima da usare, leggera, senza fronzoli. Non mi dite che preferite interfaccia come quella di tom’s, confusionaria e dispersiva..

Quote:

Originariamente inviato da Grezzo (Messaggio 45629018)
purtroppo è vero, il forum è preistorico ormai ed andrebbero riviste molte sezioni troppo dispersive o completamente non più moderate, vedi articoli in rilievo vestusti ed inutili.

Per quanto riguarda articoli, notizie e via dicendo, a mio avviso il sito si è solo evoluto seguendo le mode dei tempi. Concordo per quanto riguarda sezioni e moderazione, da rivedere.

amd-novello 03-07-2018 20:56

Quote:

Originariamente inviato da predator87 (Messaggio 45635960)
L’interfaccia antica del forum a mio avviso è una FORTUNA; semplicissima da usare, leggera, senza fronzoli. Non mi dite che preferite interfaccia come quella di tom’s, confusionaria e dispersiva..

quoto

sbaffo 04-07-2018 21:53

Quote:

Originariamente inviato da predator87 (Messaggio 45635960)
L’interfaccia antica del forum a mio avviso è una FORTUNA; semplicissima da usare, leggera, senza fronzoli. Non mi dite che preferite interfaccia come quella di tom’s, confusionaria e dispersiva.

Concordo, i commenti alle news su tom non sono in ordine cronologico ma un po’ anticronologico e un po’ al contrario (a risposta) ma non è chiaro, un casino assurdo. Per favore non fatelo anche qui.

mihos 07-07-2018 17:42

Quote:

Originariamente inviato da sbaffo (Messaggio 45638217)
Concordo, i commenti alle news su tom non sono in ordine cronologico ma un po’ anticronologico e un po’ al contrario (a risposta) ma non è chiaro, un casino assurdo. Per favore non fatelo anche qui.

Quello è DISQUS, qui ci appoggiamo sul forum stesso.

DooM1 07-07-2018 18:19

Quote:

Originariamente inviato da predator87 (Messaggio 45635960)
L’interfaccia antica del forum a mio avviso è una FORTUNA; semplicissima da usare, leggera, senza fronzoli. Non mi dite che preferite interfaccia come quella di tom’s, confusionaria e dispersiva..

Ma chi ha parlato dell'interfaccia?
Se pensi che uno aggiorna un forum per l'aspetto estetico penso che ti manchi qualche nozione di informatica.

amd-novello 07-07-2018 18:57

il problema è che la struttura moderna a volte porta dietro una gui cagosa.

predator87 08-07-2018 11:45

Quote:

Originariamente inviato da DooM1 (Messaggio 45642713)
Ma chi ha parlato dell'interfaccia?
Se pensi che uno aggiorna un forum per l'aspetto estetico penso che ti manchi qualche nozione di informatica.

Ma va va….

tallines 20-07-2018 17:39

Provando ad accedere alla sezione News esce



E' capitato anche a qualcun altro o solo a me ?.....Siete in manutenzione :)

Nelle altre sezioni non c'è problema nell' entrare .

Paolo Corsini 20-07-2018 18:04

Ci stiamo lavorando

tallines 20-07-2018 18:22

Ahh ok, grazie Paolo .

peppapig 23-07-2018 07:50

Quote:

Originariamente inviato da predator87 (Messaggio 45635960)
L’interfaccia antica del forum a mio avviso è una FORTUNA; semplicissima da usare, leggera, senza fronzoli. Non mi dite che preferite interfaccia come quella di tom’s, confusionaria e dispersiva..

Non so tom's come sia ma frequento altri forum con vbulletin 4.2.5 (qui è alla 3.6.4) e l'impostazione grafica non cambia.
Semplicemente funzionano :asd:

makro88 29-07-2018 18:43

Ciao a tutti, ho un fastidiosissimo problema col forum:
Non riesco a liberarmi della tendina dell'informativa sull'utilizzo dei cookie (quella che appare nella parte alta del sito, su sfondo blu).
Se clicco sulla x, la pagina si aggiorna da sola e l'informativa riappare. Ora sto scrivendo dal telefono, perché anche se clicco dentro qualsiasi casella di testo la pagina si aggiorna da sola. Non riesco neanche a scrivere il nome utente per loggarmi, per dire.
Succede solo con chrome, e l'ho reinstallato ieri, provato anche senza estensioni attive.
Help :muro:

Paolo Corsini 30-07-2018 19:53

Quote:

Originariamente inviato da makro88 (Messaggio 45677600)
Ciao a tutti, ho un fastidiosissimo problema col forum:
Non riesco a liberarmi della tendina dell'informativa sull'utilizzo dei cookie (quella che appare nella parte alta del sito, su sfondo blu).
Se clicco sulla x, la pagina si aggiorna da sola e l'informativa riappare. Ora sto scrivendo dal telefono, perché anche se clicco dentro qualsiasi casella di testo la pagina si aggiorna da sola. Non riesco neanche a scrivere il nome utente per loggarmi, per dire.
Succede solo con chrome, e l'ho reinstallato ieri, provato anche senza estensioni attive.
Help :muro:

Sicuro che non si tratti di qualcosa legato alla gestione dei cookie con quel browser? Se questo problema si verifica solo con Chrome sospetto che siano le impostazioni di quest'ultimo

sbaffo 16-08-2018 16:55

@ paolo corsini
ho notato che l’orario dei messaggi del forum cambia se sono loggato o meno. Per esempio vedo il tuo ultimo messaggio qui alle 19:53 se non sono loggato, alle 20:53 se lo sono. Non che sia grave, ma ve lo segnalo.
Buone vacanze. :cool:

mihos 18-08-2018 21:14

Quote:

Originariamente inviato da sbaffo (Messaggio 45702362)
@ paolo corsini
ho notato che l’orario dei messaggi del forum cambia se sono loggato o meno. Per esempio vedo il tuo ultimo messaggio qui alle 19:53 se non sono loggato, alle 20:53 se lo sono. Non che sia grave, ma ve lo segnalo.
Buone vacanze. :cool:

La Time Zone di default è diversa dalla tua :)

sbaffo 19-08-2018 18:33

Quote:

Originariamente inviato da mihos (Messaggio 45705351)
La Time Zone di default è diversa dalla tua :)

:confused: che stai a dì? ;) sono in italia, non ho fuso orario vacanziero.
O forse Luino è passato alla Svizzera e non ce ne siamo accorti? :D

Yramrag 19-08-2018 18:37

Quote:

Originariamente inviato da mihos (Messaggio 45705351)
La Time Zone di default è diversa dalla tua :)

Quote:

Originariamente inviato da sbaffo (Messaggio 45706339)
:confused: che stai a dì? ;) sono in italia, non ho fuso orario vacanziero.
O forse Luino è passato alla Svizzara e non ce ne siamo accorti? :D

Confermo l'indicazione di mihos;

Non loggato: Tutti gli orari sono GMT +1. Ora sono le: 18:34.
Loggato: Tutti gli orari sono GMT +2. Ora sono le: 19:34.

La time zone si imposta nelle opzioni del profilo, quindi è possibile siano diverse.

sbaffo 21-08-2018 17:20

controllato, la mia è GMT+1 Roma Bruxelles etc... quindi direi giusta, passaggio all’ora legale automatico.
Forse Luino è in un altro fuso? :D
probabilmente è l’ora legale che fa casino.

EDIT: ho visto adesso, ti riferivi al messaggio in fondo alla pagina. Quindi è sbagliato il timestamp di hwup non loggato che non tiene conto dell’ora legale.

gokan 27-08-2018 08:38

Invece, voi riuscite ad accedere tramite tapatalk?
A me rimane in caricamento perenne su smartphone android con versione 7.4.3

black81 27-08-2018 23:35

io non riesco tramite tapatalk... provo a reinstallarlo e vediamo che succede

AofSpades 28-08-2018 01:30

Io ho rinunciato ad usare tapatalk su hwupgrade. Non carica mai.

Yramrag 01-10-2018 16:23

Provando cercare una stringa in un thread, specificando anche il nome utente:

Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 32 bytes) in /dati/vserver/hwupgrade.it/forum/includes/class_core.php on line 3052

In passato la ricerca (stessa casistica, termini diversi) non era uscita con errore.

Paolo Corsini 01-10-2018 16:29

L'errore è generato da una specifica ricerca, o in generale a prescindere dal termine e/o dall'utente?


Tutti gli orari sono GMT +1. Ora sono le: 22:52.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.