Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


marcomanni 26-02-2019 13:58

Ho finalmente montato il kit di xpsc e il waterblock di watgercool sulla 2080 TI. Il kit mi sembra decisamente troppo simile a quelli cinesi che vendono sulla baia a 100 euro :D:D:D
Waterblock invece fatto davvero bene, almeno per quanto riguarda la mia nulla esperienza.
18 in idle, 31 massimo con Heaven. Credo di potermi ritenere soddisfatto, peccato aver rinunciato ai tubi rigidi :(

E ora via di Unreal engine 4.22!

Amorph 26-02-2019 15:22

Quote:

Originariamente inviato da marcomanni (Messaggio 46092928)
Ho finalmente montato il kit di xpsc e il waterblock di watgercool sulla 2080 TI. Il kit mi sembra decisamente troppo simile a quelli cinesi che vendono sulla baia a 100 euro :D:D:D
Waterblock invece fatto davvero bene, almeno per quanto riguarda la mia nulla esperienza.
18 in idle, 31 massimo con Heaven. Credo di potermi ritenere soddisfatto, peccato aver rinunciato ai tubi rigidi :(

E ora via di Unreal engine 4.22!

31° sulla 2080ti in full-load? :mbe:

SL45i 26-02-2019 17:18

Quote:

Originariamente inviato da marcomanni (Messaggio 46092928)
Ho finalmente montato il kit di xpsc e il waterblock di watgercool sulla 2080 TI. Il kit mi sembra decisamente troppo simile a quelli cinesi che vendono sulla baia a 100 euro :D:D:D
Waterblock invece fatto davvero bene, almeno per quanto riguarda la mia nulla esperienza.
18 in idle, 31 massimo con Heaven. Credo di potermi ritenere soddisfatto, peccato aver rinunciato ai tubi rigidi :(

E ora via di Unreal engine 4.22!


vivi al polo sud? :D scusa che radiatore hai per avere quelle temperature? velocità ventole?

Rumpelstiltskin 26-02-2019 19:38

[GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End
 
Io prima ho fatto un bench con 3d Mark tutto al massimo come Settings ed anche il power limit e temp, sono arrivato a 39 gradi.

Se lascio il power limit a default allora sto sui 36

Wolf91 26-02-2019 19:40

Da oggi sono dei vostri anche io,preso il 6LT + dissipatore + flussimetro :D

Amorph 26-02-2019 19:42

Quote:

Originariamente inviato da Rumpelstiltskin (Messaggio 46093602)
Io prima ho fatto un bench con 3d Mark tutto al massimo come Settings ed anche il power limit e temp, sono arrivato a 39 gradi.

Se lascio il power limit a default allora sto sui 36

a quale temperatura hai il liquido?

papugo1980 26-02-2019 20:50

Quote:

Originariamente inviato da Wolf91 (Messaggio 46093606)
Da oggi sono dei vostri anche io,preso il 6LT + dissipatore + flussimetro :D

:sofico:
Aquaero Club

AntonioAlfa 26-02-2019 21:04

Quote:

Originariamente inviato da Wolf91 (Messaggio 46093606)
Da oggi sono dei vostri anche io,preso il 6LT + dissipatore + flussimetro :D

Colore dissipatore? Nel 3d il rosso mi sa che è il più gettonato :D .

Quelli di aquacomputer ci dovrebbero fare uno sconto comitiva :mbe:

Rumpelstiltskin 26-02-2019 21:11

Quote:

Originariamente inviato da Amorph (Messaggio 46093609)
a quale temperatura hai il liquido?


Rumpelstiltskin 26-02-2019 21:13

Non ho capito il perché non si accendono i led della cpu; è tutto collegato perfettamente


marcomanni 26-02-2019 21:25

Quote:

Originariamente inviato da Amorph (Messaggio 46093122)
31° sulla 2080ti in full-load? :mbe:



Non cambiano velocità quando avvio Heaven, visto che non sapendo dove le ho collegate a fan3 4 e 5 della scheda madre. In ogni caso senza ventole stavo a 24 in idle e 39 in full.

Quindi, a questo punto, cosa c'è di sbagliato? Legge male la temperatura la 2080ti? O la scheda madre? Il radiatore è la merda cinese del kit, solo waterblock e liquido sono validi.

Rumpelstiltskin 26-02-2019 21:27

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 46091809)
quando si collega una periferica tramite aquabus, determinate funzioni vengono direttamente integrate dall'aquaero stesso. nel senso che i vari setting per le curve sono direttamente sotto la gestione dell'aquaero. quindi la sezione relativa alla singola pompa, non viene visualizzata perché direttamente integrata nelle curve che sono sotto l'aquaero.

stesso discorso ad esempio per la gestione dei led. nel caso dei farbwerk, ad esempio se si vogliono gestire direttamente da aquaero è necessario settare la periferica per la gestione esterna dei singoli canali, altrimenti non funziona.

nel caso delle d5 next, anche se non le ho, dovresti prima di collegarle in aquabus, verificare se ad esempio sotto le varie sezioni tipo rgbpx ì, fan e via discorrendo se hai una impostazione relativa alla gestione da esterno (guarda soprattutto sotto system). per la questione fan potrebbe anche darsi che hai direttamente il controller sotto la sezione fan dell'aquaero se la pompa è in aquabus. sicuramente la sezione sensori la ritrovi pari pari nella sezione sensori dell'aquaero. allarmi idem, tanto sono centralizzati.
ad esempio un a5/6LT convertito in slave, e quindi poi collegato tramite aquabus al master, verrà visto direttamente come canali 5-8 tra le fan.

vorrei ricordare, che il collegamento aquabus serve soprattutto per gestire univocamente tutto tramite la sola unità aquaero, rimandando ad esso tutta la gestione dei singoli device, in modo da rendere il tutto come una singola unità e quindi centralizzato e soprattutto completamente indipendente da usb e aquasuite installato.

se mi posti le immagini dei vari menù della d5 next vediamo se posso esserti di maggiore aiuto.

Purtroppo non posso scegliere liberamente il Bus-Id o meglio, li sceglie lui e da li non ti sposti, ecco gli screen :














Arrow0309 26-02-2019 21:54

Quote:

Originariamente inviato da Amorph (Messaggio 46093609)
a quale temperatura hai il liquido?

Ma i benchmark non contano, giocare in oc per 2h allora abbiamo temp stabilizzate sia liquido che gpu.
Qui da me ultimamente fa caldo, il liquido a 31-32 max

Amorph 26-02-2019 22:00

Quote:

Originariamente inviato da Arrow0309 (Messaggio 46093820)
Ma i benchmark non contano, giocare in oc per 2h allora abbiamo temp stabilizzate sia liquido che gpu.
Qui da me ultimamente fa caldo, il liquido a 31-32 max

si bench velici non fanno surriscaldare l'acqua come il gaming, però leggere di 31 gradi con unigine mi sembra poco lo stesso, a meno di non avere l'acqua sotto i 20 gradi mi sa

papugo1980 26-02-2019 22:33

Quote:

Originariamente inviato da Amorph (Messaggio 46093831)
si bench velici non fanno surriscaldare l'acqua come il gaming, però leggere di 31 gradi con unigine mi sembra poco lo stesso, a meno di non avere l'acqua sotto i 20 gradi mi sa

La mia 1080TI arriva a 32 in game attualmente, nei bench anche meno

°Phenom° 26-02-2019 22:39

Quote:

Originariamente inviato da Amorph (Messaggio 46093831)
si bench velici non fanno surriscaldare l'acqua come il gaming, però leggere di 31 gradi con unigine mi sembra poco lo stesso, a meno di non avere l'acqua sotto i 20 gradi mi sa

Io con la 1080ti 2114mhz 1.1v faccio anche i 31c sotto uningine, con t liquido che si assesta sui 19/20c, a 2200 1.2v arrivo a 34c

marcomanni 27-02-2019 08:24

Perfetto, allora considerando che il loop si occupa esclusivamente della gpu dovrebbe essere tutto nella norma!

Amorph 27-02-2019 08:50

Quote:

Originariamente inviato da °Phenom° (Messaggio 46093871)
Io con la 1080ti 2114mhz 1.1v faccio anche i 31c sotto uningine, con t liquido che si assesta sui 19/20c, a 2200 1.2v arrivo a 34c

ok con liquido 19-20 ci sta

Amorph 27-02-2019 08:58

Quote:

Originariamente inviato da Dotto Raus (Messaggio 46094202)
Io il liquido a 20° non ce l'ho nemmeno appena accendo il pc (parte da 21/22°). Ma come cavolo fate? State in una ghiacciaia? :sofico:

io in media 27-29-30

°Phenom° 27-02-2019 10:16

Quote:

Originariamente inviato da Dotto Raus (Messaggio 46094202)
Io il liquido a 20° non ce l'ho nemmeno appena accendo il pc (parte da 21/22°). Ma come cavolo fate? State in una ghiacciaia? :sofico:

Questo periodo solitamente la temp liquido sta sui 17c in idle, diciamo che ci pensa direttamente il pc a fare da riscaldamento per la stanza :D


Tutti gli orari sono GMT +1. Ora sono le: 14:49.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.