Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Wolf91 08-02-2019 20:13

Quote:

Originariamente inviato da Rumpelstiltskin (Messaggio 46059013)
ecco, siccome ne devo comprare due, mi dai una piccolo feedback su come ti trovi in generale ? :)

Ma 2 da mettere in serie??

Se si prendine una,e l'altra prendi una Aquacomputer normale...non ha senso metterne 2 in serie

Ottima niente da dire,attualmente ci ho collegato un Aquacomputer RGBpx splitty a cui ho collegato 3 Corsair ML120RGB e un Noiseblocker da 140,tutte pilotabili senza problemi

Non so,dimmi te se vuoi sapere qualcosa di particolare

Quote:

Originariamente inviato da °Phenom° (Messaggio 46059030)
Quoto, appena l'ho notata mi ci sono fiondato ad ordinarla, poi in formato 5lt al top :D
Comunque che mi dite della demineralizzata da supermercato + anticorrosivo? Ho letto pareri molto discordanti sull'uso prolungato ed i danni che puó provocare all'impianto in quanto c'è il rischio si ionizzi in breve tempo. Avete avuto esperienze in merito? Usandola assieme ad un anti corrosivo si pone lo stesso questa problematica? Grazie :)

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk

Evita la demineralizzata del supermercato,lascia residui almeno quelle che ho provato io come filler temporaneo,lascia perdere

Se vuoi mettere del liquido semplice,prendi tipo questa

https://www.ybris-cooling.it/clear/6...ling-5-lt.html

Oppure un clear normale,almeno ha già tutto miscelato,non vedo il senso di prendere la demineralizzata e vari addittivi

°Phenom° 08-02-2019 20:27

Ti ringrazio, allora provvedo in ogni caso a cambiarla con la aquacomputer il prima possibile onde evitare di fare danni. La demineralizzata doveva fare da filler temporaneo per qualche settimana, ma ormai per diversi rinvii che ho fatto è da più di un mese che la ho nel loop, questo weekend se riesco svuoto..

Edit: curiositá, che tipo di residui ha lasciato a te? Io notavo che quella che ho usato aveva già diluito un qualcosa per renderla profumata

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk

squigly 08-02-2019 20:39

Quote:

Originariamente inviato da Wolf91 (Messaggio 46059339)
Ma 2 da mettere in serie??

Se si prendine una,e l'altra prendi una Aquacomputer normale...non ha senso metterne in 2 in serie

Ottima niente da dire,attualmente ci ho collegato un Aquacomputer RGBpx splitty a cui ho collegato 3 Corsair ML120RGB e un Noiseblocker da 140,tutte pilotabili senza problemi

Non so,dimmi te se vuoi sapere qualcosa di particolare



Evita la demineralizzata del supermercato,lascia residui almeno quelle che ho provato io come filler temporaneo,lascia perdere

Se vuoi mettere del liquido semplice,prendi tipo questa

https://www.ybris-cooling.it/clear/6...ling-5-lt.html

Oppure un clear normale,almeno ha già tutto miscelato,non vedo il senso di prendere la demineralizzata e vari addittivi

Io vorrei lavare il rad con la demineralizzata e fattibile?È poi mettere la ek cryofuel

methis89 08-02-2019 21:34

Quote:

Originariamente inviato da squigly (Messaggio 46059409)
Io vorrei lavare il rad con la demineralizzata e fattibile?È poi mettere la ek cryofuel

hai letto la prima pagina? o nel tanto tempo che hai postato qui in cerca di consigli o altro hai mai letto i post riguardanti la pulizia del rad e del loop in generale? ogni 3 pagine qualcuno chiede come pulire il rad, cosi come abbiam già parlato milioni di volte del liquido ek cryofuel...
a me pare che scrivi qui come se fossimo un call center, senza leggere ciò che scrivono gli altri e le risposte che si danno agli altri.

Wolf91 08-02-2019 21:35

Quote:

Originariamente inviato da °Phenom° (Messaggio 46059379)
Ti ringrazio, allora provvedo in ogni caso a cambiarla con la aquacomputer il prima possibile onde evitare di fare danni. La demineralizzata doveva fare da filler temporaneo per qualche settimana, ma ormai per diversi rinvii che ho fatto è da più di un mese che la ho nel loop, questo weekend se riesco svuoto..

Edit: curiositá, che tipo di residui ha lasciato a te? Io notavo che quella che ho usato aveva già diluito un qualcosa per renderla profumata


Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk

Praticamente mi lasciava una patina biancastra,lo vedevo soprattutto sulla vaschetta,ma poi smontando era anche nei Wb,una schifezza

Ci mancava pure il profumo :asd:

Lava tutto prima di mettere il liquido nuovo


Quote:

Originariamente inviato da squigly (Messaggio 46059409)
Io vorrei lavare il rad con la demineralizzata e fattibile?È poi mettere la ek cryofuel

Sisi,prima passata con acqua tiepida del rubinetto,poi metti un 40% di aceto,lo lasci agire 30min,ogni 10min scuotili,poi sciacqui con acqua del rubinetto,quando hai levato completamente l'aceto,una passata di demineralizzata e sciacqui.

Poi riempi con li liquido nuovo

methis89 08-02-2019 21:39

Quote:

Originariamente inviato da Wolf91 (Messaggio 46059513)
Praticamente mi lasciava una patina biancastra,lo vedevo soprattutto sulla vaschetta,ma poi smontando era anche nei Wb,una schifezza

Ci mancava pure il profumo :asd:

Lava tutto prima di mettere il liquido nuovo




Sisi,prima passata con acqua tiepida del rubinetto,poi metti un 40% di aceto,lo lasci agire 30min,ogni 10min scuotili,poi sciaqui con acqua del rubinetto,quando hai levato completamente l'aceto,una passata di demineralizzata e sciaqui.

Poi riempi con li liquido nuovo

la pulizia con aceto si consiglia di ripeterla fino a quando non esce dello stesso colore che ha in bottiglia.
per la diluizione io ho sempre messo aceto puro e lasciato anche quasi un'ora scuotendolo o girandolo ogni 20 minuti circa, come c'è chi fa 50/50.
quando l'aceto non cambia piu colore acqua calda corrente dal rubinetto per 5/10 minuti da un raccordo e altrettanti dall'altro.

Wolf91 08-02-2019 21:43

Quote:

Originariamente inviato da methis89 (Messaggio 46059522)
la pulizia con aceto si consiglia di ripeterla fino a quando non esce dello stesso colore che ha in bottiglia.
per la diluizione io ho sempre messo aceto puro e lasciato anche quasi un'ora scuotendolo o girandolo ogni 20 minuti circa, come c'è chi fa 50/50.
quando l'aceto non cambia piu colore acqua calda corrente dal rubinetto per 5/10 minuti da un raccordo e altrettanti dall'altro.

Eh lo so :Prrr:

Occhio a lasciare l'aceto troppo tempo che corrode

Il procedimento è quello che abbiamo detto,poi ognuno ha le sue variazioni,l'ímportante e pulire bene da flussanti e altre schifezze

Proprio l'altra settimana ho lavato un Xspc RX V3 240mm,e l'aceto dopo 30min era diventato blu :asd:

squigly 08-02-2019 21:47

Quote:

Originariamente inviato da methis89 (Messaggio 46059510)
hai letto la prima pagina? o nel tanto tempo che hai postato qui in cerca di consigli o altro hai mai letto i post riguardanti la pulizia del rad e del loop in generale? ogni 3 pagine qualcuno chiede come pulire il rad, cosi come abbiam già parlato milioni di volte del liquido ek cryofuel...

a me pare che scrivi qui come se fossimo un call center, senza leggere ciò che scrivono gli altri e le risposte che si danno agli altri.

Si ma visto che mi sono arrivati i pezzi volevo sapere se prendendo una demineralizzata/distillata da supermercato facevo una cavolata oppure no!!

methis89 08-02-2019 21:52

Quote:

Originariamente inviato da squigly (Messaggio 46059539)
Si ma visto che mi sono arrivati i pezzi volevo sapere se prendendo una demineralizzata/distillata da supermercato facevo una cavolata oppure no!!

come gia detto diverse volte mi pare tu sia un po' troppo confuso e che ascolti un po' troppo poco quello che scrivono gli altri, le risposte ci sono tutte qui nel thread, se si ha voglia ed interesse di cercarle, se si aspetta la pappa pronta sempre beh...aspetta pure

squigly 08-02-2019 21:56

Quote:

Originariamente inviato da methis89 (Messaggio 46059549)
come gia detto diverse volte mi pare tu sia un po' troppo confuso e che ascolti un po' troppo poco quello che scrivono gli altri, le risposte ci sono tutte qui nel thread, se si ha voglia ed interesse di cercarle, se si aspetta la pappa pronta sempre beh...aspetta pure

Cercherò nel thread e guarderò video grazie cmq methis89 per le informazioni che mi hai dato fino adesso 😉 !!!!
Anzi ho visto qualche minuto fa i post di Wolf91 e il tuo methis89 domani inizio a montare il tutto è a mettere in atto i preziosi consigli che mi avete dato!!!

Rumpelstiltskin 08-02-2019 22:34

Avete per caso un video (sul tubo non lo trovo) che faccia vedere bene come si collegano le due pompe sull’alphacool dual d5?

Ho dei dubbi che vorrei togliermi :)

Rumpelstiltskin 09-02-2019 08:45

Oggi devo assolutamente ordinare il

PHANTEKS Enthoo Evolv X Glass

Non mi riesco a decidere sul colore :


Anthracite Grey


Satin Black


Galaxy Silver


Consigli?

methis89 09-02-2019 09:00

Quote:

Originariamente inviato da Wolf91 (Messaggio 46059530)
Eh lo so :Prrr:

Occhio a lasciare l'aceto troppo tempo che corrode

Il procedimento è quello che abbiamo detto,poi ognuno ha le sue variazioni,l'ímportante e pulire bene da flussanti e altre schifezze

Proprio l'altra settimana ho lavato un Xspc RX V3 240mm,e l'aceto dopo 30min era diventato blu :asd:

Beh è normale cge diventi blu se il rad è nuovo, per questo ho scritto che bisogna continuare fino a quando l'aceto non esce pulito

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

TigerTank 09-02-2019 09:15

Quote:

Originariamente inviato da Rumpelstiltskin (Messaggio 46059849)
Oggi devo assolutamente ordinare il

PHANTEKS Enthoo Evolv X Glass

Non mi riesco a decidere sul colore :

Imho nero satinato.

Rumpelstiltskin 09-02-2019 09:22

Anch’io pensavo al nero ma anche gli altri non sono male, ho solo paura che mi stufino

AntonioAlfa 09-02-2019 10:11

nero nero :D anche se gli altri colori non sono malaccio.
questo è il mio :)

Rumpelstiltskin 09-02-2019 10:19

Mi hai convinto, è nero sia!

°Phenom° 09-02-2019 10:32

Quote:

Originariamente inviato da Wolf91 (Messaggio 46059513)
Praticamente mi lasciava una patina biancastra,lo vedevo soprattutto sulla vaschetta,ma poi smontando era anche nei Wb,una schifezza

Ci mancava pure il profumo :asd:

Lava tutto prima di mettere il liquido nuovo

Poi riempi con li liquido nuovo

Almeno l'impianto adesso profumerà di bucato fresco, mannaggia a me :asd:

TigerTank 09-02-2019 10:51

Quote:

Originariamente inviato da AntonioAlfa (Messaggio 46060007)
nero nero :D anche se gli altri colori non sono malaccio.
questo è il mio :)

Molto bello :cool:

AntonioAlfa 09-02-2019 10:53

Quote:

Originariamente inviato da TigerTank (Messaggio 46060082)
Molto bello :cool:

Grazie Tiger :)


Tutti gli orari sono GMT +1. Ora sono le: 13:21.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.