Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


liberato87 26-05-2013 10:54

Quote:

Originariamente inviato da zazzà72 (Messaggio 39512499)
Monsoon copia e incolla....

Ho avuto lo stesso pensiero appena li ho visti

_DoktorTerror_ 26-05-2013 11:07

Quote:

Originariamente inviato da liberato87 (Messaggio 39511958)
quanto volte ho letto qua dentro questa frase :read:

:sofico:

:fiufiu: :fiufiu: :fiufiu:

zazzà72 26-05-2013 11:11

Quote:

Originariamente inviato da liberato87 (Messaggio 39512526)
Ho avuto lo stesso pensiero appena li ho visti

Si, diciamo strutturalmente/concettualmente diversi, ma esteticamente imbarazzanti in quanto a somiglianza:doh:

_DoktorTerror_ 26-05-2013 11:16

Quote:

Originariamente inviato da zazzà72 (Messaggio 39512581)
Si, diciamo strutturalmente/concettualmente diversi, ma esteticamente imbarazzanti in quanto a somiglianza:doh:

effettivamente si assomigliano abbastanza.
penso che il sistema della bitspower non comporti l'utilizzo della chiave per il serraggio, ma ha la stesso sistema come per i sganci rapidi.

minicooper_1 26-05-2013 11:19

Quote:

Originariamente inviato da zazzà72 (Messaggio 39512581)
Si, diciamo strutturalmente/concettualmente diversi, ma esteticamente imbarazzanti in quanto a somiglianza:doh:

quoto!!!!

beatl 26-05-2013 11:29

che belle 'ste temp :D

https://www.dropbox.com/s/1jacy9gnfwc1exx/Temp.png


mannaggia a me che non avevo mai liquidato una VGa prima d'ora.

liberato87 26-05-2013 11:49

Quote:

Originariamente inviato da beatl (Messaggio 39512646)
che belle 'ste temp :D

https://www.dropbox.com/s/1jacy9gnfwc1exx/Temp.png


mannaggia a me che non avevo mai liquidato una VGa prima d'ora.

ccomplimentoni :)
e vedrai quest estate che soddisfazioni ;)

Goofy Goober 26-05-2013 11:54

Quote:

Originariamente inviato da liberato87 (Messaggio 39512718)
ccomplimentoni :)
e vedrai quest estate che soddisfazioni ;)

hai ignorato la mia risp al tuo post sui tubi :O :cry:

:asd:

liberato87 26-05-2013 12:22

Quote:

Originariamente inviato da Goofy Goober (Messaggio 39512734)
hai ignorato la mia risp al tuo post sui tubi :O :cry:

:asd:

ahhahaah l'ho fatto apposta :O :O :O

Quote:

Originariamente inviato da Goofy Goober (Messaggio 39506791)
dal tuo post, che ho ovviamente letto con interesse, non ho capito se il tubo che fa vedere il liquido rosa è quello pulito col sapone dei piatti o quello con il prodotto da bagno...

io l'ultima volta mi pare, non vorrei dire cavolate, di aver usato lo sgrassatore Chante Clair e il risultato è stato ottimo, ancora adesso i tubi mostrano il liquido senza sfumature strane (al massimo leggermente più scuro).

quello con il liquido che sembra rosa è tubo pulito (per la 3a 4a volta) con il sapone per piatti più spazzola.
l'altro invece con il liquido rosso che sembra appunto meno opacizzando è quello pulito con lo sgrassatore (quasar).

perfetto comunque, almeno non si opacizzano dopo 2 giorni :)

cyberpunk2020 26-05-2013 12:37

ciao !!

un aiutino ...

sto testando l' impianto ...

ho come pompa una swiftech mcp350 con top acquacomputer e una tanica della bitspower z-250 ....

ho lasciato l' acqua pipe ...dovrebbe sparare l'acqua in alto giusto ??

questo pero non avviene ....!

tolgo un tubo provo a vedere se mi spinge acqua ... ma praticamente non esce acqua non c'e flusso !

eppure sento la pompa girare !!!

le connessione sul top ho seguito le indicazioni ....di ingresso e uscita !

come posso verificare se la pompa e ok o se e da sostituire ???

grassire ciao !!

liberato87 26-05-2013 12:53

Quote:

Originariamente inviato da cyberpunk2020 (Messaggio 39512914)
ciao !!

un aiutino ...

sto testando l' impianto ...

ho come pompa una swiftech mcp350 con top acquacomputer e una tanica della bitspower z-250 ....

ho lasciato l' acqua pipe ...dovrebbe sparare l'acqua in alto giusto ??

questo pero non avviene ....!

tolgo un tubo provo a vedere se mi spinge acqua ... ma praticamente non esce acqua non c'e flusso !

eppure sento la pompa girare !!!

le connessione sul top ho seguito le indicazioni ....di ingresso e uscita !

come posso verificare se la pompa e ok o se e da sostituire ???

grassire ciao !!

posta una foto cosi facciamo prima.
non ho capito se stai testando un loop di prova con i soli componenti che hai indicato, oppure l intero loop.

se vedi che non pesca e non spinge non far andare la pompa perché rischi di bruciarla.

posta uan foto e vediamo

Goofy Goober 26-05-2013 13:16

Quote:

Originariamente inviato da liberato87 (Messaggio 39512865)
quello con il liquido che sembra rosa è tubo pulito (per la 3a 4a volta) con il sapone per piatti più spazzola.
l'altro invece con il liquido rosso che sembra appunto meno opacizzando è quello pulito con lo sgrassatore (quasar).

perfetto comunque, almeno non si opacizzano dopo 2 giorni :)

ottimo, allora anche io continuerò a pulirli con lo chante clair :D

ho eliminato anche il problema del "viraggio" di colore del pastel dopo un po' di tempo, credo grazie ad all'eliminazione di tutti i waterblock con parti in rame scoperto dal loop, ora li ho tutti nickelati e la tonalità di rosso è ben mantenuta.

cyberpunk2020 26-05-2013 13:19

Quote:

Originariamente inviato da liberato87 (Messaggio 39512961)
posta una foto cosi facciamo prima.
non ho capito se stai testando un loop di prova con i soli componenti che hai indicato, oppure l intero loop.

se vedi che non pesca e non spinge non far andare la pompa perché rischi di bruciarla.

posta uan foto e vediamo

il loop e chiuso e con alcuni componenti !

di prova xche e sul banco di lavoro !!

pescare pesca xche e piena acqua c'e all 'interno !!



:d

ok faccio foto !!

e uppo !





killeragosta90 26-05-2013 14:07



Mmm non so perchè ma non credo sia il modo corretto per mettere "sotto liquido" i componenti.....mmmmm.....

minicooper_1 26-05-2013 14:47

Quote:

Originariamente inviato da killeragosta90 (Messaggio 39513214)


Mmm non so perchè ma non credo sia il modo corretto per mettere "sotto liquido" i componenti.....mmmmm.....

Mo ci provo pure io con una 5850

Inviato dal mio GT-I9100 con Tapatalk 2

213 26-05-2013 14:49

Qualche domanda prima di inviare l'ordine:

1) meglio una Laing DCC o D5? Rumorosità?

2) Un XSPC RX240 è sufficiente per liquidare mobo e processore? i7 3930

3) Le ventole Noctua sono adatte a questo rad? Bellezza apparte, me le consigliate?

4) I raccordi Bitspower sono validi?

killeragosta90 26-05-2013 15:17

Quote:

Originariamente inviato da minicooper_1 (Messaggio 39513373)
Mo ci provo pure io con una 5850

Inviato dal mio GT-I9100 con Tapatalk 2

Mi raccomando però, usa l'acqua fredda! Altrimenti non ha senso :sofico: :asd:

liberato87 26-05-2013 16:16

Quote:

Originariamente inviato da 213 (Messaggio 39513378)
Qualche domanda prima di inviare l'ordine:

1) meglio una Laing DCC o D5? Rumorosità?

2) Un XSPC RX240 è sufficiente per liquidare mobo e processore? i7 3930

3) Le ventole Noctua sono adatte a questo rad? Bellezza apparte, me le consigliate?

4) I raccordi Bitspower sono validi?

1)non posso risponderti ho avuto solo ddc.

2) si

3) di che ventole parli? comunque fondamentalmente si

4) si. tutti i raccordi a compressione sono validi. nel senso funzionano tutti allo stesso modo. non è che un raccordo è "più buono" oppure "più sicuro". se guardi alcuni raccordi phobya e koolance sono perfettamente uguali. io li ho provati di tutte le marche (tranne bitspower) e solo con i koolance non mi sono trovato bene perchè non mi piace come sono fatti (li trovi troppo compatti, quindi una volta avvitati per svitarli sono poco pratici, imho)

cyberpunk2020 26-05-2013 16:39

capite dalla foto ....??

per me e andata la pompa !

213 26-05-2013 17:25

Ordine appena inviato, i raccordi li prendo dopo.

1 x Arctic Ceramique 2 Wärmeleitpaste 2,7g
1 x EK Water Blocks EK-Supremacy - Full Nickel (1156/1155/1366/2011/
1 x EK Water Blocks EK-FB KIT RE4 - Nickel CSQ
1 x EK Water Blocks EK-D5 X-RES 100 CSQ - Acetal
1 x Phobya NoiseBuster Insulating mats 30x30cm 5mm (2pcs)
3 x Noctua NF-A14 ULN ( 140x140x25mm )
5 x Tubo Tygon R3603 12,7/9,5mm klar
1 x Laing D5-Pompe 12V D5-Vario 1/2 AG
1 x XSPC RX240 Dual Radiator
2 x Noctua NF-S12B ULN ( 120x120x25mm )
2 x Phobya Convogliatore e disaccoppiamento 120mm (spessore 7mm)


Tutti gli orari sono GMT +1. Ora sono le: 01:56.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.