Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


mark10 09-03-2012 15:24

ultimamente mi sta tornando la voglia di tornare a lq:muro: :D

Frustu 09-03-2012 15:40

Rieccomi ragazzi , smontato tutto di nuovo e come sempre l impronta fa schifo !!!

http://img15.imageshack.us/img15/9643/img0101cus.jpg
http://img525.imageshack.us/img525/597/img0098ff.jpg
http://img708.imageshack.us/img708/9051/img0097pi.jpg
http://img441.imageshack.us/img441/7960/foto5z.jpg

qua l ho spalmata con la spatolina sulla cpu un velo sottile

_DoktorTerror_ 09-03-2012 15:49

Quote:

Originariamente inviato da Frustu (Messaggio 37070016)
Rieccomi ragazzi , smontato tutto di nuovo e come sempre l impronta fa schifo !!!

http://img15.imageshack.us/img15/9643/img0101cus.jpg
http://img525.imageshack.us/img525/597/img0098ff.jpg
http://img708.imageshack.us/img708/9051/img0097pi.jpg
http://img441.imageshack.us/img441/7960/foto5z.jpg

qua l ho spalmata con la spatolina sulla cpu un velo sottile

hai aperto il wb?

sickofitall 09-03-2012 15:51

Prova a fare così, lancia linx e spegni le ventole, in modo che l'acqua si scaldi un pò, poi con la mano tocca il radiatore in vari punti e dimmi se senti la stessa temperatura in tutti i punti

Marscorpion 09-03-2012 15:52

Quote:

Originariamente inviato da Frustu (Messaggio 37070016)
Rieccomi ragazzi , smontato tutto di nuovo e come sempre l impronta fa schifo !!!

http://img15.imageshack.us/img15/9643/img0101cus.jpg
http://img525.imageshack.us/img525/597/img0098ff.jpg
http://img708.imageshack.us/img708/9051/img0097pi.jpg
http://img441.imageshack.us/img441/7960/foto5z.jpg

qua l ho spalmata con la spatolina sulla cpu un velo sottile


Ma a me non sembra che faccia poi così schifo!

Wuillyc2 09-03-2012 15:57

Quote:

Originariamente inviato da Frustu (Messaggio 37070016)
Rieccomi ragazzi , smontato tutto di nuovo e come sempre l impronta fa schifo !!!

http://img15.imageshack.us/img15/9643/img0101cus.jpg
http://img525.imageshack.us/img525/597/img0098ff.jpg
http://img708.imageshack.us/img708/9051/img0097pi.jpg
http://img441.imageshack.us/img441/7960/foto5z.jpg

qua l ho spalmata con la spatolina sulla cpu un velo sottile

Stè l'impronta sul Wb non è malaccio, lascia scoperto un angolo è vero ma non può essere la cuusa di tutto il problema secondo me. Segui il consiglio di Sick :)

Tyler983 09-03-2012 16:03

Quote:

Originariamente inviato da Wuillyc2 (Messaggio 37070285)
Stè l'impronta sul Wb non è malaccio, lascia scoperto un angolo è vero ma non può essere la cuusa di tutto il problema secondo me. Segui il consiglio di Sick :)

Quoto pienamente, l'impronta non è affatto male e non può essere la "causa dei tuoi mali" Fossi in te controllerei che il flusso sia regolare, che non ci sia nessuna strozzatura o residuo che ostruisca. Fossi in te comincerei ad aprire tutti i wb per vedere se c'è qualche residuo...
e come ti hanno già detto sopra farei la prova del rad senza ventole...

_DoktorTerror_ 09-03-2012 16:04

Quote:

Originariamente inviato da sickofitall (Messaggio 37070219)
Prova a fare così, lancia linx e spegni le ventole, in modo che l'acqua si scaldi un pò, poi con la mano tocca il radiatore in vari punti e dimmi se senti la stessa temperatura in tutti i punti

quoto..............se non smonta lui vado io e lo apro con la motosega :asd:

redeagle 09-03-2012 16:06

D'accordo con voi, anche a me sembra buona.

Frustu 09-03-2012 16:12

Tra poco smonto il wb il tempo di uscire e torno , ho provato a tenere le ventole ferme l altra volta e il rad si scalda non bollente ma si sente che è caldo

Wuillyc2 09-03-2012 16:22

Quote:

Originariamente inviato da Frustu (Messaggio 37070387)
Tra poco smonto il wb il tempo di uscire e torno , ho provato a tenere le ventole ferme l altra volta e il rad si scalda non bollente ma si sente che è caldo

Ti rispondo anche qua che magari può essere d'aiuto a qualcuno, prendi le sonde in dotazione al controller, mettile dentro le alette del rad, ne metti 2 all'estremità e una al centro, da lì controlli che le temperature risultino diciamo in linea su tutte e tre le sonde.

Go Fast Or Go Home 09-03-2012 16:31

Fichissimo :D
Però 300$ X_x

Frustu 09-03-2012 16:54



A me il wb pare a posto

Frustu 09-03-2012 17:01

Quote:

Originariamente inviato da Frustu (Messaggio 37070651)


A me il wb pare a posto

E ora la guarnizione non riesco a rimetterla!!!! C....

_DoktorTerror_ 09-03-2012 17:11

pulito..........-1

10 min e la rimetti la guarnizione ;)

devi testare il radiatore ora....good luck

Frustu 09-03-2012 17:15

Quote:

Originariamente inviato da _DoktorTerror_ (Messaggio 37070763)
pulito..........-1

10 min e la rimetti la guarnizione ;)

devi testare il radiatore ora....good luck

ho insultato la guarnizione ed è tornata a posto :D
in fondo basta sgridarla e ubbisce...
il rad stasera faccio un loop di prova con pompa vaschetta acqua calda e sensori del lamprton , ora non riesco che la demineralizzata l ho finita e devo uscire a comprarla....
state collegati dopo le 20 lol

Goofy Goober 09-03-2012 17:18

Quote:

Originariamente inviato da Frustu (Messaggio 37070782)
ho insultato la guarnizione ed è tornata a posto :D
in fondo basta sgridarla e ubbisce...
il rad stasera faccio un loop di prova con pompa vaschetta acqua calda e sensori del lamprton , ora non riesco che la demineralizzata l ho finita e devo uscire a comprarla....
state collegati dopo le 20 lol

Io aspetto in linea per vedere i risultati! :D

Ragazzi che dite ho fatto una mini-comparativa sui raccordi che ho comprato fino ad oggi, la posto qui?

Frustu 09-03-2012 17:19

Grazie ragazzi ... Quando risolvo vi aspetto tutti a Udine per una pizzata in compagnia

_DoktorTerror_ 09-03-2012 17:24

Quote:

Originariamente inviato da Goofy Goober (Messaggio 37070807)
Io aspetto in linea per vedere i risultati! :D

Ragazzi che dite ho fatto una mini-comparativa sui raccordi che ho comprato fino ad oggi, la posto qui?

si goofy che sono curioso :)



Ps: accetta la mia richiesta su msn :D

sickofitall 09-03-2012 17:30

Quote:

Originariamente inviato da Frustu (Messaggio 37070813)
Grazie ragazzi ... Quando risolvo vi aspetto tutti a Udine per una pizzata in compagnia

Preferisco una mangiata da gianni a Gorizia :asd:


Tutti gli orari sono GMT +1. Ora sono le: 14:13.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.