Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


jeremj 02-07-2018 21:55

Quote:

Originariamente inviato da FulValBot (Messaggio 45634266)
ormai sì, era stato acquistato da loro...

Ok, comunque ho passato anche Adwcleaner e riavviato il pc ma la situazione non cambia.
Basta disinstallo l'aggiornamento, fanc@lo!!! :mad: :mad: :mad:
Mi puoi confermare che è questo l'aggiornamento?
June 26, 2018—KB4284848 (OS Build 17134.137)

guant4namo 02-07-2018 22:41

Quote:

Originariamente inviato da jeremj (Messaggio 45634280)
Ok, comunque ho passato anche Adwcleaner e riavviato il pc ma la situazione non cambia.
Basta disinstallo l'aggiornamento, fanc@lo!!! :mad: :mad: :mad:
Mi puoi confermare che è questo l'aggiornamento?
June 26, 2018—KB4284848 (OS Build 17134.137)

Ciao,
ma se hai tutti questi problemi, perchè non metti una versione precedente e disabiliti gli aggiornamenti di W10? :)

wolverine 03-07-2018 11:28

Quote:

Originariamente inviato da jeremj (Messaggio 45634280)
Ok, comunque ho passato anche Adwcleaner e riavviato il pc ma la situazione non cambia.
Basta disinstallo l'aggiornamento, fanc@lo!!! :mad: :mad: :mad:
Mi puoi confermare che è questo l'aggiornamento?
June 26, 2018—KB4284848 (OS Build 17134.137)

Se vuoi fare una nuova scansione dei dischi usa Hitman Pro. :)

Hitman Pro

jeremj 03-07-2018 15:07

Quote:

Originariamente inviato da wolverine (Messaggio 45635007)
Se vuoi fare una nuova scansione dei dischi usa Hitman Pro. :)

Hitman Pro

Stasera provo, spero di non perdere altro tempo!
Secondo il mio modesto parere, posso anche sbagliare, sembra qualcosa a livello di Bios oppure gli hard disk sono in modalità risparmio energetico e dunque tardano ad avviarsi?
Nel senso che avviando il Pc parte e si vede la schermata del logo Asus, dura 4 secondi, poi entra nella schermata di Win10 e staziona la bellezza di quasi 45 secondi prima di farmi vedere la Home!!!
Come faccio a verificare se gli hard disk non sono "dormienti"?

tallines 03-07-2018 19:50

Quote:

Originariamente inviato da jeremj (Messaggio 45635473)
Secondo il mio modesto parere, posso anche sbagliare, sembra qualcosa a livello di Bios oppure gli hard disk sono in modalità risparmio energetico e dunque tardano ad avviarsi?
Nel senso che avviando il Pc parte e si vede la schermata del logo Asus, dura 4 secondi, poi entra nella schermata di Win10 e staziona la bellezza di quasi 45 secondi prima di farmi vedere la Home!!!
Come faccio a verificare se gli hard disk non sono "dormienti"?

Hai provato a fare un' avvio pulito ?

Andando in Configurazione di sistema, Servizi, Avvio............antivirus esterno a Windows compreso .

Prova a disinstallare Superantispyware .

Malwarebytes Anti-Malware non crea problemi a W10 .

jeremj 03-07-2018 19:53

Quote:

Originariamente inviato da tallines (Messaggio 45635978)
Hai provato a fare un' avvio pulito ?

Andando in Configurazione di sistema, Servizi, Avvio............antivirus esterno a Windows compreso .

Prova a disinstallare Superantispyware .

Malwarebytes Anti-Malware non crea problemi a W10 .

Disinstallo SuperAntispyware.
Non ho capito la parte in neretto! :(

EDIT: disinstallato Superantispyware, riavvio 1 minuto!!!
Riavvio nuovamente 1.17!!!! CA@@O!!!!!!

The Witcher 03-07-2018 20:05

postare o non postare? questo è il problema :D
 
ragasuoli, volevo provare a postare una mia guida qui sul forum per quanto riguarda la pulizia del computer.
Ho fatto dei test col 3dmark, perché mi sembrava che la situazione fps fosse migliorata...ed è migliorata.

Sono passato da 8xxx punti a 10622.

Non male, no?

Volevo chiedervi:

Faccio un thread a parte specifico per questa sezione o lo scrivo direttamente qui su questo thread?

Grazie

tallines 03-07-2018 20:12

Quote:

Originariamente inviato da jeremj (Messaggio 45635986)
Disinstallo SuperAntispyware.
Non ho capito la parte in neretto! :(

Ok :)

Digita msconfig in Cerca, vai in Servizi, metti il segno di spunta alla voce "Nascondi tutti i servizi Microsoft", alle rimanenti voci, togli il segno di spunta .

Vai in Avvio - Apri Gestione attività, tutte le voci che trovi, le disabiliti, compreso l' antivirus esterno a Windows 10 che hai installato .

Riavvia il pc .
Quote:

Originariamente inviato da jeremj (Messaggio 45635986)
EDIT: disinstallato Superantispyware, riavvio 1 minuto!!!
Riavvio nuovamente 1.17!!!! CA@@O!!!!!!

Prova con l' avvio pulito, che è quello appena descritto .

Varg87 03-07-2018 20:40

Quote:

Originariamente inviato da The Witcher (Messaggio 45636010)
ragasuoli, volevo provare a postare una mia guida qui sul forum per quanto riguarda la pulizia del computer.
Ho fatto dei test col 3dmark, perché mi sembrava che la situazione fps fosse migliorata...ed è migliorata.

Sono passato da 8xxx punti a 10622.

Non male, no?

Volevo chiedervi:

Faccio un thread a parte specifico per questa sezione o lo scrivo direttamente qui su questo thread?

Grazie

Cos'è? Magia nera? :asd:
Hai ottenuto un incremento piuttosto marcato delle prestazioni con "una pulizia" del PC, ottenendo risultati da overclock?
Scusa ma stento a crederti o meglio, sono curioso. :fagiano:
Della serie, o avevi il PC che non girava al massimo delle sue prestazioni prima o...non vedo altre soluzioni.

The Witcher 03-07-2018 20:52

non è uno scherzo.:mad:

Ho fatto pulizia con un programma di windows e 3 di terze parti.

Se mi dite dove metterla, faccio la guida.

Fatemi sapere.

Grazie.

jeremj 03-07-2018 22:12

Quote:

Originariamente inviato da tallines (Messaggio 45636032)
Ok :)

Digita msconfig in Cerca, vai in Servizi, metti il segno di spunta alla voce "Nascondi tutti i servizi Microsoft", alle rimanenti voci, togli il segno di spunta .

Vai in Avvio - Apri Gestione attività, tutte le voci che trovi, le disabiliti, compreso l' antivirus esterno a Windows 10 che hai installato .

Riavvia il pc .

Prova con l' avvio pulito, che è quello appena descritto .

Prima di procedere ho tolto tutte le spunte in Servizi come mi hai suggerito, poi ho riavviato, andando per gradi, ma la musica non cambiava.
Allora prima di togliere le spunte in Gestione attività, ho trovato un colpevole nel ritardo, Hard Disk WD Essential 2TB, è uno dei 2 HDD dove eseguo il backup delle mie foto.
Ho staccato l'hard disk esterno, riavviato e dal beep alla schermata Home 35 secondi!
Ok non sarà un fulmine però è già qualcosa, allora ho provato a staccare il 2° WD, ma il tempo era uguale.
Riavviato ho collegato il primo e lasciato fuori il secondo e il tempo ritornava a 53 secondi, dunque ergo che questo hard disk mi sta rallentando l'avvio del sistema operativo.
Poi ho tolto le spunte come dicevi tu, ma una volta riavviato il tempo era sempre di 35 secondi, dunque non incide più di tanto.
Come posso sistemarlo questo hard disk in modo che ho un avvio meno lento di prima?
Grazie come sempre.

Varg87 03-07-2018 22:40

Quote:

Originariamente inviato da The Witcher (Messaggio 45636081)
non è uno scherzo.:mad:

Ho fatto pulizia con un programma di windows e 3 di terze parti.

Se mi dite dove metterla, faccio la guida.

Fatemi sapere.

Grazie.

O apri un thread dedicato anche nella sezione principale di 10, che sarebbe più indicato, o posti qui.
Non è che avevi servizi ed applicazioni in background con avvio automatico e ti sono stati disabilitati? Da qualche parte deve saltar fuori quell'incremento. Sono molto scettico non perchè non credo che hai avuto un miglioramento ma sul metodo.
La mia impressione è che su un sistema appena installato non avresti notato tutta sta differenza o addirittura non avresti notato nulla.
I servizi che non servono andrebbero disabilitati a mano senza l'ausilio di un software che "ottimizza" non si sa cosa.
I pulitori andrebbero sempre evitati, specialmente quelli che vanno a toccare il registro. Il registo non va toccato senza sapere cosa si va a modificare.
Al limite si usano per pulire file temporanei o cache ma di certo non incrementano le prestazioni ma liberano spazio sul disco.
Se prossimamente qualcosa andrà storto con gli aggiornamenti o non funzionerà più correttamente sappi che molto probabilmente è legato a quelle "ottimizzazioni".

PS Spero vivamente che tu non abbia utilizzato il famoso software della Iobit altrimenti mi sa che ti becchi la romanzina anche da altri. :sofico:
Addirittura 3 pulitori. Quel PC è spacciato. :D
Scherzo ma non troppo.

The Witcher 03-07-2018 22:56

sono tutti e 3 da iobit e li uso da 1 anno circa + il semplice pulitore disco di windows.

C'è un motivo se sono aumentate le prestazioni ma dovrei fare la guida.

Ho capito. Meglio evitare.

Se cambiate idea, sono qua.

sturia90 03-07-2018 22:56

un consiglio: ho windows 7, ormai win 10 è maturato tanto (credo), quindi faccio bene a fare l'upgrade giusto?

Varg87 03-07-2018 23:38

Quote:

Originariamente inviato da The Witcher (Messaggio 45636253)
sono tutti e 3 da iobit e li uso da 1 anno circa + il semplice pulitore disco di windows.

C'è un motivo se sono aumentate le prestazioni ma dovrei fare la guida.

Ho capito. Meglio evitare.

Se cambiate idea, sono qua.

A me interesserebbe sapere cosa ha disabilitato per provare a disabilitare a mano eventualmente, sempre che non siamo servizi che servono. Quei programmi non li toccherei neanche con un bastone.
A sto punto scrivilo o apri un altro thread.

jeremj 03-07-2018 23:42

Quote:

Originariamente inviato da BrandyCapp (Messaggio 45636284)
Senti se fanno Ronf Ronf :p

A parte gli scherzi, se li avvii insieme al PC non dovrebbero essere dormienti...

Prova a fare così: intanto per precauzione da BIOS disattiva/rimuovi il BOOT da periferiche USB (vedi manuale motherboard, se in seguito ti serve [p.e. per reinstallare da zero l'OS] lo puoi sempre riabilitare), poi quando devi usare il computer prima avvia il PC e solo dopo, quando sei al desktop, avvia i dischi esterni USB.

Mi sembra una buona soluzione.
Devo capire tra tanti menù qual è nella sezione Boot.
Quale voce?

djmatrix619 03-07-2018 23:53

Quote:

Originariamente inviato da Varg87 (Messaggio 45636068)
Cos'è? Magia nera? :asd:

Punto tutto sul fatto che il primo test l'avrá fatto mentre giocava.. :asd: :asd: :asd:

IMPOSSIBILE altrimenti..

The Witcher 04-07-2018 00:07

facciamo così. vi do 1 punto semplice, semplice, da fare. Se vedete che c'è un miglioramento, anche minimo, faccio la guida.

Installate 3d mark e fate il test con fire strike. Prendete nota del punteggio e scrivetelo su un notepad o su un foglietto.

tasto destro su start. Cliccate su cerca e scrivete "pulizia disco". Cliccate su pulizia disco.

Dovrebbe apparirvi una schermata con degli elementi da eliminare. Aspettate a eliminare.

Nella stessa finestra, in basso a sinistra, c'è la scritta:"pulizia file di sistema"

Ora, la finestra che si era aperta prima, si sarà aggiornata con altri elenenti.

Selezionate TUTTO e cliccate su ok.

Al terminate, rifate il test di 3dmark e scrivete il secondo risultato sullo stesso foglio di notepad o sul fogliettino.

Adesso vediamo se ci sono miglioramenti.

Fatemi sapere.

guant4namo 04-07-2018 07:42

Quote:

Originariamente inviato da The Witcher (Messaggio 45636253)
sono tutti e 3 da iobit e li uso da 1 anno circa + il semplice pulitore disco di windows.

C'è un motivo se sono aumentate le prestazioni ma dovrei fare la guida.

Ho capito. Meglio evitare.

Se cambiate idea, sono qua.

Scrivila pure la procedura qui, sicuramente è utile a tutti ;)

Nicodemo Timoteo Taddeo 04-07-2018 08:02

Quote:

Originariamente inviato da guant4namo (Messaggio 45636417)
Scrivila pure la procedura qui, sicuramente è utile a tutti ;)

Anche no guarda... sto thread è diventato il raccoglitore di tutto. C'è tutta una sezione in cui inserire ordinatamente le discussioni, invece tutto qua in maniera disordinata e scomposta dovete mettere?

Dipendesse da me sto megathread lo chiuderei, non ha alcun senso di esistere ormai. Windows 10 è uscito tre anni fa e sarà l'ultimo per molto tempo, che senso ha continuare a tenere un thread tutto per lui come fosse una novità???


Tutti gli orari sono GMT +1. Ora sono le: 13:45.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.