Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Dotto Raus 10-09-2018 17:36

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 45748699)
il problema potrebbero essere delle scorie che girano nel loop e che ovviamente non passano oltre determinati punti, perché troppo grosse, ma che cmq ostruiscono il flusso. lo sporco può anche essere dovuto a plasticizzante dei tubi in pvc che si mischia ad altro presente nel loop. mi capitato di vedere wb completamente intasati nonostante non ci fosse sporco visibile a giro nel liquido. purtroppo le micro alette fermano le micro particelle che sono presenti a giro e finiscono per creare un tappo.

sul p5 nonostante avessi pulito a fondo il tutto, a distanza di 1 anno e qualcosa noto del lieve residuo nel wb della vga, che ce l'ho in bella vista e quindi sicuro che dovrò fare una bella manutenzione e pulizia del tutto.



non cambia una mazza. hai solo pù acqua di riserva.

Pure i tubi sono nuovi porca miseria :doh: Cambiati tre tubi in 1 anno e mezzo di impianto. Anche io ho comunque la gpu sporca. Mi sa che mi tocca aprirla per levarmi il pensiero:cry:

SL45i 10-09-2018 17:41

Quote:

Originariamente inviato da Dotto Raus (Messaggio 45748590)
Il problema é il wb della gpu. Non mi fido per nulla ad aprirlo, ad alcuni che conosco gli si é sfogliata la nikelatura...:cry:

la mia l'avrò smontata una ventina di volte e zero problemi.

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 45748630)
wb per le vga di ek ne ho avuti un bel po'.
2 per gtx480
2 per gtx670
2 per gtx780
2 per gtx1080
senza considerare pure tutti gli altri sempre ek. wb per ram, vrm, chipset e cpu. circa una 30ina. solo in un caso ho avuto qualche problema di nickelatura, ma diciamo che sarebbe stato l'ultimo dei problemi. visto che i due wb delle 670 (era di un amico) erano in un loop senza manutenzione per circa 3 anni.

dove sembrava nickel partito invece era patina di sporco (ossidazione in primis) che ho rimosso con l'ausilio dell'arexon per cromature auto e olio di gomito (anche dremel e dischi per lucidare :D).

ed io che come un coglio** cercavo dove acquistare sto olio di gomito... :sofico:

Quote:

Originariamente inviato da papugo1980 (Messaggio 45748440)
@SL45i puoi mettere le foto del tuo impianto?
Anche io sto per montare quella bestia di case..

P.s io metto l in E l out in basso con i rubinetti così deve uscire per forza quasi tutto il liquido quando svuoto..

stasera ti metto le foto... ma ti avviso che sul retro c'è un casino da vergognarsi... :P non ho messo tutto nel migliore dei modi perchè devo smontarlo per sostituire il radiatore... ;)

SL45i 10-09-2018 17:50

@Black... penso sia arrivato il momento di lasciar perdere i controlli della motherboard per l'rgb ed affidarmi ad un dispositivo dell'aquaero... solo che ovviamente sono entrato in confusione totale... a me interessa gestire due Alphacool Aurora Rgb, 2 led singoli da 5mm rgb di xspc e una striscia led per il waterblock della scheda video rgb infine una striscia addressable...

ora ho visto che c'è il farbwerk ed il quadro... solo che non ho capito se basta solo uno o l'altro... tralasciando il fatto che il farbwerk non gestisce l'addressable ma in quel caso non sarebbe un problema, dovendo gestire solo una striscia addressable utilizzerei la motherboard... però ho visto che il quadro gestisce gli addressable... ma non ho capito se gestisce anche gli rgb... :doh: inoltre ha dei fan aggiuntivi... non ci sto capendo piu nulla...

richard99 10-09-2018 21:35

Buonasera a tutti,
Ho da poco realizzato un loop con i seguenti componenti:
- heatkiller pro IV;
- EK XE 360
- EK XRES 140 D5 combo PWM.

che raffredda un i7 2700K @ 4.7Ghz, 1.328v.
Ho fatto qualche test su Linx v0.6.9, T.Amb. 25/26 gradi, T.Liquido attorno ai 30/31 gradi.

Le temperature registrate da RealTemp sono queste: 59/68/68/65.

Onestamente non ricordo quanto erano quando raffreddavo ad aria con Noctua NH-D14 (sicuramente più alte ma non so di quanto, può essere attorno ai 78/80), ma sono un po’ deluso, mi aspettavo sui 60 gradi basso.
Ho usato una pasta termica Noctua NH1, riapplicata dopo il cambio dell’impianto di raffreddamento, che ha diversi anni e quindi non so se con il passare del tempo, anche se chiusa molto bene con il cappuccio, possa essere in parte compromessa nelle performance.

Fatto sta che queste temperature non mi convincono molto, non so cosa ne pensate.
Su Prime95 ho temperature più basse, diciamo nell’ordine di 5 gradi, più o meno.



Inviato dal mio iPad utilizzando Tapatalk

Black"SLI"jack 10-09-2018 21:51

Allora vediamo di fare luce sui dubbi.
Il farbwerk è un controllo dedicato esclusivamente alla gestione di led. Ha 4 canali. Per ogni canale è possibile settare il cambio colore in base a degli effetti classici (colore fisso, fade vari), oppure in base alla temp di sensori. Quindi ad esempio un canale è configurato per variare il colore della striscia a lui collegata in base facciamo caso alla temp della VGA. Se prendi il mio p5, ho sfruttato solo 3 canali del farbwerk, uno per la CPU (illumiba il sotto della mobo), uno per la vga (gestisce i led del wb phanteks) e uno per la temp del liquido (led posti tra l'ali e il supporto vga).

Il quadro in primis è un controller fan pwm. Un simil power adjust per capirci. Ha 4 canali da 25w ciascuno, contro i 36w (se dissipato) del solo canale del PA. Però sul quadro non ci metterei mai una pompa, mentre i PA sono pensati in primis proprio per alimentare le pompe. I quadro non ne puoi collegare più di 2 in aquabus, mentre i PA mi pare fino a 8. Questione led. Il quadro gestisce solo una striscia di led addressable. Ovviamente striscia aquacomputer, dato che ha un attacco proprietario. Quindi non puoi gestire altri tipi di led. Inoltre se si vuole gestire i led delle ventole rgb addressable, è necessario lo splitter rgbpx e ventole compatibili altrimenti tanti saluti ai led.

Quindi nel tuo caso opterei per gestire la striscia addressable con la mobo. Le strisce standard le gestirei con il farbwerk, mentre i led da 5mm dovrei sapere che connettore hanno. Ti faccio cmq presente che di base il farbwerk ha la piedinatura delle strisce led diversa da altri marchi. Ad esempio per poter gestire i led del wb phanteks ho dovuto, oltre a crearmi un cavo con un connettore compatibile con i phanteks (normale molex 4pin fan pwm), anche invertire correttamente sul connettore I 4 cavetti 9n modo da far tornare il tutto. Infatti se non ricordo male di base pure il 12v è invertito così come i colori. Una delle cose che verificai prima di prendere il wb phanteks, fu proprio la possibilità di modificare i led o cmq crearmi in cavo adattatore. Tra l'altro ho sempre preso con i farbwerk pure i cavi aquacomputer per le loro strisce. Ho anche la ruzzola da 5m di led rgb aquacomputer.

Sul doppio p5 che sto cercando di finire, i phanteks halos con cui illuminerò le vardar li gestito proprio con un farbwerk, suddivisi nei vari canali, ma ho dovuto già crearmi i cavi adattatori come feci con il wb. Forse ne prenderò un altro in quanto ho 3 canali usati per i rad, e poi devo gestire la retro illuminazione dei due pannelli in plexy che fanno da sfondo al case e poi volevo vedere se riuscivo a convertire i vari wb che sul pc da semplici plexy a wb rgb. Le VGA di sicuro ci riesco, per la CPU, mobo e ram la vedo molto dura. Vedremo.

Inviato dal mio BLA-L09 utilizzando Tapatalk

Black"SLI"jack 10-09-2018 21:58

Quote:

Originariamente inviato da richard99 (Messaggio 45749145)
Buonasera a tutti,
Ho da poco realizzato un loop con i seguenti componenti:
- heatkiller pro IV;
- EK XE 360
- EK XRES 140 D5 combo PWM.

che raffredda un i7 2700K @ 4.7Ghz, 1.328v.
Ho fatto qualche test su Linx v0.6.9, T.Amb. 25/26 gradi, T.Liquido attorno ai 30/31 gradi.

Le temperature registrate da RealTemp sono queste: 59/68/68/65.

Onestamente non ricordo quanto erano quando raffreddavo ad aria con Noctua NH-D14 (sicuramente più alte ma non so di quanto, può essere attorno ai 78/80), ma sono un po’ deluso, mi aspettavo sui 60 gradi basso.
Ho usato una pasta termica Noctua NH1, riapplicata dopo il cambio dell’impianto di raffreddamento, che ha diversi anni e quindi non so se con il passare del tempo, anche se chiusa molto bene con il cappuccio, possa essere in parte compromessa nelle performance.

Fatto sta che queste temperature non mi convincono molto, non so cosa ne pensate.
Su Prime95 ho temperature più basse, diciamo nell’ordine di 5 gradi, più o meno.



Inviato dal mio iPad utilizzando Tapatalk

Direi che come temp ci sei. Sono temp sotto stress, anche se poi non hai specificato a quanto tieni le ventole e la pompa. Qui di direi molto buone.

Ti posso dare un raffronto di quando avevo il 3770k occato a 5.1ghz in daily con 1,335v. Sotto test come Linux o prime avevo le seguenti temp:

66/75/75/72 a 5.2ghz con 1,344v (in realtà diventano 1,338v per via del drop del voltaggio da parte della mobo).

Considera che avevo la CPU delid, nel tuo caso ovviamente non puoi farlo, ma nel loop avevo pure 2 gtx780 e i vrm della mobo. Nonostante un 480/60, un 360/60 e un 1080/45.

Inviato dal mio BLA-L09 utilizzando Tapatalk

richard99 10-09-2018 22:30

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 45749201)
Direi che come temp ci sei. Sono temp sotto stress, anche se poi non hai specificato a quanto tieni le ventole e la pompa. Qui di direi molto buone.

Ti posso dare un raffronto di quando avevo il 3770k occato a 5.1ghz in daily con 1,335v. Sotto test come Linux o prime avevo le seguenti temp:

66/75/75/72 a 5.2ghz con 1,344v (in realtà diventano 1,338v per via del drop del voltaggio da parte della mobo).

Considera che avevo la CPU delid, nel tuo caso ovviamente non puoi farlo, ma nel loop avevo pure 2 gtx780 e i vrm della mobo. Nonostante un 480/60, un 360/60 e un 1080/45.

Inviato dal mio BLA-L09 utilizzando Tapatalk


Ciao, ti ringrazio per la tua consueta disponibilità.
Ho tre ventole Noctua iPPC 2000rpm PWM che tengo durante il test a 1550rpm (circa), la pompa gira al massimo perché l’ho collegata direttamente all’alimentatore.
Al massimo regime di rotazione girano a circa 1850/1900, anche se ho visto che facendole andare al massimo le temperature sono pressoché quelle indicate (scarto di 1 o 2 gradi nn di più), idem la temp del liquido.
Il delta T tra Amb e Liquido é attorno ai 5/6, non so se voi sotto stress siete messi meglio.
Ciao.



Inviato dal mio iPad utilizzando Tapatalk

techsaskia 10-09-2018 22:48

Quote:

Originariamente inviato da richard99 (Messaggio 45749145)
Buonasera a tutti,
Ho da poco realizzato un loop con i seguenti componenti:
- heatkiller pro IV;
- EK XE 360
- EK XRES 140 D5 combo PWM.

che raffredda un i7 2700K @ 4.7Ghz, 1.328v.
Ho fatto qualche test su Linx v0.6.9, T.Amb. 25/26 gradi, T.Liquido attorno ai 30/31 gradi.

Le temperature registrate da RealTemp sono queste: 59/68/68/65.

Onestamente non ricordo quanto erano quando raffreddavo ad aria con Noctua NH-D14 (sicuramente più alte ma non so di quanto, può essere attorno ai 78/80), ma sono un po’ deluso, mi aspettavo sui 60 gradi basso.
Ho usato una pasta termica Noctua NH1, riapplicata dopo il cambio dell’impianto di raffreddamento, che ha diversi anni e quindi non so se con il passare del tempo, anche se chiusa molto bene con il cappuccio, possa essere in parte compromessa nelle performance.

Fatto sta che queste temperature non mi convincono molto, non so cosa ne pensate.
Su Prime95 ho temperature più basse, diciamo nell’ordine di 5 gradi, più o meno.



Inviato dal mio iPad utilizzando Tapatalk

Cambia stress test e vedi che le temperature si abbassano :D
Ha poco senso testare con un software studiato per crepare la CPU.

Non esiste nessun software capace di tanto per cui non me ne farei un problema.
La vera domanda è, sicuro che ad aria arrivavi solo a 80°? Magari avevi il throttle basso perché con quella CPU ad aria con Linx era un ottimo risultato, quasi strano :)

SL45i 10-09-2018 23:03

Quote:

Originariamente inviato da richard99 (Messaggio 45749248)
Ciao, ti ringrazio per la tua consueta disponibilità.
Ho tre ventole Noctua iPPC 2000rpm PWM che tengo durante il test a 1550rpm (circa), la pompa gira al massimo perché l’ho collegata direttamente all’alimentatore.
Al massimo regime di rotazione girano a circa 1850/1900, anche se ho visto che facendole andare al massimo le temperature sono pressoché quelle indicate (scarto di 1 o 2 gradi nn di più), idem la temp del liquido.
Il delta T tra Amb e Liquido é attorno ai 5/6, non so se voi sotto stress siete messi meglio.
Ciao.



Inviato dal mio iPad utilizzando Tapatalk

ma al massimo regime dovrebbe essere 4800rpm... sei sicuro di quei dati?

@Black.. sei arrivato al punto... non ci sto capendo niente con i miei led... hanno tutti l'attacco 4pin... i due led dell'xspc con la motherboard non si regolano perfettamente... riescono a settarsi solo con il colore rosso verde e blu... se seleziono arancio mi danno sempre il rosso... il giallo mi danno il verde... il prodotto è questo

i 2 Alphacool Aurora Led Rgb (clicca) anche loro hanno gli attacchi standard 4 pin... e questi si regolano perfettamente...

poi c'è una striscia led classica che ha anch'essa il 4pin standard e si regola diciamo bene...

questi dispositivi secondo te il farbwerk riuscirebbe a gestirli?

SL45i 10-09-2018 23:12

Quote:

Originariamente inviato da papugo1980 (Messaggio 45748440)
@SL45i puoi mettere le foto del tuo impianto?
Anche io sto per montare quella bestia di case..

P.s io metto l in E l out in basso con i rubinetti così deve uscire per forza quasi tutto il liquido quando svuoto..

guarda ti posto delle foto del frontale del case... il lavoro non è dei migliori perchè ad un certo punto ho capito che avrei dovuto mettere un nuovo rad...

i collegamenti sono semplicemente cosi per entrambi i loop:
dalla pompa va al rad con raccordi in alto... dal radiatore esce e va al waterblock (gpu\cpu) poi dal waterblock esce e rientra sul retro dove c'è poi il flow meter ed il ritorno alla vaschetta. ;)










papugo1980 10-09-2018 23:22

Bene bene , io credo finisco domani...
Devo mettere il.psu e fare i tubi rigidi..
Non fare caso a quei tubi morbidi, poi li nascondo..
Devo sistemare anche l aquaero (molto scomodo da avvitare) probabilmente devo cacciare le pompe mannaggia





richard99 10-09-2018 23:23

Quote:

Originariamente inviato da SL45i (Messaggio 45749284)
ma al massimo regime dovrebbe essere 4800rpm... sei sicuro di quei dati?



@Black.. sei arrivato al punto... non ci sto capendo niente con i miei led... hanno tutti l'attacco 4pin... i due led dell'xspc con la motherboard non si regolano perfettamente... riescono a settarsi solo con il colore rosso verde e blu... se seleziono arancio mi danno sempre il rosso... il giallo mi danno il verde... il prodotto è questo



i 2 Alphacool Aurora Led Rgb (clicca) anche loro hanno gli attacchi standard 4 pin... e questi si regolano perfettamente...



poi c'è una striscia led classica che ha anch'essa il 4pin standard e si regola diciamo bene...



questi dispositivi secondo te il farbwerk riuscirebbe a gestirli?

Sono sicuro di quali dati quali? A cosa ti riferisci? Ho riportato la velocità delle ventole, mentre per la pompa ho detto che gira alla massima velocità, 4800rpm circa come hai scritto tu. 😊




Inviato dal mio iPad utilizzando Tapatalk

Black"SLI"jack 10-09-2018 23:38

Quote:

Originariamente inviato da richard99 (Messaggio 45749248)
Ciao, ti ringrazio per la tua consueta disponibilità.
Ho tre ventole Noctua iPPC 2000rpm PWM che tengo durante il test a 1550rpm (circa), la pompa gira al massimo perché l’ho collegata direttamente all’alimentatore.
Al massimo regime di rotazione girano a circa 1850/1900, anche se ho visto che facendole andare al massimo le temperature sono pressoché quelle indicate (scarto di 1 o 2 gradi nn di più), idem la temp del liquido.
Il delta T tra Amb e Liquido é attorno ai 5/6, non so se voi sotto stress siete messi meglio.
Ciao.



Inviato dal mio iPad utilizzando Tapatalk

Ti ripeto che con un solo rad 360, quelle temp soprattutto sotto linx vanno bene. Anche se spesso 60mm, è ad alto fpi, quindi rende maggiormente ad alti rpm. Infatti guadagni qualche grado. Portando le ventole da 1500 a 1900. Mentre a bassi rpm perdi rispetto ad un rad a basso fpi.

Poi considera che con le CPU si nota meno il guadagno rispetto ad una vga sotto liquido. Le temp sono più basse ma non poi così tanto. Il delta maggiore lo vedi sulle vga dove hai differenze di 40 gradi in media. Con le CPU ti attesti sui 15 di media. Poi solo in test come linx o prime la CPU sforna tutto il suo calore. Anche in rendering pesante le temp sono più basse.


Inviato dal mio BLA-L09 utilizzando Tapatalk

Black"SLI"jack 10-09-2018 23:45

Quote:

Originariamente inviato da SL45i (Messaggio 45749284)
ma al massimo regime dovrebbe essere 4800rpm... sei sicuro di quei dati?

@Black.. sei arrivato al punto... non ci sto capendo niente con i miei led... hanno tutti l'attacco 4pin... i due led dell'xspc con la motherboard non si regolano perfettamente... riescono a settarsi solo con il colore rosso verde e blu... se seleziono arancio mi danno sempre il rosso... il giallo mi danno il verde... il prodotto è questo

i 2 Alphacool Aurora Led Rgb (clicca) anche loro hanno gli attacchi standard 4 pin... e questi si regolano perfettamente...

poi c'è una striscia led classica che ha anch'essa il 4pin standard e si regola diciamo bene...

questi dispositivi secondo te il farbwerk riuscirebbe a gestirli?

Il farbwerk te li gestisce, a patto di avere i cavetti con i pin nell'ordine corretto, come ti avevo detto. Per capirci i vari aura, e company hanno la piedinatura in ordine diverso rispetto al farbwerk e led rgb aquacomputer. Niente di problematico da sistemare, dipende solo se si hanno le capacità (saldatore e company) e la voglia di farlo.

Il problema dei led del raystorm, credo che in ogni caso non lo risolverai. Direi che è proprio il tipo di led imbarazzante come qualità.

Inviato dal mio BLA-L09 utilizzando Tapatalk

SL45i 10-09-2018 23:55

@richard99.... scusami avevo letto male... comunque non male come prestazioni... e come ti ha detto Black quei software generano carichi inverosimili nella realtà... :) quindi va bene

@BlackSliJack... è vero per il led xspc... ora ho capito tutto... la cosa assurda è che con il controller proprietario xspc fa qualsiasi colorazione... devono essere anche loro proprietari ma molto proprietari come connessioni... per il resto ho capito tutto... :) grazie come sempre... :)

@Papugo1980.... ti sta venendo un lavorone... e che bell'hardware che hai... assolutamente foto a lavoro finito... ps... hai un 360 ut60 ed xt45 da 480mm??? :sofico:

papugo1980 11-09-2018 00:14

@SL45i si xt45 per la sola cpu, e ut60 in push&pull (esperimento) per la sola vga...
Per oggi basta mi so spezzato la schiena.
Domani esperimento tubi rigidi:sofico:

techsaskia 11-09-2018 01:37

Domanda a bruciapelo.

EK Vardar Evo 120ER o Noctua NF-A12x25?

Le prime costano la metà delle seconde e non sono un cazzotto ad un occhio nel case. Che gentile mi consigliate? Devo prenderne 6 quindi la differenza tra 15€ e 30€ si fa sentire.

Ne vale veramente la pena di prendere le Noctua?
Altrimenti che consigliate?

techsaskia 11-09-2018 09:16

Quote:

Originariamente inviato da techsaskia (Messaggio 45749419)
Domanda a bruciapelo.

EK Vardar Evo 120ER o Noctua NF-A12x25?

Le prime costano la metà delle seconde e non sono un cazzotto ad un occhio nel case. Che gentile mi consigliate? Devo prenderne 6 quindi la differenza tra 15€ e 30€ si fa sentire.

Ne vale veramente la pena di prendere le Noctua?
Altrimenti che consigliate?

Vedo che anche le Corsair ML120 non dovrebbero essere male.
Prenderò o le Corsair ML o le EK Vardar.

papugo1980 11-09-2018 14:16

Ho montato tutto, bello è bello ma come immaginavo ho perso un Po di performance dato che ho tolto un ut60
Come flusso la pompa cpu sta a 307 LT e quella della VGA a 360 LT.
Delta a riposo 2 gradi e in full a 5 gradi...

https://drive.google.com/file/d/1gA8...w?usp=drivesdk

SL45i 11-09-2018 17:28

veramente un ottimo lavoro... :) bellissimo il tutto... i delta direi davvero ottimi... prima che delta avevi con in piu l'altro ut... e che case avevi?


Tutti gli orari sono GMT +1. Ora sono le: 02:29.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.