Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


tallines 24-09-2016 11:48

Quote:

Originariamente inviato da Diablo1000 (Messaggio 44058386)
Tu la metti troppo sul facile perché nel mio caso devo riscaricarmi tutto dal vivo (photoshop, office, Lightroom ecc...) e, con la connessione da terzo mondo che abbiamo, mi servirà almeno 1 ora solo per questo.
Comunque se faccio l installazione lasciando solo la configurazione (solo i dati quindi è con un leggero risparmio di tempo) posso riuscire a far funzionare l update?

L' update e quindi l' aggiornamento di W10 non è che non funziona perchè hai x dati o xy dati sul pc .

Anche se è meglio che i dati li tieni in un hd esterno .

Sul pc tieni solo i dati che usi costantemente o che ti servono spesso, tipo file di word, excel....
Quote:

Originariamente inviato da Diablo1000 (Messaggio 44058386)
Sul mio problema inizio a sospettare che la colpa sia della scheda grafica perché io ho una sabertooth cui stranamente è sparita l opzione di scelta scheda video (gpu o onboard) nel boot. Controllando su windows non appare proprio.
Può essere quindi che non parte perché ci sta qualche problema di driver o altro legato alla mia intel (ho un i7 3770k con hd4000).?

Si, può essere colpa dei driver, può essere anche la stessa scheda grafica da cambiare .
Quote:

Originariamente inviato da conan_75 (Messaggio 44058477)
Nel mio caso circa 20...giorni...

Conan......:)

prra 24-09-2016 11:51

per adesso ho rimosso l'usb interna dell'antec h2o .. e mi sono ricordato che sempre su un usb interna tenevo anche il card reader.. rimossi entrambi, e in più anche l'usb3 interna del pannello frontale del case..
e non ho ancora acceso il pc.. perchè in genere i bsod me li dava sempre all'avvio dopo un po' di ore che il pc restava spento.. aspetto un altro paio d'ore e provo ad accendere..

..se si ripresentano bsod metto win 7 e vediamo come va ! se con 7 va bene allora il problema è con win 10.. mahhhh

tomahawk 24-09-2016 12:18

Quote:

Originariamente inviato da deuterio1 (Messaggio 44058168)
è normale, è una delle tante novità (di cui nessuno sentiva la mancanza) che si è presentata con l'AU.

Ciao,
D

È normale nel senso che è un bug che hanno tutti quelli passati ad Anniversary Update, ma rimane un bug

Inviato dal mio GT-I9305 utilizzando Tapatalk

samnotte 24-09-2016 15:44

ciao, sono un noob di win10. Ma com'è che nella cartella locale dei documenti (questo computer) compaiono anche i doc di one drive? Perché non stanno solo nella loro apposita voce (doc > one drive)? Come posso evitare questa contaminazione nonché il download automatico (se di download automatico si tratta)?
grazie mille

Amph 24-09-2016 16:08

mi da questo errore stub received bad data, non solo con task ma anche con altri programmi quando li apro la prima volta alla secodna fila liscio

Diablo1000 24-09-2016 18:03

Ho deciso di dare una pulita e rifatto tutto.
All'inizio avevo un problema di partizione GPT (Windows non mi ci voleva installare) , ma ho fatto la procedura di formattazione tramite prompt e tutto è andato a buon fine.

Ora ho avviato e gia Windows 10 AU sta scaricando i vari driver (Questa cosa Windows 8 non l'aveva fatto mai).
RISOLTO! (in pratica Windows lo leggeva come hard disk esterno ed è stato importandolo)
IL PROBLEMA è 1!
Non mi prende un hard disk interno (ne ho un altro ma lo legge benissimo)!
In pratica lo rileva ma non lo legge (Tipo risulta in gestione dispositivi ma non vedo nessuna partizione).

Aiutatemi velocemente pls, visto che avevo le applicazioni conservate li

vittorio130881 24-09-2016 18:52

Quote:

Originariamente inviato da Ares7170 (Messaggio 44058541)
Non ti preoccupare che prima o poi arriva, sul desktop mi è arrivato solo mercoledì questo e sui due portatili ancora niente...

Piuttosto, ma hanno eliminato le jump list che erano così comode?

Grazie ho messo esd e installato anniversary update 😉

Inviato da mTalk

tallines 24-09-2016 19:55

Quote:

Originariamente inviato da Diablo1000 (Messaggio 44060004)
Ho deciso di dare una pulita e rifatto tutto.
All'inizio avevo un problema di partizione GPT (Windows non mi ci voleva installare) , ma ho fatto la procedura di formattazione tramite prompt e tutto è andato a buon fine.

Ora ho avviato e gia Windows 10 AU sta scaricando i vari driver (Questa cosa Windows 8 non l'aveva fatto mai).
RISOLTO! (in pratica Windows lo leggeva come hard disk esterno ed è stato importandolo)

Quindi hai installato da zero W10 ?
Quote:

Originariamente inviato da Diablo1000 (Messaggio 44060004)
IL PROBLEMA è 1!
Non mi prende un hard disk interno (ne ho un altro ma lo legge benissimo)!
In pratica lo rileva ma non lo legge (Tipo risulta in gestione dispositivi ma non vedo nessuna partizione).

Aiutatemi velocemente pls, visto che avevo le applicazioni conservate li[/i]

Prova un' altra porta sata o prova a collegarlo a un box per hd esterni, se hai un box con relativo hd da 3,5" .

Togli il corpo del box esterno (dovresti svitare delle viti piccole), scolleghi l' hd che hai collegato e ci colleghi l' hd che non viene visto .

Puoi anche accendere il case esterno, senza momentaneamente, rimettere il corpo del box esterno .

Oppure vai in Gestione disco e dagli una lettera .

Diablo1000 25-09-2016 08:20

Quote:

Originariamente inviato da tallines (Messaggio 44060290)
Quindi hai installato da zero W10 ?

Prova un' altra porta sata o prova a collegarlo a un box per hd esterni, se hai un box con relativo hd da 3,5" .

Togli il corpo del box esterno (dovresti svitare delle viti piccole), scolleghi l' hd che hai collegato e ci colleghi l' hd che non viene visto .

Puoi anche accendere il case esterno, senza momentaneamente, rimettere il corpo del box esterno .

Oppure vai in Gestione disco e dagli una lettera .

Sisi installato tutto da zero, anche se è stato più un parto che una passeggiata a causa, come gia ti avevo anticipato, delle applicazioni.
TIpo officeè stato UN PARTO! meentre il resto tutto cloud , ma a voglia di scaricare gb e gb di dati con dropbox&co (anche se gli seleziono la vecchia cartella esterna, stanno li a scaricare roba lo stesso).

Sembra che tutto vada liscio, anche se avevo impostato il disco in GPT ma ho il sospetto che, seppur avendo effettuato la procedura prima dell'installazione di windows 10 AU, sia rimasto mbr.

prra 25-09-2016 09:44

Quote:

Originariamente inviato da prra (Messaggio 44059004)
per adesso ho rimosso l'usb interna dell'antec h2o .. e mi sono ricordato che sempre su un usb interna tenevo anche il card reader.. rimossi entrambi, e in più anche l'usb3 interna del pannello frontale del case..
e non ho ancora acceso il pc.. perchè in genere i bsod me li dava sempre all'avvio dopo un po' di ore che il pc restava spento.. aspetto un altro paio d'ore e provo ad accendere..

..se si ripresentano bsod metto win 7 e vediamo come va ! se con 7 va bene allora il problema è con win 10.. mahhhh

upppp

forse è andata.. :sperem:

usb interna antec h2o

usb interna card reader (cinesata immagino)

usb3 interna pannello frontale del case (un lian li)

chi dite che potrebbe essere il colpevole ? :D

Averell 25-09-2016 10:41

Quote:

Originariamente inviato da prra (Messaggio 44060981)
forse è andata.. :sperem:

meglio cosi'.

Una cosa cmq non riesco a capirla:
ma se disattivi da BIOS quei componenti,

Quote:

usb interna antec h2o
usb interna card reader
usb3 interna pannello frontale del case
il fatto che restino fisicamente attaccati non dovrebbe essere ininfluente?



Ad ogni modo, quando la gente si raccomanda di semplificare al massimo la struttura della macchina per tentare di isolare la causa di problemi di instabilità si riferisce proprio a quello (cioè ridurre realmente all'osso il numero di componenti connessi mentre invece, come dimostra anche questo caso, si scopre sempre ex-post che in realtà qualcosa di superfluo rimane comunque)...

Ridurre all'osso:
CPU+scheda madre+RAM+VGA (+ chiaramente alimentatore, mouse e tastiera), STOP


Sugli imputati:
vedo in pole position il lettore di card reader, a seguire l'usb interna antec h2o (a proposito, che sarebbe? -si, ok, è un dissipatore a liquido...ma quest'USB di cui parli??-)

monster.fx 25-09-2016 14:43

Ragazzi una domanda.
Mi è successo una cosa strana. Da qualche giorno ho regolarmente aggiornato a 1607 tramite applicazione. Staccato tutti i dischi meccanici secondari e card reader e lettore DVD . Andato tutto OK. Riattaccato e pulito i vecchi HDD da partizioni nascoste ... cartelle inutili. Sembrava essere tutto OK.
Invece ora mi trovo con questo problema. Alcune cartelle o file mancano.

Dal controllo sembrano 3 giochi.Un file di TombRaider, tutte le cartelle di Lego Star Wars e tutti i file di AssassinsCreed Syndacate. Ora che Windows mi abbia incasinato le partizioni, oppure quando ho fatto pulizia e sistemato le partizione con un programma free ... qualcosa si sia perso?

Oppure l'HDD sta morendo?

prra 25-09-2016 15:13

@ Averell

hai ragione.. è che è un mini itx piccolissimo e ben ripieno, e metterci mano è una cosa ardua che di più non si può (e infatti non lo facevo da parecchio).. e sinceramente che li in angolino oscuro c'erano anche quelle 2 usb interne collegate me ne ero completamente dimenticato :D

cmq sai che non so se da bios disabilita anche le usb interne.. ci sono solo voci riguardanti le porte usb, ma nessuna che specifichi interna o esterna..

l'usb dell'h2o permetterebbe di visualizzare gli rpm della pompa e la temp del liquido, e di gestire tramite sw 2 ventole che è possibile collegare all'h2o (dal blocco pompa/wb escono 2 connettori per collegarci le ventole e il connettore usb interno)..

per adesso cmq ancora tutto bene, speriamo non ci siano brutte sorprese :D

grazie a tutti!

malebolge 25-09-2016 16:08

Ciao a tutti, non riesco a lanciare il cleanmgr, non da nessun messaggio d'errore. Ho provato anche a fare sfc /scannow e non riporta nessun problema. Devo cancellare la cartella Windows Bt che mi prende quasi 4,5 GB.

Grazie Francesco

kimik 25-09-2016 17:10

Qualcuno ha problemi con Avast dopo l' aggiornamento?
All' avvio non parte 'avastui' e devo lanciarlo manualmente dall' icona, ho già provato a 'riparare' e reinstallare ma non è cambiato nulla

Cobain 25-09-2016 17:24

Quote:

Originariamente inviato da kimik (Messaggio 44061978)
Qualcuno ha problemi con Avast dopo l' aggiornamento?
All' avvio non parte 'avastui' e devo lanciarlo manualmente dall' icona, ho già provato a 'riparare' e reinstallare ma non è cambiato nulla

se stai sotto win 10 ,piallalo avast è molto scarso oltre tutto win10 è gia protetto nativamente sicuramente in modo più efficiente di avast

kimik 25-09-2016 17:43

Consigli di lasciare il defender?

Diablo1000 25-09-2016 17:54

Quote:

Originariamente inviato da kimik (Messaggio 44062045)
Consigli di lasciare il defender?

Quote:

Originariamente inviato da Cobain (Messaggio 44062005)
se stai sotto win 10 ,piallalo avast è molto scarso oltre tutto win10 è gia protetto nativamente sicuramente in modo più efficiente di avast

Sisi ormai il defender non è più quella zozzeria di una volta e il web ha meno invasione di virus come un tempo.

Inviato dal mio SM-N910F utilizzando Tapatalk

1cavaliere1 25-09-2016 18:50

Quote:

Originariamente inviato da prra (Messaggio 44061790)
@ Averell

hai ragione.. è che è un mini itx piccolissimo e ben ripieno, e metterci mano è una cosa ardua che di più non si può (e infatti non lo facevo da parecchio).. e sinceramente che li in angolino oscuro c'erano anche quelle 2 usb interne collegate me ne ero completamente dimenticato :D

cmq sai che non so se da bios disabilita anche le usb interne.. ci sono solo voci riguardanti le porte usb, ma nessuna che specifichi interna o esterna..

l'usb dell'h2o permetterebbe di visualizzare gli rpm della pompa e la temp del liquido, e di gestire tramite sw 2 ventole che è possibile collegare all'h2o (dal blocco pompa/wb escono 2 connettori per collegarci le ventole e il connettore usb interno)..

per adesso cmq ancora tutto bene, speriamo non ci siano brutte sorprese :D

grazie a tutti!

mi fa piacere che hai quasi sicuramente risolto;) ;)

pero' io sono come san tommaso e se dopo un po di tempo tutto funziona regolare inizierei a provare quale mi desse il problema che anche a parer mio sicuramente sara il lettore di card reader..

ciao e facci sapere chi era l'incriminato ( se ne hai voglia di farlo sia chiaro )

tallines 25-09-2016 19:37

Quote:

Originariamente inviato da Diablo1000 (Messaggio 44060779)
Sisi installato tutto da zero, anche se è stato più un parto che una passeggiata a causa, come gia ti avevo anticipato, delle applicazioni.
TIpo officeè stato UN PARTO! meentre il resto tutto cloud , ma a voglia di scaricare gb e gb di dati con dropbox&co (anche se gli seleziono la vecchia cartella esterna, stanno li a scaricare roba lo stesso).

Ok :) adesso, dopo l' installazione pulita, funziona meglio ? Sembrerebbe di si :)
Quote:

Originariamente inviato da Diablo1000 (Messaggio 44060779)
Sembra che tutto vada liscio

Quote:

Originariamente inviato da Diablo1000 (Messaggio 44060779)
anche se avevo impostato il disco in GPT ma ho il sospetto che, seppur avendo effettuato la procedura prima dell'installazione di windows 10 AU, sia rimasto mbr.

Per vedere se il disco è in Gpt o in Mbr puoi andare a vedere in gestione Disco e vedi se c'è scritto gpt o ntfs .

Altrimenti digita cmd da Start/Cerca, tasto destro sulla voce che esce dalla ricerca, Esegui come amministratore .

Quando si apre il Prompt dei comandi a cursore lampeggiante digiti diskpart .

Sempre a cursore lampeggiante, una volta comparsa la voce diskpart> digiti list disk .

Se dove c' è scritto Gpt, c'è un asterisco, il disco è in gpt, altrimenti è in mbr .
Quote:

Originariamente inviato da malebolge (Messaggio 44061862)
Ciao ha tutti, non riesco a lanciare il cleanmgr, non da nessun messaggio d'errore. Ho provato anche a fare sfc /scannow e non riporta nessun problema. Devo cancellare la cartella Windows Bt che mi prende quasi 4,5 GB.

Grazie Francesco

Dai un' occhiata > qui, soprattutto alle ultime 2 immagini e relativo scritto .


Tutti gli orari sono GMT +1. Ora sono le: 12:07.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.