Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


amd-novello 21-04-2017 05:48

Nei siti porno è normale trovarle :D
Io aspetto tre secondi e spunto la casella impedisci di aprirne altre e premo x. Ma la prima che esce è la loro ed è finta quindi aspetto un attimo.

Per quanto riguarda le notifiche delle app aggiornate ora che ci penso non le ho mai viste ma con nessuna versione di win

randy88 21-04-2017 09:07

Ho risolto il mio problema con ME Andromeda cambiando il refresh rate del monitor a 59hz(di default è a 60) ;)

Adesso funziona anche in full screen. Ovviamente mantenendo quel cavolo di game mode disattivato.

Parideboy 21-04-2017 09:35

Quote:

Originariamente inviato da randy88 (Messaggio 44682817)
Ho risolto il mio problema con ME Andromeda cambiando il refresh rate del monitor a 59hz(di default è a 60) ;)

Adesso funziona anche in full screen. Ovviamente mantenendo quel cavolo di game mode disattivato.

Vai a capire 😁

Inviato dal mio Moto G4 utilizzando Tapatalk

Averell 21-04-2017 09:48

Quote:

Originariamente inviato da Tennic (Messaggio 44682273)
...basta semplicemente chiudere la scheda con l'apposita X :)

nel mio caso non è stato cosi' visto che la pagina era 'congelata',




Quote:

Originariamente inviato da amd-novello (Messaggio 44682479)
Nei siti porno è normale trovarle :D

ma stavolta ero alla ricerca di un semplice film acqua e sapone :p ...

Thrawn82 21-04-2017 09:55

Ragazzi, buongiorno.

Vorrei condividere con voi un problema che sto riscontrando su alcuni giochi da quando ho aggiornato Windows 10 all'ultima versione (il creator update)

Su alcuni giochi riscontro cali di frame spaventosi ed un continuo accesso al disco, cosa che prima non succedeva.

Per fare un esempio con The division stavo a 60 frame stabili, ora ho continui cali ed aumenti di frame, si passa dai 60 ai 70 per poi crollare a 20-40 e così via.

E' un problema noto?

Grazie.

Averell 21-04-2017 10:04

Quote:

Originariamente inviato da Thrawn82 (Messaggio 44683002)
...
E' un problema noto?

per fortuna no anche se non è da escludere a priori che qualcuno, per qualche motivo a noi ignoto, non riscontri quello che dichiari.

Hai provato ad aggiornare i driver della VGA?

In ultima istanza puoi provare a disabilitare il game-mode ma, secondo me, il problema è da ricercarsi altrove (l'indizio è l'alto consumo di disco), IMO...

Thrawn82 21-04-2017 10:07

Si, io li aggiorno tramite software di Nvidia e mi indica che ho gli ultimi aggiornati.

Mi hanno riferito però che ne è uscita una nuova versione come bug fix ma forse ancora non hanno avuto la convalida ufficiale

Averell 21-04-2017 10:10

Quote:

Originariamente inviato da Thrawn82 (Messaggio 44683042)
Si, io li aggiorno tramite software di Nvidia e mi indica che ho gli ultimi aggiornati.

Mi hanno riferito però che ne è uscita una nuova versione come bug fix ma forse ancora non hanno avuto la convalida ufficiale

è più probabile che il problema si nasconda li' (scaricare tramite software proprietario).

Personalmente proverei a rimuovere i driver con DDU (display driver uninstaller) e installerei da capo gli ultimi.


L'alto consumo di HD lo riscontri anche 'a riposo' o solo in game?

* sul discorso della 'convalida ufficiale' mi preoccuperei relativamente visto che per poter funzionare al 100% da AU in poi (quantomeno su installazioni pulite con Secure Boot attivo, per es.), è necessario che i driver (pur beta) siano cofirmati digitalmente tanto da MS che nVidia (questo per dire che almeno formalmente sono compatibili)...

murillo 21-04-2017 10:58

Quote:

Originariamente inviato da Thrawn82 (Messaggio 44683002)
Ragazzi, buongiorno.

Vorrei condividere con voi un problema che sto riscontrando su alcuni giochi da quando ho aggiornato Windows 10 all'ultima versione (il creator update)

Su alcuni giochi riscontro cali di frame spaventosi ed un continuo accesso al disco, cosa che prima non succedeva.

Per fare un esempio con The division stavo a 60 frame stabili, ora ho continui cali ed aumenti di frame, si passa dai 60 ai 70 per poi crollare a 20-40 e così via.

E' un problema noto?

Grazie.

non saprei, fossi in te proverei a mettere windows server 2016
ho letto che per giocare dovrebbe essere migliore

alla fine è un windows 10 senza molte cose inutili del 10

fraussantin 21-04-2017 11:06

Quote:

Originariamente inviato da Averell (Messaggio 44682973)

ma stavolta ero alla ricerca di un semplice film acqua e sapone :p ...

Shower sexy?

Averell 21-04-2017 11:07

si ero in vena di rasponi :O :D

Intervention 21-04-2017 11:40

Quote:

Originariamente inviato da Averell (Messaggio 44681643)
mi dite, ma nessuno ha il "problema" delle notifiche che non vengono mostrate ogni qual volta viene aggiornata un'app dallo Store??

Se può servire aggiungo che ho chiaramente settato il PC in modo tale da mostrarmele (impostazioni→sistema→notifiche e azioni→ottieni notifiche dalle app.../ottieni notifiche da questi mittenti→Store=banner/suoni) e, se dovesse incastrarci qualcosa anche se non vedo il nesso, uso i pulsanti piccoli nella barra delle applicazioni..

Grazie a chi mi considera

Ti confermo che, per l'unica app dello store che ho aggiornato, non ho avuto nessuna notifica. ;)

Inoltre, ho anch'io errori id 37, uno per ogni spegnimento del sistema. Grazie per la dritta su questo errore: poi provo a modificare il parametro del registro da te segnalato :)

Intervention 21-04-2017 11:48

Disinstallazione app Mixed Reality Portal
 
Per chi volesse eliminare anche l'app Mixed Reality Portal (altrimenti ineliminabile sia da Start che da PowerShell come semplice amministratore, perché prima bisogna settare i comandi prendendo possesso del "sistema"), può seguire la stessa guida usata per l'app Wireless Display Media Viewer:

http://alexappleton.net/post/1597027...-display-media

Andando a cambiare (al posto di "Windows.MiracastView") "HolographicFirstRun" IsInbox da "1" a "0".

E, infine, con PowerShell: Get-AppxPackage *HolographicFirstRun* | Remove-AppxPackage

tallines 21-04-2017 12:15

Quote:

Originariamente inviato da gabmamb (Messaggio 44682154)
si, certo!



grazie

E il KB4013214 non c'è qui, ma in Impostazioni - Windows Update - Cronologia aggiornamenti si.........

Per far si che non ti venga giù W10 CU puoi anche disinstallare il > cumulative update KB4015217 .

Forse cosi il KB4013214 sparisce da Impostazioni..................
Quote:

Originariamente inviato da Intervention (Messaggio 44683482)
Per chi volesse eliminare anche l'app Mixed Reality Portal (altrimenti ineliminabile sia da Start che da Powershell), può seguire la stessa guida usata per l'app Wireless Display Media Viewer (settando i comandi direttamente da "sistema"):

http://alexappleton.net/post/1597027...-display-media

Andando a cambiare (al posto di "Windows.MiracastView") "HolographicFirstRun" IsInbox da "1" a "0".

E, infine, con PowerShell: Get-AppxPackage *HolographicFirstRun* | Remove-AppxPackage

Interessante come suggerimento, grazie Intervention :)

Anche questa app io non ce l' ho, ma anche questa app è un' errore diciamo ? Come Wireless Display Media Viewer ?

Intervention 21-04-2017 12:24

Ciao tallines! Mixed Reality Portal è un'applicazione che hanno ricevuto molti pc con il Creators, ma - perché funzioni - la macchina deve possedere determinate caratteristiche (riguardo a scheda grafica, Cpu, ecc.) e bisogna attivare la modalità "sviluppatore".

Nel link qualche chiarimento:
https://www.windowsblogitalia.com/20...eators-update/

homoinformatico 21-04-2017 12:26

il formattone d'ordinanza (reinstallando comunque CU) mi ha miracolosamente risolto tutti i problemi che mi aveva creato CU.

In particolare mi tornano a funzionare sia vmware che imdisk.

La stessa caccapupù che avevo installato prima fo rimesso quindi non penso che sia qualche software, ma solo che, come ogni aggiormamento di windows, è meglio andare di formattone.

Peccato che la nuova politica microzzozz (una nuova versione ogni sei mesi), mi riporti ai tempi di windows 98, dove il formattone semestrale era la regola.

Meno male che tengo tutto su macchine virtuali...

ah, ho provato la bash linux e l'installazione di firefox per linux e il tutto funziona abbastanza bene.
Devo fare un porno-tour per vedere se immunizza contro i virus come spero prima o poi...

tallines 21-04-2017 12:41

Quote:

Originariamente inviato da Intervention (Messaggio 44683590)
Ciao tallines! Mixed Reality Portal è un'applicazione che hanno ricevuto molti pc con il Creators, ma - perché funzioni - la macchina deve possedere determinate caratteristiche (riguardo a scheda grafica, Cpu, ecc.) e bisogna attivare la modalità "sviluppatore".

Nel link qualche chiarimento:
https://www.windowsblogitalia.com/20...eators-update/

Ottimo :)

Ma anche questa app è uscita facendo un' installazione di W10 CU, in aggiornamento ?

O è uscita anche facendo un' installazione pulita ?

Io facendo come sempre, un' installazione pulita di W10 CU, non ho tutte queste app .

Anche se stavolta avevo una mezza idea di fare l' aggiornamento, invece dell' installazione pulita, da W10 AU .

Mi sa che tra 6 mesi o quando uscirà la nuova versione di W10 che si chiamerà W10.........Update :) , provo a fare un' installazione in aggiornamento, per vedere cosa succede al SO :)

Se si pianta tutto, in parte o non succede niente :)

Intervention 21-04-2017 12:50

Io ho aggiornato/forzato tramite assistente aggiornamento. Francamente non ho indagato se questa applicazione sia apparsa anche a chi, come te, ha fatto un'installazione pulita; sicuramente è apparsa anche a chi ha ricevuto l'aggiornamento automaticamente tramite Windows Update. La cosa certa è che chi si è ritrovato Wireless Display Media Viewer ha avuto anche l'app della Realtà Mista.

Questa è, al contrario di Wireless Display Media Viewer (la cui icona vuota, presentata in start, era palesemente un bug), un'applicazione segnalata in arrivo già alcuni mesi fa e, se ben ricordo, provata da alcuni utenti Insider. Trovi qualcosa googleando in rete ;)

Averell 21-04-2017 13:25

Quote:

Originariamente inviato da Intervention (Messaggio 44683451)
Ti confermo che, per l'unica app dello store che ho aggiornato, non ho avuto nessuna notifica. ;)

come immaginavo (aggiungo peraltro che questo fenomeno si registra anche nel caso di reboot a seguito di applicazione di aggiornamenti cumulativi)...
Quote:

Inoltre, ho anch'io errori id 37...
spegnendo il sensore nel modo (stupido) che ho indicato, spariscono dalla vista *tutti* gli errori aventi come origine AppModel-Runtime (peraltro, a partire da CU questa tipologia di segnalazione è cresciuta in maniera importante e non si collega esclusivamente all'ID 37)...

Ciao

Legolas84 21-04-2017 14:43

Scusate, ho un computer con Win10 Pro aggiornato a CU... ora sto provando ad avviare l'assistenza rapida per fornire assistenza remota ad una persona.... il problema è che non mi funziona.

Avvio Assistenza Rapida, premo offri assistenza, mi loggo con le mie credenziali microsoft, mi compare per un secondo il codice, ma subito dopo la schermata cambia in: "Si è verificato un errore. abbiamo riscontrato un problema ecc...."

Sapete come risolvere?


Tutti gli orari sono GMT +1. Ora sono le: 12:17.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.