Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Thunder-74 07-07-2022 09:23

Quote:

Originariamente inviato da P®incipe (Messaggio 47882413)
Ragazzi buongiorno, ho un problema e non riesco a capire da cosa possa dipendere (vorrei andare sul sicuro prima di smontare l'impianto e/o riprogettarlo).
Premesso che ho la config in firma e il problema sono le temperature del custom loop che ho un questo periodo.
L'impianto è questo:



Ho 8 ventole da 120 Corsair ML Pro in immissione sul front, 2 ventole da 120 sul back in emissione e 3 ventole da 140 sul top in emissione. La curva sulle stesse è impostata a RPM crescenti partendo dagli 800 a 30° arrivando a 1500 a 70..la pompa è al 100%.

Dopo circa mezz'ora di test o anche in gaming con uso continuativo GPU al 95-100% e CPU 10-20% arrivo a toccare (per poi stabilizzarsi li) una temperatura media del pacchetto CPU di 80° (picchi anche di 85-93). La temp GPU si attesta intorno ai 50-56°, il liquido nella vaschetta 45-47°.

Onestamente mi sembrano temperature alte per questo tipo di impianti e mi sto preoccupando.
Chi mi dice colpa dei VRM che buttano in circolo calore a merda che mi va a riscaldare enormemente tutto ma io vedo bench in giro sulla Crosshair e segnano in overclock temp sugli stessi di 40-60°...
Chi mi dice che una singola D5 fa fatica con tutti sti radiatori e quelle curve a 90...per cui ci sarebbe poca portata generale, mi consigliano di installare una seconda pompa nel loop.

Mi dareste una mano per riuscire a capire come e dove mettere le mani?? :(


Le temp sono alte, soprattutto il liquido, ma ci devi dire che temp ambiente hai. Discorso pompa insufficiente direi di no, a meno che tu non avessi problemi con qualche ostruzione . Un flussometro sarebbe comodo per capire questo aspetto, ma non ricercherei il problema delle temp li, perché una D5 è sufficiente per due rad , wb cpu/gpu/vrm .
Da quanto hai questi valori?


Inviato dal mio iPhone X utilizzando Tapatalk

Z.e.t. 07-07-2022 09:23

Quote:

Originariamente inviato da P®incipe (Messaggio 47882413)
Ragazzi buongiorno, ho un problema e non riesco a capire da cosa possa dipendere (vorrei andare sul sicuro prima di smontare l'impianto e/o riprogettarlo).
Premesso che ho la config in firma e il problema sono le temperature del custom loop che ho un questo periodo.
L'impianto è questo:



Ho 8 ventole da 120 Corsair ML Pro in immissione sul front, 2 ventole da 120 sul back in emissione e 3 ventole da 140 sul top in emissione. La curva sulle stesse è impostata a RPM crescenti partendo dagli 800 a 30° arrivando a 1500 a 70..la pompa è al 100%.

Dopo circa mezz'ora di test o anche in gaming con uso continuativo GPU al 95-100% e CPU 10-20% arrivo a toccare (per poi stabilizzarsi li) una temperatura media del pacchetto CPU di 80° (picchi anche di 85-93). La temp GPU si attesta intorno ai 50-56°, il liquido nella vaschetta 45-47°.

Onestamente mi sembrano temperature alte per questo tipo di impianti e mi sto preoccupando.
Chi mi dice colpa dei VRM che buttano in circolo calore a merda che mi va a riscaldare enormemente tutto ma io vedo bench in giro sulla Crosshair e segnano in overclock temp sugli stessi di 40-60°...
Chi mi dice che una singola D5 fa fatica con tutti sti radiatori e quelle curve a 90...per cui ci sarebbe poca portata generale, mi consigliano di installare una seconda pompa nel loop.

Mi dareste una mano per riuscire a capire come e dove mettere le mani?? :(

Secondo me le ML non sono molto performanti.
poi dovresti mettere un indicatore di flusso per capire se veramente è la portata ad essere scarsa.

Anche i radiatori potrebbero essere poco performanti vista la tua build molto calorosa.
Che spessore hanno?

Black"SLI"jack 07-07-2022 09:26

ciao, allora da quanto riporti sono effettivamente temperature anomale. considera che ho una configurazione molto simile alla tua:

crosshair viii hero con monoblocco ek (raffredda cpu e vrm mobo)
5950x
128GB ram
palit/galax 3090 (bios da 390w)
3 rad (360/60 bottom con fan immissioni, 360/30 side con fan immissioni, 360/38 top con fan in espulsioni) e fan ek vardar, una ek vardar in estrazioni sul retro
singola d5 montata su distro plate ek sul frontale del lian-li o11 xl

con tale configurazione, ho la cpu in fase pesante sui 65-70 gradi max, vga max sui 50 gradi, liquido max 40 gradi con 33-35 gradi di Tamb.

non credo che il problema sia ne la singola pompa d5, perché nel mio caso non ho le tue stesse temp:



così come i vrm non posso assolutamente influire sulle temp in quel modo. è una vita che liquido pure le mainboard. inoltre il numero di curve a 90 gradi possono influire solo quando si parla di decine e decine, quindi non il tuo caso.

quindi veniamo alle domande e cosniderazioni
- hai rispettato in e out dei waterblock?
- se metti le fan al 100% come si comporta la temp dei componenti e del liquido?
- con cosa gestisci la velocità delle ventole?
- 800 rpm a 30 gradi (sul liquido?) mi sembrano assai pochi, con le temp ambientali di adesso, sempre che tu non abbia un condizionatore in camera
- il wb corsair sicuro che faccia ben contatto sulla cpu stessa? hai stretto bene le viti di serraggio?
- le corsair ML non sono il massimo a livello di pressione statica, max 1,78 mmH2O, quindi a bassi rpm non sono assolutamente adeguate ai rad. servono fan con maggiore pressione statica.

Black"SLI"jack 07-07-2022 09:31

Quote:

Originariamente inviato da Z.e.t. (Messaggio 47882459)
Secondo me le ML non sono molto performanti.
poi dovresti mettere un indicatore di flusso per capire se veramente è la portata ad essere scarsa.

Anche i radiatori potrebbero essere poco performanti vista la tua build molto calorosa.
Che spessore hanno?

ad occhio i rad sono un 45mm sul frontale e un 30 mm sul top. ci possono pure stare come insieme, anche se va detto che visto il case avrei messo direttamente dei 60mm e passava la paura.

le ML sono più fan da case che da rad, viste le prestazioni. inoltre lui le tiene a bassi rpm, quindi i rad non lavorano come dovrebbero.

Thunder-74 07-07-2022 09:41

Non penso che quelle ventole gireranno mai a 800 giri se la curva è impostata a 30 gradi sul liquido. Staranno sempre a fondo curva . sicuramente opterei per una loro sostituzione con qualcosa di più adatto ai rad.


Inviato dal mio iPhone X utilizzando Tapatalk

Z.e.t. 07-07-2022 09:44

io sto sostituendo le Corsair LL che tengo sui due 240 da 60 e 30mm con delle Arctic P120.

Belli i led per carità ma sono costretto a cambiarle viste le temperature oscene che ho.
Le darò a mio fratello visto che ha liquidato solo un tranquillo AMD 3600x

Black"SLI"jack 07-07-2022 09:58

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47882477)
Non penso che quelle ventole gireranno mai a 800 giri se la curva è impostata a 30 gradi sul liquido. Staranno sempre a fondo curva . sicuramente opterei per una loro sostituzione con qualcosa di più adatto ai rad.


Inviato dal mio iPhone X utilizzando Tapatalk

anche fossero ai max rpm, non spingono. sul cubetto dove ho le antec prizm, ho fatto un pianto e un lamento ed ho ordinato le alpenfohn wing boost 3 high performance, che già avevo preso per un'altra build. tra l'altro le ho pagate 55 euro la confezione da 3 (ne ho prese 2 di kit, anche se mi servivano solo 4 fan) mentre oggi sono tornate a 70 euro. decisamente più performanti.

P®incipe 07-07-2022 10:44

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47882458)
Le temp sono alte, soprattutto il liquido, ma ci devi dire che temp ambiente hai. Discorso pompa insufficiente direi di no, a meno che tu non avessi problemi con qualche ostruzione . Un flussometro sarebbe comodo per capire questo aspetto, ma non ricercherei il problema delle temp li, perché una D5 è sufficiente per due rad , wb cpu/gpu/vrm .
Da quanto hai questi valori?


Inviato dal mio iPhone X utilizzando Tapatalk

La temp ambiente non l'ho misurata ma starò intorno ai 28-30° di sto periodo...il flussometro non l'ho montato per scelta su questa build ma quando diminuisco gli rpm o li aumento vedo che la pompa spinge...ipotizzo non possa essere una questione di portata. Ipotizzo...

Black"SLI"jack 07-07-2022 10:50

anche considerando 30 gradi, quei 45-47 sul liquido sono eccessivi. questo è segno che i rad non lavorano.
la prima causa potrebbero essere proprio le ventole che non sono adatte all'uso sui rad. bassa pressione statica. nel mio post precedente ti chiedevo di fare una prova mettendo le fan al 100% e vedere come si comporta il sistema a livello di temperature.

P®incipe 07-07-2022 10:50

Quote:

Originariamente inviato da Z.e.t. (Messaggio 47882459)
Secondo me le ML non sono molto performanti.
poi dovresti mettere un indicatore di flusso per capire se veramente è la portata ad essere scarsa.

Anche i radiatori potrebbero essere poco performanti vista la tua build molto calorosa.
Che spessore hanno?

I RAD sono 2 XR7 da 55mm e 1 XR5 da 30mm

P®incipe 07-07-2022 10:53

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47882554)
anche considerando 30 gradi, quei 45-47 sul liquido sono eccessivi. questo è segno che i rad non lavorano.
la prima causa potrebbero essere proprio le ventole che non sono adatte all'uso sui rad. bassa pressione statica. nel mio post precedente ti chiedevo di fare una prova mettendo le fan al 100% e vedere come si comporta il sistema a livello di temperature.

Si, hai ragione...di solito una buona temperatura del liquido dovrebbe attestarsi non oltre i 40° ? Ok provo oggi a sparare tutto al max e vedere come si comporta. Una cosa che non ho scritto, quando apro il case i rad sono termosifoni...così se tocco i WB...

P®incipe 07-07-2022 10:53

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47882471)
ad occhio i rad sono un 45mm sul frontale e un 30 mm sul top. ci possono pure stare come insieme, anche se va detto che visto il case avrei messo direttamente dei 60mm e passava la paura.

le ML sono più fan da case che da rad, viste le prestazioni. inoltre lui le tiene a bassi rpm, quindi i rad non lavorano come dovrebbero.

55mm x 2 e 30mm x 1

Black"SLI"jack 07-07-2022 10:55

quindi a livello di massa radiante sei messo più che bene. sono rad da 13 fpi, quindi valore basso. resto dell'idea che le ventole non ce la fanno.
qualche dubbio potrei poi averlo sul wb cpu, che non mi è mai sembrato li massimo. ma in questo caso sarebbe solo una questione legata alle temp della cpu.

Black"SLI"jack 07-07-2022 10:57

Quote:

Originariamente inviato da P®incipe (Messaggio 47882558)
Si, hai ragione...di solito una buona temperatura del liquido dovrebbe attestarsi non oltre i 40° ? Ok provo oggi a sparare tutto al max e vedere come si comporta. Una cosa che non ho scritto, quando apro il case i rad sono termosifoni...così se tocco i WB...

la regola vuole che se il DeltaT (differenza tra tamb e temp liquido caldo) è entro i 10 gradi, il loop funziona in maniera ottimale. oltre i 10 gradi qualcosa non va. ovvio se si parla di 11 gradi va bene lo stesso. 15 o oltre no.

se quando apri il case senti rad e wb caldi, allora è chiaro segno che le ventole non ce la fanno a raffreddarli.

P®incipe 07-07-2022 11:01

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47882463)
ciao, allora da quanto riporti sono effettivamente temperature anomale. considera che ho una configurazione molto simile alla tua:

crosshair viii hero con monoblocco ek (raffredda cpu e vrm mobo)
5950x
128GB ram
palit/galax 3090 (bios da 390w)
3 rad (360/60 bottom con fan immissioni, 360/30 side con fan immissioni, 360/38 top con fan in espulsioni) e fan ek vardar, una ek vardar in estrazioni sul retro
singola d5 montata su distro plate ek sul frontale del lian-li o11 xl

con tale configurazione, ho la cpu in fase pesante sui 65-70 gradi max, vga max sui 50 gradi, liquido max 40 gradi con 33-35 gradi di Tamb.

non credo che il problema sia ne la singola pompa d5, perché nel mio caso non ho le tue stesse temp:



così come i vrm non posso assolutamente influire sulle temp in quel modo. è una vita che liquido pure le mainboard. inoltre il numero di curve a 90 gradi possono influire solo quando si parla di decine e decine, quindi non il tuo caso.

quindi veniamo alle domande e cosniderazioni
- hai rispettato in e out dei waterblock?
- se metti le fan al 100% come si comporta la temp dei componenti e del liquido?
- con cosa gestisci la velocità delle ventole?
- 800 rpm a 30 gradi (sul liquido?) mi sembrano assai pochi, con le temp ambientali di adesso, sempre che tu non abbia un condizionatore in camera
- il wb corsair sicuro che faccia ben contatto sulla cpu stessa? hai stretto bene le viti di serraggio?
- le corsair ML non sono il massimo a livello di pressione statica, max 1,78 mmH2O, quindi a bassi rpm non sono assolutamente adeguate ai rad. servono fan con maggiore pressione statica.

Hai un impianto simile al mio e mi stai dando prova che effettivamente c'è più di qualcosa che non funziona...si, in e out sono stati rispettati (oddio, sul WB CPU si...la GPU non credo che ci sia un in out o mi sbaglio?)
Gestisco tutto con ICUE, il WB Corsair è montato correttamente.
Sulle ML mi pare che tutti concordiate che sono ventole di merda però io che voglio mantenere gli RGB ed ho un case pieno di commander con che modelli le sostituisco?

davide155 07-07-2022 11:42

Quote:

Originariamente inviato da P®incipe (Messaggio 47882413)
Ragazzi buongiorno, ho un problema e non riesco a capire da cosa possa dipendere (vorrei andare sul sicuro prima di smontare l'impianto e/o riprogettarlo).
Premesso che ho la config in firma e il problema sono le temperature del custom loop che ho un questo periodo.
L'impianto è questo:


Ho 8 ventole da 120 Corsair ML Pro in immissione sul front, 2 ventole da 120 sul back in emissione e 3 ventole da 140 sul top in emissione. La curva sulle stesse è impostata a RPM crescenti partendo dagli 800 a 30° arrivando a 1500 a 70..la pompa è al 100%.

Dopo circa mezz'ora di test o anche in gaming con uso continuativo GPU al 95-100% e CPU 10-20% arrivo a toccare (per poi stabilizzarsi li) una temperatura media del pacchetto CPU di 80° (picchi anche di 85-93). La temp GPU si attesta intorno ai 50-56°, il liquido nella vaschetta 45-47°.

Onestamente mi sembrano temperature alte per questo tipo di impianti e mi sto preoccupando.
Chi mi dice colpa dei VRM che buttano in circolo calore a merda che mi va a riscaldare enormemente tutto ma io vedo bench in giro sulla Crosshair e segnano in overclock temp sugli stessi di 40-60°...
Chi mi dice che una singola D5 fa fatica con tutti sti radiatori e quelle curve a 90...per cui ci sarebbe poca portata generale, mi consigliano di installare una seconda pompa nel loop.

Mi dareste una mano per riuscire a capire come e dove mettere le mani?? :(

47C° sul liquido sono una mostruosità con 28C° di temperatura ambiente.
Black dice che come massa radiante sei messo più che bene ma a parer mio non è assolutamente sufficiente, perchè diversi dubbi me li fa venire quella temperatura del liquido così alta. Hai pure i vrm della mobo sotto liquido, e quelli buttano svariati watt di calore in acqua. Ricordiamoci che appena acceso il pc, su alcune piattaforme mantengono i 50C° fissi. Senza contare quanto salgono quando la cpu richiede corrente.

Per me i radiatori non sono sufficienti a tutto quel calore riversato in acqua. E la temperatura del liquido ne è la dimostrazione, perchè lo scambio di calore tra i componenti e l'acqua c'è eccome.
Poi senza ombra di dubbio le ventole non sono le migliori, come ti hanno detto devi buttarle tutte al 100% e vedere quanto ti scende ed in quanto tempo. Però secondo me quel rad in cima è molto sacrificato per i circa 600w di calore riversati in acqua, senza contare i vrm, che appunto hanno una superficie di dissipazione quadrupla rispetto ad una singola cpu, che nel tuo caso è pure una cpu da 150w, manco fosse un alder lake.
Io allora con 270w di cpu che dovrei dire :D

Ps: con la water station esterna da 1260mm (tanto per fare un paragone con un pc simile al tuo) mantengo 6C° di delta durante i giochi più pesanti con temp liquido massime di 36C° e 30C° di tamb in camera (non ho climatizzatori).

Black"SLI"jack 07-07-2022 11:47

davide forse hai perso qualche messaggio ma come rad ha 2x 480 da 55mm sul frontale e un 360 slim sul top. come massa siamo un po meno di un 1260/45.
che poi averli esterni è meglio ok. ma con quella massa e quel case, avere 15-20 gradi di deltaT assolutamente no

davide155 07-07-2022 11:55

Quote:

Originariamente inviato da P®incipe (Messaggio 47882560)
55mm x 2 e 30mm x 1

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47882619)
davide forse hai perso qualche messaggio ma come rad ha 2x 480 da 55mm sul frontale e un 360 slim sul top. come massa siamo un po meno di un 1260/45.
che poi averli esterni è meglio ok. ma con quella massa e quel case, avere 15-20 gradi di deltaT assolutamente no

Hai ragione mi ero perso quel messaggio, maledetto tapatalk :mc:
Scusate, allora si, concordo nel fatto che le ventole siano completamente inefficienti, oppure gestite male dal software.

Ci vuole un acquaero diglielo :O

P®incipe 07-07-2022 12:10

Ragazzi ma ammesso siano le ventole...io ho oramai un sistema Corsair per cui con i vari commander, hub node ecc ecc. Come faccio a sostituire le ventole e soprattutto, con quale modello?? E' un casotto perchè dovrei rimette mano anche al case quindi smantellare ICUE e utilizzare altro...

Black"SLI"jack 07-07-2022 12:30

eh bel problema. questo è il peggiore dei difetti dei sistemi chiusi come ICUE o simili. ovvero dover usare prodotti dello stesso brand. a parte che corsair è nella mia lista nera, ma questa è un'altra questione.

per rimanere in casa corsair, compatibili con icue (quindi con led) e soprattutto adatte all'uso sui rad, oltre alle tue ci sono solo le LL 120

https://www.corsair.com/it/it/Catego...tab-tech-specs

senza led sempre di corsair ci sono le premium ML 120. se poi gestibili tramite icue e commander vari, non ne ho idea.

fuori dal mondo corsair c'è l'imbarazzo della scelta.


Tutti gli orari sono GMT +1. Ora sono le: 11:46.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.