Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


emanuele666 03-04-2021 08:59

Quote:

Originariamente inviato da dinamite2 (Messaggio 47349206)
Mi è arrivata ieri la x5d di corsair.
Effettivamente a 169 euro è un furtarello, ma anche a 130 che l’ho pagata io la trovo esagerato come prezzo.
Si il bundle è completo, ma la qualità non sembra proprio il massimo.
Anche i plugs per chiudere i fori sono fatti in plastica, dai almeno questi li potevano mettere in metallo.
Tanto è vero che sono indeciso se cambiarli io...
Comunque a poco a poco dovrebbero arrivare il resto dei componenti e poi inizierò a montare tutto.


Ma dimentichi che ci sono i leddini erregibbì ergo "deve" costare di più :O Comunque sono d'accordo, comoda, completa e dovrebbe essere piuttosto prestante ma non vale quei soldi...
perché non hai visto la superba qualità costruttiva del controller Commander Pro, alla modica cifra di 70 euri :asd:

dinamite2 03-04-2021 09:34

Quote:

Originariamente inviato da emanuele666 (Messaggio 47349252)
Ma dimentichi che ci sono i leddini erregibbì ergo "deve" costare di più :O Comunque sono d'accordo, comoda, completa e dovrebbe essere piuttosto prestante ma non vale quei soldi...
perché non hai visto la superba qualità costruttiva del controller Commander Pro, alla modica cifra di 70 euri :asd:

no ma posso immaginare...
per carità anche la ek a 200 euro è tanto, ma almeno li la qualità sembra sicuramente migliore.
Forse per risparmiare 70 euro ho sbagliato...
Però mi ero fatto i conti che con le 70 euro risparmiate mi sarei pagato i raccordi almeno.
Alla fine mi stanno partendo sempre 8/900 euro per liquidare tutto :cry: :cry:

EDIT: avrei potuto risparmiare prendendo anche i waterblock per cpu e gpu della corsair, ma li non ce l'ho fatta, e ho preferito prendere tutto ek. Alla fine anche i radiatori ho preso ek

Gello 03-04-2021 09:35

170 Euro con tappi in plastica? "You cannot be serious" by John McEnroe

luke@ 03-04-2021 10:35

Dopo il video del wb vga di j2c, dove il bridge di collegamento pisciava acqua...

Mai corsair nella vita... A meno che non mi mandino roba per sponsorizzare facendogli una build aggratisse

Inviato dal mio FIG-LX1 utilizzando Tapatalk

emanuele666 03-04-2021 11:23

Della Corsair avevo ordinato i tubi flessibili, li ho rimandati al mittente. Non erano trasparenti ma di un giallino osceno, per il resto non sembravano malaccio. Nel setup ho pure il radiatore da 240 slim, a parte le viti che sembrano fatte di burro mi pare sia di buona fattura. I raccordi a compressione invece sono veramente belli ma cari come il fuoco. Ho rimandato indietro pure il wubbo XC7 ma per un motivo diverso, non ho avuto modo di provarlo (sostituto da un EK Velocity). Il loop lo riempirò con il liquido refrigerante (clear)...

Oggi dovrei riuscire a finire il tutto :tie:

guant4namo 03-04-2021 12:26

Quote:

Originariamente inviato da piperprinx (Messaggio 47349101)
Avevo l’h700i e il kraken x73 ma non lo trovavo così rumoroso, la pompa puoi ridurla in idle e farla girare al max quando sei in game, inutile fermarsi al 85% che tanto è abbastanza silenziosa.
Poi crea una curva per le ventole del rad, in base alla temp della cpu o come nel mio caso che avevo utilizzo pesante solo nei giochi, della gpu, senza mai arrivare al 100% delle ventole se no le NZXT sono rumorose.
Non mi ricordo se con Cam fosse possibile impostare le ventole sulla temp del liquido, se si potesse ancora meglio., soprattutto per le ventole del rad.
Per le frontali stesso discorso, con Cam crei una curva a salire con le temp, ma fermandoti al 60/70 %.
Fai un po’ di prove, tanto con il Cam son veramente quattro click, e troverai il bilanciamento corretto temp/rumore.

Sul mio kraken avevo poi sostituito le ventole originali con le Artic P12 PWM, stesse temp ma a giri più bassi quindi molto più silenziose.

Ovvio dimenticati le temp di un custom loop.


Ciao ti ringrazio per tutto. Nel caso posso disturbarti in pvt o possiamo sentirci su telegram o whatsapp (sempre se non ti rompe)?
Grazie mille :)

piperprinx 03-04-2021 13:04

Quote:

Originariamente inviato da guant4namo (Messaggio 47349559)
Ciao ti ringrazio per tutto. Nel caso posso disturbarti in pvt o possiamo sentirci su telegram o whatsapp (sempre se non ti rompe)?
Grazie mille :)

Certo, scrivimi pure in pvt, ma non c’è molto altro da aggiungere, Cam è comodissimo per quello che fa, vedi per ogni ventola o gruppo qual è il tuo livello di confort acustico accettabile e lo imposti come max. Lo fai posizionandoti a livello della temp attuale e alzando e abbassando il pallino della curva corrispondente e quelli vicini.
Una volta stabilito quello regoli la curva a salire fino a lì.
Ci sono anche dei preset che puoi provare.

piperprinx 03-04-2021 13:08

Quote:

Originariamente inviato da emanuele666 (Messaggio 47349470)
Della Corsair avevo ordinato i tubi flessibili, li ho rimandati al mittente. Non erano trasparenti ma di un giallino osceno, per il resto non sembravano malaccio. Nel setup ho pure il radiatore da 240 slim, a parte le viti che sembrano fatte di burro mi pare sia di buona fattura. I raccordi a compressione invece sono veramente belli ma cari come il fuoco. Ho rimandato indietro pure il wubbo XC7 ma per un motivo diverso, non ho avuto modo di provarlo (sostituto da un EK Velocity). Il loop lo riempirò con il liquido refrigerante (clear)...

Oggi dovrei riuscire a finire il tutto :tie:


I radiatori dovrebbero essere Hardware Labs rimarchiati, per cui buoni.

dylandog_666 03-04-2021 13:23

Ciao, dopo aver liquidato la 2080ti FE ho cominciato ad udire ronzio da coil whine sotto carico (addirittura mi ronzano le cuffie attaccate sul pannello anteriore) , potrebbe essere stato già presente prima ma non lo sentivo causa ventole a palla? (Però in cuffia non ce l'avevo).

Altrimenti potrebbe essere colpa dei cavi pcie che ho cambiato? Ho comprato quelli tamarri blu :D però sono originali Corsair compatibili con il mio alimentatore

emanuele666 03-04-2021 15:00

Messo in funzione l'impiantino :oink:


davide155 03-04-2021 15:09

Quote:

Originariamente inviato da dylandog_666 (Messaggio 47349638)
Ciao, dopo aver liquidato la 2080ti FE ho cominciato ad udire ronzio da coil whine sotto carico (addirittura mi ronzano le cuffie attaccate sul pannello anteriore) , potrebbe essere stato già presente prima ma non lo sentivo causa ventole a palla? (Però in cuffia non ce l'avevo).

Altrimenti potrebbe essere colpa dei cavi pcie che ho cambiato? Ho comprato quelli tamarri blu :D però sono originali Corsair compatibili con il mio alimentatore

Anche io ho ronzio in cuffia quando l'uso della gpu sale al massimo quando attacco le cuffie al panello frontale.
Ma nel mio caso credo sia riferito al interferenze magnetiche sulla scheda audio dedicata nel case.....

Gello 03-04-2021 15:13

OT Ma se vi volete bene prendete un DAC esterno e magari anche un isolatore galvanico se usate USB...

dylandog_666 03-04-2021 17:01

Quote:

Originariamente inviato da davide155 (Messaggio 47349772)
Anche io ho ronzio in cuffia quando l'uso della gpu sale al massimo quando attacco le cuffie al panello frontale.
Ma nel mio caso credo sia riferito al interferenze magnetiche sulla scheda audio dedicata nel case.....

Però prima quando era ad aria non avevo questi problemi e ho anche meno "cose" nel case ora :D c'è da dire che ho anche cambiato il case e magari l'uscita sul pannello frontale dell'attuale è di qualità minore...

Quote:

Originariamente inviato da Gello (Messaggio 47349776)
OT Ma se vi volete bene prendete un DAC esterno e magari anche un isolatore galvanico se usate USB...

Avevo già pensato ad acquistare un dac-amp , poi ho scelto di donare 20 euro per prendere il dts:x :stordita: alla fine il pc lo uso solo per giocare agli FPS e cose simili...
Quasi quasi faccio l'acquisto

dinamite2 03-04-2021 17:06

Quote:

Originariamente inviato da emanuele666 (Messaggio 47349765)
Messo in funzione l'impiantino :oink:

ottimo, ti è venuto facile lo spurgo?
Ho visto che anche te usi del tubo nero, posso chiederti che misura è?
a me piace quello ek nero opaco, ma possibile che non esista da 13/10, ma solo da 16/10?

TigerTank 03-04-2021 17:24

Quote:

Originariamente inviato da emanuele666 (Messaggio 47349765)
Messo in funzione l'impiantino :oink:

Alla fine non è male come vaschetta, mi ricorda la capsula di fluido bacta di Star Wars :sofico:

emanuele666 03-04-2021 17:43

Quote:

Originariamente inviato da dinamite2 (Messaggio 47349903)
ottimo, ti è venuto facile lo spurgo?
Ho visto che anche te usi del tubo nero, posso chiederti che misura è?
a me piace quello ek nero opaco, ma possibile che non esista da 13/10, ma solo da 16/10?


Decisamente, poi ho un solo rad da 240 con un percorso tubi breve, non ho molto da spurgare in realtà, ho eseguito le solite operazioni muovendo il case ma non ha fatto molte bollicine comunque operazione lineare, senza sorprese, con il tappo superiore il riempimento è molto semplice. Tra l'altro la pompa sembra inerte (ma in realtà lavora), non si creano vortici e turbolenze ed è anche discretamente silenziosa, l'ho disaccoppiata con un po' di neoprene. Carini i led ma li ho impostati subito monocolore XD Nel complesso un buon prodotto dai.
I tubi sono i tygon in norprene 10/13 consigliati dal buon moli (non so se ci legge :fagiano:), se non ti danno fastidio le scritte sono veramente ottimi e di un bel nero opaco.

Quote:

Originariamente inviato da TigerTank (Messaggio 47349924)
Alla fine non è male come vaschetta, mi ricorda la capsula di fluido bacta di Star Wars :sofico:

ASD

Hador 04-04-2021 06:59

Quote:

Originariamente inviato da dylandog_666 (Messaggio 47349638)
Ciao, dopo aver liquidato la 2080ti FE ho cominciato ad udire ronzio da coil whine sotto carico (addirittura mi ronzano le cuffie attaccate sul pannello anteriore) , potrebbe essere stato già presente prima ma non lo sentivo causa ventole a palla? (Però in cuffia non ce l'avevo).

Altrimenti potrebbe essere colpa dei cavi pcie che ho cambiato? Ho comprato quelli tamarri blu :D però sono originali Corsair compatibili con il mio alimentatore

puoi provare ad allentare le viti del backplate, o se vuoi smontare tutto ad aggiungere spessore sugli induttori. Però è una battaglia difficile da combattere...
Sui ronzii, se hai una x570 o b550 potrebbe essere colpa del pci-e 4.0, puoi provare a settare tutto a 3.0 via mb.
Altro bho, io ho un dac esterno ma con quello che lo ho pagato non mi sento esattamente di consigliarlo :asd:

piperprinx 04-04-2021 08:32

Quote:

Originariamente inviato da dylandog_666 (Messaggio 47349638)
Ciao, dopo aver liquidato la 2080ti FE ho cominciato ad udire ronzio da coil whine sotto carico (addirittura mi ronzano le cuffie attaccate sul pannello anteriore) , potrebbe essere stato già presente prima ma non lo sentivo causa ventole a palla? (Però in cuffia non ce l'avevo).

Altrimenti potrebbe essere colpa dei cavi pcie che ho cambiato? Ho comprato quelli tamarri blu :D però sono originali Corsair compatibili con il mio alimentatore

A me dava coil whine nei menu fissi di Valhalla. Ho ridotto molto invertendo due cavi pcie dell'alimentazione della scheda. Mi rendo conto che ha piu' dello sciamanico che di tecnico....

Black"SLI"jack 04-04-2021 09:38

per mia fortuna da quando liquido le vga, problemi di coil whine poco o nullo. ricordo solo le 780 che erano un pò udibili, mentre con le altre solo lieve o nullo. le ultime (la 2080ti e le due 3090, una mia e una di un amico) sono mute da questo punto di vista. la mia 3090 palit reference ma trasformata in una galax (bios), per avere i 390w di PL, è rimasta muta.

se il ronzio si sente anche in cuffia, vuol dire che ci sono problemi di schermatura dei circuiti. un controllo come detto da piperprinx sui cavi di alimentazione non è sbagliato. verificare di usare due cavi distinti e mai quei cavi doppie per le connessioni pcie.

per i discorso dac-amp, sono la soluzione migliore. connessione usb e via di casse o cuffie. diciamo che da gennaio di quest'anno mi sono fatto un pò di cultura sui dac e ci ho pure speso dei soldini (parecchi :asd:). ovvio che si parla principalmente di dac stereo.

davide155 04-04-2021 10:27

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47350413)
per mia fortuna da quando liquido le vga, problemi di coil whine poco o nullo. ricordo solo le 780 che erano un pò udibili, mentre con le altre solo lieve o nullo. le ultime (la 2080ti e le due 3090, una mia e una di un amico) sono mute da questo punto di vista. la mia 3090 palit reference ma trasformata in una galax (bios), per avere i 390w di PL, è rimasta muta.

se il ronzio si sente anche in cuffia, vuol dire che ci sono problemi di schermatura dei circuiti. un controllo come detto da piperprinx sui cavi di alimentazione non è sbagliato. verificare di usare due cavi distinti e mai quei cavi doppie per le connessioni pcie.

per i discorso dac-amp, sono la soluzione migliore. connessione usb e via di casse o cuffie. diciamo che da gennaio di quest'anno mi sono fatto un pò di cultura sui dac e ci ho pure speso dei soldini (parecchi :asd:). ovvio che si parla principalmente di dac stereo.

Il problema dei dac da "pochi" euro è che son solo stereo.
Io che ho un 5.1 dovrei spendere dei bei soldi, e non ne vale la pena in confronto ad una Creative AE5 che ti fa tutto con molta più versatilità, con zero ingombro sulla scrivania tra l'altro.

Comunque si, il ronzio in cuffia quando la vga lavora è classico di interferenza fra circuiti.
Io uso cavi pciex distinti per l'alimentazione della 1080ti, ma sento lo stesso un leggero ronzio quando lei è al 100% e non ho audio in cuffia.
E' un problema di tutte le schede audio dedicate interne al pc.


Tutti gli orari sono GMT +1. Ora sono le: 13:59.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.