Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


XEV 05-11-2017 09:43

e del ek-ekoolant evo clear cosa ne pensate ? meglio dell'acqua ultra pura di ybris ?

Dragonero87 05-11-2017 10:08

Quote:

Originariamente inviato da XEV (Messaggio 45150229)
e del ek-ekoolant evo clear cosa ne pensate ? meglio dell'acqua ultra pura di ybris ?

io ho usato per anni la ultra pure di ybris senza niente , e con il tempo si è mangiata i raccordi...

ora sto usando appunto l'ek evo clear e non ho il minimo problema..

XEV 05-11-2017 10:12

Quote:

Originariamente inviato da Dragonero87 (Messaggio 45150281)
io ho usato per anni la ultra pure di ybris senza niente , e con il tempo si è mangiata i raccordi...

ora sto usando appunto l'ek evo clear e non ho il minimo problema..

devo svuotare l'impianto tra oggi e domani per cambio case/rad e dato che mi sono ricordato che ho 1lt del ek mi sorgeva il dubbio. A sto punto uso ek se hai avuto questa esperienza. Ma alcuni raccordi in particolare o tutti ?

ilgenerale 05-11-2017 10:34

Quote:

Originariamente inviato da Dragonero87 (Messaggio 45150281)
io ho usato per anni la ultra pure di ybris senza niente , e con il tempo si è mangiata i raccordi...

ora sto usando appunto l'ek evo clear e non ho il minimo problema..

Io ho lo stesso problema, i raccordi sono quasi da buttare e ho sempre usato la bidistillata di Ybris, sarà per questo allora?!

Inviato dal mio A0001 utilizzando Tapatalk

XEV 05-11-2017 12:58

credo che con 1lt non riesco a riempire l'impianto...e l'ek-ekoolant evo clear non è più disponibile su ybris. mi consigliate qualche altro additivo? Mayhems Additivo X1 CLEAR può andar bene? Ovviamente non mischio i 2 liquidi.

Dragonero87 05-11-2017 13:52

Quote:

Originariamente inviato da XEV (Messaggio 45150289)
devo svuotare l'impianto tra oggi e domani per cambio case/rad e dato che mi sono ricordato che ho 1lt del ek mi sorgeva il dubbio. A sto punto uso ek se hai avuto questa esperienza. Ma alcuni raccordi in particolare o tutti ?

i raccordi ek, se li mangia in 2 mesi, quelli "classici" o vecchi ci mette molto piu tempo..

Quote:

Originariamente inviato da ilgenerale (Messaggio 45150354)
Io ho lo stesso problema, i raccordi sono quasi da buttare e ho sempre usato la bidistillata di Ybris, sarà per questo allora?!

Inviato dal mio A0001 utilizzando Tapatalk

si, me lo ha detto proprio alessandro di ybris che se non usavo qualcosa contro la corrosione o biocidi la loro acqua mangia i raccordi :muro:

il bello e che quelli ek in 2 mesi erano messi peggio di raccordi normali di anni di vita :mbe: , cambiato liquido e risolto il problema...

ilgenerale 05-11-2017 20:10

Quote:

Originariamente inviato da Dragonero87 (Messaggio 45150847)
i raccordi ek, se li mangia in 2 mesi, quelli "classici" o vecchi ci mette molto piu tempo..



si, me lo ha detto proprio alessandro di ybris che se non usavo qualcosa contro la corrosione o biocidi la loro acqua mangia i raccordi :muro:

il bello e che quelli ek in 2 mesi erano messi peggio di raccordi normali di anni di vita :mbe: , cambiato liquido e risolto il problema...

Assurdo proprio!
😷

Eh niente ci rivogliono pure i raccordi nuovi allora.. Usando quelli corrosi si rischia di contaminare l'acqua? E come si potrebbero lavare?

Inviato dal mio A0001 utilizzando Tapatalk

MarvelDj 05-11-2017 20:29

io questo non riesco a capirlo

image hosting

quando non viene usata la gpu la temperatura cala vistosamente, poi risale di colpo

Gello 05-11-2017 21:13

Cosa non riesci a capire, che con la GPU utilizzata al 98% la temperatura sale ?

MarvelDj 05-11-2017 21:21

Quote:

Originariamente inviato da Gello (Messaggio 45151612)
Cosa non riesci a capire, che con la GPU utilizzata al 98% la temperatura sale ?

sale immediatamente di così tanto

Black"SLI"jack 05-11-2017 21:25

Hai provato a smontare e rimontare il wb della gpu?

Perché se non lo fai è inutile guardare il grafico delle temp.


Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

MarvelDj 05-11-2017 21:57

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 45151637)
Hai provato a smontare e rimontare il wb della gpu?

Perché se non lo fai è inutile guardare il grafico delle temp.


Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

ancora no, volevo prima riuscire a far funzionare i sensori asus....
ed ordinare altri pezzi per modificare il circuito dato che comunque devo svuotarlo per controllare la gpu.

Falcoblu 06-11-2017 11:04

Quote:

Originariamente inviato da Dragonero87 (Messaggio 45150847)
si, me lo ha detto proprio alessandro di ybris che se non usavo qualcosa contro la corrosione o biocidi la loro acqua mangia i raccordi :muro:

Cioè fammi capire , Ybris vende deliberatamente e consapevolmente la sua acqua dedicata appositamente agli impianti a liquido per pc sapendo a priori che questa corrode i raccordi in breve tempo?

Black"SLI"jack 06-11-2017 11:29

qualsiasi liquido distillato, bidistillato, tridistillato (provati tutti e tre) se non mixati con anticorrosivo, portano alla reazione di "corrosione" di raccordi, wb e via dicendo. il biocide serve per evitare la formazione di batteri/alghe.

faccio presente che il nickel e il rame sono due metalli che hanno nobiltà differente, quindi all'interno di un loop, se il liquido non prevede additivi che inibiscono la reazione galvanica (cmq inferiore ai casi di mix rame e alluminio), si va in contro alla "corrosione". che in realtà è una patina di ossido sul nickel, che si può rimuovere con i prodotti per lucidare le cromature delle auto. testato più volte.

per questo è meglio usare i liquidi premixed, in quanto si hanno prodotti che al loro interno prevedono tutti i vari additivi per evitare problemi ai componenti di un loop.

XEV 06-11-2017 11:30

Quote:

Originariamente inviato da XEV (Messaggio 45150708)
credo che con 1lt non riesco a riempire l'impianto...e l'ek-ekoolant evo clear non è più disponibile su ybris. mi consigliate qualche altro additivo? Mayhems Additivo X1 CLEAR può andar bene? Ovviamente non mischio i 2 liquidi.

:help: :help:

Black"SLI"jack 06-11-2017 11:32

io uso il mayhems x1 green uv e va bene. ovviamente come hai detto non mischiare prodotti diversi.

XEV 06-11-2017 11:37

Quote:

Originariamente inviato da Dotto Raus (Messaggio 45152666)

https://www.ybris-cooling.it/clear/2...-x1-clear.html questo vorrei prendere che è in offerta. L'altro del ek non cè più..

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 45152668)
io uso il mayhems x1 green uv e va bene. ovviamente come hai detto non mischiare prodotti diversi.

K, Black ho ancora delle gocce di acqua in qualche punto dell'impianto, tipo rad e pompa, non credo sia un problema giusto?

A proposito del rad, ho preso un Alphacool UT60 420mm x60mm nella pulizia sono usciti molti meno detriti rispetto al EK da 360x60 che presi mesi fa.

Black"SLI"jack 06-11-2017 11:44

Quote:

Originariamente inviato da XEV (Messaggio 45152692)
https://www.ybris-cooling.it/clear/2...-x1-clear.html questo vorrei prendere che è in offerta. L'altro del ek non cè più..



K, Black ho ancora delle gocce di acqua in qualche punto dell'impianto, tipo rad e pompa, non credo sia un problema giusto?

A proposito del rad, ho preso un Alphacool UT60 420mm x60mm nella pulizia sono usciti molti meno detriti rispetto al EK da 360x60 che presi mesi fa.

piccoli residui non sono un problema.

per quanto riguarda il rad, anche della stessa marca, non sempre sono sporchi allo stesso modo. cmq fai sempre una pulizia accurata.

Quote:

Originariamente inviato da Dotto Raus (Messaggio 45152702)
Da quello che so i refrigeranti EK li fa la Mayhems . Quello che hai postato dovrebbe essere lo stesso della EK :)

un tempo era specificato chiaramente che erano prodotti da mayhems. al momento non ho idea se sono sempre prodotti da loro, oppure hanno cambiato fornitore.

Dragonero87 06-11-2017 14:53

Quote:

Originariamente inviato da Falcoblu (Messaggio 45152548)
Cioè fammi capire , Ybris vende deliberatamente e consapevolmente la sua acqua dedicata appositamente agli impianti a liquido per pc sapendo a priori che questa corrode i raccordi in breve tempo?

guarda ho usato la loro acqua per 5/6 anni e oltre la classica patina dentro ai raccordi non ho avuto problemi..

quando ho preso i raccordi ek a compressione , in 2 mesi ( ho guardato la fattura di quando li ho presi e quando gli ho scritto su whatsapp per chiedere spiegazioni )

il nikel veniva via dai raccordi..

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 45152651)
qualsiasi liquido distillato, bidistillato, tridistillato (provati tutti e tre) se non mixati con anticorrosivo, portano alla reazione di "corrosione" di raccordi, wb e via dicendo. il biocide serve per evitare la formazione di batteri/alghe.

faccio presente che il nickel e il rame sono due metalli che hanno nobiltà differente, quindi all'interno di un loop, se il liquido non prevede additivi che inibiscono la reazione galvanica (cmq inferiore ai casi di mix rame e alluminio), si va in contro alla "corrosione". che in realtà è una patina di ossido sul nickel, che si può rimuovere con i prodotti per lucidare le cromature delle auto. testato più volte.

per questo è meglio usare i liquidi premixed, in quanto si hanno prodotti che al loro interno prevedono tutti i vari additivi per evitare problemi ai componenti di un loop.


si ma se per 6 anni non ho mai avuto problemi se non la patina ( con sempre gli stessi componenti ) metto i raccordi ek e li mangia il nikel..

cazzo se ti rode visto il costo.

Black"SLI"jack 06-11-2017 15:08

guarda ho iniziato a comprare i raccordi ek dal lontano 2010, pure nel periodo incriminato in cui ek aveva problemi con la nickelatura dei propri prodotti. testati liquidi più o meno distillati. e con tutti l'ossidazione è stata presente.

discorso diverso se i raccordi tendono a sfogliare sulla nickelatura, ma tale problema l'ho visto solo con impianti non puliti per oltre 2 anni, con liquido tridistillato e senza nessun additivo anticorrosione.

per questo ho sempre cercato di consigliare l'uso dei premixed, hai subito il liquido pronto all'uso e si evitano problemi successivamente. e ti eviti pure lo sbattimenti di calcolare la giusta dove di biocide e anticorrosivo.

agli albori ho pure usato l'acqua per ferro da stiro (pure la profumata :asd:) e nonostante l'ossidazione sul nickel non ho mai avuto problemi di sfogliatura del nickel.

che poi possa rodere visto il costo, sono il primo a dirlo, figurati.


Tutti gli orari sono GMT +1. Ora sono le: 11:14.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.