Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Wolf91 14-04-2022 16:02

@Goofy

Puoi fare una prova a pc con liquido a tamb ambiente?

Lo accendi e carica subito un gioco pesante,e mi puoi dire a quanto arriva la temp della Gpu ?

Fabio1987 14-04-2022 17:26

Abemus pressur test positivo!! minchia meno male che mi avete fatto notare che mancava un oring.... senza di voi sarei rovinato!! (in realtà lo sono anche con voi, dal punto di vista monetario!!)
Adesso posso riprendere a montare il tutto... sono più confuso che persuaso ahahahaha

Inviato dal mio BLA-L09 utilizzando Tapatalk

RobertoDaG 14-04-2022 18:12

Quote:

Originariamente inviato da Fabio1987 (Messaggio 47813008)
Abemus pressur test positivo!! minchia meno male che mi avete fatto notare che mancava un oring.... senza di voi sarei rovinato!! (in realtà lo sono anche con voi, dal punto di vista monetario!!)
Adesso posso riprendere a montare il tutto... sono più confuso che persuaso ahahahaha

Inviato dal mio BLA-L09 utilizzando Tapatalk

Tipo quella volta che mi dimenticai una intera striscia di pad termico sulle memorie della gpu in un angolo della scrivania e me ne accorsi solo dopo aver serrato TUTTE le viti :D :D :D !

Thunder-74 14-04-2022 18:38

Quote:

Originariamente inviato da Kaheleha (Messaggio 47812759)
Ale di ybris è una garanzia io abitando vicino vado direttamente da lui... Ogni volta che entro nel suo negozio/magazzino/casa ho gli occhi a cuoricino :D
Ma sto giro ek quantum a 102€ non potevo lasciarmelo sfuggire :D


Portagli i nostri saluti e digli che il forum apprezza la sua professionalità :)


Inviato dal mio iPhone X utilizzando Tapatalk

Goofy Goober 14-04-2022 18:49

Quote:

Originariamente inviato da RobertoDaG (Messaggio 47812796)
Mha, in verità nella mia esperienza di gpu a liquido (partendo da una gtx 580) ho sempre visto il comportamento "a scalino": temperatura in idle che poi parte subito al max raggiungibile. Avendo poi io sempre usato rad sovradimensionati, li si fermava e non si muoveva più.
Anche con l'ultima gpu che sto usando (3080ti OC), idem: idle 24-25, parte Cyb2077 a palla e subito a 35-36, e da li non si muove più finchè non smetto di giocare...

Interessante anche questo grazie per il responso.

Che configurazioni di radiatori usi? E pompa/e?

Quote:

Originariamente inviato da Wolf91 (Messaggio 47812882)
@Goofy

Puoi fare una prova a pc con liquido a tamb ambiente?

Lo accendi e carica subito un gioco pesante,e mi puoi dire a quanto arriva la temp della Gpu ?

Ci provo! Ma conta che con il TR è dura mantenere il liquido a tamb :asd:

Battute a parte lo faccio mandando anche le ventole a palla appena avviato il pc, e carico borderlands 3 subito.
E vediamo a che temp schizza la scheda subito..

Quote:

Originariamente inviato da Fabio1987 (Messaggio 47813008)
Abemus pressur test positivo!! minchia meno male che mi avete fatto notare che mancava un oring.... senza di voi sarei rovinato!!

te lo dicevo che mi pareva ne mancasse uno proprio in un punto dove passa il liquido vicino :D

RobertoDaG 14-04-2022 19:09

Quote:

Originariamente inviato da Goofy Goober (Messaggio 47813122)
Interessante anche questo grazie per il responso.

Che configurazioni di radiatori usi? E pompa/e?



Come dicevo, ho sempre avuto rad sovradimensionati. Prima avevo un Monsta 4*120 Pushpull esterno, ora un Mora 9*140 PushPull anche lui esterno, con due D5 per una 3080ti in OC e un 5800X pure... E, immagino per il tanto liquido in circolo, il comportamento è sempre costante: ieri, per dire, TAmb 20°, GPU a 25-26... Parte Cyb 2077 e immediatamente sale a 36-37, e amen, costante a 36-37 per tutte le due ore che ci ho giocato...

davide155 14-04-2022 19:10

Quote:

Originariamente inviato da RobertoDaG (Messaggio 47813065)
Tipo quella volta che mi dimenticai una intera striscia di pad termico sulle memorie della gpu in un angolo della scrivania e me ne accorsi solo dopo aver serrato TUTTE le viti :D :D :D !

Lascia stare, io mi dimenticai del chip di memoria in basso sotto la gpu, quello che sta solo soletto, ed avviai il pc :sofico:
Scesero tutti i santi appena mi accorsi che le memorie segnavano 95C°. Premetti il pulsante di spegnimento come nel film Armageddon :D
Capìì subito che mi ero dimenticato di un quadratino di pad Gelid :muro: e via rismonta tutto, togli il liquido e rimonta :mc:
Quote:

Originariamente inviato da Thunder-74 (Messaggio 47813106)
Portagli i nostri saluti e digli che il forum apprezza la sua professionalità :)


Inviato dal mio iPhone X utilizzando Tapatalk

Sottoscrivo, ogni volta che lo contatto gli faccio i complimenti per la professionalità, sempre più rara in italia....

Goofy Goober 14-04-2022 19:23

Quote:

Originariamente inviato da Wolf91 (Messaggio 47812882)
@Goofy

Puoi fare una prova a pc con liquido a tamb ambiente?

Lo accendi e carica subito un gioco pesante,e mi puoi dire a quanto arriva la temp della Gpu ?

Prova fatta, ho anche fatto un video come riferimento:

https://www.dropbox.com/s/7i8y07vc59...85514.mp4?dl=0

La situazione era:
pc appena acceso, temp liquido 20/21 gradi, metto tutte le ventole dei radiatori al massimo, ossia 1800rpm le 120mm sul top (360slim) e 1600rpm le 140mm sul frontale (420thick), e levo il filtro dal frontale del case

Nel video manca il pezzetto iniziale, comunque gpu a 24 gradi in idle, parte il gioco e sale a 35, 39 e 40
Ho giocato giusto un paio di minuti, si può vedere dal video, nei momenti di caricamento tra un livello e l'altro, la gpu scende subito a 26/28 gradi, appena il livello carica torna a 40+
A fine del video è arrivata a 44.

Il liquido quando ho chiuso il gioco era a 27 gradi.

Wolf91 14-04-2022 19:28

Quote:

Originariamente inviato da Goofy Goober (Messaggio 47813156)
Prova fatta, ho anche fatto un video come riferimento:

https://www.dropbox.com/s/7i8y07vc59...85514.mp4?dl=0

La situazione era:
pc appena acceso, temp liquido 20/21 gradi, metto tutte le ventole dei radiatori al massimo, ossia 1800rpm le 120mm sul top (360slim) e 1600rpm le 140mm sul frontale (420thick), e levo il filtro dal frontale del case

Nel video manca il pezzetto iniziale, comunque gpu a 24 gradi in idle, parte il gioco e sale a 35, 39 e 40
Ho giocato giusto un paio di minuti, si può vedere dal video, nei momenti di caricamento tra un livello e l'altro, la gpu scende subito a 26/28 gradi, appena il livello carica torna a 40+
A fine del video è arrivata a 44.

Il liquido quando ho chiuso il gioco era a 27 gradi.

Quelle sono temperature normali,comunque non è che stava lavorando al max la scheda


Ma quando hai detto che è arrivata a 58 gradi,sempre facendo lo stesso test?

Goofy Goober 14-04-2022 19:33

Quote:

Originariamente inviato da Wolf91 (Messaggio 47813163)
Quelle sono temperature normali,comunque non è che stava lavorando al max la scheda


Ma quando hai detto che è arrivata a 58 gradi,sempre facendo lo stesso test?

Si stavo giocando a borderlands 3, ho giocato per un'oretta, ma con ventole NON al max, ossia a 900/1000rpm tutte quante (è la mia soglia del rumore, oltre inizio a sentirle).

Li l'acqua era arrivata a 41 e la gpu a 60.

La scheda nel video non sta lavorando a 100% perchè mi ero dimenticato di levare il framecap a 120! :stordita:

Comunque sono temperature normali, per così dire, a "freddo". Il gioco ha girato meno di 10 minuti. Ora non potevo mettermi a giocare per tanto tempo, ma se lo avessi fatto andare 1 ora temo saremo giunti allo stesso risultato, magari qualche grado in meno dovuto alle ventole sparate al max, tipo liquido a 35 e gpu a 55, ma se ho capito bene mi dicevi che con tamb 20 sono temp troppo alte...

davide155 14-04-2022 20:07

Quote:

Originariamente inviato da Goofy Goober (Messaggio 47813156)
Prova fatta, ho anche fatto un video come riferimento:

https://www.dropbox.com/s/7i8y07vc59...85514.mp4?dl=0

La situazione era:
pc appena acceso, temp liquido 20/21 gradi, metto tutte le ventole dei radiatori al massimo, ossia 1800rpm le 120mm sul top (360slim) e 1600rpm le 140mm sul frontale (420thick), e levo il filtro dal frontale del case

Nel video manca il pezzetto iniziale, comunque gpu a 24 gradi in idle, parte il gioco e sale a 35, 39 e 40
Ho giocato giusto un paio di minuti, si può vedere dal video, nei momenti di caricamento tra un livello e l'altro, la gpu scende subito a 26/28 gradi, appena il livello carica torna a 40+
A fine del video è arrivata a 44.

Il liquido quando ho chiuso il gioco era a 27 gradi.

Questa è la riprova di quello che dicevamo.
La dissipazione del calore da parte dei radiatori non funziona come dovrebbe. Perché lo scambio di calore sul wb c'è, infatti lui lavora bene quando le condizioni dell'acqua sono giuste.
Quindi o migliori la disposizione delle ventole mettendole tutte in immissione con una curva molto più aggressiva, ma comunque non risolveresti a pieno, oppure vai di water station esterna.
Il wb per me non è da toccare.
Senza contare che in questo test la gpu lavorava ad una media di 60-70%, quindi lo scenario non può che peggiorare a pari dissipazione.

Wolf91 14-04-2022 20:20

Quote:

Originariamente inviato da Goofy Goober (Messaggio 47813171)
Si stavo giocando a borderlands 3, ho giocato per un'oretta, ma con ventole NON al max, ossia a 900/1000rpm tutte quante (è la mia soglia del rumore, oltre inizio a sentirle).

Li l'acqua era arrivata a 41 e la gpu a 60.

La scheda nel video non sta lavorando a 100% perchè mi ero dimenticato di levare il framecap a 120! :stordita:

Comunque sono temperature normali, per così dire, a "freddo". Il gioco ha girato meno di 10 minuti. Ora non potevo mettermi a giocare per tanto tempo, ma se lo avessi fatto andare 1 ora temo saremo giunti allo stesso risultato, magari qualche grado in meno dovuto alle ventole sparate al max, tipo liquido a 35 e gpu a 55, ma se ho capito bene mi dicevi che con tamb 20 sono temp troppo alte...

Tamb 20 gradi e liquido a 35 hai un delta di 15 gradi,fino a 10 è ottimale,ma alla fine quello che contano sono i gradi sulla Gpu

Comunque giocare 10min o un ora non è proprio uguale,devi fare dei test che sono paragonabili,se no è inutile

Prima fai un test com'eri prima,poi metti tutto a palla


Io tengo le ventole a 900/1000 giri con una tamb di nemmeno 10 gradi ,con CPU+GPU OC e anche Vrm della scheda madre,oltre il dual pump,gli impianti se sono fatti con criterio funzionano anche con integrazioni

Imho li non è un problema di ventole/radiatori,non è possibile che per avere quelle temp tu debba tenere le ventole a 1800rpm...lol

Black"SLI"jack 14-04-2022 21:04

ma se i rad/fan lavorano male, si ripercuote su tutto, dal deltaT alle temp di gpu, cpu e tutto il resto. nel suo caso è quasi probabile che il rad sul top con ventole non adatte a tale scopo (alto fpi e bassa pressione statica), non serva praticamente a niente. se non addirittura a fare da tappo allo smaltimento di calore interno del case.

già il fatto che tenendo le fan ai max rpm, è passato ad avere un deltaT inferiore ai 10 gradi, anche se in un test veloce, è segno evidente che tenendo le fan a bassi rpm, non smaltisce assolutamente il calore prodotto. e una vga che a fine test aveva una temp più accetabile. nelle prove che aveva fatto prima, i liquido ha toccato pure i 41 gradi, quindi watt scaricati in acqua ce ne stavano, ma al contempo non venivano dissipati.

poi, non so se errore di battitura, ma se te hai 10 gradi di Tamb, e lui 20, i confronti sono assai impari. perché più è calda l'aria che le ventole pescano ed esponenzialmente aumentano temp liquido e tutto il resto. certo che con Tamb molto bassa si possono tenere le fan a bassi rpm, l'aria stessa è più fredda e quindi migliore la dissipazione del calore.

Wolf91 14-04-2022 21:12

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47813248)
poi, non so se errore di battitura, ma se te hai 10 gradi di Tamb, e lui 20, i confronti sono assai impari. perché più è calda l'aria che le ventole pescano ed esponenzialmente aumentano temp liquido e tutto il resto. certo che con Tamb molto bassa si possono tenere le fan a bassi rpm, l'aria stessa è più fredda e quindi migliore la dissipazione del calore.

Si beh è evidente che ho sbagliato a scrivere :Prrr: ,tamb di 10 gradi vivrei in un igloo :ciapet: ,volevo scrivere Delta tra liquido e tamb,la mia tamb è simile alla sua

Un test di 10min con un gioco leggero come Boarderland 3 non fa molto testo.

Per levare l'acqua dal vino dovrebbe fare dei test comparabili,se no è come paragonare pere con mele

Condizioni standard come era prima,poi con ventole al max,poi con le paratie levate e ventole al max

Comunque dalla sua firma,vedo che ha delle Coolermaster Masterfan SF360R,per carità non saranno delle Industrial,ma ho visto di peggio

davide155 14-04-2022 21:15

Credo Wolf indendesse dire Delta, non credo abbia 10gradi di tamb in camera a meno che non abiti dentro un frigo, ma black ha perfettamente ragione.
Il perché dei 41 gradi di liquido sono imputabili solo ed esclusivamente ad una cattiva dissipazione del calore da parte deo rad e delle ventole. È fisica, è termodinamica.
Tutto il resto sono chiacchere da bar.

Wolf91 14-04-2022 21:23

Quote:

Originariamente inviato da davide155 (Messaggio 47813266)
Credo Wolf indendesse dire Delta, non credo abbia 10gradi di tamb in camera a meno che non abiti dentro un frigo, ma black ha perfettamente ragione.
Il perché dei 41 gradi di liquido sono imputabili solo ed esclusivamente ad una cattiva dissipazione del calore da parte deo rad e delle ventole. È fisica, è termodinamica.
Tutto il resto sono chiacchere da bar.

Scusa ma chiacchiere da bar saranno le tue,se poi hai già la sentenza proponila pure a Goofy almeno abbiamo risolto.

Se poi questo deve diventare un help desk a Black(che stimo comunque) evitiamo di discutere e bon

Black"SLI"jack 14-04-2022 21:34

come avevo già scritto in un post precedente, non escludo anche un problema con il wb. tutto ci può stare. ma in quel loop, il primo grosso problema è lo smaltimento di calore da parte dei radiatori. che per altro sono messi in un case che purtroppo non è all'altezza della situazione. è quello che comunemente chiamo case predisposto per il liquido ma non adatto ad esso, come ce ne sono tanti altri sia chiaro (anche troppi).

poi che di ventole ce ne siano tante peggio e pure di brand rinomati, il mercato ne è pieno. però certamente in una situazione come la sua non aiutano di certo.

se come ha detto, ha la possibilità di mettere un rad esterno o anche più, escludendo allo stesso tempo i due rad interni e utilizzando ventole adeguate allo scopo, può a quel punto valutare anche se il wb rende o meno correttamente.

davide155 14-04-2022 21:47

Quote:

Originariamente inviato da Wolf91 (Messaggio 47813275)
Scusa ma chiacchiere da bar saranno le tue,se poi hai già la sentenza proponila pure a Goofy almeno abbiamo risolto.

Se poi questo deve diventare un help desk a Black(che stimo comunque) evitiamo di discutere e bon

Perdonami ma non l'ho scritto assolutamente in tono "minaccioso".
Spesso quando si scrive non traspaiono i toni ma il mio voleva essere un semplice intervento benevolo per goofy. Non ce l'avevo con te, tant'è che ho scritto a black proprio che aveva capito male sul fatto della tamb e delta del tuo post (anche se ovviamente se lo immaginava).
Non era mia intenzione offendere nessuno, semplicemente mettere in chiaro determinate cose, che spesso vengono prese come soggettive da ognuno di noi ma che invece necessitano e seguono regole ben precise.

Kaheleha 14-04-2022 21:56

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47813106)
Portagli i nostri saluti e digli che il forum apprezza la sua professionalità :)


Inviato dal mio iPhone X utilizzando Tapatalk

Non mancherò :)

giok85 14-04-2022 23:01

Buonasera a tutti... ieri ero da un cliente e in un angolo c'era quello che inizialmente avevo scambiato per una cantinetta...

In realtà era un The Tower 900 con dentro una mobo dual socket, 2 waterblock CPU diversi, una vga liquidata ed una D5 con tanica cilindrica... IN CONDIZIONI PIETOSE... o meglio, così sembrava (una pozza di liquido rosso rinsecchito) i tubi rigidi le cui curve erano SCALDATE CON L'ACCENDINO :eek: :eek: :eek: ... e il tutto aveva lavorato pochi minuti, perchè quegli imbecilli, nel montarlo avevano stretto troppo un raccordo della VGA, spaccando la sede dello stesso, quindi hanno acceso, perdeva liquido ovunque ed hanno spento... E non è stato mai più acceso da 5 anni a questa parte...

Me lo sono portato via per 400€ (calcolando che solo la mobo costa 1300€ nuova), l'ho pulito (i waterblock in realtà sono nuovi, non avendo lavorato che pochi minuti, idem la pompa e ovviamente tutto l'hardware)... alla fine mi ritrovo con:

- The Tower 900
- ASUS Z10PE-D16 WS
- 2x Xeon E5 2603V4
- MSI 1080 SeaHawk EK edition
- HyperX Predator 240Gb Nvme
- Termaltake D5 con potenziometro
- Tanica Thermaltake per D5
- WB CPU EK Supremacy EVO
- WB CPU Thermaltake Pacific W1

I problemi sono:

- Connettore del WB Vga rotto, ora scrivo ad ek per vedere se esiste il ricambio, altrimenti risolvo facilmente prendendo il flowmeter SCALAR che va a sostituire proprio il pezzo rotto

- Mancano 4 pomelli di chiusura dei vetri del case, ma dovrebbe averli a casa il mio cliente

- Ovviamente non ho nessun bundle di nulla, ne mezza scatola


Domani metterò un alimentatore, un radiatore e il blocchetto della strix 1080ti (dove c'è montato uno scalar) per provare il tutto... poi non saprei che farmene, anche perchè è enorme... mia moglie mi butterà fuori di casa sicuramente

Vista generale


Dettaglio rottura WB Vga


Pozza rossa


Pezzi smontati


Tutti gli orari sono GMT +1. Ora sono le: 21:39.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.