Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


diomarco 28-09-2018 23:32

Da questo video non cambia nulla in game rispetto agli altri preset
https://www.youtube.com/watch?v=YupnblRRVII

tallines 29-09-2018 09:33

Quote:

Originariamente inviato da prra (Messaggio 45787175)

voi che dite ? possiamo dire che è una supercazzola ? (a proposito di micro-latenze e schemi di potenza :fagiano: :p )

Può essere come hai detto tu .

ma, secondo la Microsoft, non è cosi, poi.......


Con la versione 1803, Windows 10 ha guadagnato una ulteriore opzione di risparmio energia dal nome "Prestazioni eccellenti".

Tale nuova caratteristica è stata dedicata ai computer di fascia alta che in questo modo potranno godere delle massime prestazione del computer (magari su videogame e/o altri software pesanti in generale) con periferiche hardware di livello più elevato.

Secondo Microsoft, questa nuova funzionalità di alimentazione è stata costruita sulla già esistente politica di alimentazione "Alte prestazioni" apportando però migliorie che eliminano le microlatenze associate a tecniche di gestione dell'energia.


Windows 10 "ULTIMATE Performance Mode" >

https://www.youtube.com/watch?v=v7ztYjf_FFU


Windows 10 Pro for Workstations is getting a new feature that sounds pretty exciting, but is it?

It's called "Ultimate Performance Mode" and is a power scheme, like the current Balanced and High Performance modes.

It's supposed to squeeze out the last bit of performance from your computer, but doesn't seem like it will make a huge difference.

I personally think overclocking will still be the best way to significantly boost CPU performance (with adequate cooling of course), but this obviously isn't a bad feature to have.

DMD 29-09-2018 15:05

Buongiorno.
Con l'ultimo aggiornamento .320, ho notato che nella sezione, app predefinite per tipo di file, non riesco più ad associare il file ".xml" con il blocco note.
Con la build .286 il problema non era presente, ho provato su un portatile ancora da aggiornare, e anche li dopo aggiornamento stesso problema.
Rimane forzatamente sempre associato con l'explorer.
Per essere sicuro di questo ho provato su macchina virtuale, con l'ISO pulita, versione 1803-Build 17134.1, e con questa non da problemi, appena effettuo tutti gli aggiornamenti obbligatori per giungere alla build .320, rilevo il problema.
Dato che non trovo altre spiegazioni, presumo sia dovuto all'ultimo aggiornamento, provo ad attendere i prossimi upgrade per vedere se cambia qualcosa, sempre se Microsoft è a conoscenza del problema. :rolleyes:

Rodig 29-09-2018 16:55

Quote:

Originariamente inviato da DMD (Messaggio 45788018)
...provo ad attendere i prossimi upgrade per vedere se cambia qualcosa... :rolleyes:

Direi di si, ormai è questione di giorni.
Io ho già installato l'October Update, e sembra aver risolto alcuni piccoli bug che avevo...

Styb 29-09-2018 18:12

Quote:

Originariamente inviato da Styb (Messaggio 45777438)
Mi aggiungo anche io tra coloro che non ricevono l'ultimo aggiornamento per la build 17134.319, su due PC, portatile e desktop.
Ma non ho in mente di scaricarlo manualmente.

Mi è arrivato l'update per la build 17134.320, e comunque ho vissuto felicemente anche se non ho mai ricevuto quello precedente. :D

mac_pry 29-09-2018 18:20

Entrato ufficialmente nel mondo degli SSD con un Samsung 860 Evo da 250 GB e con sopra la build di Windows 10 di October Update, stabilissima e incredibile la reattività rispetto al mio vecchissimo HDD, devo dire che le modifiche apportate qui e lì nel sistema sono comodissime. :)

Fatal Frame 29-09-2018 18:51

L'update di ottobre e già uscito in WU ??

Inviato dal mio SM-N950F utilizzando Tapatalk

ChioSa 29-09-2018 19:44

Quote:

Originariamente inviato da Fatal Frame (Messaggio 45788318)
L'update di ottobre e già uscito in WU ??

Inviato dal mio SM-N950F utilizzando Tapatalk

No

Inviato dal mio m3 note utilizzando Tapatalk

roberto1 29-09-2018 20:05

se qualcuno è interessato a bloccare gli aggiornamenti potrebbe provare con questo tools. https://www.pcprofessionale.it/howto...ti-windows-10/

DarkNiko 29-09-2018 20:26

Io registro il seguente bug con la build 17763.1 (alias October Update).

https://drive.google.com/open?id=1dM...KQEHu3jZdMcFh7

Nel video se mettete in pausa intorno ai 3 secondi, ma anche in altre parti si osserva che dopo aver eseguito un programma o anche semplicemente dopo la chiusura del menu start, icone e programmi si chiudono bene mentre rimane il riquadro colorato vuoto per una frazione di secondo.

Se volete capire meglio cosa intendo, guardate anche questa gif animata.



Al momento sono ritornato alla 17134.320 che funziona benissimo e non manifesta alcun bug del genere.

Se qualcuno ha modo di confermare tale bug gliene sarò grato. :)

wolverine 29-09-2018 21:23

Quote:

Originariamente inviato da DarkNiko (Messaggio 45788430)
Io registro il seguente bug con la build 17763.1 (alias October Update).

https://drive.google.com/open?id=1dM...KQEHu3jZdMcFh7

Nel video se mettete in pausa intorno ai 3 secondi, ma anche in altre parti si osserva che dopo aver eseguito un programma o anche semplicemente dopo la chiusura del menu start, icone e programmi si chiudono bene mentre rimane il riquadro colorato vuoto per una frazione di secondo.

Se volete capire meglio cosa intendo, guardate anche questa gif animata.



Al momento sono ritornato alla 17134.320 che funziona benissimo e non manifesta alcun bug del genere.

Se qualcuno ha modo di confermare tale bug gliene sarò grato. :)

Ieri stavo provando anch'io October update ma, ogni due per tre, l'avvio si blocca alla schermata nera con il logo di win10 senza i pallini che girano sotto, resettando parte normalmente. :stordita:

Nicodemo Timoteo Taddeo 29-09-2018 21:27

Quote:

Originariamente inviato da DarkNiko (Messaggio 45788430)
Io registro il seguente bug con la build 17763.1 (alias October Update).
/snip

Sì vabbé dai, se fossero tutti così i bug saremmo tutti molto molto felici. Onestamente cambiare build solo per questo mi pare una esagerazione... :)

DarkNiko 29-09-2018 22:10

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 45788486)
Sì vabbé dai, se fossero tutti così i bug saremmo tutti molto molto felici. Onestamente cambiare build solo per questo mi pare una esagerazione... :)

Hai ragione, ma io parto da una considerazione di principio che è la seguente:
perché mai più si va avanti e più si ha la sensazione che si torni indietro ?

Cioè Microsoft sembra che faccia un passo avanti e due dietro, introduce qualche miglioria (che poi possa piacere o meno è un altro paio di maniche) ma va a destabilizzare altro. Io trovo inconcepibile che spuntino difetti o bug o qualsiasi altro comportamento non voluto (come la spaziatura delle icone che dopo secoli hanno deciso di risolvere).

Parliamo soprattutto di un sistema operativo che viene testato dai cosiddetti "Insiders", che riceve feedback positivi/negativi quotidianamente, che dovrebbe rappresentare il fiore all'occhiello di un OS ben strutturato e supportato dall'utenza, quindi ritrovarsi bug (per quanto sopportabili) come questo (e tanti altri) a lungo andare stanca.

Sicuramente rimetterò October Update e chiuderò un occhio, ma promuovere a RTM una build che ha conclamati problemi (piccoli o grandi che siano) non mi sembra una mossa saggia. :(

fabietto27 29-09-2018 22:45

Guarda,fatto il notebook di mia moglie,fatto il Toshiba di mio padre come aggiornamento e per prova un muletto con core due quad da zero ed hanno funzionato tutti correttamente.
Domani faccio il mio pc gaming ma per ora mi sembra che vada bene questa build.....sgrat sgrat sgrat.

Inviato dal vivavoce della mia Daf Variomatic

unnilennium 29-09-2018 23:37

Dopo tutti i problemi di aprile update, non penso metterò subito questo qui... Voglio prima essere tranquillo, non ho molto tempo per smanettare a ripristinare da capo tutto se qualcosa va storto

Inviato dal mio MI 5 utilizzando Tapatalk

Fatal Frame 29-09-2018 23:44

Se non ce su WU dove avete aggiornato allora

Inviato dal mio SM-T835 utilizzando Tapatalk

fabietto27 30-09-2018 02:33

Qui

tallines 30-09-2018 09:51

Quote:

Originariamente inviato da fabietto27 (Messaggio 45788665)

Il Super Windows Blog Italia, grandeeee :sofico: :sofico:

Avete fatto un' installazione pulita della nuova Versione di W10, October 2018 Update o un' installazione in place ?

fabietto27 30-09-2018 10:04

2 aggiornamenti e una da zero sul muletto...oggi da zero il Pc da gaming.

Inviato dal vivavoce della mia Daf Variomatic

ryosaeba86 30-09-2018 10:25

scusate ragazzi, per chi ha un nas synology/qnap se io disattivo il servizio smb 1.0 dalle risrose di rete non vedo più il nas...devo andarci solo tramite IP nonostante sul nas sia settato v 2.0...a qualcuno altro capita?

grazie


Tutti gli orari sono GMT +1. Ora sono le: 19:23.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.