Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


omonimo 15-09-2018 09:55

Quote:

Originariamente inviato da Metalgta (Messaggio 45759541)
Ragazzi ma....con un aggiornamento Microsoft ha riattivato il boot sound di Windows 7? :eek:

credo di sì, a me era sparito con l'aggionamento a 1803 ed ora è riapparso,
solo se faccio un reboot non lo sento, in compenso a volte sembra non vedere
l'SSD e non parte, basta rifare l'accensione e funziona perfettamente
nell'event viewer non c'è nulla, mi succede da quando ci sono gli
aggiornamenti anti spectre, e continuo ad avere (dal 1803) che a volte
le tile medie mi appaiano senza disegno dentro con solo il nome del programma, basta ridimansionarle a piccolo poi medio e tornano normali.

unnilennium 15-09-2018 10:11

Anche a me spariscono le icone Delle tile a volte. Era un bug risolto, adesso e tornato... Vai a capire. Sto pensando di fare repulisti con la scusa di mettere ordine, SSD quasi pieno, devo trovare il tempo però.

Inviato dal mio MI 5 utilizzando Tapatalk

Averell 15-09-2018 10:22

Quote:

Originariamente inviato da unnilennium (Messaggio 45759677)
Anche a me spariscono le icone Delle tile a volte. Era un bug risolto, adesso e tornato... Vai a capire. Sto pensando di fare repulisti con la scusa di...

il bug delle tile è comune per quanto non sistematico, a questo punto ti consiglio di aspettare RS5 che è dietro l'angolo (e cosi' almeno giustifichi meglio il lavoro che ti aspetta)...

Gyammy85 15-09-2018 10:28

Quanto manca al 5 ottobre?

Averell 15-09-2018 10:30

Quote:

Originariamente inviato da Gyammy85 (Messaggio 45759713)
Quanto manca al 5 ottobre?

? :mbe:

Che accadrebbe scusa? (non dirmi che dovrebbe essere la data di uscita di RS5 perchè a quel punto ti farei giocare per mio conto la schedina del Superenalotto :D )

Gyammy85 15-09-2018 10:51

Quote:

Originariamente inviato da Averell (Messaggio 45759715)
? :mbe:

Che accadrebbe scusa? (non dirmi che dovrebbe essere la data di uscita di RS5 perchè a quel punto ti farei giocare per mio conto la schedina del Superenalotto :D )

Volevo ironizzare sull'uscita dei piagnisteidi october update :D

No a parte gli scherzi mi sembra di aver letto il 5 ottobre

fabietto27 15-09-2018 11:47

Riguardo l'attivazione di Win 10...
Mi sono capitate due situazioni estreme
Notebook 1...schiantato in terra inciampando nel cavo di alimentazione dalla figlia di un mio amico :D
Tolto SSD e messo nel notebook nuovo dava non attivato ma usando la funzione cambia product key e reimmettendo quello di win 7 del vecchio pc si è riattivato subito.Il notebook nuovo però era free dos.

Notebook 2 vecchio sony con win 7....hard disk meccanico stecchito.Messo ssd nuovo alla richiesta del product key in fase di installazione ho messo l'originale home premium e alla prima connessione si è attivato subito.Notare che su questo win 10 non si era mai installato prima.l'hd cotto aveva ancora Win 7.

omonimo 15-09-2018 11:52

Quote:

Originariamente inviato da Averell (Messaggio 45759703)
il bug delle tile è comune per quanto non sistematico

a beh allora aspetto il RS5... però prima di installarlo aspetterò le
vostre esperienze :D :D :D :D

Averell 15-09-2018 12:09

Quote:

Originariamente inviato da omonimo (Messaggio 45759835)
a beh allora aspetto il RS5... però prima di installarlo aspetterò le
vostre esperienze :D :D :D :D

tranquillo allora, le mie le leggerai a breve :Prrr:

tallines 15-09-2018 12:51

Quote:

Originariamente inviato da omonimo (Messaggio 45759835)
a beh allora aspetto il RS5... però prima di installarlo aspetterò le
vostre esperienze :D :D :D :D

Io so già che esperienza avrò :O

Avrò per la prima volta :asd: un' esperienza da >>> RS5 Sportback ahahahhahaha :asd:

yeppala 15-09-2018 13:57

Quote:

Originariamente inviato da FulValBot (Messaggio 45757202)
l'update kb4100347 è tornato :asd:

Beccata la seconda versione ora!

Recent Changes
Intel Microcode Updates around the following products (CPUs) have been revised. :eek:
We recommend to take this latest update to stay current
:ops:
  • Broadwell Server E, EP, EP4S
  • Broadwell Server EX
  • Skylake Server SP (H0, M0, U0)
  • Skylake D (Bakerville)
  • Skylake X (Basin Falls)

Metalgta 15-09-2018 14:21

Quote:

Originariamente inviato da FulValBot (Messaggio 45759564)
ma intendi dire su windows 10? io non ne so nulla, e non l'ho mai sentito né su windows 8/8.1 né sul 10


vedrò in un prossimo avvio di windows di mettermi le cuffie

Si su Windows! Nelle impostazioni dei suoni non sono mai entrato
Quote:

Originariamente inviato da omonimo (Messaggio 45759634)
credo di sì, a me era sparito con l'aggionamento a 1803 ed ora è riapparso,
solo se faccio un reboot non lo sento, in compenso a volte sembra non vedere
l'SSD e non parte, basta rifare l'accensione e funziona perfettamente
nell'event viewer non c'è nulla, mi succede da quando ci sono gli
aggiornamenti anti spectre, e continuo ad avere (dal 1803) che a volte
le tile medie mi appaiano senza disegno dentro con solo il nome del programma, basta ridimansionarle a piccolo poi medio e tornano normali.

Chissà se è necessario un formattone...è da Windows 8.1 che non formatto

tallines 15-09-2018 19:29

Quote:

Originariamente inviato da Metalgta (Messaggio 45760138)
Chissà se è necessario un formattone...è da Windows 8.1 che non formatto

Azzz.........magari un'installazione pulita + subito dopo un Backup su hd esterno, aiuta :)

roberto1 15-09-2018 19:49

formattone anche per me appena rilasceranno la .ISO con la RS5 se possibile. mai formattato da quando ho agg. da win 7 a win 10 pro appena uscito nel lontano........

Gyammy85 15-09-2018 20:08

E che ci vuole, ormai l'installazione da zero dura al massimo mezz'ora

roberto1 15-09-2018 20:27

Quote:

Originariamente inviato da Gyammy85 (Messaggio 45760628)
E che ci vuole, ormai l'installazione da zero dura al massimo mezz'ora

si ok il più è la reinstallazione dei tanti software, driver, personalizzazione, riscaricare giochi da 40/50GB a botta anche a 13 MB/s il tempo vola.

Metalgta 15-09-2018 23:41

Quote:

Originariamente inviato da roberto1 (Messaggio 45760655)
si ok il più è la reinstallazione dei tanti software, driver, personalizzazione, riscaricare giochi da 40/50GB a botta anche a 13 MB/s il tempo vola.

This :sofico: :cry:

FulValBot 16-09-2018 09:11

qui da me si va ben oltre i 13mb/s :asd: (ma se scopro il motivo per il quale ogni giorno becco una disconnessione con incluso l'abbassamento di alcuni mb di portante qualcuno finirà nei guai di sicuro; se poi questo deve farlo perché lo spengo ogni notte non so, ma scoprirò come stanno le cose; vedrò di provare a disattivare totalmente il dhcp)

tallines 16-09-2018 09:28

Quote:

Originariamente inviato da Gyammy85 (Messaggio 45760628)
E che ci vuole, ormai l'installazione da zero dura al massimo mezz'ora

E il resto........acqua :asd:

Il Ripristino del Backup, dove c'è già tutto, programmi, personalizzazioni, aggiornamenti (Kb) etc etc etc........dura molto meno di mezz' ora :)

dvbman 16-09-2018 10:22

Quote:

Originariamente inviato da yeppala (Messaggio 45760094)
Beccata la seconda versione ora!

intel-microcode-updates

Buono a sapersi..così domani mattina appena arrivo in ufficio subito boot da usb e ghost dell'e6xx0 per evitarne la dipartita come l'altra volta..ma sicuramente stavolta (essendoci il ghost) andrà tutto liscio :muro: :D


Tutti gli orari sono GMT +1. Ora sono le: 00:14.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.