Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


tallines 19-02-2017 13:57

Quote:

Originariamente inviato da menegio (Messaggio 44493697)
:asd:

:)
Quote:

Originariamente inviato da Tony1485 (Messaggio 44493737)
Grazie del complimento. Comunque, non premo F5 bensì clicco una volta nella pagina e poi di nuovo nel riquadro sviluppatore. Al secondo click, la pagina viene ricaricata e da me risulta stabile, tant'è che ho fatto apposta il video per dimostrare che riesco a selezionare tutte le opzioni ed arrivo a scaricare l'ISO.
Per quanto riguarda il video è stato fatto di fretta, col cellulare, e caricato così com'era, dunque anche la qualità è quella che è, però penso sia utile.
Mi dispiace che non riesci con Edge ma, chissene.... l'importante è trovare una soluzione. E tu l'avevi proposta un'altra alternativa.
Insomma, in un modo o nell'altro cambiando lo User Agent si inganna il sito e si scarica la ISO. Poi ognuno 'l'imbroglio' lo facesse come vuole :D

Sia che faccia F5 o se clicco, la pagina salta.........comunque quoto in toto l' intervento di Tony :)

vittorio130881 22-02-2017 09:00

Ragazzi domanda. Ma su windows 10 cloud come si installeranno i driver? Mi spiego.... ad oggi molti driver tipo delle stampanti sono degli exe.... ma se su 10 cloud sono previste le sole app uwp come si installeranno i driver? Curiosita spicciola :)

Inviato dal mio ASUS_Z017D utilizzando Tapatalk

vittorio130881 22-02-2017 09:03

Ok risposta trovata credo https://msdn.microsoft.com/it-it/win...versal-drivers

Inviato dal mio ASUS_Z017D utilizzando Tapatalk

tornado89 22-02-2017 13:47

Se non ricordo male dovrebbe esistere un programma che disinstalla tutte quelle app o programmi di Windows che ci sono di default e che windows non permette di disinstallare... Questo programma esiste davvero o ricordo male io? Se esiste come si chiama? ma soprattutto se lo uso per disinstallare alcune cose c'è il rischio che il sistema ne risente?

mircocatta 22-02-2017 13:55

avrei un problemino ad ogni avvio di windows 10, appena entro nel desktop il sistema manda per 2 o 3 volte il classico suono di "periferica USB" aggiunta.. non capisco che cavolo è e come risolvere! c'è un debug tool di windows dove vedere gli eventi per trovare eventuali problemi?

Gundam1973 22-02-2017 14:26

Avevo scritto in un'altra sezione ma neanche una visualizzazione, ripropongo qui, magari qualciuno sa qulcosa.

Ciao a tutti,

mi trovo tra le mani un asus p550c di un amico che si è preso un bel virusaccio.
Inutile dire che non esiste disco di backup.....ma non sarebbe neanche un problema perche tanto non c'è niente da recuperare, quindi volevo ripristinargli la macchina ma non riesco ad accedere alla partizione tramite il classico F9, niente...qualsiasi F schiaccio non fa nulla se non entrare nel bios! ;-)

Ora...questa macchina originariamente montava W8 o 8.1, non ricordo, poi aggiornato a W10 googlando velocemente ho intuito che dopo aver aggiornato non si puo più ripristinare...o sbaglio?

Nel caso avessi ragione che faccio? Spiano tutto, anche la partizione di recovery asus e rimetto su win10 pulito? Win10 il seriale poi se lo riprende da solo? Su un'altra macchina me lo aveva fatto ma era nata win10....vorrei essere sicuro di non dover andar a comprare un'altra licenza....

Che dite?

Nicodemo Timoteo Taddeo 22-02-2017 15:34

Quote:

Originariamente inviato da Gundam1973 (Messaggio 44503930)
Avevo scritto in un'altra sezione ma neanche una visualizzazione, ripropongo qui, magari qualciuno sa qulcosa.

Ciao a tutti,

mi trovo tra le mani un asus p550c di un amico che si è preso un bel virusaccio.
Inutile dire che non esiste disco di backup.....ma non sarebbe neanche un problema perche tanto non c'è niente da recuperare, quindi volevo ripristinargli la macchina ma non riesco ad accedere alla partizione tramite il classico F9, niente...qualsiasi F schiaccio non fa nulla se non entrare nel bios! ;-)

Magari è un altro tasto o combinazione di tasti da premere. Hai visto se c'è qualche cosa relativo nel manuale della macchina? Può eventualmente essere scaricato dalla sezione supporto del sito di Asus.

EDIT: no, ho controllato il manuale ed effettivamente il tasto da premere dopo l'accensione è l'F9.
http://dlcdnet.asus.com/pub/ASUS/nb/...574.1487774119



Quote:

Ora...questa macchina originariamente montava W8 o 8.1, non ricordo, poi aggiornato a W10 googlando velocemente ho intuito che dopo aver aggiornato non si puo più ripristinare...o sbaglio?
Che io sappia il sistema operativo licenziato in origine con il computer può essere sempre ripristinato.


Quote:

Nel caso avessi ragione che faccio? Spiano tutto, anche la partizione di recovery asus e rimetto su win10 pulito? Win10 il seriale poi se lo riprende da solo? Su un'altra macchina me lo aveva fatto ma era nata win10....vorrei essere sicuro di non dover andar a comprare un'altra licenza....
Se la licenza di Windows 10 risultava regolarmente attivata, non serve inserire nessun seriale (product key) durante la reinstallazione e al primo collegamento ad internet il sistema si riattiva automaticamente perché già registrato nei server di Microsoft. Ovviamente devi reinstallare la stessa edizione di Windows. Se è la Home devi reinstallare la Home, se è la Pro devi reistallare la Pro e così via.

fraussantin 22-02-2017 15:45

Windows 10 si è messo in testa di aggiornare un componente del driver creative, però non si aggiorna ( anche perchè è aggiornato dal driver) come posso nascondere l'update come si faceva nei vecchi windows?

monelli 22-02-2017 19:21

Ciao a tutti!
 
Ho due problemi con due pc diversi. Premetto che sono partito da un'installazione di Win 10 pulita quando è uscito, poi ho sempre aggiornato, installato driver aggiornati e provato diversi programmi.

1)
PC fisso, dopo qualche minuto che il PC è acceso, non sempre, sento il classico audio della connessione di una periferica USB, il monitor sfarfalla un secondo, poi tutto normale, fino alla prossima accensione.
La vga è una 970, i driver sono aggiornati e nel registro eventi non mi sembra di vedere cose strane...

2)
PC portatile, 9 volte su 10, quando avvio il pc, si blocca il pulsante "start" e tutta la barra delle applicazioni. Devo aprire gestione attività e riavviare "Esplora risorse", da li funziona normalmente. Se riavvio il PC funziona sempre bene.

Non ho fatto caso da quando si presentano gli errori e se ho installato qualcosa di particolare... Idee?

tallines 22-02-2017 19:49

Quote:

Originariamente inviato da Gundam1973 (Messaggio 44503930)

Ora...questa macchina originariamente montava W8 o 8.1, non ricordo, poi aggiornato a W10 googlando velocemente ho intuito che dopo aver aggiornato non si puo più ripristinare...o sbaglio?

Se W10 è stato installato in aggiornamento da W8.1, ed è stato installato in aggiornamento W10 Anniversary Update, il ripristino al SO precedente, da W10, si può fare entro 10 giorni >

Nota: hai solo 10 giorni per usare questa opzione nella versione più recente, ovvero l'Aggiornamento dell'anniversario di Windows 10.

In W10 November Update, il ripristino si poteva fare entro 30 giorni, ripristino al SO precedente fatto da Impostazioni....di W10 .

Perchè quando viene fatto l' aggiornamento, al posto dell' installazione pulita, si crea la cartella Windows.Old che rimane disponibile per 30 giorni, in W10 AU, rimane disponibile per 10 giorni, poi sparisce da sola .

Però questo, non vieta all' utente, quando vuole, di re-installare il SO precedente quando vuole:

- da dvd originale, da dvd di ripristino, da backup immagine, da partizione di ripristino nascosta, se c'è, etc etc etc............

Come già suggerito da Nicodemo, una volta che hai installato W10, alle successive reinstallazioni, W10 si attiva in automatico, da solo .
Quote:

Originariamente inviato da mircocatta (Messaggio 44503827)
avrei un problemino ad ogni avvio di windows 10, appena entro nel desktop il sistema manda per 2 o 3 volte il classico suono di "periferica USB" aggiunta.. non capisco che cavolo è e come risolvere! c'è un debug tool di windows dove vedere gli eventi per trovare eventuali problemi?

Se vai in provvisoria, il suono c'è anche li ?

Prova a vedere nel visualizzatore eventi, se dice qualcosa .

D4N!3L3 22-02-2017 20:16

Scusate, ho appena avuto un bsod all'avvio con scritto CRITICAL PROCESS DIED, andando nell'event viewer ho trovato questo:

7.488: EFS service failed to provision a user for EDP. Error code: 0x80070005.

Qualcuno mi sa dire di cosa si tratta?
Ho provato a fare delle ricerche ma non mi è molto chiaro.

Grazie.

fraussantin 23-02-2017 13:29

Quote:

Originariamente inviato da D4N!3L3 (Messaggio 44505270)
Scusate, ho appena avuto un bsod all'avvio con scritto CRITICAL PROCESS DIED, andando nell'event viewer ho trovato questo:

7.488: EFS service failed to provision a user for EDP. Error code: 0x80070005.

Qualcuno mi sa dire di cosa si tratta?
Ho provato a fare delle ricerche ma non mi è molto chiaro.

Grazie.

Io avevo dei problemi simili sul note acer, ho installato uno di quei programmi che cercano i driver,e mi ha aggiornato tutti i driver intel ( sul sito acer non si trovavano e quelli dal sito intel non si installavano) le bsod sono sparite.

Un tentativo lo farei.




Ps ma come si fa a nascondere un update con w10?

tallines 23-02-2017 13:32

Quote:

Originariamente inviato da fraussantin (Messaggio 44507598)
Ps ma come si fa a nascondere un update con w10?

Prova a vedere se riesci a risolvere in questo modo >

Come nascondere aggiornamenti fastidiosi in Windows 10

Averell 23-02-2017 13:41

Quote:

Originariamente inviato da D4N!3L3 (Messaggio 44505270)
Scusate, ho appena avuto un bsod all'avvio con scritto CRITICAL PROCESS DIED, andando nell'event viewer ho trovato questo:

7.488: EFS service failed to provision a user for EDP. Error code: 0x80070005.

Qualcuno mi sa dire di cosa si tratta?...

ciao D4N!3L3, il BSoD che hai ricevuto è quasi sicuramente indipendente dall'evento che hai riportato che si genera per un altro motivo (di solito lo spostamento di un'app in una partizione diversa da quella di sistema).
Neanche a farlo apposta, è giusto di pochi giorni fa la mia osservazione sul solito oggetto:
Quote:

Originariamente inviato da Averell (Messaggio 44493427)
...da quando ho disposto che un'app dovesse essere salvata su un HD diverso da quello di sistema non riesco più a liberarmi dell'evento che segue:



pps 23-02-2017 15:17

Quote:

Originariamente inviato da tornado89 (Messaggio 44503803)
Se non ricordo male dovrebbe esistere un programma che disinstalla tutte quelle app o programmi di Windows che ci sono di default e che windows non permette di disinstallare... Questo programma esiste davvero o ricordo male io? Se esiste come si chiama? ma soprattutto se lo uso per disinstallare alcune cose c'è il rischio che il sistema ne risente?

io uso questo sistema, file di testo, incolli questo codice, lo salvi come .CMD e lo esegui con privilegi amministrativi...
___________________________________________________________________

ECHO.
:winappstart
set /p winapps="Remove windows default apps? y/n: "
if '%winapps%' == 'n' goto odrivestart
if /i "%winapps%" neq "n" if /i "%winapps%" neq "y" goto winappstart


powershell "Get-AppxPackage *OneNote* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *soundrec* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *xbox* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *3d* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *bing* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *solit* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *people* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *zune* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *bingfinance* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *phone* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *communi* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *bingsports* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *bingweather* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *zune* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *zunemusic* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *windowsmaps* | Remove-AppxPackage" > NUL 2>&1
powershell "Get-AppxPackage *store* | Remove-AppxPackage" > NUL 2>&1
EXIT

Varg87 23-02-2017 20:15

Mi è arrivato oggi un ultrabook cinese con preinstallato 10 home localizzato in inglese. Volendolo tradurre in italiano senza sprecare altro spazio, è possibile fare un'installazione da zero da chiavetta con l'iso italiana mantenendo la licenza? Presumo che la licenza sia svincolata dalla localizzazione ma chiedo, non si sa mai.
Altrimenti lo tengo in inglese e amen, non è un problema.

EDIT Ho trovato la risposta: non si può fare. Poco male.

D4N!3L3 23-02-2017 20:34

Quote:

Originariamente inviato da fraussantin (Messaggio 44507598)
Io avevo dei problemi simili sul note acer, ho installato uno di quei programmi che cercano i driver,e mi ha aggiornato tutti i driver intel ( sul sito acer non si trovavano e quelli dal sito intel non si installavano) le bsod sono sparite.

Un tentativo lo farei.


Grazie dell'informazione, mica ti ricordi che programma era? Ce ne sono tanti e secondo me non tutti sono efficienti.
Anche se penso di averli installati tutti i driver intel.

Quote:

Originariamente inviato da Averell (Messaggio 44507646)
ciao D4N!3L3, il BSoD che hai ricevuto è quasi sicuramente indipendente dall'evento che hai riportato che si genera per un altro motivo (di solito lo spostamento di un'app in una partizione diversa da quella di sistema).
Neanche a farlo apposta, è giusto di pochi giorni fa la mia osservazione sul solito oggetto:

Non uso App che non siano quelle standard e nessuna è spostata a parte una, però è un gioco. In effetti Gears Of War 4 (più di 90 Gb) non potevo installarlo in C: e l'ho installato su un altro disco, possibile che Windows sia così stupido da avere sti problemi?

In effetti ho avuto altri due BSOD però con errori diversi (ora non ricordo) e se non ricordo male dopo aver installato sto gioco.

Averell 23-02-2017 20:43

Quote:

Originariamente inviato da D4N!3L3 (Messaggio 44509230)
...In effetti Gears Of War 4 (più di 90 Gb) non potevo installarlo in C: e l'ho installato su un altro disco...

CVD...
Quote:

In effetti ho avuto altri due BSOD però con errori diversi (ora non ricordo) e se non ricordo male dopo aver installato sto gioco.
le cause del BSoD (che, ripeto, sono slegate dall'altro evento) non le puoi ricavare certo da visualizzazione eventi.

Al limite usa BlueScreenView per leggerere il dump e vediamo se fra tutti ne esce qualcosa.

AV? driver aggiornati ultimamente?

fraussantin 23-02-2017 23:58

Quote:

Originariamente inviato da tallines (Messaggio 44507613)
Prova a vedere se riesci a risolvere in questo modo >

Come nascondere aggiornamenti fastidiosi in Windows 10

niente da fare , ma ho risolto .


in pratica ho nascosto l'update che non si voleva installare, riavviato , ma era sempre lì , ho provato ad aggiornare e si è instalato.
Quote:

Originariamente inviato da D4N!3L3 (Messaggio 44509230)
Grazie dell'informazione, mica ti ricordi che programma era? Ce ne sono tanti e secondo me non tutti sono efficienti.
Anche se penso di averli installati tutti i driver intel.

driver booster free 4( ma non è che avessi avuto dei consigli magari ce ne sono di migliori, ho solo provato il primo che ho trovato )

D4N!3L3 24-02-2017 09:53

Quote:

Originariamente inviato da Averell (Messaggio 44509247)
CVD...

le cause del BSoD (che, ripeto, sono slegate dall'altro evento) non le puoi ricavare certo da visualizzazione eventi.

Al limite usa BlueScreenView per leggerere il dump e vediamo se fra tutti ne esce qualcosa.

AV? driver aggiornati ultimamente?

Ok proverò a dare un'occhiata con quello.

Comunque AntiVirus non ne ho installati (mi rallentano solo il PC) e di recente non ho aggiornato nulla a parte i driver video.
C'è da dire che ho cambiato scheda video, dopo quel cambiamento ho avuto questi problemi anche se estremamente sporadici.
Il cambio è praticamente collegato all'installazione di GOW4 perché ho preso la key in bundle con la scheda.

Quote:

Originariamente inviato da fraussantin (Messaggio 44509711)

driver booster free 4( ma non è che avessi avuto dei consigli magari ce ne sono di migliori, ho solo provato il primo che ho trovato )

Ok, grazie, farò qualche ricerca in merito.


Tutti gli orari sono GMT +1. Ora sono le: 03:47.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.