Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede audio, altoparlanti, software e codec audio (https://www.hwupgrade.it/forum/forumdisplay.php?f=19)
-   -   Realtek ALC-xxx (https://www.hwupgrade.it/forum/showthread.php?t=1043079)


Bestio 06-03-2012 20:13

Perchè se sono collegato all'amplificatore con l'uscita ottica non mi esce la schermata di configurazione casse dal pannello realtek? :muro: :muro:
Se collego le cuffie appare, ma ovviamente io il 5.1 lo voglio sull'impianto non sulle cuffie, come cavolo lo abilito?

Se io forzo con VLC il dispositivo audio "A/52 su S/PDIF" una volta su 5 funziona e mi esce in 5.1, ma le altre 4 mi fa crashare il PC e va in blue screen...

Sawato Onizuka 09-03-2012 20:26

se il tuo ampli non supporta Dolby con lo S/PDIF l'output può solo rimanere Stereo 2.0 PCM :muro:
grazie realtek :doh:

Maximus1979 22-03-2012 14:25

Salve non mi appare Missaggio stereo quando entro in Dispositivo di registrazione nemmeno cliccando col destro e spuntando Mostra dispositivi disattivati. Ho winseven, scheda audio Realtek Alc 888. Ho aggiornato driver ma il problema non si risolve. Che fare? Grazie.

burkylando 22-03-2012 19:35

Problema con il netbook Asus1201n, ho attivato lo stereo mix, ho come driver il 6.0.1 5948, il codec è il ALC269, lo stereo mix è attivo dal pannello di controllo di windows 7 home premium, ma non compare dal panello realtek, come mai?

Perciò funziona la registrazione solo da microfono integrato della webcam..

Sul sito ufficiale mi dà questi come ultimi driver:

Version 6.0.1.5948
Description Audio Driver
Audio Driver for WIN 7
File Size
66,01 (MBytes) 2009.11.23 update
Download from
Global (DLM) Global P2P
Version V1.00.00.58
Description HDMI Audio Driver
HDMI Audio Driver for Win XP & Win 7
File Size
8,52 (MBytes) 2009.11.10 update
Download from
Global (DLM) Global P2P

E infatti è quello che avevo sul netbook gia preinstallati. La pagina è questa http://support.asus.com/download.asp...0sI6WqjnCHGFta

Revelator 23-03-2012 07:41

Quote:

Originariamente inviato da burkylando (Messaggio 37150070)
Problema con il netbook Asus1201n, ho attivato lo stereo mix, ho come driver il 6.0.1 5948, il codec è il ALC269, lo stereo mix è attivo dal pannello di controllo di windows 7 home premium, ma non compare dal panello realtek, come mai?

Perciò funziona la registrazione solo da microfono integrato della webcam..

Sul sito ufficiale mi dà questi come ultimi driver:

Version 6.0.1.5948
Description Audio Driver
Audio Driver for WIN 7
File Size
66,01 (MBytes) 2009.11.23 update
Download from
Global (DLM) Global P2P
Version V1.00.00.58
Description HDMI Audio Driver
HDMI Audio Driver for Win XP & Win 7
File Size
8,52 (MBytes) 2009.11.10 update
Download from
Global (DLM) Global P2P

E infatti è quello che avevo sul netbook gia preinstallati. La pagina è questa http://support.asus.com/download.asp...0sI6WqjnCHGFta

e ti credo...:rolleyes:
scarica e installa questi...

http://www.realtek.com/downloads/dow...&GetDown=false

:muro:

burkylando 23-03-2012 11:35

Quote:

Originariamente inviato da Revelator (Messaggio 37151873)
e ti credo...:rolleyes:
scarica e installa questi...

http://www.realtek.com/downloads/dow...&GetDown=false

:muro:

Ora provo.

Credi risolverei al 100 %?

legionari 23-03-2012 14:51

Audio 5520
 
Ho bisogno di aiuto! Sempre se sia possibile risolvere questo Bug. Ho un acer aspire 5520 che ogni tanto perde l'audio. In seguito a riavvio, aggiornamenti ecc.. Nessun dispositivo installato, nemmeno su gestione dispositivi appare, in basso a destra vi è solo la x rossa.
Ho seguito anche la formattazione, ora con windows 7 installa la periferica anche come high definition audio, ma di punto in bianco dopo qualche giorno spariscono. Seguita tutta la procedura e l'ordine da chipset nvidia a tutti gli altri Driver non c'è niente da fare. So che è successo a parecchi utenti che hanno questo prodotto.. se qualcuno ha risolto definitivamente mi faccia sapere :muro:

Revelator 31-03-2012 10:29

http://www.realtek.com/downloads/dow...&GetDown=false


nuovi 2.68 ;)

Revelator 04-04-2012 09:09

è buono il realtek hd 892? :)

burkylando 09-04-2012 01:36

Quote:

Originariamente inviato da burkylando (Messaggio 37153573)
Ora provo.

Credi risolverei al 100 %?

ci sei reve?

Revelator 09-04-2012 07:21

Quote:

Originariamente inviato da burkylando (Messaggio 37246858)
ci sei reve?

si.

MothMan1988 09-04-2012 18:37

Driver asio4all e problemi con Realtek HD Audio
 
Ho un portatile con scheda audio integrata Realtek HD Audio, come sistema operativo ho Windows 7 x64, uso sia guitar rig che fl stdio e per entrambi ho sempre usato i driver asio senza problemi, ieri però, in seguito a un problema con un driver corrotto, ho dovuto disinstallare i driver della scheda audio Realtek e reinstallarli, da quel momento i driver asio4all hanno smesso di funzionare e con ogni applicazioni con i quali li uso me li segnala come "Fuori controllo" per un motivo "ignoto" o "problema logico".

Ho fatto mille prove, come installare i driver più vecchi della Realtek, quelli più recenti, installare e disinstallare i driver asio ...ma mi da sempre lo stesso problema!!!

Vorrei capire cosa è successo!!! Perché ad un tratto hanno smesso di funzionare??

sacd 10-04-2012 20:27

Discussione spostata dentro quella ufficiale..

MothMan1988 11-04-2012 23:40

Ok, grazie :)

Sawato Onizuka 13-04-2012 21:27

dovevi impostare un po' di cose sia nel pannello realtek, negli asio e nei programmi che utilizzi.

Che io sappia ora dovresti solo provare con l'ASIO Low Latency di Cubase, ma su come togliere dalle scatole gli asio4all senza far danni a win, nn so. Posso sentire qualcuno che si occupa di editing e registrazioni ma non prometto alcunché :(

Mmhhhh dopo averli disinstallati hai usato qualche pulitore di registro?

Danous 13-04-2012 22:56

Ciao, da un paio di giorni ho una Asrock 970 extreme 3 (Windows7) sulla quale dovrebbe essere equipaggiata una Realtek ALC892. Ho installato i driver aggiornati, presi dal sito della Asrock (lì me li dava come Realtek high definition audio driver ver:6378). Dopo aver sbattuto col il 5.1 in analogico (sui diffusori posteriori, le fonti stereo venivano riprodotte in modo distorto, come se ci fosse quell'effetto chiamato "karaoke" che toglie la voce e il parlato), ho deciso di rinunciarci, dato che non vedo molti film e non gioco. La cosa strana è che l'audio è estremamente basso, soprattutto rispetto alla Audigy2 che avevo installato fino a qualche giorno fa, perfetta su WinXP, ma che ho dovuto mandare in pensione, a causa di problemi che non sono riuscito a risolvere su Windows7. Ho messo anche i driver che si trovano sul sito della Realtek (2.68), ma credo siano uguali, almeno nel risultato. La cosa bella è che, quando ho disinstallato i primi (quelli dal sito della Asrock), al riavvio successivo, windows ha automaticamente installato i driver (da gestione periferiche leggo "6.1.7601.17514") e mi è venuto in mente di provare come andava. Risultato: il volume della scheda è tornato forte come con la Audigy. Vorrei sapere se c'è un modo per installare il software di gestione, mantenendo i driver correnti. Qualcuno ha lo stesso problema?

P.S. Stamattina ho provato con le casse a palla (ieri sera era tardi) e, pur essendo il volume molto più alto rispetto a quello ottenuto con i driver realtek, rimane cmq basso. Il problema non è la riproduzione dei file audio, dove rimane cmq accettabile, ma con alcune applicazioni, come ad esempio la riproduzione midi tramite soundfont, dove il volume delle casse (100W), messo al massimo, è appena accettabile, mentre con la Audigy 2 avevo allo stesso livello sonoro già a met della manopola del volume. C'è un modo per il risolvere, anche attraverso qualche software che si interfacci tra i driver e l'amplificatore?

Sawato Onizuka 19-04-2012 20:58

intanto su 7 dovresti attivare il 'missaggio stereo' che in 'suoni' è un dispositivo nascosto, ahimé sul volume è così su certi modelli capita su altri solo il microfono (rimango a preferire il Via che ho sulla p5qd-turbo milioni^milioni di volte, a dispetto di ciò che riporta qualsiasi test con il rightmark)

non vedo perché non potresti usare la audigy2.... kxproject.lugosoft.com con i driver appropriati ;)

Danous 19-04-2012 22:58

É così "nascosto" che non riesco a trovarlo, forse non appare perché sono in modalità stereo. L'audio è basso ma è cmq utilizzabile. La Audigy2 l'ho sempre utilizzata con i Kx, ma su seven 64bit, non so perché, ho una latenza alta con i driver asio (asio4all) mentre i kxasio non funzionano su software che non siano nativamente a 64bit (che non uso)

MothMan1988 21-04-2012 09:45

Quote:

Originariamente inviato da MothMan1988 (Messaggio 37249078)
Ho un portatile con scheda audio integrata Realtek HD Audio, come sistema operativo ho Windows 7 x64, uso sia guitar rig che fl stdio e per entrambi ho sempre usato i driver asio senza problemi, ieri però, in seguito a un problema con un driver corrotto, ho dovuto disinstallare i driver della scheda audio Realtek e reinstallarli, da quel momento i driver asio4all hanno smesso di funzionare e con ogni applicazioni con i quali li uso me li segnala come "Fuori controllo" per un motivo "ignoto" o "problema logico".

Ho fatto mille prove, come installare i driver più vecchi della Realtek, quelli più recenti, installare e disinstallare i driver asio ...ma mi da sempre lo stesso problema!!!

Vorrei capire cosa è successo!!! Perché ad un tratto hanno smesso di funzionare??

Qualcuno di buona volontà potrebbe aiutarmi a risolvere il problema?

Danous 21-04-2012 12:02

Secondo me, in questi casi è veramente difficile risolvere il problema. Dato che hai provato a disinstallare e reinstallare driver non ti resta che tentare un ripristino e, come ultima spiaggia, reinstallare Windows


Tutti gli orari sono GMT +1. Ora sono le: 23:51.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.