Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


razor820 21-11-2020 18:53

Ho perso i profili che avevo creato su acquasuite...
Questo perché non posso fare più aggiornamenti visto che mi è scaduta l abbonamento??

Non si possono recuperare? grazie

Gundam1973 21-11-2020 18:59

Allora, ieri mi è arrivato il tubo nuovo, ma prima di cambiarli ho studiato con i monconi e avanzi vecchi i passaggi e alla fine credo che optero per vaschetta bay-pompe-cpu-vga-rad-flussimetro-vaschetta.

In questo modo lasciando i tubi un filo laschi da pompe-cpu / cpu-vga riesco anche a sollevare il wubbo per cambiare la cpu o sfilare la vga dallo slot senza dover smontare nulla.

Come detto ho deciso di eliminare il 360/45 interno con l'intenzione di lasciare solo il 360/60 esterno appeso dietro ma al momento ho montato il 360/45 per vedere il rendimento in full load e devo dire che l'alphacool xt45 si comporta veramente bene anche se domani cambiando i tubi ci rimettero il g-charger 360/60.

Alla fine il doppio 360 era per gestire il 4790k la mobo e le due 290 che erano dei veri altoforni...ora c'è solo il 3500x e la 5700xt....un domani ci mettero un 5800x mentre la 5700xt per ora mi basta e mi avanza.
Se poi il solo 360/60 non sara sufficiente passero al piano secondario, due sganci rapidi, smonto il 360/60 da dietro e l'accoppio al 360/45 e faccio uno stand esterno.
Cmq in questo modo ho recuperato una marea di spazio internamente al case (ovvio) e ho eliminato una pletora di 45/90° che ero costretto ad usare per via degli spazi ristretti e che gira che ti rigira sono quelli che alla fine mi hanno sempre causato danni...prima o poi cominciavano a pisciare acqua.

Ora...credo di aver semplificato fin troppo l'impianto....con le pompe al massimo mi fa 350/380 l/h :sofico:

Ho deciso che dell'estetica non me ne frega piu niente....ora voglio semplicità e accessibilià!

XEV 21-11-2020 20:52

Quote:

Originariamente inviato da razor820 (Messaggio 47117444)
Ho perso i profili che avevo creato su acquasuite...
Questo perché non posso fare più aggiornamenti visto che mi è scaduta l abbonamento??

Non si possono recuperare? grazie

se si sono cancellati di sicuro non perchè ti è scaduto l'abbonamento; non hai avevi fatto un backup? A me è successo per l'aggiornamento e non ricordando che si cancellavano non lo feci.

razor820 21-11-2020 22:52

Quote:

Originariamente inviato da XEV (Messaggio 47117710)
se si sono cancellati di sicuro non perchè ti è scaduto l'abbonamento; non hai avevi fatto un backup? A me è successo per l'aggiornamento e non ricordando che si cancellavano non lo feci.


No non avevo fatto un backup.
In più non mi switcha più i profili e non mi fa creare più di un profilo ventola. Mi sovrascrive sempre L ultimo per tutti e 4 i profili...

Hador 22-11-2020 08:59

Quote:

Originariamente inviato da Gundam1973 (Messaggio 47117461)
Allora, ieri mi è arrivato il tubo nuovo, ma prima di cambiarli ho studiato con i monconi e avanzi vecchi i passaggi e alla fine credo che optero per vaschetta bay-pompe-cpu-vga-rad-flussimetro-vaschetta.

In questo modo lasciando i tubi un filo laschi da pompe-cpu / cpu-vga riesco anche a sollevare il wubbo per cambiare la cpu o sfilare la vga dallo slot senza dover smontare nulla.

Come detto ho deciso di eliminare il 360/45 interno con l'intenzione di lasciare solo il 360/60 esterno appeso dietro ma al momento ho montato il 360/45 per vedere il rendimento in full load e devo dire che l'alphacool xt45 si comporta veramente bene anche se domani cambiando i tubi ci rimettero il g-charger 360/60.

Alla fine il doppio 360 era per gestire il 4790k la mobo e le due 290 che erano dei veri altoforni...ora c'è solo il 3500x e la 5700xt....un domani ci mettero un 5800x mentre la 5700xt per ora mi basta e mi avanza.
Se poi il solo 360/60 non sara sufficiente passero al piano secondario, due sganci rapidi, smonto il 360/60 da dietro e l'accoppio al 360/45 e faccio uno stand esterno.
Cmq in questo modo ho recuperato una marea di spazio internamente al case (ovvio) e ho eliminato una pletora di 45/90° che ero costretto ad usare per via degli spazi ristretti e che gira che ti rigira sono quelli che alla fine mi hanno sempre causato danni...prima o poi cominciavano a pisciare acqua.

Ora...credo di aver semplificato fin troppo l'impianto....con le pompe al massimo mi fa 350/380 l/h :sofico:

Ho deciso che dell'estetica non me ne frega piu niente....ora voglio semplicità e accessibilià!

ma già che lo hai non ti conviene provare a montare l'altro 360 sempre esterno a "panino" sull'altro?

Gundam1973 22-11-2020 14:02

Quote:

Originariamente inviato da Hador (Messaggio 47118169)
ma già che lo hai non ti conviene provare a montare l'altro 360 sempre esterno a "panino" sull'altro?

Ci avevo gia pensato ma pesano troppo....mi si impenna il case sempre che non si spezzi prima il supporto. :D
A quel punto preferisco prendere due sganci rapidi e fare uno stand esterno e buonanotte. Cosa che sono anni che dico di voler fare ma non mi decido mai! ;-)

Cmq come dicevo il /45 con le temperature ambientali attuali si comporta molto bene T.amb 25° temp acqua max 32/33 sotto sforzo cpu/gpu intensivo (cpu e gpu oc abbestia in bench vari, in game il delta è anche minore) con ventole a palla (1800rpm) mentre in idle come in questo momento T.amb 26° h2o 29° con ventole al minimo (800rpm) e il /60 dovrebbe migliorare ancor di piu la situazione tra un po comincio lo smontaggio!

Poi vedremo con le temperature estive e l'eventuale 5800x....

Hador 23-11-2020 09:38

ah perché lo hai dietro, pensavo lo avessi sopra

mattxx88 23-11-2020 11:51

https://www.youtube.com/watch?v=P-nNi2G7SS8

:eek:
BABBABIA.....
a me non è mai successa na cosa del genere, a voi? il pastel che usavo era mayhems però

Thunder-74 23-11-2020 12:00

Quote:

Originariamente inviato da mattxx88 (Messaggio 47120602)
https://www.youtube.com/watch?v=P-nNi2G7SS8

:eek:
BABBABIA.....
a me non è mai successa na cosa del genere, a voi? il pastel che usavo era mayhems però


Il pastel è fico, ma per questi motivi ho sempre evitato...


Inviato dal mio iPhone X utilizzando Tapatalk

Gundam1973 23-11-2020 12:39

Quote:

Originariamente inviato da mattxx88 (Messaggio 47120602)
https://www.youtube.com/watch?v=P-nNi2G7SS8

:eek:
BABBABIA.....
a me non è mai successa na cosa del genere, a voi? il pastel che usavo era mayhems però

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47120629)
Il pastel è fico, ma per questi motivi ho sempre evitato...


Inviato dal mio iPhone X utilizzando Tapatalk

Negli anni ho usato un po tutti i coloranti che esistono...mayems dye e pastel, ek premixed e non...insomma un po tutti.

Le mie esperienze si possono riassumere cosi:
Prima settimana...che bello guarda sto rosso pastel sembra sangue vero! Che figo.
Seconda settimana...mmmm ma guarda un po sto colore sta virando su tonalità diverse pero dai è ancora figo!
Quarta settimana...azz...era rosso in origine ora sta tra viola e verdognolo.

Poi allora smonti tutto perche quel viola/verdognolo proprio non ti piace e scopri che i tubi sono tutti macchiati e spesso neanche "lavabili" e via a prendere i tubi nuovi.
Poi guardi bene e ti ritrovi depositi di morchia ovunque composta da residuo del colorante e non si sa bene cos'altro.

Ora non mi frega piu niente....acqua distillata qualche goccia di biocida e via!

:D

Black"SLI"jack 23-11-2020 12:44

ho il pastel ek da quasi un anno. la macchina è accesa praticamente 9 ore al giorno, ci lavoro. ho il wb della gpu in bella vista, soprattutto la parte delle microfin sulla gpu e non c'è alcun tipo di accumulo di deposito. anzi dall'inizio ad oggi tenendo sotto controllo il flusso, non ho mai avuto riduzione dello stesso, anzi forse un leggero incremento.

talas36 23-11-2020 13:01

Quote:

Originariamente inviato da mattxx88 (Messaggio 47120602)
https://www.youtube.com/watch?v=P-nNi2G7SS8

:eek:
BABBABIA.....
a me non è mai successa na cosa del genere, a voi? il pastel che usavo era mayhems però

4-5mesi di ek premixed bianco pastello ed è ancora tale. per ora sono soddisfatto.

Gundam1973 23-11-2020 13:06

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47120761)
ho il pastel ek da quasi un anno. la macchina è accesa praticamente 9 ore al giorno, ci lavoro. ho il wb della gpu in bella vista, soprattutto la parte delle microfin sulla gpu e non c'è alcun tipo di accumulo di deposito. anzi dall'inizio ad oggi tenendo sotto controllo il flusso, non ho mai avuto riduzione dello stesso, anzi forse un leggero incremento.

Lo so che a molti vanno....ma la mia esperienza negli anni è quella scritta sopra. Alla fine ho rinunciato!

mattxx88 23-11-2020 13:41

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47120761)
ho il pastel ek da quasi un anno. la macchina è accesa praticamente 9 ore al giorno, ci lavoro. ho il wb della gpu in bella vista, soprattutto la parte delle microfin sulla gpu e non c'è alcun tipo di accumulo di deposito. anzi dall'inizio ad oggi tenendo sotto controllo il flusso, non ho mai avuto riduzione dello stesso, anzi forse un leggero incremento.

Quote:

Originariamente inviato da talas36 (Messaggio 47120803)
4-5mesi di ek premixed bianco pastello ed è ancora tale. per ora sono soddisfatto.

la cosa strana è che gli ha opacizzato anche i tubi, i miei dopo anni sono ancora perfettamente trasparenti, sia acrilico che petg
bah :confused:

Black"SLI"jack 23-11-2020 15:22

tra l'altro in molti punti, mi sembra depositi come quando il liquido è rimasto a lungo fermo nei tubi. nel mio caso non è un problema. il pc negli ultimi 10 mesi ha lavorato più di quanto non fatto nei 5 anni precedenti, quindi il liquido non ha mai il tempo di depositarsi.

piperprinx 23-11-2020 16:15

Quote:

Originariamente inviato da davide155 (Messaggio 47115882)
Provo a darti qualche risposta...
.....

Grazie a te e a tutti gli altri per le risposte.
Nel mio case ci stanno 2x360
Ora ho AIO Phoenix 360 montato top per la CPU.
(con la 2080ti con wb EK avevo anche un Predator da 240 messo in serie con gli sganci rapidi, ora la 3090 e' al momento ad aria)

L'idea e' di mettere la 3090 a liquido quando ci saranno WB disponibili.

Quindi le opzioni sono:
Tenere l'aio per la CPU e fare un mini circuto custon 240 front piu' pompa-vaschetta (pensavo la flat di EK da 120)

Oppure trovare il posto per la pompa vaschetta FLT per incastrarla da qualche parte :) e prendere due 360 (Pensavo Hardwarelab ST 360 da 3cm) e fare un circuito unico per cpu e gpu.

In realta' pensavo piu' a quest'ultimo che dovrebbe dare migliori risultati.

Terrei gli sganci rapidi vistoche li ho gia' dagli AIO EK.

Consigli o alternative?
E cosa monto per rilevare la temperatura dell'acqua, sia HW che SW?

Wolf91 23-11-2020 16:36

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47120761)
ho il pastel ek da quasi un anno. la macchina è accesa praticamente 9 ore al giorno, ci lavoro. ho il wb della gpu in bella vista, soprattutto la parte delle microfin sulla gpu e non c'è alcun tipo di accumulo di deposito. anzi dall'inizio ad oggi tenendo sotto controllo il flusso, non ho mai avuto riduzione dello stesso, anzi forse un leggero incremento.

Io ho provato di tutto e di più,e devo dire che i liquidi Ekwb sia clear che pastel sono quelli che lasciano più residui.

Mayhems,è il top sia Clear che Pastel,per non sbagliare ho rimesso il Pastel Red nell'ultima manutenzione

Anche gli Aquacomputer sono al vertice

Ora mi sono stancato di sperimentare,e vado sul sicuro con Mayhems

Hador 23-11-2020 17:02

Quote:

Originariamente inviato da Wolf91 (Messaggio 47121358)
Io ho provato di tutto e di più,e devo dire che i liquidi Ekwb sia clear che pastel sono quelli che lasciano più residui.

Mayhems,è il top sia Clear che Pastel,per non sbagliare ho rimesso il Pastel Red nell'ultima manutenzione

Anche gli Aquacomputer sono al vertice

Ora mi sono stancato di sperimentare,e vado sul sicuro con Mayhems

I Mayhems hanno una fama altalenante comunque, pieno di persone che han avuto problemi.
Io da qualche anno sono passato ad ek blue clear e non ho problemi. O meglio, non lasciano residui, ma i tubi (morbidi) si "annebbiano". Ma quello mi è sempre successo con tutti i liquidi non c'è tubo che tenga, prima o poi passo ai norprene.

Wolf91 23-11-2020 20:59

Quote:

Originariamente inviato da Hador (Messaggio 47121423)
I Mayhems hanno una fama altalenante comunque, pieno di persone che han avuto problemi.
Io da qualche anno sono passato ad ek blue clear e non ho problemi. O meglio, non lasciano residui, ma i tubi (morbidi) si "annebbiano". Ma quello mi è sempre successo con tutti i liquidi non c'è tubo che tenga, prima o poi passo ai norprene.

Io ti parlo della mia esperienza,quello che combinano gli altri con il proprio impianto non posso saperlo.

Io è da 6 anni che uso Mayhems sia Clear che Pastel,più il secondo in verità,e mai avuto problemi,ne di cambio di colore o residui,con EkWb invece si.

Quello che conta moltissimo è la pulizia accurata dell'impianto,perchè si fa presto a dire il liquido nel giro di poco tempo è diventato verde o altro,quando poi magari il radiatore era pieno di flussante o altre porcherie,oppure si svuota e riempe l'impianto varie volte con lo stesso liquido anche per fare solo prove.

Ci sono molti fattori che entrano in gioco,una cosa fondamentale è pulire i radiatori.

Per il problema dell'opacizzazione dei tubi,è semplice,o prendi quelli opachi tipo gli Alphacool HF (ottimi),o li prendi neri tipo i Tygon,o se preferisci Norprene

Gundam1973 23-11-2020 22:06

Quote:

Originariamente inviato da Wolf91 (Messaggio 47121906)
Io ti parlo della mia esperienza,quello che combinano gli altri con il proprio impianto non posso saperlo.

Io è da 6 anni che uso Mayhems sia Clear che Pastel,più il secondo in verità,e mai avuto problemi,ne di cambio di colore o residui,con EkWb invece si.

Quello che conta moltissimo è la pulizia accurata dell'impianto,perchè si fa presto a dire il liquido nel giro di poco tempo è diventato verde o altro,quando poi magari il radiatore era pieno di flussante o altre porcherie,oppure si svuota e riempe l'impianto varie volte con lo stesso liquido anche per fare solo prove.

Ci sono molti fattori che entrano in gioco,una cosa fondamentale è pulire i radiatori.

Per il problema dell'opacizzazione dei tubi,è semplice,o prendi quelli opachi tipo gli Alphacool HF (ottimi),o li prendi neri tipo i Tygon,o se preferisci Norprene

Anche io parlo della mia esperienza personale...tutto puo essere....sporcizia o impurita, partite di colorante fallato, tubi scrausi o buoni...o anche esposizione a troppa luce diretta....fatto stà che anche io ho avuto piu problemi che gioie con tutti o quasi i coloranti, pastel concentrati o pronti all'uso sia Mayems che EK nonche i vari dye di ambedue i marchi.
Mi hanno macchiato nell'ordine: tubi XSPC, Tubi tygon, tubi alphacool e tubi Ek...tutti rigorosamente morbidi e trasparenti. Con i rigidi nell'unico sistema che ho mai fatto per un amico il pastel mayems che ci gira dentro mantiene il colore e non ha macchiato i tubi. Sempre nella mia casistica personale i tubi li ho ritrovati macchiati piu dai dye che dai pastel che lasciavano un residuo che pero si levava ma nel caso dei pastel mi è capitato di trovare anche morchia, con i dye no.
Diciamo che il colorante che mi è durato di piu senza cambiare colore è stato il pastel red di ek di cui ho ancora due bocce di concentrato nell'armadio ma che ormai tengo piu per affetto che altro perche come gia detto non uso piu coloranti di nessun genere, acqua e biocida e basta.:D


Tutti gli orari sono GMT +1. Ora sono le: 14:26.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.