Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


RAEL70 02-08-2015 16:43

Ad ogni modo nonostante nel mio passaggio a W10 tutto è andato per il verso giusto ritengo sia doveroso sottolineare alcuni concetti importanti:

A) W10 ufficialmente rilasciato sta, sempre più, apparendo come la versione definitiva "meno definitiva" degli ultimi anni (ritornando indietro nel tempo nemmeno Xp ha avuto così tanti problemi) e appare sempre più un gioco perverso il fatto che, con la scusa dell'aggiornamento gratuito, tutti noi stiamo facendo da beta tester inconsapevoli per MS;

B) W10 non è un nuovo o.s. ma lo si potrebbe definire una ulteriore evoluzione di Windows 8 (l'avessero chiamato 8.5 nessuno avrebbe gridato allo scandalo);

C) Più uso W10 e più mi rendo conto che molte cose sono state accettate, a denti stretti, da MS ma il sistema non perde occasione per evidenziarlo: un continuo miscuglio di interfacce (Impostazioni ossia Pannello di Controllo versione tablet che richiama il VERO Pannello di Controllo di Seven, Edge in contemporanea con IE11, App con Programmi, Notifiche tipiche del mondo mobile che appaiono in un Desktop e via di questo passo...) che poteva benissimo essere evitato in sede d'installazione (vuoi la versione Desktop o Mobile?);

D) Siamo tutti coscienti che tutte le multinazionali fanno a gara per carpire i nostri dati, le nostre abitudini e lucrarci ma non ho mai visto un S.O. così spudoratamente sbilanciato verso gli interessi del produttore; a tutti gli effetti, oggi MS sa come,dove, cosa e a chi appartiene una copia del suo sistema operativo, poi attende pazientemente tutti i dati che il cliente gli invierà a sua insaputa (perché la maggior parte delle persone non fa caso a determinate impostazioni).

Ci sono ancora tante persone che qui si domandano se valga la pena o meno passare a W10.

Ognuno è libero di fare come vuole (personalmente mi ricordo che abbandonai NT e installai Xp solo dopo che quest'ultimo era uscito da tre anni mentre, al contrario, installai Seven dopo solo 6 mesi dalla commercializzazione) ma, personalmente, in questo caso, ho usato il pragmatismo.

A mio parere ci si può stare al gioco della MS soprattutto se si ha un notebook dove, di fatto, MB e cpu non sono upgradabili.

E' comunque una occasione per prendere una licenza W10 che, inevitabilmente (magari nel 2017 dove Seven avrà già 8 anni...), ci si renderà conto di dover installare per forza, vuoi per lavoro, vuoi per svago.

In ambito Desktop invece, a mio parere, è saggio aspettare non tanto per la fatidica data del Luglio 2016, quanto per dare tempo ai produttori di aggiornare i driver dei loro prodotti; è una fase transitoria che, quasi certamente, ritornerà alla normalità a fine anno (soprattutto tra i grandi produttori).

Una cosa è certa: W10 non apre una nuova era e così come è stato rilasciato al pubblico sembra un guazzabuglio dove si da un colpo al cerchio e uno alla botte senza raggiungere la purezza.

MS ha sbandierato a tutto il mondo che W10 sarà il primo S.O. universale che funzionerà in tanti ambiti ma quello a cui NON VOGLIONO arrendersi è il fatto che non esiste un vestito per ogni singolo individuo sul pianeta ma ognuno ha la sua taglia, ognuno ha il suo stile, ognuno ha i suoi gusti: in ambito Desktop determinate cose non si devono vedere. Punto.

done75 02-08-2015 16:44

Domanda: ma lo strumento media creation tool funziona anche su W10?

Finché l'ho usato su 8.1 è sempre andato bene, ora che sono riuscito ad aggiornare volevo crearmi l'ISO per l'installazione pulita e non parte più, mi da errore.

RAEL70 02-08-2015 16:45

Quote:

Originariamente inviato da done75 (Messaggio 42727493)
Domanda: ma lo strumento media creation tool funziona anche su W10?

Finché l'ho usato su 8.1 è sempre andato bene, ora che sono riuscito ad aggiornare volevo crearmi l'ISO per l'installazione pulita e non parte più, mi da errore.

Funziona, funziona.

Rodig 02-08-2015 16:48

Caratteri di sistema
 
C'è qualcuno che è riuscito a cambiarli?
Io no......

done75 02-08-2015 16:50

allora non so quale sia la causa...mi dice di riavviare il PC e provare a rilanciarlo, ma.mi da sempre lo stesso messaggio "impossibile avviare il programma di installazione"... ho anche provato a ricaricarlo ma nisba...

Comunque, ora che ho attivato il mio w10 dopo l aggiornamento...se ributtassi su l immagine salvata di w8.1 e creassi da li il supporto?

cica88 02-08-2015 16:50

Sto provando ad aggiornare a Windows 10 con il programma " MediaCreationToolx64 ", ma è normale che scarica come una lumaca ( 100kb/s ) ?

RAEL70 02-08-2015 16:52

Quote:

Originariamente inviato da done75 (Messaggio 42727515)
allora non so quale sia la causa...mi dice di riavviare il PC e provare a rilanciarlo, ma.mi da sempre lo stesso messaggio "impossibile avviare il programma di installazione"... ho anche provato a ricaricarlo ma nisba...

Comunque, ora che ho attivato il mio w10 dopo l aggiornamento...se ributtassi su l immagine salvata di w8.1 e creassi da li il supporto?

Hai provato a scaricarti un nuovo Media Creation Tool?

RAEL70 02-08-2015 16:53

Quote:

Originariamente inviato da cica88 (Messaggio 42727516)
Sto provando ad aggiornare a Windows 10 con il programma " MediaCreationToolx64 ", ma è normale che scarica come una lumaca ( 100kb/s ) ?

Interrompi, riavvia e riprova.

mark1000 02-08-2015 16:54

Quote:

Originariamente inviato da Mtty (Messaggio 42727465)
tra xp e vista, tra vista e 7, tra 7 e 8... non cambia solo il numero... e neanche solo la GUI...

nel sistema operativo c'è una parte che si chiama "Kernel", e anche se non la vedi, non vedi le differenze (utenti comuni), è quello che conta di più...

se poi per ipotesi, lasciassero l'interfaccia grafica uguale per 20 anni, e vi limitate a dire "non cambia nulla" perchè graficamente non è cambiato nulla, non avete capito nulla...

hanno fatto vari casini separando il pannello di controllo e altre cose, come le charm bar di 8 erano "poco intuitive", ma una volta fatte le abitudini non cambia che il cuore del sistema operativo è più efficiente e reattivo...

è come se uno dicesse "eh ma nelle directx cambia solo il numerino, si vede sempre uguale"... ma dai? la qualità la fanno le software house dei videogiochi, quindi se i videogiochi fanno schifo anche con le dx12 perchè sono semplici porting dalle console, non vuol dire che le dx12 fanno schifo e non hanno nulla di nuovo...

ma te compri una macchina perchè è bello il filtro dell'olio?:D

done75 02-08-2015 16:54

Quote:

Originariamente inviato da RAEL70 (Messaggio 42727519)
Hai provato a scaricarti un nuovo Media Creation Tool?

si, sopra ho sbagliato a scrivere....volevo dire riscaricarlo....niente da fare....

RAEL70 02-08-2015 16:55

Quote:

Originariamente inviato da done75 (Messaggio 42727530)
si, sopra ho sbagliato a scrivere....volevo dire riscaricarlo....niente da fare....

Allora potrebbero esserci i server intasati, prova stasera...:rolleyes:

mark1000 02-08-2015 17:00

ah per prova su un pc ho fatto un reset cmos e aggiornato il bios, non succede niente ho rimesso windows 10 e si è attivato subito appena connesso :D
comunque sono rimasti contenti alla Microsoft del risultato ottenuto dalle copie scaricate, ma penso dovrebbero fare i conti tra un paio di mesi quando vedranno che cè rimasto poca gente che aggiorna e per leggerezza non dite che seven è più peso perchè dall'accensione del bios al desktop su seven entro tutto caricato in 7" mentre con 10 quasi 20 su ssd entrambi

Mtty 02-08-2015 17:00

Quote:

Originariamente inviato da mark1000 (Messaggio 42727527)
ma te compri una macchina perchè è bello il filtro dell'olio?:D

no, ma magari la Grande Punto 2005 50cv, e Grande Punto 2015 120cv, anche se da fuori sembrano uguali (lo sono praticamente al 90%) non hanno le stesse prestazioni...

non guardo il filtro dell'olio quanto è bello (non sono in grado di capire il livello kernel di windows) ma guardo piuttosto le prestazioni...

done75 02-08-2015 17:01

Quote:

Originariamente inviato da RAEL70 (Messaggio 42727533)
Allora potrebbero esserci i server intasati, prova stasera...:rolleyes:

mah....con questo messaggio d'errore?


RAEL70 02-08-2015 17:02

Quote:

Originariamente inviato da mark1000 (Messaggio 42727547)
non dite che seven è più peso perchè dall'accensione del bios al desktop su seven entro tutto caricato in 7" mentre con 10 quasi 20 su ssd entrambi

Pensa che a me, invece, è accaduta una cosa differente: tra Seven e W10, al boot c'è un guadagno di circa 5-6 sec. a vantaggio dell'ultimo.

L_Rogue 02-08-2015 17:03

Esperienza agghiacciante
 
1) avevo annullato la prenotazione di Win 10, ma oggi Windows Update l'ha scaricato comunque;
2) addirittura l'installazione è partita in automatico impallandosi subito con un molto informativo messaggio "C'è un problema" :mad: ;
3) riavvio il PC abbastanza esasperato e parte l'installazione di un misterioso aggiornamento di cui non sono stato avvisato che tiene in ostaggio il notebook per 35 minuti con la sempre informativa dicitura "istallazione aggiornamento 1 di 1";
4) a riavvio ultimato, scopro che l'aggiornamento (tra l'altro fallito) era il download della lista malware di Windows Defender. Mentre mi accorgevo di tutto ciò, l'installazione di Win 10 ripartiva in automatico per la seconda volta :mad: :mad: ;
5) un'ora dopo (proprio 60 minuti), miracolosamente senza intoppi, mi ritrovavo con Win 10 funzionante, anche se non voluto :mad: :mad: :mad:

Adesso già che ci sono, lo provo. Ho già due problemini:

1) come cavolo si toglie dalla memoria Cortana? E' disattivato, ma è sempre in RAM, perché?
2) non funzionano le gestures avanzate del touchpad ASUS, solo movimento del puntatore e click e doppio click, nonostante nell'aggiornamento sia apparso tanto di finestra che annunciava l'aggiornamento dell'Asus gesture driver. Inoltre non posso nemmeno più disattivarlo tramite i tasti funzione (fn+f9) quando uso il mouse.

Qualsiasi aiuto è benvenuto.

RAEL70 02-08-2015 17:04

Quote:

Originariamente inviato da done75 (Messaggio 42727552)
mah....con questo messaggio d'errore?


Ehm no, non è un problema di server...:rolleyes:

A questo punto dovresti rifare il tutto oppure farti copiare una ISO da un tuo conoscente.

done75 02-08-2015 17:07

Quote:

Originariamente inviato da RAEL70 (Messaggio 42727557)
Ehm no, non è un problema di server...:rolleyes:

A questo punto dovresti rifare il tutto oppure farti copiare una ISO da un tuo conoscente.

ok, ti spiego cosa faccio :sofico:

ho già installato Macrium anche qui sul 10....sto facendo un'immagine ora di W10 (per sicurezza)....appena finito ributto su W8.1 e lancio il tool da li per creare il supporto su chiavetta....poi installo w10 da zero e dovrebbe essere attivato in quanto ho già aggiornato

mark1000 02-08-2015 17:11

Quote:

Originariamente inviato da RAEL70 (Messaggio 42727555)
Pensa che a me, invece, è accaduta una cosa differente: tra Seven e W10, al boot c'è un guadagno di circa 5-6 sec. a vantaggio dell'ultimo.

bhè dipenderà dal pc, io ho asus z97-deluxe i7 4790k nvidia 660ti 32 gb di ramm ssd samsung evo 256 gb
non è proprio scrausa

mark1000 02-08-2015 17:12

Quote:

Originariamente inviato da Mtty (Messaggio 42727549)
no, ma magari la Grande Punto 2005 50cv, e Grande Punto 2015 120cv, anche se da fuori sembrano uguali (lo sono praticamente al 90%) non hanno le stesse prestazioni...

non guardo il filtro dell'olio quanto è bello (non sono in grado di capire il livello kernel di windows) ma guardo piuttosto le prestazioni...

:eek: punto? :Puke:


Tutti gli orari sono GMT +1. Ora sono le: 19:49.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.