Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


ulukaii 18-08-2018 09:52

Quote:

Originariamente inviato da fraussantin (Messaggio 45704173)
Riguardo al discorso account microsoft ho visto dei pc che accedono con una email gmail.

Ma ci sono delle limitazioni a riguardo?

Ho da formattare un pc ad un amico mettendogli w10 e volevo capire se è necessario fargli un account microsoft oppure no

Sono semplicemente degli account Microsoft registrati a partire da una casella di posta esistente (gmail in quel caso) invece di crearne uno da zero con relativa casella di posta Microsoft.

fraussantin 18-08-2018 10:33

Quote:

Originariamente inviato da ulukaii (Messaggio 45704492)
Sono semplicemente degli account Microsoft registrati a partire da una casella di posta esistente (gmail in quel caso) invece di crearne uno da zero con relativa casella di posta Microsoft.

Quindi non serve una email loro ma con un account google posso gestire tutte le licenze?

FulValBot 18-08-2018 10:45

Il Secure Boot è meglio attivarlo o no?

ulukaii 18-08-2018 11:11

Quote:

Originariamente inviato da fraussantin (Messaggio 45704546)
Quindi non serve una email loro ma con un account google posso gestire tutte le licenze?

Un account Microsoft lo puoi creare da zero, quindi attivando anche una nuova casella di posta oppure semplicemente registrandoti con una mail esistente (come un qualsiasi altro portale/shop/etc), ma occorre comunque fare un sing-up, non puoi accedere con le credenziali google ;)

In pratica vai qui, ci registri la casella di posta gmail, crei una pwd e configuri l'account (sicurezza in due fasi, avatar, etc.). Una volta fatto poi farai il login da Windows con la casella di posta gmail come user e la pwd che hai appena creato.

tallines 18-08-2018 11:16

Quote:

Originariamente inviato da Freddy74 (Messaggio 45704261)
Figurati sono qui per cercare di apprendere qualcosina che potrà essermi utile e grazie a voi forse potrò farlo :) ; inoltre, dato che ho acquistato 2 mesi e mezzo fa anche un pc con un processore AMD (il 2700x), dopo aver avuto sempre intel, seguo costantemente nel forum anche il topic inerente le cpu ryzen, ovviamente non intervengo mai perchè non sono minimamente un esperto, ma mi piace leggere chi scrive e cercare di carpire qualcosa di interessante, almeno tutto ciò che non sia troppo tecnico per me.

Anch' io ho un processore AMD e anche il prossimo sarà AMD :)
Quote:

Originariamente inviato da Intervention (Messaggio 45704282)
Ti voglio bene, lo sai. Alla tua:cincin:

:cincin:

Freddy74 18-08-2018 12:02

Accedendo il pc si è ripresentata sul desktop questa finestrella" AVVISO DI SICUREZZA" (mi accade random, non ogni volta).

" Le informazioni di revoca per il certificato di sicurezza per il sito non sono disponibili. Procedere? "

Allora posso cliccare su Si (che è evidenziato), No, oppure andare su visualizza certificato, dove, nella sezione SCOPO CERTIFICATO, posso leggere:

GARANTISCE L'IDENTITA' DI UN COMPUTER REMOTO

rilasciato a msagfx.live.com
rilasciato da Microsoft.IT TLS CA 4

valido dal 27-7-17 al 17-7-19 (percorso Digilert Baltimore Root)

se clicco invece su "DICHIARAZIONE EMITTENTE" mi esce questo link:

https://www.microsoft.com/pki/mscorp/cps/default.htm

Infine posso cliccare su installa certificato - > computer locale (oppure scegliendo utente locale, non mi pare cambi molto) e mi dice che l'ha fatto.

Clicco un paio di volte su SI in quella finestrella iniziale e si chiude.

Ma che è questo certificato che ogni tanto si ripropone, qualcuno lo sa?


CAPITOLO WINDOWS DEFENDER (per la cronaca è verde e mi dice che nessuna azione è richiesta)

Ho fatto come mi suggeriva Intervention, ma resta in eterno a cercare l'aggiornamento, senza trovarne alcuno, "controllo degli aggiornamenti in corso" con quei pallini odiosi che continuano a sfilare :D

dopo 20 minuti ho fatto annulla.

Come versione risulta:

VERSIONE DELLE DEFINIZIONI DELLE MINACCE : 1.273.1420.0
DATA DI CREAZIONE DELLA VERSIONE : 06.16.30 MERCOLEDI 15 - 8 - 2018
ULTIMO AGGIORNAMENTO : 14.06 MERCOLEDì 15 AGOSTO 2018


Ora soprattutto pe quel certificato, ma cosa può essere che mi compare ogni tanto? grazie come sempre per l'aiuto.

Rodig 18-08-2018 12:52

Quote:

Originariamente inviato da Freddy74 (Messaggio 45704682)
.....
CAPITOLO WINDOWS DEFENDER (per la cronaca è verde e mi dice che nessuna azione è richiesta)

Ho fatto come mi suggeriva Intervention, ma resta in eterno a cercare l'aggiornamento, senza trovarne alcuno.....

Non so se sia questo il tuo caso, comunque ti riscrivo un mio post di diverso tempo fa (che non ho più trovato sul Forum) sperando che ti sia utile:

Penso di aver capito perchè molti lamentino di non poter aggiornare regolarmente Windows Defender e come mai cancellando la chiave di registro MpSigStub e riavviando il PC il problema si risolva .
Il contenuto della chiave in questione (utilizzata dal file mpsigstub.exe, utilizzato dall'updater di Defender) è di questo tipo:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MpSigStub]
"DropLocation"="C:\\WINDOWS\\Temp\\E88C7931-A585-4F87-B952-2F001770C97C-Sigs"
"LastStartTime"=hex(b):86,ba,aa,99,83,ac,d2,01
"LastExitCode"=dword:00000000

Usando un "pulitore" di Windows tipo CCleaner (ed io l'avevo fatto) la cartella "Temp" si svuota e l'aggiornamento di Defender fallisce restituendo un errore:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MpSigStub]
"DropLocation"="C:\\WINDOWS\\Temp\\242E359C-4C22-4919-84BA-E076E1CE8AA5-Sigs"
"LastStartTime"=hex(b):ba,fa,02,f7,82,ac,d2,01
"LastExitCode"=dword:80070002

Cancellando MpSigStub e riavviando il PC la chiave si ricrea e l'aggiornamento va a buon fine (provato personalmente su 2 PC diverse volte dopo la tua segnalazione)




Freddy74 18-08-2018 13:06

Grazie Rodig, aspetto un altro po' per vedere e se non mi aggiorna, proverò sicuramente col tuo metodo.

Mentre per quell'avviso di sicurezza che di tanto in tanto compare all'accensione del pc (senza entrare in nessun programma o navigare in alcun modo) non mi puoi dire niente?

ps: non si è mai riproposto finora DURANTE l'utilizzo del pc, ma solo all'inizio.

Grazie.

amd-novello 18-08-2018 23:43

Quote:

Originariamente inviato da FulValBot (Messaggio 45704567)
Il Secure Boot è meglio attivarlo o no?

rompe solo le balle se vuoi installare altri sistemi operativi. se sai di non farlo attivalo pure

FulValBot 18-08-2018 23:46

Quote:

Originariamente inviato da FulValBot (Messaggio 45701187)
su questo link https://support.microsoft.com/en-us/...rocode-updates vedo qualcosa che riguarda spectre ma non so se poi andrà in modo simile a quando si mette il bios (però dice che si trova su windows update, quindi immagino che già l'abbiamo, o almeno spero...)

ok, ho provato a mettere l'update manualmente (in realtà ce n'erano due) e risultavano non ancora installati (altro che windows update -.-')

ora il programmino inspectre vede anche il mio sistema protetto da spectre (spero solo di non dover ripetere l'operazione ad ogni major build di windows...)

coloro che non volevano rischiare aggiornando il bios per avere la protezione contro spectre direi che possono valutare quest' alternativa (sembrerebbe indolore) SOLO PER CPU INTEL E SOLO WINDOWS 10 1803
quelli che hanno il bios aggiornato devono comunque installare le patch

edit: non so se dipende dall'update, ma al logo di windows passano più secondi prima che appaia il cerchio rotante del caricamento; inoltre i caricamenti di determinati programmi sono rallentati un pò, ma avevo già deciso di mettere l'update in ogni caso e non tornerò indietro...

non appena arriverà RS5 l'update verrà rimosso in automatico e ne andrà messo uno compatibile, magari sperando che venga direttamente incluso in RS5...

purtroppo non possiedo un sistema su cui inspectre possa dire "Performance: GOOD" con le protezioni in uso, e anche senza spectre diceva SLOW

il Secure Boot ho deciso di lasciarlo disattivato, non appena lo metto se vado a vedere l'opzione isolamento core dice che la sicurezza standard non è supportata (o qualcosa del genere), cosa che avrebbe dovuto fare tenendolo disattivato...

edit2: nuovo update logitech... niente, continua ad avere problemi in presenza del core isolation memory integrity... e questo nonostante le segnalazioni

Intervention 20-08-2018 15:07

Quote:

Originariamente inviato da Freddy74 (Messaggio 45704682)

CAPITOLO WINDOWS DEFENDER (per la cronaca è verde e mi dice che nessuna azione è richiesta)

Ho fatto come mi suggeriva Intervention, ma resta in eterno a cercare l'aggiornamento, senza trovarne alcuno, "controllo degli aggiornamenti in corso" con quei pallini odiosi che continuano a sfilare :D

dopo 20 minuti ho fatto annulla.

Come versione risulta:

VERSIONE DELLE DEFINIZIONI DELLE MINACCE : 1.273.1420.0
DATA DI CREAZIONE DELLA VERSIONE : 06.16.30 MERCOLEDI 15 - 8 - 2018
ULTIMO AGGIORNAMENTO : 14.06 MERCOLEDì 15 AGOSTO 2018


Scusa, mi collego solo adesso. A quanto pare, data anche la difficoltà di download dei cumulativi, hai un problema di connessione ai server della microsoft; ma - francamente - non saprei dire da cosa possa dipendere.

Proviamo a disattivare e, poi, a riattivare Defender. Tuttavia, se c'è un problema di connessione a monte, potrebbe risultare inutile anche questa procedura.

1) con il solito file .bat, cancella la cartella SoftwareDistribution. Esegui quel file come amministratore, mi raccomando.

2) apri il prompt dei comandi digitando "cmd" nella casella di ricerca, tasto destro sull'app prompt dei comandi, esegui come amministratore

3) copiaincolla nel prompt questa riga di comando (che disattiva defender tramite modifica al registro) e premi invio:

reg add "HKLM\SOFTWARE\Policies\Microsoft\Windows Defender" /v DisableAntiSpyware /t REG_DWORD /d 00000001 /f


4) riavvia il pc

5) apri (come sopra) il prompt dei comandi come amministratore

6) copiaincolla nel prompt questa riga di comando (che riattiva defender) e premi invio:

reg add "HKLM\SOFTWARE\Policies\Microsoft\Windows Defender" /v DisableAntiSpyware /t REG_DWORD /d 00000000 /f


7) riavvia il pc

8) apri l'app di Defender e fai partire la ricerca degli aggiornamenti, nella speranza che li scarichi e li installi


Un abbraccio.

-----------------
Edit:
Inerentemente all'altro problema, ovvero al messaggio che ti appare accedendo al pc [" Le informazioni di revoca per il certificato di sicurezza per il sito non sono disponibili. Procedere? "], onestamente non so di cosa si tratti. Vediamo se qualcuno ti sa indicare qualcosa in merito.

Freddy74 21-08-2018 23:19

@ Intervention

Ho provato il tuo metodo, ma niente; nella risoluzione dei problemi di win update mi escono sempre quei 2 errori che ho descritto nelle pagine addietro, in particolar modo mi colpisce sempre questo :

IL DISPOSITIVO O LA RISORSA REMOTA NON ACCETTA LA CONNESSIONE

come se ci fosse davvero un problema a monte come dici anche tu, ti ringrazio cmq.

@ Phoenix2005

non so se quel problema è collegato, finora non si è ripresentato, ma terrò in considerazione quel link, grazie mille.

@ Rodig

scusami ma non ho capito bene, sono entrato nel registro di sistema come admin, ho trovato quella cartella "MpSigStub" ma devo cancellarla tutta???? (contiene 4 voci al suo interno), grazie :)


ps: anche altri aggiornamenti li ho dovuti fare manualmente scaricandoli e poi installandoli.

Credo che il vero punto sia trovare il modo di risolvere il problema con la connessione ai server microsoft.

FulValBot 21-08-2018 23:26

su gestione dispositivi se nelle schede di rete ce n'è più di una disattivala

Freddy74 21-08-2018 23:35

Ciao, andando in gestione vedo quanto segue:

Dispositivo Bluetooth (Personal Area Network)
Bluetooth Device (RFCOMM Protocol TDI)
Intel(R) Dual Band Wireless-AC 3168
Intel(R) I211 Gigabit Network Connection

e poi 9 voci con WAN MINIPORT.

PS: IO NAVIGO DA QUESTO PC CON IL WIFI.

FulValBot 21-08-2018 23:41

potrebbe essere quella la causa, anche se non è detto

Freddy74 21-08-2018 23:44

che navigo col wifi?

stranissimo però, così di punto in bianco è impazzito? fino a 20 giorni fa andava tutto normalmente, tutti gli aggiornamenti me li faceva normalmente, anche quello corposo di maggio me lo fece senza intoppi.

Intendiamoci non mi risento per dover installare ogni volta gli aggiornamenti manualmente, però mi da un po' noia e tristezza tutto ciò.
Credo che nessuna di quelle voci che ti ho postato va disattivata, se ho ben inteso una riguarda ethernet e l'altra il wifi appunto.

ps: cmq non solo l'unico ad avere problemi con l'aggiornamento di defender, è proprio quello KB2267602 (in realtà a me capita anche con gli altri tipi di aggiornamenti):

https://answers.microsoft.com/it-it/...0-c62bd1668245


e se provassi da qui?

https://www.microsoft.com/en-us/wdsi/definitions

Rodig 22-08-2018 00:55

Quote:

Originariamente inviato da Freddy74 (Messaggio 45711361)
....
scusami ma non ho capito bene, sono entrato nel registro di sistema come admin, ho trovato quella cartella "MpSigStub" ma devo cancellarla tutta???? (contiene 4 voci al suo interno), grazie :)

Si, cancellala tutta, eventualmente fattene una "copia" di sicurezza (click destro sulla cartella - Esporta)
Se poi è un problema con i server MS probabilmente ti converrà reinstallare Windows (mantenendo app e dati)

Freddy74 22-08-2018 11:48

@ Rodig

Allora ho fatto come mi avevi detto:

1) Backup cartella (per sicurezza ho creato anche un punto di ripristino)
2) Cancellazione di quella cartella (e di tutte le sue sottochiavi)
3) Riavvio
4) Al riavvio non mi ha ricreato la chiave-cartella, ho provato a fare l'aggiornamento di defender sia da win update (qui come al solito appaiono gli aggiornamenti da fare, ma senza fare il download che resta a 0%, per ora ho solo questo di defender dato che gli altri li ho fatti manualmente, mentre quello di defender non c'è nel windows catalog e quindi non lo posso fare) che direttamente da win defender, ma nessun risultato
5) Ho quindi reimportato nel registro la cartella che avevo salvato prima in una cartella

Quindi tutto come prima, ti ringrazio lo stesso :)

DarkNiko 22-08-2018 12:14

In ogni caso i rallentamenti post update ultimo è per via del fatto che vengono aggiornati i microcodici delle CPU (tra l'altro nemmeno gli ultimi ad onor del vero) per avere la protezione Spectre/Meltdown V2 attiva.

Questo si traduce in una diminuzione delle prestazioni globali, non tanto a livello computazionale (se si esegue un benchmark sulla CPU i valori restituiti più o meno sono sempre gli stessi), quanto a livello di cache/ram.

Ciò è maggiormente riscontrabile se si aprono programmi o applicazioni, persino il prompt dei comandi di Windows è più lento ad aprirsi (e non è uno scherzo).

Al momento ho disinstallato e nascosto tale update dai futuri aggiornamenti. Sono sopravvissuto senza la protezione Spectre fino ad oggi e credo che potrò sopravvivere ancora serenamente. :D

Neofreedom 22-08-2018 12:16

Io non capisco una cosa terra terra. Perché ogni volta che fa l'update mi parte sempre la scheda sonora creative serie Z ? Di norma disinstallavo i driver da disinstalla applicazioni, riavviavo, installavo il driver dal sito e tornava a funzionare ( soprattutto i 5.1 ). Ora fatta la stessa cosa, anche provato a disinstallare periferica ma nada. Sento ma il 5.1 manco a morire. Nel test degli altoparlanti da programma creative il centrale, sub e due laterali muti. E' come se avessi un sistema 2 manco con il .1 :D

Dove sbaglio ?

Grazie :)


Tutti gli orari sono GMT +1. Ora sono le: 03:53.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.