Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


RobertoDaG 17-07-2021 19:20

Quote:

Originariamente inviato da FroZen (Messaggio 47483460)
Massacratemi :O



ADORO i tubi con le molle, nel mio ho mollegiato ogni singolo cm di tubo nero :friend:

FroZen 17-07-2021 23:08

È come un bel paio di gambe con le calze e reggicalze :oink:

dinamite2 17-07-2021 23:28

Quote:

Originariamente inviato da FroZen (Messaggio 47485574)
È come un bel paio di gambe con le calze e reggicalze :oink:

forse 10/15 anni fa...
Io addirittura avevo direttamente il tubo spiralato, ma oggi avere quelle molle è un pò anacronistico, ovviamente secondo me ;)

Gello 17-07-2021 23:29

https://www.youtube.com/watch?v=1f34kFyQjw8

Non so se avevo visto qua la foto ma A me ricordano piu' lui :sofico:

213 18-07-2021 00:17

Scusate, chiedo a chi possiede il Lian Li PC-011 XL e ha montato sia sul top che sul fondo i PE360: oltre al classico raccordo EK Quantum, devo acquistare anche il raccordo a 90° in modo da riuscire a passare col tubo sopra le ventole e collegarmi direttamente alla distro plate installata frontalmente, senza dover così curvare il tubo. Vorrei sapere se è sufficiente montare il raccordo + raccordo a 90° o in mezzo ci va messo un ulteriore raccordo per alzare il livello. In quest'ultimo caso, da quanti mm andrebbe preso?

Diversamente, trovate più conveniente installare il raccordo sul radiatore e piegare il tubo senza installare ulteriori raccordi?

Altra cosa: sulla mobo in firma ho 2 connessioni D-RGB ma avrei necessità di 4 connettori, 1 per dissi della CPU, 1 per la GPU, 1 per la distro plate e l'ultimo per il case, come posso fare per collegare i 2 che mi mancano?

Ludus 18-07-2021 09:29

Quote:

Originariamente inviato da 213 (Messaggio 47485600)
Scusate, chiedo a chi possiede il Lian Li PC-011 XL e ha montato sia sul top che sul fondo i PE360: oltre al classico raccordo EK Quantum, devo acquistare anche il raccordo a 90° in modo da riuscire a passare col tubo sopra le ventole e collegarmi direttamente alla distro plate installata frontalmente, senza dover così curvare il tubo. Vorrei sapere se è sufficiente montare il raccordo + raccordo a 90° o in mezzo ci va messo un ulteriore raccordo per alzare il livello. In quest'ultimo caso, da quanti mm andrebbe preso?

Diversamente, trovate più conveniente installare il raccordo sul radiatore e piegare il tubo senza installare ulteriori raccordi?

Altra cosa: sulla mobo in firma ho 2 connessioni D-RGB ma avrei necessità di 4 connettori, 1 per dissi della CPU, 1 per la GPU, 1 per la distro plate e l'ultimo per il case, come posso fare per collegare i 2 che mi mancano?

Ti serve un extender da 14mm
Per i cavi drgb, ek fa uno splitter a cui puoi collegare fino a sei cavi insieme.

Ludus 18-07-2021 11:01

vabbè, temo che farò la pazzia prima di aspettare le nuove componenti EK, anche perchè non sono certo che verrà rilasciato un nuovo distroplate compatibile con i nuovi radiatori.

Date per favore un secondo sguardo per verificare che non manchi nulla, a parte i tubi rigidi (prendo i corsair satinati) e le ventole (ho già 9 lian-li unifan sl120).

i miei dubbi (estetici) sono:

(i) raccordi satinati o lucidi?
(ii) quantum magnitude nickel-plexi o velocity full nickel?
(iii) premix rosso solido o lucido? il pc almeno una volta al giorno viene acceso, ma ho "paura" dei depositi del solido.

grazie



FroZen 18-07-2021 11:34

Quote:

Originariamente inviato da dinamite2 (Messaggio 47485582)
forse 10/15 anni fa...
Io addirittura avevo direttamente il tubo spiralato, ma oggi avere quelle molle è un pò anacronistico, ovviamente secondo me ;)

Ah perché adesso i tubi non si piegano più?

FroZen 18-07-2021 11:41

Ieri sera ho acceso tutto visto le 10 ore di leak test.

Non funzionano i led del res
Non viene visto l’nvme nuovo che ho messo fra cpu e gpu :stordita:

Per il resto tutto ok

Non ho manco visto a quanto giravano le p14 sinceramente
E manco so la pompa a quanto sia

Lanciato tre bench giusto per vedere le temp max di gpu e cpu

Un cinebench r20 (2600x a def con solo pbo on) 1388 e 51c mi pare cpu
Un superposition 1080p medium e un time spy max gpu 42c con 5700xt a def (1,2v e 2050 target)

Mi pare avessi la cpu temp più alta durante il time spy che durante l’ r20, ma li ho lanciati dopo in effetti…

Volevo reinstallare un w10 pulito sul nvme ma ahime devo capire perché non viene visto

Z.e.t. 18-07-2021 12:03

Quote:

Originariamente inviato da FroZen (Messaggio 47485777)
Ah perché adesso i tubi non si piegano più?

Se non hai curve da 90° no:rolleyes:
Le molle messe così come le hai tu sono solo per estetica senza alcuna funzionalità

dinamite2 18-07-2021 14:44

Quote:

Originariamente inviato da FroZen (Messaggio 47485777)
Ah perché adesso i tubi non si piegano più?

Era ovvio che intendessi esteticamente…
Dai non si possono proprio vedere :O
E poi no, se non fai fare curve troppo strette, non c’è pericolo di strozzature.
Io anche utilizzo tubi morbidi, ma niente molle anni 90 e zero strozzature :D

Edit: che poi vedendo le foto del tuo impianto, per come hai messo i tubi non sevirebbero nemmeno a te, almeno nei tubi che vanno da vga a cpu e da cpu a vaschetta…

TigerTank 18-07-2021 14:48

Quote:

Originariamente inviato da dinamite2 (Messaggio 47485582)
forse 10/15 anni fa...
Io addirittura avevo direttamente il tubo spiralato, ma oggi avere quelle molle è un pò anacronistico, ovviamente secondo me ;)

Idem...che tempi...
12/17 spiralato, da spaccarsi le mani ad infilarlo sui portatubo :asd:



A posteriori....brrrrrrr :Puke:

Dragonero87 18-07-2021 15:01

Quote:

Originariamente inviato da davidenko7 (Messaggio 47484991)
Oggi ha deciso di accendersi normalmente ma con l'angolino in basso a destra di un colore leggermente più scuro :D . Veramente non capisco cosa gli prende.



è l'ek velocity? se è si è tutto normale, il mio fa quello che gli pare fino a che non lo ho staccato dal nervoso.
:muro:

FroZen 18-07-2021 15:02

Al di la del discorso estetico, che è soggettivo, a livello funzionale hanno senso

8 su 10 di quelli che ho messo è vero, non servono in tal senso, ma li ho messi solo a “riempimento” visto che per alcuni era imperativo prevederli (es tutte le connessioni alla ws)

Z.e.t. 18-07-2021 16:05

Il mio Ek velocity funziona benone da quando è collegato ad iCue invece che alla mobo col suo penoso sistema di gestione (MSI DRAGON CENTER :muro: )

Tra l'altro notavo che le ventole collegate all'aquaero non si muovono di 1rpm, sono fisse, mentre quelle collegate alla mobo continuano ad oscillare:muro:

davidenko7 18-07-2021 17:35

Quote:

Originariamente inviato da Dragonero87 (Messaggio 47486013)
è l'ek velocity? se è si è tutto normale, il mio fa quello che gli pare fino a che non lo ho staccato dal nervoso.
:muro:

Si, allora non sono l’unico

Quote:

Originariamente inviato da Z.e.t. (Messaggio 47486071)
Il mio Ek velocity funziona benone da quando è collegato ad iCue invece che alla mobo col suo penoso sistema di gestione (MSI DRAGON CENTER :muro: )

Effettivamente potrei provare ad usare qualche controller invece che collegarlo direttamente alla mobo

Dragonero87 18-07-2021 19:27

Quote:

Originariamente inviato da davidenko7 (Messaggio 47486128)
Si, allora non sono l’unico



Effettivamente potrei provare ad usare qualche controller invece che collegarlo direttamente alla mobo


guarda non sai quanto ci ho bestemmiato collegandolo alla scheda madre, o faceva come voleva lui, o un giorno era di un colore e il giorno dopo un altro. se avrà fatto il colore che volevo io 1 settimana in 8 mesi è tanto :muro:


in teoria dovrebbe essere il d-rgb la mia versione , però ha connettore a 4pin, cosi visto che tanto faceva il cazzo che gli pareva collegato al 3 pin , ho provato ad usarlo con il 4pin, cosi ho bruciato tutto e via :oink: almeno ha finito di fare quello che gli pareva..

ora non so se ordinare una nuova cover led o lasciarlo morto, visto quanto lavora di merda con le schede madri:muro:

kiwivda 18-07-2021 20:33

Quote:

Originariamente inviato da Dragonero87 (Messaggio 47486013)
è l'ek velocity? se è si è tutto normale, il mio fa quello che gli pare fino a che non lo ho staccato dal nervoso.
:muro:

Il mio collegato su Asus funziona perfettamente e lo gestisco con Armoury Crate. Tutto perfetto dal primo giorno, l'importante e aggiornare armoury e disinstallare tutto il resto.

Poi io il pc lo tengo con i led spenti, quindi è fondamentale che non si accenda a patto che io non lo voglia o per vedere il liquido.

Ludus 19-07-2021 11:25

Quote:

Originariamente inviato da Ludus (Messaggio 47485752)
vabbè, temo che farò la pazzia prima di aspettare le nuove componenti EK, anche perchè non sono certo che verrà rilasciato un nuovo distroplate compatibile con i nuovi radiatori.

Date per favore un secondo sguardo per verificare che non manchi nulla, a parte i tubi rigidi (prendo i corsair satinati) e le ventole (ho già 9 lian-li unifan sl120).

i miei dubbi (estetici) sono:

(i) raccordi satinati o lucidi?
(ii) quantum magnitude nickel-plexi o velocity full nickel?
(iii) premix rosso solido o lucido? il pc almeno una volta al giorno viene acceso, ma ho "paura" dei depositi del solido.

grazie

[...]

qualche anima pia mi da un suo parere? :) in particolare ne sto rileggendo di ogni sui premix solidi di ek, ma non so se sono vecchie storie o se hanno davvero ancora problemi concreti dopo pochi mesi di utilizzo.

Black"SLI"jack 19-07-2021 12:27

Quote:

Originariamente inviato da Ludus (Messaggio 47485752)
vabbè, temo che farò la pazzia prima di aspettare le nuove componenti EK, anche perchè non sono certo che verrà rilasciato un nuovo distroplate compatibile con i nuovi radiatori.

Date per favore un secondo sguardo per verificare che non manchi nulla, a parte i tubi rigidi (prendo i corsair satinati) e le ventole (ho già 9 lian-li unifan sl120).

i miei dubbi (estetici) sono:

(i) raccordi satinati o lucidi?
(ii) quantum magnitude nickel-plexi o velocity full nickel?
(iii) premix rosso solido o lucido? il pc almeno una volta al giorno viene acceso, ma ho "paura" dei depositi del solido.

grazie



ti rispondo alle domande:

1) personalmente preferisco i raccordi lucidi, ma è solo gusto personale. anche i satinati non sono male, ma devono essere abbinati bene con il resto. wb in plexy nickelati lucidi e raccordi satinati personalmente non piacciono.

2) puoi prendere tranquillamente il velocity. se consideri il rapporto prezzo/prestazioni il magnitude non ha alcun senso. costa più del doppio del velocity per differenze quasi trascurabili dal punto di vista prestazionale. si parla di qualche grado se va bene in condizioni favorevoli.

3) discorso premixed solidi e non. se il loop non è perfettamente pulito, si possono avere problemi con i liquidi colorati. se i radiatori non vengono puliti sia da nuovi che da usati, per bene, i residui all'interno possono legarsi ai pigmenti del colore ed ecco il casino. soprattutto con i rad nuovi, questi devono essere puliti a fondo, per eliminare tutti i residui di lavorazione degli stessi. e non basta la semplice acqua, come spesso leggo o vedo fare, ma si deve usare l'aceto bianco (con abbondanti risciacqui con acqua calda e bidistillata), oppure ad esempio i kit mayhems per la pulizia. ma tra i due molto più economico l'aceto bianco. i rad devono essere lindi. a quel punto l'uso di liquidi premixed non crea problemi. poi ovvio ci possono essere partite difettose, ma quello è un altro discorso, è capitato con tutti i brand.
ad esempio sul pc che uso per lavorare, è 1 anno e mezzo che uso il pastel di ek senza notare all'interno dei wb residui o grumi che vagano. quando feci manutenzione, nonostante il rad non fosse nuovo, ho eseguito una pulizia a fondo (con aceto) dello stesso proprio per togliere lo sporco accumulato nei 2 anni precedenti.


Tutti gli orari sono GMT +1. Ora sono le: 00:21.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.