Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Processori (https://www.hwupgrade.it/forum/forumdisplay.php?f=13)
-   -   [GUIDA] Temperatura delle vostre CPU (https://www.hwupgrade.it/forum/showthread.php?t=1502771)


streetracerHCI 18-05-2011 20:07

Ps ho sbagliato 3D scusate maledetto iPhone ha ha

naumakos 18-05-2011 21:27

Scusate, e da poco che ho un I7 930 e vorrei chiedere pure un vostro consiglio.

Come sono queste temp sotto stress test ?

http://imageshack.us/f/718/catturand.jpg/


Grazie a tutti

mur 21-05-2011 12:31

Ciao a tutti!

Questo è il mio problema

Quote:

Originariamente inviato da mur (Messaggio 35203075)
ho un i5 2500k con dissipatore stock su scheda Intel DP67DE. Con Windows e software vari funziona tutto alla perfezione, le temperature monitorate sia con RealTemp che con altri programmi sono nella norma (35-38 gradi in idle) Il problema è il seguente: da BIOS la temperatura della CPU è di circa 73-74 gradi appena acceso il PC, poi restando nel BIOS qualche minuto la temperatura si alza sempre più (arriva a circa 80 gradi in meno di un minuto, non sono mai andato oltre per paura di far danni alla CPU) con conseguente aumento dei giri della ventola.
Le impostazioni della CPU sono quelle di default, nessun overclock.

C'è qualcosa che non va o è tutto normale?


aggiungo: non credo sia un problema di sensori perchè all'avvio di windows ho notato che la temperatura è sui 45-48 gradi e va pian piano abbassandosi fino ad arrivare ai 35.

m4nticore 21-05-2011 20:10

Salve raga, ho un problema con un pc appena assemblato. La configurazione comprende:

AMD Phenom X4 965 BE
Asrock 870 Extreme3
Artic Cooling Freezer 13
NVIDIA GTX 560 Ti

Per ora ho montato tutto fuori dal case, in attesa che mi arrivi. La cosa strana è che le temperature della cpu sono altissime. Dal bios mi legge 70°, e se lo lascio senza far niente aumenta!! In windows quando sono a 800 MHz la temperatura si aggira intorno i 42 gradi in idle. Non appena i core salgono a 3.4 Ghz la temperatura aumenta. Ho lanciato un Linx per provare ed è schizzata a 85 gradi nel giro di 5 secondi!!! O_O Problemi con la ventola? Eppure non è la prima ventola che monto. Anche la pasta sono abbastanza sicuro di averne messo la giusta quantità e nel modo corretto... bhoooooo. Magari la mia Artic Silver 5 di quasi 4 anni inizia a far cilecca, può essere? Oppure semplicemente è davvero la ventola. Può essere altro? Gracias!

Aurora2008 22-05-2011 12:37

4 anni per la pasta termica non sono pochi... Il dissi é agganciato correttamente? Prova a smontare e rimontare il tutto ;)

garamant 22-05-2011 16:29

Quote:

Originariamente inviato da m4nticore (Messaggio 35206303)
Salve raga, ho un problema con un pc appena assemblato. La configurazione comprende:

AMD Phenom X4 965 BE
Asrock 870 Extreme3
Artic Cooling Freezer 13
NVIDIA GTX 560 Ti

Per ora ho montato tutto fuori dal case, in attesa che mi arrivi. La cosa strana è che le temperature della cpu sono altissime. Dal bios mi legge 70°, e se lo lascio senza far niente aumenta!! In windows quando sono a 800 MHz la temperatura si aggira intorno i 42 gradi in idle. Non appena i core salgono a 3.4 Ghz la temperatura aumenta. Ho lanciato un Linx per provare ed è schizzata a 85 gradi nel giro di 5 secondi!!! O_O Problemi con la ventola? Eppure non è la prima ventola che monto. Anche la pasta sono abbastanza sicuro di averne messo la giusta quantità e nel modo corretto... bhoooooo. Magari la mia Artic Silver 5 di quasi 4 anni inizia a far cilecca, può essere? Oppure semplicemente è davvero la ventola. Può essere altro? Gracias!

Prova a cambiare la pasta 85° è tantissimo, il mio X4 955 con dissi stock arriva a 59° lanciando linx.

dados 23-05-2011 08:54

Non so se è il topic giusto,ma ci provo :D
Il mio pc si spegne sempre dopo una decina di minuti che gioco a minecraft.
Penso sia un problema di surriscaldamento.Sembra che si spenga per proteggersi,ma non esendo esperto non so.Voi che dite?
AMD Phenom X4 910 dissipatore standard + 9500 gt dissi. con rame.

exacting 23-05-2011 10:48

Quote:

Originariamente inviato da garamant (Messaggio 35210267)
Prova a cambiare la pasta 85° è tantissimo, il mio X4 955 con dissi stock arriva a 59° lanciando linx.

se non erro questa cpu ha lo stesso tdp max della mia in firma, se così fosse temp max prima di "fondere" è 62°, oltre schiatta ;)

passopasso 23-05-2011 11:20

Quote:

Originariamente inviato da dados (Messaggio 35213368)
Non so se è il topic giusto,ma ci provo :D
Il mio pc si spegne sempre dopo una decina di minuti che gioco a minecraft.
Penso sia un problema di surriscaldamento.Sembra che si spenga per proteggersi,ma non esendo esperto non so.Voi che dite?
AMD Phenom X4 910 dissipatore standard + 9500 gt dissi. con rame.

Rileva le temperature cosi abbiamo pui dati per giudicare.;)

hhhhg 23-05-2011 12:59

Ciao, ho amd phenom2 x2 550 e scheda madre asus m4n78se , vorrei sapere se è vero che asus probeII ha valori sbagliati, riporta la temperatura più alta del normale di 10 ,anche 11 gradi, rispetto a programmi come everest e core temp ,li ho aperti tutti insieme e everest e core temp riportano la stessa temp. mentre probeII la riporta di 11 gradi in piu' del processore dual core. è vero che probeII ha valori sbagliati? ricordo l'anno scorso che vedendo su probeII mi sono allarmato quando riportava 68gradi e tolsi il pannello laterale. e il cpu non si danneggiò ora penso che non erano in realtà 68gradi. lessi da qualche parte che la massima temp operativa è 70 gradi per questo processore. La domanda quindi è: è vero che asus probeII ha valori sbagliati?

E su everest cosa è AUX ? riporta la stessa temperatura di asus probe2

passopasso 23-05-2011 13:06

AUX e' il processore, comunque con probe io non ho avuto mai problemi.

m4nticore 24-05-2011 19:17

Quote:

Originariamente inviato da garamant (Messaggio 35210267)
Prova a cambiare la pasta 85° è tantissimo, il mio X4 955 con dissi stock arriva a 59° lanciando linx.

Risolto rimettendo la pasta, ne avevo messa troppo poca :muro: Ora sono sui 29° in idle e sui 39° in full load. Grazie a tutti! :D

garamant 25-05-2011 08:05

Quote:

Originariamente inviato da m4nticore (Messaggio 35226866)
Risolto rimettendo la pasta, ne avevo messa troppo poca :muro: Ora sono sui 29° in idle e sui 39° in full load. Grazie a tutti! :D

Bene,così va mooolto meglio.

Ragazzi una curiosità passando dal dissi stock ad un noctua nh-d14 su un phenom2 955 che temperature dovrei aspettarmi? Adesso sono a 59° raggiunti durante uno stress test con linx

naumakos 25-05-2011 11:00

Calcola che il Noctua che hai nominato butta giu la temp di minimo 10°

Aurora2008 25-05-2011 21:32

Quote:

Originariamente inviato da garamant (Messaggio 35229294)
Bene,così va mooolto meglio.

Ragazzi una curiosità passando dal dissi stock ad un noctua nh-d14 su un phenom2 955 che temperature dovrei aspettarmi? Adesso sono a 59° raggiunti durante uno stress test con linx

Con un 955 c2 sotto ooct sono a 49 gradi con temp ambiente di circa 27 gradi e unico oc al cpu-nb vid (+0,075v) e freq nb 2400 mhz

toroloco73 27-05-2011 14:44

sul mio portatile ASUS F3JA core due duo daquando ho installato seven 64bit le cpu lavorano fisse a 60-65°C

3gg fà che avevo ancora xp prof sp3 32bit stavo dai 40 ai 45°C

win7 64bit però è molto + reattivo e veloce

bluv 27-05-2011 14:51

io ho da poco occato la mia cpu intel C2D e6550 da 2.3 Ghz a 2.8 (1.160 core voltage) (dissi stock)
le ram portate da 333 a 400 mhz (1.8v)
le temp. in idle sono sui 30-32° ... in full (sotto stress) non supero i 49°

vanno bene?
l'o.c causa dei danni in questo caso?

passopasso 27-05-2011 15:03

Quote:

Originariamente inviato da bluv (Messaggio 35247255)
io ho da poco occato la mia cpu intel C2D e6550 da 2.3 Ghz a 2.8 (1.160 core voltage) (dissi stock)
le ram portate da 333 a 400 mhz (1.8v)
le temp. in idle sono sui 30-32° ... in full (sotto stress) non supero i 49°

vanno bene?
l'o.c causa dei danni in questo caso?

Io mi preoccuperei piu per il voltaggio delle ram che per il processore.

Baiocco 27-05-2011 17:00

AMD Phenom 2 X4 940 125W TDP e viaggio tra i 45-50 gradi in idle e i 55-70 in full....mi devo preoccupare??
Ho un case CMSTACKER full alluminio con dissipatore/ventola Zalmann CPNS 9500(se nn erro) + ventola da 12 sul retro e ventolina da 8 sul "tetto" del case, alimentatore CM da 650W.

passopasso 27-05-2011 17:35

Quote:

Originariamente inviato da Baiocco (Messaggio 35248179)
AMD Phenom 2 X4 940 125W TDP e viaggio tra i 45-50 gradi in idle e i 55-70 in full....mi devo preoccupare??
Ho un case CMSTACKER full alluminio con dissipatore/ventola Zalmann CPNS 9500(se nn erro) + ventola da 12 sul retro e ventolina da 8 sul "tetto" del case, alimentatore CM da 650W.

70° sono troppi in full...prova ad abbassare il voltaggio cpu, io il 955 l'ho portato a 1,15 e le temp in standard non superano i 48 con questo caldo che fa'.Ti trovi...dai una controllatina al dissipatore(montaggio, pasta termica, polvere)


Tutti gli orari sono GMT +1. Ora sono le: 02:18.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.