Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


methis89 23-06-2017 20:50

Mai avvitato raccordi con la chiave, solo i monsoon con la. Proprietaria altrimenti a mano

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

SgAndrea 23-06-2017 23:29

rAGA piccola info... ma qualcosa simile al delid die guard di msi ^? per z170 con 7700k

dinamite2 24-06-2017 07:57

Quote:

Originariamente inviato da SgAndrea (Messaggio 44838472)
rAGA piccola info... ma qualcosa simile al delid die guard di msi ^? per z170 con 7700k

Credo, ma non ne sono sicuro, qualcosa faccia aquacomputer...
Vedi se è quello cerchi...

https://shop.aquacomputer.de/product...oducts_id=3378

Inviato dal mio SM-T715 utilizzando Tapatalk

SgAndrea 24-06-2017 08:12

Quote:

Originariamente inviato da dinamite2 (Messaggio 44838667)
Credo, ma non ne sono sicuro, qualcosa faccia aquacomputer...
Vedi se è quello cerchi...

https://shop.aquacomputer.de/product...oducts_id=3378

Inviato dal mio SM-T715 utilizzando Tapatalk

Sta cosa l ho vista...ma come funziona? Cioè levo tutto il blocco e appoggio il dissi sopra...secondo te è sicuro?

Dragonero87 24-06-2017 08:47

Quote:

Originariamente inviato da methis89 (Messaggio 44838243)
Mai avvitato raccordi con la chiave, solo i monsoon con la. Proprietaria altrimenti a mano

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk









Inviato dal mio iPhone 7 utilizzando Tapatalk

smoicol 24-06-2017 09:24

Quote:

Originariamente inviato da Dragonero87 (Messaggio 44838726)






Inviato dal mio iPhone 7 utilizzando Tapatalk

Addio rad

Dragonero87 24-06-2017 09:32

Quote:

Originariamente inviato da smoicol (Messaggio 44838796)
Addio rad



Anche perché dopo dal nervoso lo ho sfondato nel mezzo.


Inviato dal mio iPhone 7 utilizzando Tapatalk

Black"SLI"jack 24-06-2017 09:56

Quote:

Originariamente inviato da SgAndrea (Messaggio 44838693)
Sta cosa l ho vista...ma come funziona? Cioè levo tutto il blocco e appoggio il dissi sopra...secondo te è sicuro?

Se vuoi un consiglio, esegui il delid, rimuovendo tutto il silicone nero originale. Metti del metallo liquido sul die e riposizioni l'ihs su di esso. Chiudi il cestello. Evita di rimettere il silicone nero, evitando in questo modo di metterne troppo e vanificare il lavoro. In questo modo, avrai il contatto ottimale tra cpu e wb/dissi, evitando al contempo di danneggiare il die, e soprattutto non dovendo ricorrere ai supporti per wb/dissi più corti, per compensare l'altezza inferiore della cpu. Sempre fatto in questo modo per tutte le cpu che ho deliddato.

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

Andy1111 24-06-2017 10:01

Dragonero prova a usare lo spray al silicone la prossima volta

Rumpelstiltskin 24-06-2017 10:08

qualcuno di voi ha un enthoo matx liquidato?

Dragonero87 24-06-2017 10:23

Quote:

Originariamente inviato da Andy1111 (Messaggio 44838877)
Dragonero prova a usare lo spray al silicone la prossima volta



Non ci sarà una prossima volta, mai più alphacool


Inviato dal mio iPhone 7 utilizzando Tapatalk

Fabio1987 24-06-2017 15:18

Ciao ragazzi, un consiglio: è controindicato tenere la pompa al 100% ho impostato una curva molto aggressiva con la pompa che va al 100% da 60° in poi..

Inviato dal mio ONEPLUS A3010 utilizzando Tapatalk

Rumpelstiltskin 24-06-2017 16:05

Scusate, sapete se esiste il thread dei AIO?

SL45i 25-06-2017 11:39

@Black

ho fatto finalmente tutte le prove del caso... non c'è una causa specifica... ho provato una nuova d5 ed anche nuovi rad... l'unica cosa che non ho cambiato è il waterblock cpu... ma non credo ci sia bisogno... con tutto montato a banco ho 4° di delta massimo... con un 360 slim ed una xt45 420mm... con prime95... a questo punto è il case... hai un consiglio su come ottimizzare i flussi? attualmente ho il 420 sul frontale ed il 360 sul top e la ventola sul retro in estrazione... ho notato che il 360 sul top è caldo nonostante metta anche le ventole al 100%... diventa tiepido... se eliminassi il rad sul top potrebbero migliorare le cose? oppure con un push pull sul frontale???

methis89 25-06-2017 11:53

Per me il problema è che l'aria che espelli dal top arriva già bella calda perché passa attraverso il rad frontale, prova a mettere la ventola sul retro in immissione così un po di aria fresca arriva al rad sul top che poi espellera l'aria calda

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

Black"SLI"jack 25-06-2017 14:42

Personalmente a questo punto opterei per un cambio di case. ho riguardato un po' di foto del case, e vedo che anche il top è praticamente chiuso. Le feritoie di espulsione dell'aria sono veramente ridotte all'osso.

Se fossi al tuo posto, cambierei in toto il case, oppure eseguirei una mod abbastanza pesante sul tutto, modificando il frontale e il top per massimizzare le prestazioni.

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

SL45i 25-06-2017 14:58

interessantissimo... tu che tipo di mod effettueresti?

deadbeef 25-06-2017 15:08

Quote:

Originariamente inviato da Dragonero87 (Messaggio 44838931)
Non ci sarà una prossima volta, mai più alphacool


Inviato dal mio iPhone 7 utilizzando Tapatalk

io ho sempre avuto alphacool ut60 e mai avuto questo tipo di problema, sarà anche perchè quando avvito/svito i raccordi calzo un guanto di tessuto con cui riesco ad avere molta più presa diminuendo il rischio di spanare la filettatura

Black"SLI"jack 25-06-2017 16:09

Quote:

Originariamente inviato da SL45i (Messaggio 44841364)
interessantissimo... tu che tipo di mod effettueresti?

Beh in primis penserei a rifare complemente il frontale, sostituendo lo sportello con una griglia oppure una lastra di plexy con 3 fori da 120 o 140 ed eventualmente sempre della griglia metallica a protezione delle ventole.
Per il top più complicato, in quanto dovresti rifare tutto se non vuoi rovinare le parti del case nel caso tu volessi rivenderlo.

Altrimenti se non hai problemi a tagliare i vari componenti potresti aprire il top e posizionare una griglia metallica.



Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

SgAndrea 25-06-2017 16:37

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 44838859)
Se vuoi un consiglio, esegui il delid, rimuovendo tutto il silicone nero originale. Metti del metallo liquido sul die e riposizioni l'ihs su di esso. Chiudi il cestello. Evita di rimettere il silicone nero, evitando in questo modo di metterne troppo e vanificare il lavoro. In questo modo, avrai il contatto ottimale tra cpu e wb/dissi, evitando al contempo di danneggiare il die, e soprattutto non dovendo ricorrere ai supporti per wb/dissi più corti, per compensare l'altezza inferiore della cpu. Sempre fatto in questo modo per tutte le cpu che ho deliddato.

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

ciao!sul 6600k l'ho fatto con un filo di silicone è andato bene... pero' provero' come consigli :) grazie


Tutti gli orari sono GMT +1. Ora sono le: 17:45.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.