Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


kliffoth 11-01-2020 23:13

Quote:

Originariamente inviato da type (Messaggio 46571124)
Non è che vogliono impedirti di fare le ricerche :p , è un bug noto a MS e dovrebbero fare un fix.

Anche a me capita spesso dopo aver messo la nuova build

A parte il ritardo per il cursore, ma non appaiono prorio il calendario per le date, la possibilità di cliccare il tab "search" se non c'è già un testo scritto...un incubo

Nicodemo Timoteo Taddeo 12-01-2020 06:44

Quote:

Originariamente inviato da kliffoth (Messaggio 46571122)
Ma la ricerca dei file in win 10


Falla con questo:
https://www.voidtools.com/

Nicodemo Timoteo Taddeo 12-01-2020 06:47

Quote:

Originariamente inviato da floyd2 (Messaggio 46570988)
Ciao a tutti, ho un problema con la riattivazione di Windows 10.

Avevo ottenuto la copia di win10 pro provenendo da win 8 pro regolarmente acquistato.

Il PC era un assemblato da me. Ora con il cambio hardware, la licenza non viene attivata. Seguo la procedura tramite"risoluzione dei problemi", ed ho la licenza legata al mio account Microsoft. Ma quando seleziono tale licenza e provo ad attivarla, mi dice che non può farlo e di riprovare più tardi, senza ulteriori spiegazioni. Come si procede in questi casi?


Aspettando e facendola più tardi? Può esserci qualche problema nei server di attivazione o nella linea internet che porta a loro, non sarebbe la prima e non sarà l'ultima volta.

floyd2 12-01-2020 08:16

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 46571196)
Aspettando e facendola più tardi? Può esserci qualche problema nei server di attivazione o nella linea internet che porta a loro, non sarebbe la prima e non sarà l'ultima volta.

Ho aspettato e rifatto più tardi. Ci sto provando da una settimana...
Il problema è che non riesco contattare nessuno di Microsoft, a parte gli assistenti virtuali in chat, che però mi rimandano ad articoli del supporto che ho già letto 1000 volte.

cica88 12-01-2020 10:55

Quote:

Originariamente inviato da floyd2 (Messaggio 46571222)
Ho aspettato e rifatto più tardi. Ci sto provando da una settimana...
Il problema è che non riesco contattare nessuno di Microsoft, a parte gli assistenti virtuali in chat, che però mi rimandano ad articoli del supporto che ho già letto 1000 volte.

Qualche anno fa avevo avuto il tuo stesso problema, prova con questi due numeri: 02-38591444 / 800531042 (non ricordo con quel dei due avevo risolto)

Nicodemo Timoteo Taddeo 12-01-2020 11:15

Per quelli che hanno problemi con le funzionalità di ricerca integrata in Windows e non possono/vogliono ricorrere ad altri software, Microsoft propone questo tool (ancora in beta) per cercare di capirci di più:

https://www.microsoft.com/en-us/p/in...t:overviewtab#

Nicodemo Timoteo Taddeo 12-01-2020 11:23

Tempi bui per lo store online, si inizia dal business ed education e si finisce????

https://www.zdnet.com/article/micros...-for-business/

:asd:

tallines 12-01-2020 11:30

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 46571449)
Per quelli che hanno problemi con le funzionalità di ricerca integrata in Windows e non possono/vogliono ricorrere ad altri software, Microsoft propone questo tool (ancora in beta) per cercare di capirci di più:

https://www.microsoft.com/en-us/p/in...t:overviewtab#

Sembrerà strano, ma...ieri ho fatto una ricerca nell' hd esterno, la ricerca è diventata scura e poi.....mi si è annerito tutto lo schermo..........:eek: :eek:

La luce però del monitor era accesa.........ho avviato il tak Manager, chiuso alcuni processi.......alla fine della fiera....... ho dovuto spegnere e riaccendere il pc con il tasto del case, Start.....ed è tutto ritornato in auge........:stordita:

UtenteSospeso 12-01-2020 15:04

Quote:

Originariamente inviato da tallines (Messaggio 46571469)
Sembrerà strano, ma...ieri ho fatto una ricerca nell' hd esterno, la ricerca è diventata scura e poi.....mi si è annerito tutto lo schermo..........:eek: :eek:

La luce però del monitor era accesa.........ho avviato il tak Manager, chiuso alcuni processi.......alla fine della fiera....... ho dovuto spegnere e riaccendere il pc con il tasto del case, Start.....ed è tutto ritornato in auge........:stordita:

Ma non è sempre stato tutto perfetto ???!? :D :D


.

ninja750 12-01-2020 17:06

Quote:

Originariamente inviato da ninja750 (Messaggio 46550302)
ciao a tutti, da un inquantificabile tempo (si suppone un mese o due) il notebook huawei di mia moglie si accende con questa schermata:



premendo poi su RIAVVIA tutto parte normalmente, lo fa solamente a volte non sempre.. se guardo i registri di windows è tutto pulito perchè pare che non arrivi nemmeno a caricare windows.. cioè si pianta tutto prima

ovviamente sempre spento bene facendo arresta sistema ecc.. a volte è capitato anche nelle mie mani con un semplice start->riavvia e al riavvio compare quello.. già disabilitato l'avvio rapido.. cos'altro guardare secondo la vostra esperienza?

windows10 home.. grazie per idee :)

torno per dare un feedback sulla situazione: ho formattato tutto eliminando ogni singola partizione dell'SSD e facendola poi ricreare dal setup di windows, così sembra non dare più problemi

UtenteSospeso 12-01-2020 21:37

Quote:

Originariamente inviato da ninja750 (Messaggio 46571863)
torno per dare un feedback sulla situazione: ho formattato tutto eliminando ogni singola partizione dell'SSD e facendola poi ricreare dal setup di windows, così sembra non dare più problemi

Non l'avrei mai detto !! :D :D


.

Fatal Frame 12-01-2020 21:43

Quote:

Originariamente inviato da ninja750 (Messaggio 46571863)
torno per dare un feedback sulla situazione: ho formattato tutto eliminando ogni singola partizione dell'SSD e facendola poi ricreare dal setup di windows, così sembra non dare più problemi

Ma va :asd:

Styb 12-01-2020 22:46

Oggi si festeggia San Format, protettore degli utenti. :asd:

Fatal Frame 12-01-2020 23:17

Quote:

Originariamente inviato da Styb (Messaggio 46572224)
Oggi si festeggia San Format, protettore degli utenti. :asd:

Quello si festeggia sempre ;)

Giustaf 13-01-2020 00:10

scusate ma ho un problema con la mia licenza retail.

Ho cambiato hardware al pc (inclusa scheda madre), ho fatto tutta l'installazione di windows scollegato dalla rete.
quando poi mi sono loggato con l'account microsoft mi ha caricato solo la mia foto profilo senza fare alcuna sincronizzazione (ad esempio gli sfondi di windwos).

L'account l'ho confermato tramite invio di sms al mio cell, ma ancora nessuna sincronizzazione.

Tra l'altro non riesco neppure ad attivare la licenza, perchè se vado in attivazione, poi "risoluzione dei problemi" e infine clicco su "ho modificato l'hardware di questo dispositivo di recente" mi dice:

"Non è possibile riattivare Windows in questo dispositivo. Riprova più tardi.
Altre informazioni
Puoi anche attivare questo dispositivo accedendo allo Store e acquistando una copia originale di Windows."

come risolvo? E' un problema temporaneo loro? :help: :help: :help:

Nicodemo Timoteo Taddeo 13-01-2020 06:26

Vedi il recente

https://www.hwupgrade.it/forum/showp...ostcount=41397


O effettivamente ci sono problemi con i server delle attivazioni e quindi si deve aspettare che li risolvano, oppure stanno stringendo le maglie, cioè stanno diventando meno di manica larga con le attivazioni.

Kostanz77 13-01-2020 06:33

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 46572306)
Vedi il recente

https://www.hwupgrade.it/forum/showp...ostcount=41397


O effettivamente ci sono problemi con i server delle attivazioni e quindi si deve aspettare che li risolvano, oppure stanno stringendo le maglie, cioè stanno diventando meno di manica larga con le attivazioni.



la sua è una licenza retail non OEM


Inviato dal mio iPhone 11 PRO utilizzando Tapatalk Pro

Nicodemo Timoteo Taddeo 13-01-2020 06:52

Quote:

Originariamente inviato da Kostanz77 (Messaggio 46572307)
la sua è una licenza retail non OEM

OK, chiedo scusa, non avevo fatto caso al particolare. Allora non gli resta che aspettare per vedere se si risolve la cosa oppure chiamare il numero telefonico dell'assistenza MS.

Giustaf 13-01-2020 06:54

ok grazie ad entrambi! :)

fraussantin 13-01-2020 07:32

Quote:

Originariamente inviato da Giustaf (Messaggio 46572258)
scusate ma ho un problema con la mia licenza retail.



Ho cambiato hardware al pc (inclusa scheda madre), ho fatto tutta l'installazione di windows scollegato dalla rete.

quando poi mi sono loggato con l'account microsoft mi ha caricato solo la mia foto profilo senza fare alcuna sincronizzazione (ad esempio gli sfondi di windwos).



L'account l'ho confermato tramite invio di sms al mio cell, ma ancora nessuna sincronizzazione.



Tra l'altro non riesco neppure ad attivare la licenza, perchè se vado in attivazione, poi "risoluzione dei problemi" e infine clicco su "ho modificato l'hardware di questo dispositivo di recente" mi dice:



"Non è possibile riattivare Windows in questo dispositivo. Riprova più tardi.

Altre informazioni

Puoi anche attivare questo dispositivo accedendo allo Store e acquistando una copia originale di Windows."



come risolvo? E' un problema temporaneo loro? :help: :help: :help:

Avuto lo stesso problema in estate devi fare l'attivazione telefonica, armati di blocco penna chiudi la stanza a chiave in modo che nessuno ti disturbi perché il robot ti mitraglierà di numeri a raffica.

PS trovi la procedura in basso alla pagina di attivazione clikkando tra le opzioni varie.


Tutti gli orari sono GMT +1. Ora sono le: 00:13.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.