Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


ironman72 20-10-2015 13:52

Quote:

Originariamente inviato da Fatal Frame (Messaggio 42977929)
Ho il 10 su tutti i PC e non ho nessun problema

Problemi nemmeno io ne sul fisso ne sul tablet, ma ha ancora cose da sistemare come Edge, gli aggiornamenti FORZATI , discrepanze a livello di interfaccia, non per nulla Thresold, dovrebbe colmare alcune di queste mancanze.

traider 20-10-2015 14:04

Quote:

Originariamente inviato da Berlusca (Messaggio 42976933)
Click tasto destro su start>prompt dei comandi (amministratore) e digita:
reg delete "HKLM\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\regedit.exe"
Dai invio>si
Adesso vedi se si apre, ciao

Quote:

Originariamente inviato da Macco26 (Messaggio 42978090)
Non vedo il REG DELETE di fronte. Se non lo metti ti credo che non ci capisce una mazza.. :D



SEI UN GENIO!!! :read: , Ora parte , ci sarebbe da metterlo in prima pagina , GRAZIE!!! :D :D .



Grazie a Berlusca e Macco26 .

Averell 20-10-2015 14:09

credo che Krusty93, col suo
Quote:

Finora va a gonfie vele,
intendesse dire che l'installato, al momento, da ragione a MS (e, non a caso, i dati relativi al settembre 2015 ci dicono che 10, in soli 2mesi!, ha conquistato una quota del 6.6%, https://www.netmarketshare.com/opera...10&qpcustomd=0)

Che poi ci siano problemi è indubbio.

Che la certezza di cui sopra si traduca nella facile affermazione "10 non funziona", è sicuramente falso.

Willy80 20-10-2015 14:33

io l'ho installato sul portatile da pulito dopo averlo aggiornato per avere la key attiva..
Funziona benone senza problemi, qualche cosina da sistemare c'è però devo dire che funziona, ma da installazione pulita.
Facendo solo l'aggiornamento avevo una marea di problemi e rendevano il pc inusabile, ero tornato a 7 e riaggiornato andando a buon fine e funzionante, ma non perfetto e di problemi ce n'erano molti..

Averell 20-10-2015 15:11

Personalmente troverei utile stilare una sorta di lista dei bug riscontrati più frequentemente e creare un thread a parte in cui far convogliare in futuro i problemi lamentati che verrebbero quindi tracciati più facilmente snellendo al contempo questa discussione che, per certi versi, è troppo faticosa dato l'alto numero di interventi quotidiani...


Opinioni specie sulla seconda proposta?

Krusty93 20-10-2015 15:36

Quote:

Originariamente inviato da ironman72 (Messaggio 42977777)
Non esageriamo, ha molte cose da sistemare...

Quote:

Originariamente inviato da toma65 (Messaggio 42977923)
Non per tutti, in alcuni casi il passaggio a windows 10 è stato indolore.

Quote:

Originariamente inviato da Averell (Messaggio 42978182)
credo che Krusty93, col suo

intendesse dire che l'installato, al momento, da ragione a MS (e, non a caso, i dati relativi al settembre 2015 ci dicono che 10, in soli 2mesi!, ha conquistato una quota del 6.6%, https://www.netmarketshare.com/opera...10&qpcustomd=0)

Che poi ci siano problemi è indubbio.

Che la certezza di cui sopra si traduca nella facile affermazione "10 non funziona", è sicuramente falso.

Ho risposto ad un commento riguardante un presunto flop commerciale, dicendo che commercialmente parlando attualmente è tutt'altro che un flop (a MS non interessa minimamente l'acquisto di licenze per i consumer)

Io stesso ho alcuni problemi, ma li reputo di gioventù. Quale Windows non ha mai avuto problemi all'uscita? In un certo senso me la sono "cercato" e ci stanno (anche se uno è piuttosto grave, ma forse dipende direttamente dal mio HW, non saprei)
Altro va sistemato, ma nel complesso non mi trovo male

ekboz1 20-10-2015 15:40

Tra l'altro parlando delle versioni insider del canale Fast, le due precendenti a questa erano fenomenali.

Solo questa (e già a MS ne sono al corrente) ha qualche lieve impuntamento, ma (opinione personale) credo sia dovuta a qualche novità in via di sviluppo sotto il "cofano" piuttosto che a bug dovuti a disattenzione

curvanord 20-10-2015 15:49

Capita anche a voi che dopo un riavvio di windows, all'accensione vi ritrovare il processore "isolamento grafico dispositivo audio di windows" (per chi ce l'ha) che occupa il 100% del disco e difatti la classica musichetta di avvio di sente dopo un pò?

Inoltre ci sarebbe anche "antimalware servie executable" che è un macigno da caricare all'avvio.

(Sono su 10 con aggiornamento e non da formattazione)

x9drive9in 20-10-2015 15:56

Quote:

Originariamente inviato da Averell (Messaggio 42978496)
Personalmente troverei utile stilare una sorta di lista dei bug riscontrati più frequentemente e creare un thread a parte in cui far convogliare in futuro i problemi lamentati che verrebbero quindi tracciati più facilmente snellendo al contempo questa discussione che, per certi versi, è troppo faticosa dato l'alto numero di interventi quotidiani...


Opinioni specie sulla seconda proposta?

quoto

Blue_screen_of_death 20-10-2015 16:22

Quote:

Originariamente inviato da Krusty93 (Messaggio 42978609)
Ho risposto ad un commento riguardante un presunto flop commerciale, dicendo che commercialmente parlando attualmente è tutt'altro che un flop (a MS non interessa minimamente l'acquisto di licenze per i consumer)

Io stesso ho alcuni problemi, ma li reputo di gioventù. Quale Windows non ha mai avuto problemi all'uscita? In un certo senso me la sono "cercato" e ci stanno (anche se uno è piuttosto grave, ma forse dipende direttamente dal mio HW, non saprei)
Altro va sistemato, ma nel complesso non mi trovo male

Di che problema si tratta?

Krusty93 20-10-2015 16:30

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 42978818)
Di che problema si tratta?

A volte si freeza per qualche secondo. Non so se sia dovuto però a qualche accesso non riuscito all'HDD che è un po' vecchiotto e lento (nonostante sia in buona salute).

Nicos18 20-10-2015 17:08

Quote:

Originariamente inviato da Krusty93 (Messaggio 42978853)
A volte si freeza per qualche secondo. Non so se sia dovuto però a qualche accesso non riuscito all'HDD che è un po' vecchiotto e lento (nonostante sia in buona salute).

Anche a me lo fa, ma nel mio caso è un SSD, e con le varie preview non ho mai avuto problemi, quindi sarà qualche bug.

Se devo dirla tutta, sto avendo più problemi con la versione finale, che durante la preview.

Blue_screen_of_death 20-10-2015 17:37

Quote:

Originariamente inviato da Krusty93 (Messaggio 42978853)
A volte si freeza per qualche secondo. Non so se sia dovuto però a qualche accesso non riuscito all'HDD che è un po' vecchiotto e lento (nonostante sia in buona salute).

Quote:

Originariamente inviato da Nicos18 (Messaggio 42979014)
Anche a me lo fa, ma nel mio caso è un SSD, e con le varie preview non ho mai avuto problemi, quindi sarà qualche bug.

Se devo dirla tutta, sto avendo più problemi con la versione finale, che durante la preview.

Io non ho quel problema.

Krusty93 20-10-2015 17:56

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 42979112)
Io non ho quel problema.

Io ho un SSD e un HDD, ma date le prestazioni dell'HDD la cosa mi porta a pensare che sia quello il problema.

Domani sera mi arriva un altro SSD da affiancare alla config (e reinstallerò Windows li). Vedremo se cambia qualcosa

Averell 20-10-2015 19:11

Quote:

Originariamente inviato da Averell (Messaggio 42967855)
Nessuno tra quelli che hanno fatto un'installazione da pochissimo o che si trovano a combattere adesso con Windows Update per i driver (di periferica) che abbia avuto modo di provare se il metodo 1 e/o 2 del tutorial che segue funziona??

Tutorial

Metodo 1: via gpedit.msc
(una volta lanciato come amministratore,

configurazione computer
modelli amministrativi
componenti di Windows
Windows Update
configura aggiornamenti automatici
attivata
avviso per download e installazione)



(default)


(dopo l'intervento sulle politiche)...

Metodo 2: via Regedit
(applicare la chiave Notify_before_Downloading_and_Installing_Updates.reg, Metodo 2 punto 3)

grazie anzitutto per la gentile considerazione :asd:...

Scartabellando un pò on line, ho scoperto che chi ha praticato i tips suggeriti non ha beneficiato di alcun risultato,
ergo

al momento non sembra esistere alcun modo capace di impedire gli update.
(vedi ad es http://www.techsupportalert.com/free...cy-editor.html)

Dato questo stato di cose, ne discende che con 10 diventa più urgente contare su un buon programma di backup per coprirsi contro eventuali malfunzionamenti indotti dall'aggiornamento forzoso dei driver.
(es di software che risponde allo scopo: http://www.macrium.com/reflectfree.aspx)


Queste sono evidentemente le mie personalissime conclusioni.

:)

X360X 20-10-2015 19:11

se usi il defender è da mettere tra i possibili responsabili, in certe occasioni ho riscontrato rallentamenti esagerati che non si verificano con altri antivirus (test su più PC da 8, e anche altri li hanno riscontrati)

non è propriamente una piuma di antivirus

Quote:

Originariamente inviato da Averell (Messaggio 42979449)
Dato questo stato di cose, ne discende che con 10 diventa più urgente contare su un buon programma di backup per coprirsi contro eventuali malfunzionamenti indotti dall'aggiornamento forzoso dei driver.
(es di software che risponde allo scopo: http://www.macrium.com/reflectfree.aspx)

quoto (anche se uno un programma diverso, sempre free), ma in realtà questo è un consiglio che vale sempre e da sempre, diciamo che ora è ancor più una buona idea fare backup

curvanord 20-10-2015 19:55

Qui sono elencate delle modifiche a chiavi di registro per disattivare gli aggiornamenti automatici o ricevere la notifica.
Non so se possono fare al caso vostro.

Io per il momento ho modificato la key per gli aggiornamenti automatici e quella per "Notifica per il download" ed oggi andando in impostazioni -- aggiornamenti mi sono ritrovato un aggiornamento di flash player con il pulsante "installa ora" e prima non ricordo che c'era. :)

p.s. Sono tentato a fare tutti i tweak per la privacy ma non ho capito bene cosa vanno a modificare.

jack"the ripper" 20-10-2015 20:49

io ho un piccolo problema con la configurazione in firma..praticamente se inizio a giocare a fifa 15..prima della partita quando c'è il "riscaldamento" la canzone e il gioco laggano x qualche secondo e in corrispondenza di questi lag la spia dell'hd si accende e spegne a raffica...succede anche raramente durante la partita con la voce del commentatore che balbetta per poi tornare tutto ok...win è installato da dvd e i driver sono aggiornati:)

Mazda RX8 20-10-2015 20:53

Quote:

Originariamente inviato da jack"the ripper" (Messaggio 42979826)
io ho un piccolo problema con la configurazione in firma..praticamente se inizio a giocare a fifa 15..prima della partita quando c'è il "riscaldamento" la canzone e il gioco laggano x qualche secondo e in corrispondenza di questi lag la spia dell'hd si accende e spegne a raffica...succede anche raramente durante la partita con la voce del commentatore che balbetta per poi tornare tutto ok...win è installato da dvd e i driver sono aggiornati:)

gioco installato sull'SSD o sul tradizionale?

jack"the ripper" 20-10-2015 21:03

windows e i giochi installati su ssd :)


Tutti gli orari sono GMT +1. Ora sono le: 10:47.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.