Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Black"SLI"jack 10-06-2016 10:56

Puoi postare delle foto del loop se possibile? Almeno mi faccio una idea della situazione.

Cmq si molto basso come valore. Con una dc12-400 a 9v avevo 150l/h con 3 wb, un rad 1080 ad oltre 1m di distanza, svariate curve a 90 e 45, un sali e scendi continuo.

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

Frezee07 10-06-2016 11:27

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 43760834)
Puoi postare delle foto del loop se possibile? Almeno mi faccio una idea della situazione.

Cmq si molto basso come valore. Con una dc12-400 a 9v avevo 150l/h con 3 wb, un rad 1080 ad oltre 1m di distanza, svariate curve a 90 e 45, un sali e scendi continuo.

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

te le posso postare domenica? purtroppo sono in partenza.
curve a 90 e 45 ne ho anche io con qualche sali e scendi, ma se mi dici che avevi un flusso simile, penso di aver qualcosa nel loop che non va bene.

Black"SLI"jack 10-06-2016 11:34

Per le foto quando vuoi. La questione del loop mio vecchio, puoi vederlo nelle foto che ho in firma per il pc2. Nelle varie gallerie soprattutto le prime 3 vedi come era strutturato con la dc12-400.

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

DJnat 11-06-2016 10:48

ragazzi volevo qualche info sul Aurora 2 Mayhems...prenderei la bottiglia da 1l, ma si può diluire nell'acqua o si deve mettere da solo?

Black"SLI"jack 11-06-2016 10:54

gli aurora sono pronti all'uso, però sono pensati più come liquidi d esposizione. non sono adatti all'uso in loop che devono girare per mesi e mesi.

DJnat 11-06-2016 11:07

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 43763886)
gli aurora sono pronti all'uso, però sono pensati più come liquidi d esposizione. non sono adatti all'uso in loop che devono girare per mesi e mesi.

quindi meglio prendere dei dye e utilizzarli con acqua?

bpi 11-06-2016 13:39

L aurora 2 è già più adatto ad un uso domestico ma con una manutenzione costante

Inviato dal mio SM-N9005 utilizzando Tapatalk

SL45i 11-06-2016 16:04

incredibile, tutto ad un tratto ieri il waterblock ha cominciato a gocciolare negli angoli, cosa può essere successo? me ne sono accorto in quanto sentivo uno strano ticchettio... ora posto una foto

Legolas84 11-06-2016 16:06

Quote:

Originariamente inviato da SL45i (Messaggio 43764770)
incredibile, tutto ad un tratto ieri il waterblock ha cominciato a gocciolare negli angoli, cosa può essere successo? me ne sono accorto in quanto sentivo uno strano ticchettio... ora posto una foto

Che colorante hai usato?

Comunque devi smontare e controllare lo stato della guarnizione e del WB in generale (internamente).

SL45i 11-06-2016 16:15

Ieri utilizzavo il mayehms red aurora 2, ieri notte quando mi sono accorto del tutto ho smontato l'impianto ed il waterblock e la guarnizione mi sembra ok.. l ho rimontato utilizzando il liquido dimastech yellow ma continua a perdere liquido... ma non dai raccordi negli spigoli... erano un po di mesi che il pc andava senza problemi e nessuno l ha toccato come é possibile sta cosa? Comunque ho gia ordinato l ek evo x99 ma sta cosa mi ha scioccato, sarà perche non lo spengo mai?

Legolas84 11-06-2016 16:28

Ma segni di corrosione non ve ne erano?

nicola1283 11-06-2016 16:39

Ciao ragazzi premetto di essere un vero nabbo in fatto di watercooling :D, quindi mi affido alla vostra esperienza; dunque io vorrei creare un impianto a liquido interno che per ora raffreddi solo la cpu, ma che in seguito mi consenta di raffreddare anche 2 vga in sli, come anticipato non ne so una mazza e l'unico paletto che tengo a precisare e' quello di non dissanguarmi monetariamente, quindi l'impianto deve essere essenziale e funzionale.

Grazie a tutti anticipatamente

Goofy Goober 11-06-2016 16:48

Quote:

Originariamente inviato da SL45i (Messaggio 43764792)
Ieri utilizzavo il mayehms red aurora 2, ieri notte quando mi sono accorto del tutto ho smontato l'impianto ed il waterblock e la guarnizione mi sembra ok.. l ho rimontato utilizzando il liquido dimastech yellow ma continua a perdere liquido... ma non dai raccordi negli spigoli... erano un po di mesi che il pc andava senza problemi e nessuno l ha toccato come é possibile sta cosa? Comunque ho gia ordinato l ek evo x99 ma sta cosa mi ha scioccato, sarà perche non lo spengo mai?

che wubbo?
il Supremacy?

se hai smontato il waterblock mi pare strano che non hai notato problemi se perde.
il top è in plexy? ci sono mica delle crepe che non hai notato?

agli spigoli ci sono i fori con i filetti per le viti, è uno dei primi punti assieme ai filetti per i raccordi, dove si possono formare micro-crepe che spaccano la plastica e fanno filtrare il liquido.
non a caso nei wubbi EK il filetto per le viti è molto vicino alla scanalatura per la guarnizione. se si crepa in quella zona anche se la guarnizione è intatta il liquido filtra.

con il plexy è più facile accada, con l'acetal dovrebbe esser meno probabile.

methis89 11-06-2016 17:15

Quote:

Originariamente inviato da SL45i (Messaggio 43764792)
Ieri utilizzavo il mayehms red aurora 2, ieri notte quando mi sono accorto del tutto ho smontato l'impianto ed il waterblock e la guarnizione mi sembra ok.. l ho rimontato utilizzando il liquido dimastech yellow ma continua a perdere liquido... ma non dai raccordi negli spigoli... erano un po di mesi che il pc andava senza problemi e nessuno l ha toccato come é possibile sta cosa? Comunque ho gia ordinato l ek evo x99 ma sta cosa mi ha scioccato, sarà perche non lo spengo mai?

come gia detto l'aurora è per esposizione principalmente, secondo me lasciandolo mesi e mesi ha rovinato qualcosa del wb

Goofy Goober 11-06-2016 17:24

scusa SL45i tu sei quello che nel topic delle 1080-1070gtx diceva che ora usa una 580gtx a liquido e ha 100° di temperatura sulla gpu?

se si, sappi che hai ENORMI problemi all'impianto (se dovuti o meno all'aurora non so, ma potrebbe essere, se ti si è formato un accumulo di pigmenti "luccicosi" dell'aurora da qualche parte nel sistema che blocca il flusso).

tra l'altro hai detto che hai messo il liquido Dimastech ora, ma prima hai pulito tutto quanto accuratamente incluso risciacuo accurato dei radiatori per escludere depositi della "roba" che gira dentro l'aurora?
anche se è più facile si accumuli dentro i wubbi delle gpu e nei top pompa.

SL45i 11-06-2016 18:40

ragazzi comunque è bellissimo poter contare su di voi, con l'impianto a liquido ne sto imparando di tutti i colori grazie a voi... ne sto combinando di cotte e di crude ma non mi arrendo e vado avanti, anche perchè sono arrivato al punto che mi interessa piu l'impianto che l'hardware stesso... veniamo al dunque...

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 43763886)
gli aurora sono pronti all'uso, però sono pensati più come liquidi d esposizione. non sono adatti all'uso in loop che devono girare per mesi e mesi.

Quote:

Originariamente inviato da bpi (Messaggio 43764392)
L aurora 2 è già più adatto ad un uso domestico ma con una manutenzione costante

Inviato dal mio SM-N9005 utilizzando Tapatalk

non l'avrei mai detto, non immaginavo minimamente questa cosa altrimenti mai e poi mai l'avrei preso... :muro:


Quote:

Originariamente inviato da Legolas84 (Messaggio 43764816)
Ma segni di corrosione non ve ne erano?

assolutamente non vedo segni di corrosione piuttosto ho trovato qualcosina come minuscole pietrine...

Quote:

Originariamente inviato da Goofy Goober (Messaggio 43764865)
che wubbo?
il Supremacy?

se hai smontato il waterblock mi pare strano che non hai notato problemi se perde.
il top è in plexy? ci sono mica delle crepe che non hai notato?

agli spigoli ci sono i fori con i filetti per le viti, è uno dei primi punti assieme ai filetti per i raccordi, dove si possono formare micro-crepe che spaccano la plastica e fanno filtrare il liquido.
non a caso nei wubbi EK il filetto per le viti è molto vicino alla scanalatura per la guarnizione. se si crepa in quella zona anche se la guarnizione è intatta il liquido filtra.

con il plexy è più facile accada, con l'acetal dovrebbe esser meno probabile.

il mio waterblock è (era) l'EK-Supremacy MX sono riuscito a smontarlo tutto al di fuori della parte in superfice, in pratica quello dove c'è il logo ek, ci sono 3 viti quella sul lato sinistro del logo ek è come se girasse a vuoto non si avvita e non si svita forse il problema sarà proprio li...

Quote:

Originariamente inviato da methis89 (Messaggio 43764944)
come gia detto l'aurora è per esposizione principalmente, secondo me lasciandolo mesi e mesi ha rovinato qualcosa del wb

purtroppo da ignorante credevo si potesse utilizzare senza problemi...:muro:

Quote:

Originariamente inviato da Goofy Goober (Messaggio 43764968)
scusa SL45i tu sei quello che nel topic delle 1080-1070gtx diceva che ora usa una 580gtx a liquido e ha 100° di temperatura sulla gpu?

se si, sappi che hai ENORMI problemi all'impianto (se dovuti o meno all'aurora non so, ma potrebbe essere, se ti si è formato un accumulo di pigmenti "luccicosi" dell'aurora da qualche parte nel sistema che blocca il flusso).

tra l'altro hai detto che hai messo il liquido Dimastech ora, ma prima hai pulito tutto quanto accuratamente incluso risciacuo accurato dei radiatori per escludere depositi della "roba" che gira dentro l'aurora?
anche se è più facile si accumuli dentro i wubbi delle gpu e nei top pompa.

sono proprio io, dopo aver smontato il loop ne ho approfittato per smontare pure il waterblock della scheda video e le ho cambiato la pasta termica, quasi non ne aveva, l'ho presa usata magari non è mai stata fatta manutenzione..... ora giovedì mi arriva il supremacy evo in plexiglass... ne approfitterò per smontare completamente il waterblock della scheda video e constatare lo stato interno della stessa... ho il sospetto che sia profondamente da pulire.. per i radiatori e la pompa cosa uso per pulirli? l'aceto? lo faccio stare un pò all'interno? un aceto particolare? per il risciacquo invece?

il dimastech posso utilizzarlo senza problemi?


grazie ragazzi... scusatemi se vi rompo con le mie disavventure.:mc:

smanet 11-06-2016 22:35

Aceto Varvello, senza remora alcuna.

SL45i 11-06-2016 23:28

Dopodiché bisogna risciacquarlo con acqua distillata o altro?

Goofy Goober 12-06-2016 07:25

Quote:

Originariamente inviato da SL45i (Messaggio 43765705)
Dopodiché bisogna risciacquarlo con acqua distillata o altro?

tanta acqua corrente.
tanta.

non deve rimanere nemmeno per sbaglio nemmeno poco aceto.

cmq per pulire dai residui eventuali dell'aurora dovrebbe bastare acqua calda, colleghi i radiatori direttamente al rubinetto e lasci scorrere un bel po'.
alla fine fai anche qualche risciacuo scrollando il radiatore pieno prima di concludere.

per i wubbi invece basta smontarli e controllare...
idem per le pompe, controlla che non ci siano accumuli di roba sotto il motore/girante.

TigerTank 12-06-2016 11:14

Quote:

Originariamente inviato da Goofy Goober (Messaggio 43765944)
tanta acqua corrente.
tanta.

non deve rimanere nemmeno per sbaglio nemmeno poco aceto.

cmq per pulire dai residui eventuali dell'aurora dovrebbe bastare acqua calda, colleghi i radiatori direttamente al rubinetto e lasci scorrere un bel po'.
alla fine fai anche qualche risciacuo scrollando il radiatore pieno prima di concludere.

per i wubbi invece basta smontarli e controllare...
idem per le pompe, controlla che non ci siano accumuli di roba sotto il motore/girante.

Esatto, io lavo con l'aceto bianco...senza però lasciarlo dentro troppo altrimenti si mangia le guarnizioni dei raccordi, e poi lo attacco al tubo della doccia prima in un senso e poi nell'altro. 5 minuti ed è fatta :)
Basta dotarsi di un portatubo da 1/4, uno da 1/2(nel mio caso perfetto per il tubo della doccia) e uno spezzone di tubo crystal o di silicone(più comodo). Io uso tutto in formato 12/17, cioè rimasugli dei primi liquidi che ho avuto.


Tutti gli orari sono GMT +1. Ora sono le: 18:45.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.