Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   DirectX, componenti, servizi e programmi integrati di Windows (https://www.hwupgrade.it/forum/forumdisplay.php?f=65)
-   -   Non riesco ad installare IE7 (chermata blu) (https://www.hwupgrade.it/forum/showthread.php?t=1397303)


GattoFrancoSimpatico 02-02-2007 15:31

Non riesco ad installare IE7 (chermata blu)
 
Salve...
Io avrei bisogno di aiuto perchč non riesco ad installare IE7 sul mio notebook.
Riesco a far partire appena l'installazione ma appena termina il download delle funzionalitą aggiuntive e comincia l'installazione mi da schermata BLU e si riavvia.
Il pc č nuovo, quindi non č un problema di hardware obsoleto. Si tratta di un Asus a8jc-H043h con Windows XP home.
La schermata mi consigliava di aggiornare il bios e l'ho fatto. Il problema continua ad esistere.

Vi riporto il contenuto della schermata blu:
"si č verificato un problema e windows č stato arrestato per impedire danni al computer.

Se č la prima volta che appare la schermata di errore relativa all'arresto,
riavviare il computer. Se la schermata riappare, procedere come segue:

verificare che sia disponibile sufficiente spazio su disco, Se il messaggio di arresto
specifica un driver, disattivare il driver o richiedere al produttore gli aggiornamenti
del driver. Provare a cambiare le schede video.

Contattare il fornitore dell'ardware per richiedere eventuali aggiornamenti del bios.
disattivare nel biosle opzioni relative alla memoria quali cache o shadowing. Per
utilizzare la modalitą provvisoria allo scopo di rimuovere o disattivare componenti,
riavviare il computer, premere F8 per selezionare le opzioni di avvio avanzate, quindi...

informazioni tecniche:

***STOP: 0x0000008E (0xC0000005, 0xF4A2E611, 0xB9814A28, 0x00000000)

*** system32:lzx32.sys - Address F4A2E611 base at F4A2C000, DateStamp 4571091b

inizio creazione immagione della memoria fisica su disco
scaricamento della memoria fisica completato.
Contattare l'amministratore si sistema o il gruppo di supporto tecnico
"


Grazie...

GattoFrancoSimpatico 02-02-2007 18:21

Dopo una sera di lavoro sono riuscito a risolvere il problema.
Come č possibile vedere dal contenuto della schermata blu, il problema era dovuto al virus "lzx32.sys".
Molti di voi lo conoscono in quanto si č gią parlato tanto anche in questo forum. I passi che ho seguito sono semplici e sono tutti descritti in questa discussione.

Grazie a tutti...


Tutti gli orari sono GMT +1. Ora sono le: 09:53.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.