Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Piazzetta Fotografica (https://www.hwupgrade.it/forum/forumdisplay.php?f=31)
-   -   [Thread Ufficiale] Pile/Batterie ricaricabili (https://www.hwupgrade.it/forum/showthread.php?t=1486066)


ciobin2003 16-03-2009 18:56

Hai contattato il venditore? Cosa ti ha risposto? Io sto aspettando... comunque è veramente assurdo. Ha funzionato un'ora! E anche dall'usb per 5 minuti sembra andare (dopo che lo tieni staccato dalla corrente un po') ma poi lo schermo diventa un'altra volta blu senza l'indicazione delle batterie.

bgianni 16-03-2009 19:07

Quote:

Originariamente inviato da ciobin2003 (Messaggio 26716908)
Hai contattato il venditore? Cosa ti ha risposto? Io sto aspettando... comunque è veramente assurdo. Ha funzionato un'ora! E anche dall'usb per 5 minuti sembra andare (dopo che lo tieni staccato dalla corrente un po') ma poi lo schermo diventa un'altra volta blu senza l'indicazione delle batterie.

Esattamente come il mio :cry:
Mi ha invitato a rispedirglielo proponendomi la sostituzione con il 600 che proprio oggi ho accettato, attendo che la raccomandata spedita il 5 marzo arrivi...
Ciao. Gianni :)

ciobin2003 16-03-2009 19:16

Hai un pm

CarloR1t 16-03-2009 19:34

Quote:

Originariamente inviato da ciobin2003 (Messaggio 26716908)
Hai contattato il venditore? Cosa ti ha risposto? Io sto aspettando... comunque è veramente assurdo. Ha funzionato un'ora! E anche dall'usb per 5 minuti sembra andare (dopo che lo tieni staccato dalla corrente un po') ma poi lo schermo diventa un'altra volta blu senza l'indicazione delle batterie.

Mi dispiace davvero :( ti ho aggiunto alla lista sperando che te lo cambiano in fretta.
Al limite chiedi un rimborso in batterie se non ne vuoi un altro, per prendere poi un La Crosse o quel che si trova da noi, purtroppo non c'è molta scelta nei negozi. Anche se in italiano (la tradurrà) potresti dargli il link alla mia lista, dato che è concessionario perchè la inoltri a a SPK.
http://www.hwupgrade.it/forum/showpo...postcount=1938

Quote:

Originariamente inviato da atti47 (Messaggio 26709897)
Ciao, preciso che sto ancora utilizzando il caricabatterie.
In sostanza si è guastato il circuito di alimentazione da rete (220V) ed ho bypassato il problema alimentando il caricabatterie dalla presa a 12V con un alimentatore esterno che avevo a disposizione.
Ho dovuto aprire il caricabatterie per sistemare la plastica interna che si era parzialmente fusa ed impediva la funzionalità del tastino di carica/scarica.
Non ho avuto altri problemi di funzioanamento.

Si ricordo, non eri riuscito a cambiare il condensatore? Per capire cosa salta, anche tutti gli altri si direbbero difetti dello stadio di alimentazione.

atti47 17-03-2009 13:23

Quote:

Originariamente inviato da CarloR1t (Messaggio 26717394)
................

Si ricordo, non eri riuscito a cambiare il condensatore? Per capire cosa salta, anche tutti gli altri si direbbero difetti dello stadio di alimentazione.

No, non ho avuto possibilità per provare a sostituire il condensatore e verificare che tutto funzionasse nuovamente.
La soluzione con l'alimentatore esterno è perfettamente funzionante e quindi è sotto accusa il circuito di alimentazione da 220V; in particolare ricordo l'alta temperatura raggiunta all'interno del caricabatterie dal condensatore (montato capovolto?) che aveva fuso parte della plastica.
Per il momento continuo così.
Ciao

CarloR1t 17-03-2009 23:17

Quote:

Originariamente inviato da atti47 (Messaggio 26725925)
No, non ho avuto possibilità per provare a sostituire il condensatore e verificare che tutto funzionasse nuovamente.
La soluzione con l'alimentatore esterno è perfettamente funzionante e quindi è sotto accusa il circuito di alimentazione da 220V; in particolare ricordo l'alta temperatura raggiunta all'interno del caricabatterie dal condensatore (montato capovolto?) che aveva fuso parte della plastica.
Per il momento continuo così.
Ciao

Hai notato se il condensatore è montato al contrario del mio, di cui avevo detto capacità e orientamento?

Cmq per rispondere anche ad altri ho cercato abbastanza in rete ma non trovato altri guasti, non è facile perchè è un modello di cui il negozio non riporta la sigla sch808f, ma anche cercando quality discounts charger etc, non ho trovato niente, a parte i nostri post che saltano sempre fuori.

Cercando ho trovato anche un maha che si è fuso:
http://www.mini-zracer.com/forums/sh...ad.php?t=24598

forse per una pila difettosa ma anche per colpa del caricatore che avrebbe dovuto rilevare la temperatura in eccesso e fermarsi, nel forum dicono sia un difetto condiviso anche da alcuni la crosse 900. In compenso l'assistenza in quei casi è stata ottima, spero lo sia anche per i nostri spk e che sia solo una partita con qualche modello difettoso recente, e non lo siano i vecchi e nuovi modelli con cui verranno sostituiti.

datrix 19-03-2009 18:23

Da quello che ho capito le batterie ibride sono di gran lunga superiori a quello normali.
Tra le Panasonic INFINIUM AA e le ricyko 2100mhA AA quale mi consigliate?

islandofjava 19-03-2009 19:11

Quote:

Originariamente inviato da ciobin2003 (Messaggio 26714310)
nooooooo!!!! Rettifico, non ha finito di caricare le 3 pile che sul display non compare più nulla, anche se rimane acceso ed emette un leggero sibilo all'interno... :muro:
non è possibile :muro:
ora contatto il venditore, meno male che ancora non ho messo il feedback...

Se lo lascio staccato dalla spina, sembra riprendere a funzionare, ma dopo 5 minuti che sta caricando ricomincia a sibilare e il display rimane illuminato senza simboli delle pile. Ache con l'usb è la stessa cosa.

cacchio un altro...come sono le statistiche?

Non è che conviene davvero il 600 a sto punto? :stordita:

burundz 19-03-2009 21:12

Quote:

Originariamente inviato da ciobin2003 (Messaggio 26714310)
nooooooo!!!! Rettifico, non ha finito di caricare le 3 pile che sul display non compare più nulla, anche se rimane acceso ed emette un leggero sibilo all'interno... :muro:
...
Se lo lascio staccato dalla spina, sembra riprendere a funzionare, ma dopo 5 minuti che sta caricando ricomincia a sibilare e il display rimane illuminato senza simboli delle pile. Ache con l'usb è la stessa cosa.

Mi sono detto, mettiamo un po' sotto torchio questo 808f per vedere se funziona, prendo due vecchie nimh AAA, le inserisco, si accende il display, premo il pulsante refresh; torno dopo quattro ore e vedo che il display è acceso ma i simboli delle pile non appaiono! Prendo altre due vecchissime AAA, tolgo ed inserisco la spina ma niente, non appare nulla sul display acceso. Dopo mezz'ora ci riprovo, lo riaccendo, i simboli delle pile finalmente appaiono sul display blu, clicco su refresh, dopo pochi secondi il caricatore switcha automaticamente su charge (credo sia normale, queste batterie non le usavo da quattro anni), dopo un'ora sono cariche. Metto allora due vecchie nimh AA, premo refresh, apparentemente sembra andare tutto ok, dopo un po' torno e ritrovo il display blu acceso ma il simbolo delle pile non compare! Uff', spengo, dopo un po' lo riaccendo, sembra andare.
La mia impressione, "ad orecchio", è che quando sul display scompare il simbolo delle pile il caricatore stia comunque facendo il suo lavoro, lo deduco dal rumore diverso che il caricatore fa nella fase di scarica e in quello di carica, se premo il tasto grigio più volte a display acceso ma con simbolo delle pile scomparse riesco a percepire la diffrerenza.
Riassumendo, tutto questo poema per chiedere a chi ha avuto problemi con l'808, a voi il caricatore si accende? La luce rossa è accesa fissa o lampeggia? A me è sempre fissa, al contrario di altri che dicevano che lampeggiasse, insomma, quali sono i sintomi di malfunzionamento che avvertite?

bgianni 19-03-2009 21:54

Quote:

Originariamente inviato da burundz (Messaggio 26762336)
Mi sono detto, mettiamo un po' sotto torchio questo 808f per vedere se funziona, prendo due vecchie nimh AAA, le inserisco, si accende il display, premo il pulsante refresh; torno dopo quattro ore e vedo che il display è acceso ma i simboli delle pile non appaiono! Prendo altre due vecchissime AAA, tolgo ed inserisco la spina ma niente, non appare nulla sul display acceso. Dopo mezz'ora ci riprovo, lo riaccendo, i simboli delle pile finalmente appaiono sul display blu, clicco su refresh, dopo pochi secondi il caricatore switcha automaticamente su charge (credo sia normale, queste batterie non le usavo da quattro anni), dopo un'ora sono cariche. Metto allora due vecchie nimh AA, premo refresh, apparentemente sembra andare tutto ok, dopo un po' torno e ritrovo il display blu acceso ma il simbolo delle pile non compare! Uff', spengo, dopo un po' lo riaccendo, sembra andare.
La mia impressione, "ad orecchio", è che quando sul display scompare il simbolo delle pile il caricatore stia comunque facendo il suo lavoro, lo deduco dal rumore diverso che il caricatore fa nella fase di scarica e in quello di carica, se premo il tasto grigio più volte a display acceso ma con simbolo delle pile scomparse riesco a percepire la diffrerenza.
Riassumendo, tutto questo poema per chiedere a chi ha avuto problemi con l'808, a voi il caricatore si accende? La luce rossa è accesa fissa o lampeggia? A me è sempre fissa, al contrario di altri che dicevano che lampeggiasse, insomma, quali sono i sintomi di malfunzionamento che avvertite?

Esattamente le stesso problema che hai descritto tu ;)
Da quello che ho potuto constatare dal momento che sul display scompaiono i simboli con l'indicazione delle batterie il caricabatterie non funziona più tantè che rimane freddo.
Ciao, Gianni :)

dex 19-03-2009 23:16

Quote:

Originariamente inviato da bgianni (Messaggio 26762814)
Esattamente le stesso problema che hai descritto tu ;)
Da quello che ho potuto constatare dal momento che sul display scompaiono i simboli con l'indicazione delle batterie il caricabatterie non funziona più tantè che rimane freddo.
Ciao, Gianni :)

la domanda sorge spontanea : ma a qualcuno funziona questo 808??:doh:

burundz 20-03-2009 08:37

Quote:

Originariamente inviato da bgianni (Messaggio 26762814)
Esattamente le stesso problema che hai descritto tu ;)
Da quello che ho potuto constatare dal momento che sul display scompaiono i simboli con l'indicazione delle batterie il caricabatterie non funziona più tantè che rimane freddo

Quindi confermi luce rossa accesa FISSA e display blu ACCESO?
Rimane comunque la mia impressione che il caricabatterie funzioni, ho notato che l'indicazione delle batterie scompare anche quando switcha da refresh a carica, carica che poi comunque mi sembra avvenire, boh.

EDIT: messe a caricare altre due vecchie AA nimh, dopo cinque minuti il simbolo delle pile è di nuovo scomparso dal display blu (che continua a rimanere acceso), dopo un'ora il caricatore è caldo e secondo me sta continuando a caricare le batterie (percepisco sempre il tipico "sibilo" che fa quando carica).

datrix 20-03-2009 13:03

Quote:

Originariamente inviato da datrix (Messaggio 26759848)
Da quello che ho capito le batterie ibride sono di gran lunga superiori a quello normali.
Tra le Panasonic INFINIUM AA e le ricyko 2100mhA AA quale mi consigliate?

quote

bgianni 20-03-2009 13:34

Quote:

Originariamente inviato da burundz (Messaggio 26765216)
Quindi confermi luce rossa accesa FISSA e display blu ACCESO?
Rimane comunque la mia impressione che il caricabatterie funzioni, ho notato che l'indicazione delle batterie scompare anche quando switcha da refresh a carica, carica che poi comunque mi sembra avvenire, boh.

EDIT: messe a caricare altre due vecchie AA nimh, dopo cinque minuti il simbolo delle pile è di nuovo scomparso dal display blu (che continua a rimanere acceso), dopo un'ora il caricatore è caldo e secondo me sta continuando a caricare le batterie (percepisco sempre il tipico "sibilo" che fa quando carica).

Sinceramente a me sembrava comunque che rimanesse freddo, ora non posso più controllare perchè l'ho rispedito a Q.D. sperando che al più presto mi arrivi il 600 :sperem:
Ciao. Gianni :)

bgianni 20-03-2009 13:36

Quote:

Originariamente inviato da datrix (Messaggio 26769052)
quote

Da quel poco che ho imparato leggendo questo tread le pile ibride più o meno si equivalgono, scegli le più economiche...;)
Ciao. Gianni :)

thorndyke 20-03-2009 13:42

qualcuno ha provato le Vapex “Instant"?
su ebay component-shop vende
4AAA instant = 3.85 sterline + 1.3 di spedizione in Italia
4AA instant = 4.50 sterline + 1.5 di spedizione in Italia

ma forse sono una mezza fregatura:
http://www.candlepowerforums.com/vb/...d.php?t=197653

dex 20-03-2009 16:08

Quote:

Originariamente inviato da dex (Messaggio 26763745)
la domanda sorge spontanea : ma a qualcuno funziona questo 808??:doh:

...arrivato oggi , cosa faccio? provo a caricare prima delle pile senza refresh, cosi vedo se funziona e se carica :ciapet: , e poi provo con altre facendo refresh per stressarlo ? :rolleyes:

burundz 20-03-2009 16:56

Quote:

Originariamente inviato da bgianni (Messaggio 26769588)
ora non posso più controllare perchè l'ho rispedito a Q.D.

Quanto hai pagato per la spedizione? Come l'hai inviato, tramite raccomandata, pacco o cosa?

datrix 20-03-2009 17:31

Quote:

Originariamente inviato da bgianni (Messaggio 26769611)
Da quel poco che ho imparato leggendo questo tread le pile ibride più o meno si equivalgono, scegli le più economiche...;)
Ciao. Gianni :)

grazie :cool:

thorndyke 20-03-2009 17:52

Quote:

Originariamente inviato da datrix (Messaggio 26773159)
grazie :cool:

forse le cose non stanno proprio così... leggi il mio messaggio poco sopra

datrix 20-03-2009 18:25

Quote:

Originariamente inviato da thorndyke (Messaggio 26773398)
forse le cose non stanno proprio così... leggi il mio messaggio poco sopra

io ho preso le GP recycko che a quanto pare sono le migliori delle ibride: http://www.chirio.com/battery_test.htm

le ho trovate su ebay un pacchetto da 4 a 9 euro spedite...se ti interessa mandami mp...

thorndyke 20-03-2009 19:51

Quote:

Originariamente inviato da datrix (Messaggio 26773749)
io ho preso le GP recycko che a quanto pare sono le migliori delle ibride: http://www.chirio.com/battery_test.htm

le ho trovate su ebay un pacchetto da 4 a 9 euro spedite

In quel sito analizzano la capacità della batteria che per me è un parametro relativamente poco importante (infatti se è 1.8 o 2.1A non mi cambia nulla) mentre mi sembra di capire che non testano l'autoscarica.
Ad esempio delle Vapex che citavo prima un utente di quel forum ne ha lamentato la scarsa durata nel tempo (mi piacerebbe capire se è stato un caso isolato o sono proprio così scarse).
Per 9euro mi prenderei le eneloop che ho testato a lungo e sono sicuro della loro bonta', anche dal punto di vista esterno.
Infatti dopo molte cariche ed un uso anche in ambienti esterni le eneloop sono come nuove, mentre le hybrio tutte graffiate (sono dettagli, ma a quel prezzo preferisco comprare delle batterie di cui sono sicuro).
In ogni caso cercavo qualche offerta + economica, mi sono pentito di non aver comprato molte + batterie quando c'era il 3x2 su mymemory.

bgianni 20-03-2009 22:20

Quote:

Originariamente inviato da burundz (Messaggio 26772727)
Quanto hai pagato per la spedizione? Come l'hai inviato, tramite raccomandata, pacco o cosa?

Raccomandata dal costo di poco più di 5 euro.
Ciao. Gianni :)

CarloR1t 20-03-2009 23:21

Quote:

Originariamente inviato da dex (Messaggio 26763745)
la domanda sorge spontanea : ma a qualcuno funziona questo 808??:doh:

:sperem:

Sembrano tutti caricatori spediti negli ultimi 2 mesi o sbaglio? Non ho guardato il feedback se ci sono reclami.
Forse un lotto a rischio con qualche componente difettoso o errore nel montaggio.
Se non avete fretta di ricaricare 3-4 pile e vanno bene 4-5 ore andate sul 600 altrimenti sul la crosse che costa di più.

burundz 21-03-2009 08:33

Quote:

Originariamente inviato da CarloR1t (Messaggio 26777180)
Se non avete fretta di ricaricare 3-4 pile e vanno bene 4-5 ore andate sul 600 altrimenti sul la crosse che costa di più.

Per fortuna ho sempre l'Uniross di mymemory (che fra l'altro non mi sembra affatto male).

Debian-LoriX 21-03-2009 10:47

Quote:

Originariamente inviato da CarloR1t (Messaggio 26777180)
Sembrano tutti caricatori spediti negli ultimi 2 mesi o sbaglio?

Sembra PROPRIO così, il mio sch-808 è arrivato l'8 gennaio e non ha MAI avuto nessun tipo di problema, ancor meno da quando l'ho fatto diventare cabrio!
:sofico:

Quote:

Non ho guardato il feedback se ci sono reclami.
ho guardato io, QD ha oltre 35000fb, di cui 21 negativi e 14 neutri ma nessun reclamo inerente l'808, per lo più si tratta di problemi inerenti la spedizione...

Ad ogni modo, proprio stamattina ho appena finito di ricaricare 4 vecchie nimh AA GP da 2300mAh, tutto liscio come l'oliooo
:)

Ciao!

rischio0 21-03-2009 11:26

ragazzi mi intrometto nella discussione nonostante la mia richiesta riguardi il maha powerex 9000 appena acquistato,premetto che posseggo anche un lacrosse 900 ( anch'esso comprato da pochissimo)e come segnalato da un altro utente del forum qualche pagina indietro (o forse in un thread diverso non ricordo) posso anche io sostenere che il lacrosse e' molto piu' chiaro nelle indicazioni che rimangono fisse per ogni pila invece che lampeggianti 2 volte per ogni singola batteria (maha) ed inoltre per uno poco esperto come il sottoscritto c'e' un po d confondersi col maha dato che spara dei numeri che non capisco proprio ma descrivo nello specifico la mia esperienza sperando che tra di voi ci sia qualche "specialista" del maha:
1 - innanzitutto vorrei sapere da dove si legge il firmware giusto per sapere se il venditore da cui l'ho preso e' stato onesto;
2 - ho provato inizialmente con delle varta vecchie di 6 anni ( ma non usate tantissimo,penso che non siano arrivate neanche a 100 cicli di ricarica seppur con caricabatterie schifosissimi) da 1900 mah e qualsiasi opzione mettessi eccetto discharge nel display mi spuntava sempre la scritta high,leggendo sul sito del produttore ho capito che questo succede quando il test iniziale che il maha fa prima di iniziare qualsiasi funzione eccetto la scarica,fallisce nonostante altri caricabatterie riescano a caricarle,il produttore consiglia cmq additirttura di disfarsi delle pile che danno questo problema perche' potrebbero esplodere durante la carica o cmq caricarle con altri apparecchi (carica da fare con altri caricabatterie perche' il maha quando da questo errore non permette di fare alcuna operazione se non la scarica); cosi' ho poi messo delle schifosissime blondi da 2600 (ancora non avevo letto i vostri consigli sulle ibride prima di fare gli ultimi acquisti di ricaricabili pardon!) e adesso sta facendo il break in;
3 - non ho capito cosa significano alcune scritte,del tipo durante la fase di carica (all'interno del break in) mi ha delle cifre enormi 3300 mah seguite poi da qualcosa tipo 250 ma (ma non mah!!!);ecco vorrei sapere che differenza passa tra queste due cifre e se e' normale che nonostante abbia impostato la capienza della batteria a 2600 durante la carica nel break in mi dia 3300 circa!

sicuramente "strada facendo" mi verranno altri dubbi e tornero' a rompervi le scatole eheh
ps: premetto che per i maggiori settaggi e' forse da preferire il maha rispetto al lacrosse,pero' quest'ultimo e' molto piu' chiaro e per chi e' poco esperto come me questo e' un elemento molto utile eheh

IL brillo 21-03-2009 11:44

non la prendere come un'offesa, ma quel tipo di caricabatteria non sono infatti commercializzati per gente inesperta, anzi, per chi avendo una certa esperienza pretende di sapere il più possibile delle proprie batterie e del processo di carica/scarica

rischio0 21-03-2009 12:02

non la prendo come una offesa tranqui...l'ho acquistato apposta per farmi una cultura nel settore eheh
qualche possessore del maha mi dia qualche delucidazione please!!!

the_duke 21-03-2009 12:12

Quote:

Originariamente inviato da rischio0 (Messaggio 26780181)
ragazzi mi intrometto nella discussione nonostante la mia richiesta riguardi il maha powerex 9000 appena acquistato,premetto che posseggo anche un lacrosse 900 ( anch'esso comprato da pochissimo)e come segnalato da un altro utente del forum qualche pagina indietro (o forse in un thread diverso non ricordo) posso anche io sostenere che il lacrosse e' molto piu' chiaro nelle indicazioni che rimangono fisse per ogni pila invece che lampeggianti 2 volte per ogni singola batteria (maha) ed inoltre per uno poco esperto come il sottoscritto c'e' un po d confondersi col maha dato che spara dei numeri che non capisco proprio ma descrivo nello specifico la mia esperienza sperando che tra di voi ci sia qualche "specialista" del maha:
1 - innanzitutto vorrei sapere da dove si legge il firmware giusto per sapere se il venditore da cui l'ho preso e' stato onesto;
2 - ho provato inizialmente con delle varta vecchie di 6 anni ( ma non usate tantissimo,penso che non siano arrivate neanche a 100 cicli di ricarica seppur con caricabatterie schifosissimi) da 1900 mah e qualsiasi opzione mettessi eccetto discharge nel display mi spuntava sempre la scritta high,leggendo sul sito del produttore ho capito che questo succede quando il test iniziale che il maha fa prima di iniziare qualsiasi funzione eccetto la scarica,fallisce nonostante altri caricabatterie riescano a caricarle,il produttore consiglia cmq additirttura di disfarsi delle pile che danno questo problema perche' potrebbero esplodere durante la carica o cmq caricarle con altri apparecchi (carica da fare con altri caricabatterie perche' il maha quando da questo errore non permette di fare alcuna operazione se non la scarica); cosi' ho poi messo delle schifosissime blondi da 2600 (ancora non avevo letto i vostri consigli sulle ibride prima di fare gli ultimi acquisti di ricaricabili pardon!) e adesso sta facendo il break in;
3 - non ho capito cosa significano alcune scritte,del tipo durante la fase di carica (all'interno del break in) mi ha delle cifre enormi 3300 mah seguite poi da qualcosa tipo 250 ma (ma non mah!!!);ecco vorrei sapere che differenza passa tra queste due cifre e se e' normale che nonostante abbia impostato la capienza della batteria a 2600 durante la carica nel break in mi dia 3300 circa!

sicuramente "strada facendo" mi verranno altri dubbi e tornero' a rompervi le scatole eheh
ps: premetto che per i maggiori settaggi e' forse da preferire il maha rispetto al lacrosse,pero' quest'ultimo e' molto piu' chiaro e per chi e' poco esperto come me questo e' un elemento molto utile eheh

Non so rispondere alle tue domande.
Posso chiederti dove hai acquistato i caricabatterie e quanto li hai pagati?
Grazie mille!

marchigiano 21-03-2009 13:34

Quote:

Originariamente inviato da rischio0 (Messaggio 26780181)
c'e' un po d confondersi col maha dato che spara dei numeri che non capisco proprio ma descrivo nello specifico la mia esperienza sperando che tra di voi ci sia qualche "specialista" del maha:

hai comprato un bel cavallo, ora impara a cavalcare ;) le soddisfazioni arriveranno dopo

Quote:

2 - ho provato inizialmente con delle varta vecchie di 6 anni ( ma non usate tantissimo,penso che non siano arrivate neanche a 100 cicli di ricarica seppur con caricabatterie schifosissimi) da 1900 mah e qualsiasi opzione mettessi eccetto discharge nel display mi spuntava sempre la scritta high,leggendo sul sito del produttore ho capito che questo succede quando il test iniziale che il maha fa prima di iniziare qualsiasi funzione eccetto la scarica,fallisce nonostante altri caricabatterie riescano a caricarle,il produttore consiglia cmq additirttura di disfarsi delle pile che danno questo problema perche' potrebbero esplodere durante la carica o cmq caricarle con altri apparecchi (carica da fare con altri caricabatterie perche' il maha quando da questo errore non permette di fare alcuna operazione se non la scarica);
il maha fa un test per misurare la resistenza interna delle batterie, quando la resistenza interna è alta vuol dire che o hai inserito una batteria non ricaricabile oppure la batteria ricaricabile è danneggiata. in entrambi i casi è meglio non ricaricarla, poi se vuoi puoi ricaricarla con un altro caricatore ma una batteria con alta resistenza interna puoi scaricarla solo su apparecchi low-drain e comunque l'autoscarica è abbastanza elevata... conviene tutte queste limitazioni per delle batterie da 1 euro?


Quote:

cosi' ho poi messo delle schifosissime blondi da 2600 (ancora non avevo letto i vostri consigli sulle ibride prima di fare gli ultimi acquisti di ricaricabili pardon!) e adesso sta facendo il break in;
il break in di solito non serve... non ti stare a fissare con queste funzioni

Quote:

3 - non ho capito cosa significano alcune scritte,del tipo durante la fase di carica (all'interno del break in) mi ha delle cifre enormi 3300 mah seguite poi da qualcosa tipo 250 ma (ma non mah!!!);ecco vorrei sapere che differenza passa tra queste due cifre e se e' normale che nonostante abbia impostato la capienza della batteria a 2600 durante la carica nel break in mi dia 3300 circa!
mA è la corrente istantanea che passa, mAh è la capacità accumulata in totale, se per es. una batteria la scarico per 2 ore a 500mA e poi 4 ore a 100mA vuol dire che in totale, nelle 6 ore dalla batteria sono usciti 1400mAh

se ti segna 3300mAh vuol dire che durante la carica la batteria è stata sovracaricata perchè il caricatore non ha misurato il delta V (essendo batterie scarse penso) oppure hai settato 3300 per sbaglio?

ciobin2003 21-03-2009 15:58

Quote:

Originariamente inviato da bgianni (Messaggio 26776713)
Raccomandata dal costo di poco più di 5 euro.
Ciao. Gianni :)

Esatto, io ho speso 5.30 Euro e ho rispedito il carica 808. Il difetto è esattamente lo stesso che avete detto, display illuminato e luce rossa fissa con la batteria che comunque viene caricata, anche se non si sa quanto e quando è completata, perché non compare nulla sul display illuminato. Comuqnue non mi andava di tenermelo così e ho chiesto il cambio col 600. Mi hanno risposto che non c'è problema. Attendiamo....

rischio0 21-03-2009 17:01

Quote:

Originariamente inviato da marchigiano (Messaggio 26782132)
hai comprato un bel cavallo, ora impara a cavalcare ;) le soddisfazioni arriveranno dopo



il maha fa un test per misurare la resistenza interna delle batterie, quando la resistenza interna è alta vuol dire che o hai inserito una batteria non ricaricabile oppure la batteria ricaricabile è danneggiata. in entrambi i casi è meglio non ricaricarla, poi se vuoi puoi ricaricarla con un altro caricatore ma una batteria con alta resistenza interna puoi scaricarla solo su apparecchi low-drain e comunque l'autoscarica è abbastanza elevata... conviene tutte queste limitazioni per delle batterie da 1 euro?




il break in di solito non serve... non ti stare a fissare con queste funzioni



mA è la corrente istantanea che passa, mAh è la capacità accumulata in totale, se per es. una batteria la scarico per 2 ore a 500mA e poi 4 ore a 100mA vuol dire che in totale, nelle 6 ore dalla batteria sono usciti 1400mAh

se ti segna 3300mAh vuol dire che durante la carica la batteria è stata sovracaricata perchè il caricatore non ha misurato il delta V (essendo batterie scarse penso) oppure hai settato 3300 per sbaglio?


innanzitutto grazie per i chiarimenti,riguardo il break io l'ho fatto su queste brondi mai usate ancora perche' nel manuale c'e' scritto che e' consigliabile farlo su batterie nuovissime;
riguardo la storia dei 3300 mah in fase di carica quando io invece ho impostato che la capienza delle batterie e' di 2600,ti faccio un copia ed incolla in inglese di una risposta data proprio dal produttore proprio riguardo al mio stesso dubbio:
"Using the BREAK-IN mode, I am seeing a charging capacity much higher than the capacity I programmed. Why is the battery overcharged?

When using the BREAK-IN mode, the charger puts in 1.6 times the capacity of the battery (entered at the start of the charge). This does not cause any harm to the battery as the charging rate is very low (only 10% of the battery capacity). The increased total charging capacity compensates for energy lost as heat. This is the charging scheme recommended by International Electrotechnical Commission (IEC). "
quindi mi pare sia normale e che non ci sia da preoccuparsi!

per l'utente che mi ha chiesto invece quanto li ho pagati,direi un po' cari:
la crosse 900 pagato 60 compresa spedizione
maha 9000 pagato 70 compresa spedizione, i piaceri si pagano purtroppo!

tweester 21-03-2009 18:19

Scusate il post, ma sono 15 giorni che non ricevo più notifiche e pensavo morto questo argomento. Spero che così mi tornino le notifiche.

Proprio ieri mi è capitata in mano la fattura di CHL da cui ho comprato le prime 12 eneloop, era datata gennaio 2007 quindi hanno più di 2 anni. E' vero che avranno una trentina di cicli, ma per ora si mantengono ottimamente come capacità ed autoscarica.
Facendo un rapido inventario ho in tutto 20 eneloop, 8 hybryo, 4 infinium, 4 SBS. Fra tutte quante 2 decessi, si tratta di 2 eneloop, una da nuova e una dopo una caduta. Per decessi intendo che si autoscaricano come le normali Nimh, ma sono comunque utilizzabili.
Per il resto che dire, da quando le uso non sono più rimasto a piedi a causa delle pile !!!

thorndyke 21-03-2009 18:51

Quote:

Originariamente inviato da rischio0 (Messaggio 26784643)
maha 9000 pagato 70 compresa spedizione, i piaceri si pagano purtroppo!

Su mymemory ti saresti preso 6 uniross sprint da 15minuti con quella cifra...

A proposito, hanno fatto pasticci in quel sito e c'è un limite di 400gr per le spedizioni in Italia che in realtà non esiste ed occorre chiamare per effettuare l'ordine. Considerando che gli inglesi sono un po' permalosi, c'è qualcuno che ha un'ottima padronanza della lingua e vuole fargli notare che sarebbe meglio correggere l'errore per evitare che chi non sa dell'errore pensi che ci sia effettivamente questa limitazione?

rischio0 21-03-2009 19:35

Quote:

Originariamente inviato da thorndyke (Messaggio 26785781)
Su mymemory ti saresti preso 6 uniross sprint da 15minuti con quella cifra...

A proposito, hanno fatto pasticci in quel sito e c'è un limite di 400gr per le spedizioni in Italia che in realtà non esiste ed occorre chiamare per effettuare l'ordine. Considerando che gli inglesi sono un po' permalosi, c'è qualcuno che ha un'ottima padronanza della lingua e vuole fargli notare che sarebbe meglio correggere l'errore per evitare che chi non sa dell'errore pensi che ci sia effettivamente questa limitazione?

gli uniross sprint sono "solo" dei caricabatterie veloci;tutti i vari settaggi del maha 9000 (e sono tanti credimi) me li sarei sognati la notte con gli uniross eheheh

CarloR1t 21-03-2009 20:48

Quote:

Originariamente inviato da Debian-LoriX (Messaggio 26779603)
Sembra PROPRIO così, il mio sch-808 è arrivato l'8 gennaio e non ha MAI avuto nessun tipo di problema, ancor meno da quando l'ho fatto diventare cabrio!
:sofico:



ho guardato io, QD ha oltre 35000fb, di cui 21 negativi e 14 neutri ma nessun reclamo inerente l'808, per lo più si tratta di problemi inerenti la spedizione...

Ad ogni modo, proprio stamattina ho appena finito di ricaricare 4 vecchie nimh AA GP da 2300mAh, tutto liscio come l'oliooo
:)

Ciao!

Allora facciamo anche la lista dei soddisfatti di questo caricatore? ;)
Postate, facciamo almeno un pareggio...

Per i display che talvolta non indicano niente, potrebbe esserci un problema col cavetto che lo collega al cs, certo non è da parte di un utente doversi occupare di queste cose.

thorndyke 21-03-2009 21:56

Quote:

Originariamente inviato da rischio0 (Messaggio 26786217)
gli uniross sprint sono "solo" dei caricabatterie veloci;tutti i vari settaggi del maha 9000 (e sono tanti credimi) me li sarei sognati la notte con gli uniross eheheh

contento tu... a me basta che carichi le batterie bene mica devo farci esperimenti

rischio0 21-03-2009 23:20

Quote:

Originariamente inviato da thorndyke (Messaggio 26787242)
contento tu... a me basta che carichi le batterie bene mica devo farci esperimenti

a sto punto pero' anche l'uniross e' sprecato,se ti accontenti di cosi' poco puoi comprare anche il caricabatterie in offerta al centro commerciale a 7 euro eheheh
de gustibus!
ps: e' proprio facendo esperimenti che si impara!!:D

thorndyke 21-03-2009 23:44

Quote:

Originariamente inviato da rischio0 (Messaggio 26787771)
a sto punto pero' anche l'uniross e' sprecato,se ti accontenti di cosi' poco puoi comprare anche il caricabatterie in offerta al centro commerciale a 7 euro eheheh

no perchè, a differenza di quello che trovi a 7euro, l'uniross che ho citato ha il controllo della temperatura, le carica velocemente ed è affidabile. Queste sono le caratteristiche importanti per chi le batterie le usa per lavoro e non per farci esperimenti.


Tutti gli orari sono GMT +1. Ora sono le: 09:15.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.