Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Periferiche di Memorizzazione - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=17)
-   -   SSD: thread generale e consigli per gli acquisti (https://www.hwupgrade.it/forum/showthread.php?t=2575800)


RobbyBtheOriginal 13-01-2014 12:57

sisi l'avevo già letta, non sapevo dato il mio controller se ne valesse la pena

ryosaeba86 13-01-2014 13:04

a me sta balendando la pazza idea di prendere l'asus rog raid pcie....
dite che nei giochi avrei vantaggi evidenti visto che fa parte della serie rog e lo descrivono come ssd per giochi....???

Mparlav 13-01-2014 16:39

Non ho ancora trovato riscontri certi, ma pare che Amd abbia introdotto il supporto TRIM su ssd in raid sui chipset A88X.
Basta installare i catalyst 13.9.

http://www.hardware.fr/news/13531/tr...dispo-amd.html

stanno collaborando con questa società:
http://www.dothill.com/amd-raidcore/

nelle FAQ si parla di raid 0,1,5,10 con diversi chipset, anche Intel.

Nui_Mg 13-01-2014 16:49

Quote:

Originariamente inviato da Nico156 (Messaggio 40558841)
Installato il Sandisk ultra plus da 256 Gb, ecco uno screen

Sembrano essere normali (le prossime volte specifica la tipologia del controller sata, se i risparmi energetici sono attivi o meno, ecc.).

Ansem_93 13-01-2014 17:03

Salve a tutti, mi è arrivato oggi il samsun 840 Evo da 250GB.
Quando l'ho collegato a windows 8 non era ancora formattato,quindi tramite gestione dischi ho creato due partizioni NTFS.
Il problema è che ancora dopo aver creato le due partizioni non riesco ad accedervi. Da gestione dischi l'ssd è presente,e sono presenti le due partizioni,ma da windows 8 in esplora risorsa non ce n'è traccia:muro:
come posso risolvere?

Makkoz 13-01-2014 17:27

Salve, provo a postare anche qui la mia domanda per una vostra opinione:

Il mio pc ha come hw: Asus p5q deluxe sata2, cpu e8400 (no oc) e 4gb di ram ddr2 800mhz. Ho acquistato un samsung evo 840 da 120gb sperando di dargli una "spinta" ma nonostante nei test sia ben messo (250 mega lettura\scrittura) non noto una velocità apprezzabile, delle volte va come il mio hdd senza alcuna differenza. Ho impostato le varie ottimizzazioni da magician che tra l'altro mi segnala degli errori udma che pare non avvengano piu (ho sostituito il cavo dati per sicurezza ma non so). Presumo che l'ssd sia ben funzionante dai risultati che mi da il benchmark ma non capisco il motivo di un boost così povero, darei un 10-20%. Addirittura in un'occasione ha dovuto pensarci un po' prima di eliminare i dati dal cestino :mbe: non saprei! Mi sa' rimandero indietro il disco e chiederò il rimborso è molto strano. L'ho testato con win 8 e con mac (non credo se ne possa parlare qui di versioni non ufficiali).
Dovrei provare con linux (ma lo uso poco).

Ringrazio tutti in anticipo

Marco

s12a 13-01-2014 17:33

Mah, su un pc simile al tuo (Intel E8500, 4GB ram DDR2-800, G45) anche con un ssd modello baracca (Kingston V300 60GB) la differenza rispetto ad un hard disk normale è nettissima. Quando era la mia configurazione principale, sono passato per altri SSD di generazioni precedenti (Intel X25-E 64GB e Samsung 830 64GB), stessi risultati: velocità e reattività notevoli rispetto ad un hard disk.

Makkoz 13-01-2014 17:54

Quote:

Originariamente inviato da s12a (Messaggio 40563655)
Mah, su un pc simile al tuo (Intel E8500, 4GB ram DDR2-800, G45) anche con un ssd modello baracca (Kingston V300 60GB) la differenza rispetto ad un hard disk normale è nettissima. Quando era la mia configurazione principale, sono passato per altri SSD di generazioni precedenti (Intel X25-E 64GB e Samsung 830 64GB), stessi risultati: velocità e reattività notevoli rispetto ad un hard disk.

difatti è molto strano eppure non ho notato questi grandi miglioramenti e vorrei chiedervi delle prove che posso fare per rendermi conto se ho un problema al pc tra ssd alimentatore o altro! Avete idee? posso in caso postare degli screen dei vari test che mi richiedete. Ho pensato di aggiornare il bios della motherboard (v. 1306) o di togliere qualche impostazione ma non saprei. Se qualcuno ha idee o suggerimenti mi dica.

Grazie a tutti

Marco

skryabin 13-01-2014 18:18

Cos'è sta storia che windows 8.1 non ottimizza quella partizione?



e a leggere in giro non sono il solo

s12a 13-01-2014 18:26

Bug di windows. La aprtizione di ripristino/sistema non supporta il trim per qualche motivo. Non che la cosa sia un particolare problema comunque, dato che è molto piccola.

A dirla tutta non funziona neanche l'ottimizzazione (trim) pianificata per gli SSD. Anche impostandola giornaliera, il contatore di giorni dall'ultima esecuzione continua ad aumentare fino a che non la si effettua manualmente. Che non venga effettuata è confermato anche dal fatto che non appare nessuna voce relativa nel log di sistema, cosa che invece succede ogni qual volta che si invoca manualmente il comando (o da quella schermata o da terminale).

Io ho disattivato le impostazioni da "ottimizza unità", e creato un'operazione pianificata apposita (cosa che fra l'altro permette di effettuare con frequenza separata trim per gli SSD e defrag per gli hard disk) per ovviare al problema, che perdura da Windows 8.0.

skryabin 13-01-2014 18:33

Quote:

Originariamente inviato da s12a (Messaggio 40563954)
Bug di windows. La aprtizione di ripristino/sistema non supporta il trim per qualche motivo. Non che la cosa sia un particolare problema comunque, dato che è molto piccola.

A dirla tutta non funziona neanche l'ottimizzazione (trim) pianificata per gli SSD. Anche impostandola giornaliera, il contatore di giorni dall'ultima esecuzione continua ad aumentare fino a che non la si effettua manualmente. Che non venga effettuata è confermato anche dal fatto che non appare nessuna voce relativa nel log di sistema, cosa che invece succede ogni qual volta che si invoca manualmente il comando (o da quella schermata o da terminale).

Io ho disattivato le impostazioni da "ottimizza unità", e creato un'operazione pianificata apposita (cosa che fra l'altro permette di effettuare con frequenza separata trim per gli SSD e defrag per gli hard disk) per ovviare al problema, che perdura da Windows 8.0.


Allora, non so perchè ma me lo aspettavo che era un altro bug di 8.1 -_-'
Spe che sistemo, ho appena installato

lascio la programmazione solo sul meccanico, settimanale

poi apro task scheduler e creo un secondo task di defrag per fare il trim quotidiano sull'ssd
va bene?

s12a 13-01-2014 19:06

Quote:

Originariamente inviato da skryabin (Messaggio 40564000)
Allora, non so perchè ma me lo aspettavo che era un altro bug di 8.1 -_-'
Spe che sistemo, ho appena installato

lascio la programmazione solo sul meccanico, settimanale

poi apro task scheduler e creo un secondo task di defrag per fare il trim quotidiano sull'ssd

Io ho fatto così:





Quote:

va bene?
Toglierei anche la "deframmentazione automatica delle nuove unità". Credo sia l'opzione che provoca la deframmentazione dell'SSD durante la finestra di manutenzione programmata successiva quando si ridimensionano le partizioni del drive.

Ansem_93 13-01-2014 19:15

Quote:

Originariamente inviato da Ansem_93 (Messaggio 40563432)
Salve a tutti, mi è arrivato oggi il samsun 840 Evo da 250GB.
Quando l'ho collegato a windows 8 non era ancora formattato,quindi tramite gestione dischi ho creato due partizioni NTFS.
Il problema è che ancora dopo aver creato le due partizioni non riesco ad accedervi. Da gestione dischi l'ssd è presente,e sono presenti le due partizioni,ma da windows 8 in esplora risorsa non ce n'è traccia:muro:
come posso risolvere?

up :(

s12a 13-01-2014 19:20

Ti sarai scordato di assegnare una lettera alle partizioni create.
Dal gestore dischi, clicca tasto dx del mouse, "change drive letter and paths..." od il suo equivalente in italiano.

Ansem_93 13-01-2014 19:24

Quote:

Originariamente inviato da s12a (Messaggio 40564302)
Ti sarai scordato di assegnare una lettera alle partizioni create.
Dal gestore dischi, clicca tasto dx del mouse, "change drive letter and paths..." od il suo equivalente in italiano.

ma che lettera dovrei assegnarli? perchè poi lo utilizzerò come hard disk interno, quindi non credo di potergli dare le lettere C e D

s12a 13-01-2014 19:28

Una delle qualsiasi lettere dell'alfabeto disponibili... pure A e B se vuoi.
Sinceramente non vedo dove sia il problema. Basta provare, no? :confused:

Ansem_93 13-01-2014 19:40

Quote:

Originariamente inviato da s12a (Messaggio 40564357)
Una delle qualsiasi lettere dell'alfabeto disponibili... pure A e B se vuoi.
Sinceramente non vedo dove sia il problema. Basta provare, no? :confused:

ma se gli assegno la lettera C,mentre la c è già il mio hard disk interno non dovrebbe dare errore? :confused:

skryabin 13-01-2014 19:42

Quote:

Originariamente inviato da s12a (Messaggio 40564211)
Toglierei anche la "deframmentazione automatica delle nuove unità". Credo sia l'opzione che provoca la deframmentazione dell'SSD durante la finestra di manutenzione programmata successiva quando si ridimensionano le partizioni del drive.

ok, grazie per l'aiuto, ho proprio disattivato l'ottimizzazion pianificata del tutto, faccio i task manualmente che forse è meglio

ho solo un paio di dubbi più che altro per come creare i task correttamente.

Va bene se li metto dentro cartella defrag?




Poi vorrei che se pc è spento durante quell'ora lo facesse appena possibile, quindi ho settato cosi':




e infine sarebbe meglio se partisse quando sono lontano dalla scrivania


s12a 13-01-2014 19:51

Quote:

Originariamente inviato da Ansem_93 (Messaggio 40564430)
ma se gli assegno la lettera C,mentre la c è già il mio hard disk interno non dovrebbe dare errore? :confused:

Ma cos'è che vuoi fare? Usare l'SSD come secondo drive oppure installarci o clonarci il sistema attuale in seguito? Nel secondo caso quello che stai facendo è completamente inutile: ci pensa il software di clonazione oppure l'installer di Windows se installi il sistema da zero di assegnare le lettere giuste.

Se invece vuoi usare l'SSD come secondo drive nel tuo attuale sistema, dagli un'altra lettera diversa da C o comunque da quelle dei drive attualmente in uso.

Quote:

Originariamente inviato da skryabin (Messaggio 40564440)
ok, grazie per l'aiuto,

ho solo un paio di dubbi più che altro per come creare i task correttamente.

Va bene se li metto dentro cartella defrag? o cosi' mi partono ogni volta che si avvia la manutenzione programmata?

No, la cartella defrag è "riservata". Se la modifichi, rischi di vederti le impostazioni cancellate quando fai partire la schermata di deframmentazione/ottimizzazione drive (anche se Windows ti avvertirà della cosa). Piuttosto, elimina tutto quello che sta in defrag così sei sicuro che Windows non fara più nulla per conto suo, e creati una cartella tua con dei task separati per trim e deframmentazione.

Il resto delle impostazioni mostrate dovrebbe andare bene.

Se hai impostato tutto correttamente nel registro eventi dovrebbe apparire periodicamente questo messaggio:


(qui ho creato una query per filtrare solo queste notifiche)

Messaggio che lasciando fare tutto a Windows, di serie, non appariva mai se non eseguendolo manualmente.

skryabin 13-01-2014 20:08

Quote:

Originariamente inviato da s12a (Messaggio 40564496)
No, la cartella defrag è "riservata". Se la modifichi, rischi di vederti le impostazioni cancellate quando fai partire la schermata di deframmentazione/ottimizzazione drive (anche se Windows ti avvertirà della cosa). Piuttosto, elimina tutto quello che sta in defrag così sei sicuro che Windows non fara più nulla per conto suo, e creati una cartella tua con dei task separati per trim e deframmentazione.

ok, cancello tutto qua dentro defrag
ma quindi dove li creo i task?
qua? :confused:


Quote:

Il resto delle impostazioni mostrate dovrebbe andare bene.

Se hai impostato tutto correttamente nel registro eventi dovrebbe apparire periodicamente questo messaggio:
perfetto si, poco fa ho lasciato pc in idle e ho giusto verificato se partiva e c'era il messaggio nel registro eventi


Tutti gli orari sono GMT +1. Ora sono le: 16:19.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.