Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


jeremj 13-12-2017 20:55

Quote:

Originariamente inviato da amd-novello (Messaggio 45238227)
start e digita winver

Grazie! ;)

neox21 14-12-2017 13:43

Quote:

perdona quella che sembrerà un'indagine ma è per capir meglio:
ho scelto = hai forzato l'installazione? (dunque senza aspettare che ti venisse proposto? Se si che avevi prima, la 1703 aka CU?)

beh, se riesci ad arrivare al desktop (è probabile che il segnale video sia stato erroneamente dirottato su un'altra uscita/schermo...) puoi sempre installare i driver Intel più recenti e vedere se la storia si ripete

questo non ho capito...

potessi personalmente fare di più, vediamo intanto se con le nuove informazioni richieste ne esce qualcosa..
windows 1709 era presente come aggiornamento ma ho preferito formattare tutto e quindi procedere con installazione pulita.

Riesco ad utilizzare il pc perfettamente però il driver della scheda video è un driver base microsoft e non intel hd graphics; installando i driver intel (quando parte l'installazione perché a volte mi da errore " il sistema non ha i requisiti bla bla) al riavvio schermata nera prima del login e riavvio automatico per diverse volte finchè non mi chiede di ripristinare; l'audio hdmi non funziona ma imposta in automatico digital s/pidf una cosa del genere e quindi niente audio (il pc è collegato alla tv tramite hdmi arc e soundbar)

Con i driver corretti intel risolve tutti i problemi sia audio che video ma al riavvio si ricrea il problema spiegato precedentemente (poi vengono ripristinati i driver base). La cosa strana è che anche installando versioni di windows 10 precedenti mi crea lo stesso problema... (premetto che prima funzionava tutto perfettamente).

tallines 14-12-2017 14:14

Quote:

Originariamente inviato da Averell (Messaggio 45239693)
sono un mago (sai com'è, era il 2° martedi del mese e da che ho memoria MS rilascia sempre dei fix per la sicurezza in corrispondenza di quel momento)...

Ahh è vero, ogni mese, il secondo martedi....bravo Averell :)

Quindi il prossimo aggiornamento arriverà martedi 9 gennaio 2018 .

Macco26 14-12-2017 14:17

Controcorrente ma oggi aggiornato un vecchissimo Dell Inspiron 9400 (con AMD X1400 x capirsi) da Threshold2 dov'era rimasto a FCU in un botto, con l'assistente aggiornamento che si era auto scaricato. Ho solo tolto l'avvio rapido dopo aggiornamento perché so che altrimenti quella scheda video da' schermo nero alle accensioni. Aveva un ssd messo da un po'. La parte dopo il riavvio durata poco, meno di un quarto d'ora. Quasi un'ora prima invece, prima mentre preparava i file post download.
Tutto perfetto per ora.

tallines 14-12-2017 14:29

Quote:

Originariamente inviato da Macco26 (Messaggio 45241216)
Controcorrente ma oggi aggiornato un vecchissimo Dell Inspiron 9400 (con AMD X1400 x capirsi) da Threshold2 dov'era rimasto a FCU in un botto, con l'assistente aggiornamento che si era auto scaricato. Ho solo....

Addirittura era rimasto alla TH2 RTM, November Update Versione 1511 Build 10586, rilasciata il 12 Novembre 2015....fatto tutto senza problemi, super bene :)

gabmamb 14-12-2017 16:33

ultimamente OGNI aggiornamento di w10 mi genera un blocco pc!!!!!
:mad: :muro: :mad: :muro: :mad: :muro:
poco fa: 2017-12 Aggiornamento cumulativo per Windows 10 Version 1709 per sistemi basati su x64 (KB4054517) - Errore 0x800f081f

Versione OS 1709 build 16299.98

Sakurambo 14-12-2017 17:00

Scusate ma non ho trovato una discussione a riguardo, ho win 10 64bit e uso ancora molto internet explorer, ma da subito ho sofferto di feez dello stesso, mentre navigo, mentre cambio pagina, anche quando posto qui dentro.
Il problema l'ho riscontarto sia a caasa che sul lavoro
In entrambi i pc ho installato adblock.
Consigli che non siano, usa altro browser? :D

gabmamb 14-12-2017 17:18

Quote:

Originariamente inviato da Unax (Messaggio 45238537)

non funziona e basta anche utilizzando lo strumento risoluzione problemi

qual'é???

gabmamb 14-12-2017 17:20

Quote:

Originariamente inviato da Unax (Messaggio 45238659)
sì e no

adesso non tenta più al riavvio di installare per poi fallire e cancellare le modifiche solo che windows update dice che c'è un update in attesa di riavvio

https://snag.gy/St04qH.jpg

ma se faccio riavvio ora si riavvia normalmente senza fare nulla

a me dice in attesa dell'installazione.
che codice errore ti da??:muro:

Styb 15-12-2017 08:02

Stamani è arrivato l'aggiornamento alla build 16299.125, tutto bene finora.
Non vedo miglioramenti o peggioramenti. Uguale a prima.
Speriamo continui così.

Unax 15-12-2017 10:16

Quote:

Originariamente inviato da gabmamb (Messaggio 45241711)
a me dice in attesa dell'installazione.
che codice errore ti da??:muro:

allora lo strumento risoluzione problemi lo trovi in impostazioni / aggiornamento sicurezza / risoluzione problemi

ma non sempre risolve e allora ho provato https://support.microsoft.com/it-it/...troubleshooter

ma nemmeno questo ha funzionato realmente

adesso ho risolto nel senso che sono riuscito a farlo installare sto benedetto aggiornamento cumulativo

1) prima ho dato il comandi sfc /scannow dalla riga di comando che mi ha corretto alcuni errori

2) poi ho fatto il reset di windows update utilizzando questo tool

https://gallery.technet.microsoft.co...Agent-d824badc

3) riavviato il pc gli ho fatto cercare di nuovo l'aggiornamento l'ha scaricato ed al riavvio l'ha installato senza problemi

gabmamb 15-12-2017 10:49

grazie

saturno 15-12-2017 19:15

Scusate, mi riscrivo perché non ricevo più le notifiche.

tallines 16-12-2017 10:23

Quote:

Originariamente inviato da saturno (Messaggio 45244130)
Scusate, mi riscrivo perché non ricevo più le notifiche.

Sei già andato a vedere in Impostazioni/Sistema/Notifiche e azioni ?

Dai un' occhiata > qui

Averell 16-12-2017 10:26

Se controllate la cronologia degli aggiornamenti installati noterete la presenza di un'altra minuscola patch (KB4058043) relativa a Store.
Non richiede riavvii nè altera la versione (del sistema nel suo complesso) che resta quindi quella di martedi scorso ossia .125

Styb 16-12-2017 11:13

Nel mio non c'è: Win10 home 64bit
Forse mi arriverà, ma per adesso non mi arriva con la ricerca di aggiornamenti.

amd-novello 16-12-2017 12:28



neanche io

dratta 16-12-2017 12:54

Anche nel mio non c'è

Averell 16-12-2017 13:43

Quote:

Originariamente inviato da Averell (Messaggio 45244857)
Se controllate la cronologia [...]

per farvi vedere che non vi sto prendendo in giro,



ma, in effetti, al momento anche la mia VM risulta cieca verso questo aggiornamento.

Ad ogni modo, sembra una patch talmente specifica che anche là dove non dovesse arrivare (ma presumibilmente, a meno che non venga ritirata, direi che nei prossimi giorni rientra anche questa anomalia)...

Strano cmq, bah

tallines 16-12-2017 13:57

Quote:

Originariamente inviato da Averell (Messaggio 45245294)
per farvi vedere che non vi sto prendendo in giro,


Nessuno dice che stai prendendo in giro, anzi grazie del remember :)

Anch' io non ce l' ho :) l' aggiornamento KB4058043 .

Volevo chiedere l' Aggiornamento delle definizioni Windows Defender Antivirus – KB2267602 (definizione 1.259.218.0) ha per caso a che fare con OneDrive ?

Perchè anche questo aggiornamento, non ce l' ho, pero WU funziona benissimo, il SO anche...........vabbè che se non me lo installa, non è che stanotte o ieri notte non ho dormito ehhhh, il SO è un missile, 10 secondi al desktop e anche meno per spegnersi :)


Tutti gli orari sono GMT +1. Ora sono le: 19:52.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.