Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


rizzotti91 29-07-2015 14:05

Ho aggiornato da Windows 8.1 ed adesso ho formattato e sto reinstallando 10 dalla ISO ufficiale saltando la richiesta del seriale, spero venga attivato automaticamente :)

Inviato dal mio SM-N910F utilizzando Tapatalk

robertogl 29-07-2015 14:06

Quote:

Originariamente inviato da Ansem_93 (Messaggio 42713047)
beh no, la retail è indipendente dal pc, proprio per quello non so se fare l'aggiornamento ora o aspettare e fare prima quello del pc

La retail non dipende dal pc, ma come lo dici a Windows 10? Non ti viene dato nessun codice, quindi se tu lo vuoi installare su un altro pc come lo attivi? Lui fa tutto da solo solo sull'hardware della prima installazione :D

dado2005 29-07-2015 14:07

Quote:

Originariamente inviato da GvN82^^ (Messaggio 42713023)
Prima di procedere all'aggiornamento è meglio disistallare i driver audio e della scheda video, giusto?

Quali altri accorgimenti bisogna seguire?

Prima di disinstallare conviene sempre salvare la cartella contenente i driver:


C:\Windows\System32\DriverStore\FileRepository


In caso di problemi con la futura installazione si possono caricare a "manina".

Nones 29-07-2015 14:07

Sta installando... :sperem:
Seguono aggiornamenti... :D

rizzotti91 29-07-2015 14:08

Quote:

Originariamente inviato da rizzotti91 (Messaggio 42713080)
Ho aggiornato da Windows 8.1 ed adesso ho formattato e sto reinstallando 10 dalla ISO ufficiale saltando la richiesta del seriale, spero venga attivato automaticamente :)

Inviato dal mio SM-N910F utilizzando Tapatalk

Al primo avvio mi ha richiesto il seriale, è normale?

robertogl 29-07-2015 14:09

Qualcuno sta scaricando l'ISO con il tool della Microsoft? Solo a me va lentissimo (sono al 40% dopo circa 4 ore...)?

mark1000 29-07-2015 14:09

eccomi iscritto, ciao Arny :)
allora ho fatto una prova istallato su SSD nuovo di pacca quindi senza nulla sotto su un pc che non aveva ancora visto windows 10, ho ignorato di mettere i key istallato offline messo tutti i driver mobo e video connesso e ha attivato subito senza tante storie quindi niente menate e tutto ok ora procedo con office photoshop ecc...:D

DarkNiko 29-07-2015 14:09

Iscritto. Vi posto la mia esperienza.

Ho un account MSDN e ho scaricato stamattina presto la ISO di Windows 10 con regolare licenza retail e ho fatto l'installazione pulita sulla configurazione che leggete in firma usando la modalità full UEFI, previo preparazione del pendrive USB3 con Rufus 2.2, e con i dischi settati in GPT.

Risultato :
installazione perfetta, nessun problema e aggiornamenti installati senza il minimo problema. Reattività massima e funziona tutto, ma proprio tutto. Nessun rimpianto con Windows 8.1

Unico neo :
Il fatto che nonostante avessi installato i drivers NVidia 353.62 (gli ultimi) WHQL dal sito NVidia per gli sviluppatori, se clicco su Windows Update Microsoft pensa bene di scaricarsi i suoi e di riapplicarli, pur essendo già presenti, aggiungendomi la zozzeria del 3D Vision (che non uso) e NVidia Updater (idem come sopra).

Per fortuna che ho utilizzato il tool fornito da Microsoft stessa per nascondere gli aggiornamenti che non si desiderano e così facendo ho disinstallato i drivers nvidia di Microsoft, fatta una bella pulizia di sistema con Display Driver Uninstaller 15.3.1.0, reinstallato i drivers NVidia ufficiali (non Microsoft) e nascosto l'aggiornamento di Windows Update.

Ora è tutto perfetto come piace a me. Era ora !!!! :D :cool:

Venice39 29-07-2015 14:10

Ho notato che windows sta scaricando nuovi aggiornamenti da windows update, pero e sempre fermo al 21% lo fa anche da voi? Non si vede fare niente?
Si vede che i server di microsoft sono intasatissimi.

Doxpress 29-07-2015 14:10

Quote:

Originariamente inviato da X360X (Messaggio 42713013)
non so se è stato già messo in prima pagina, che leggerò con calma (grazie per il thread)

ho aggiornato da 8 a 10, in seguito ho fatto un'installazione pulita con la ISO ufficiale e sulla stessa macchina 10 risulta regolarmente attivo.

bisogna skippare le richieste del seriale

Grazie per la segnalazione, mi sa che appena finisco di creare l'ISO piallo tutto! visto che non mi arriva l'aggiornamento mi arrangio :) avrei già l'RTM ma per una serie di cose installo da zero.

Quote:

Originariamente inviato da robertogl (Messaggio 42713100)
Qualcuno sta scaricando l'ISO con il tool della Microsoft? Solo a me va lentissimo (sono al 40% dopo circa 4 ore...)?

Io sono al 50% e ci ha impiegato 10 min...

rizzotti91 29-07-2015 14:10

Quote:

Originariamente inviato da robertogl (Messaggio 42713100)
Qualcuno sta scaricando l'ISO con il tool della Microsoft? Solo a me va lentissimo (sono al 40% dopo circa 4 ore...)?

Scaricata la ISO x86-x64 in mezz'ora circa.

Inviato dal mio SM-N910F utilizzando Tapatalk

y4k 29-07-2015 14:13

Quote:

Originariamente inviato da Ansem_93 (Messaggio 42712641)
Salve a tutti, avrei bisogno del vostro aiuto per capire se posso aggiornare a windows 10 subito, o se devo aspettare :(
mi spiego: ho letto che facendo l'aggiornamento la licenza viene sempre convertita in una OEM.
Il problema è che io dovrò aggiornare il processore,scheda madre e ram del pc fisso a natale.
La mia paura è quindi quella di aggiornare ora, e poi trovarmi una licenza non più valida dopo il cambio della scheda madre :muro:
qualcuno mi sa aiutare?

se ho una licenza oem inutilizzabile nel bios e una pro come os che succede? :mbe:

darkmark90 29-07-2015 14:14

ma dove trovo l'iso per metterla nella chiavetta e fare un installazione pulita?

rizzotti91 29-07-2015 14:15

Quote:

Originariamente inviato da darkmark90 (Messaggio 42713126)
ma dove trovo l'iso per metterla nella chiavetta e fare un installazione pulita?

C'è un tool ufficiale Microsoft, mi sembra sia stato linkato nel thread.

RoUge.boh 29-07-2015 14:15

iscrivo

Controvento 29-07-2015 14:16

Quote:

Originariamente inviato da robertogl (Messaggio 42713100)
Qualcuno sta scaricando l'ISO con il tool della Microsoft? Solo a me va lentissimo (sono al 40% dopo circa 4 ore...)?

A me sta scaricando a banda piena, 1.6 mb al secondo

robertogl 29-07-2015 14:16

Quote:

Originariamente inviato da rizzotti91 (Messaggio 42713111)
Scaricata la ISO x86-x64 in mezz'ora circa.

Inviato dal mio SM-N910F utilizzando Tapatalk

Quote:

Originariamente inviato da Doxpress (Messaggio 42713110)
Io sono al 50% e ci ha impiegato 10 min...

Bello, grazie :asd:

Doxpress 29-07-2015 14:17

Quote:

Originariamente inviato da darkmark90 (Messaggio 42713126)
ma dove trovo l'iso per metterla nella chiavetta e fare un installazione pulita?

https://www.microsoft.com/it-it/soft...load/windows10

mastra911 29-07-2015 14:17

Ciao a tutti ho appena acquistato in super offerta questo tablet su amazon della toshiba http://www.toshiba.it/laptops/produc...Family=tablets l'encore 2 wt8-b-102 sapete se posso aggiornarlo a windows 10? grazie

amd-novello 29-07-2015 14:17

ok update usando
http://www.microsoft.com/en-us/softw...load/windows10

tutto ok
per ora continuo ad usare chrome

sistema molto reattivo


Tutti gli orari sono GMT +1. Ora sono le: 20:49.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.