Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede audio, altoparlanti, software e codec audio (https://www.hwupgrade.it/forum/forumdisplay.php?f=19)
-   -   Realtek ALC-xxx (https://www.hwupgrade.it/forum/showthread.php?t=1043079)


kastaldi 18-04-2007 00:29

Quote:

Originariamente inviato da slivio... (Messaggio 16782430)
ottimo... installati qualità miglioratà veramente eppure il mio chip audio non è elencato... ho testato un paio di mp3 e la differenza e notevole... ;)

Incredibile. Dopo oltre 20 anni di "smanettamento" non finisco ancora di stupirmi. Buon per te, non ci avrei scommesso 1 centesimo. Testalo bene, non vorrei mai che alcune features mandino in crash il sistema. Poi manda un mail a quei fessi della Realtek... :)

slivio... 18-04-2007 00:33

Quote:

Originariamente inviato da kastaldi (Messaggio 16784284)
Incredibile. Dopo oltre 20 anni di "smanettamento" non finisco ancora di stupirmi. Buon per te, non ci avrei scommesso 1 centesimo. Testalo bene, non vorrei mai che alcune features mandino in crash il sistema. Poi manda un mail a quei fessi della Realtek... :)


invece nel sonoro dei game sembra invariata... vedrò meglio...

perchè devo mandare una mail... ??

kastaldi 18-04-2007 00:59

Quote:

Originariamente inviato da slivio... (Messaggio 16784328)
invece nel sonoro dei game sembra invariata... vedrò meglio...perchè devo mandare una mail... ??

No, beh, semplicemente per chiedergli chiarimenti in merito. Interessante, comunque.

Sawato Onizuka 18-04-2007 15:53

[curioso] :muro: ma dopo mi viene voglia di sbirciare nuovamente i datasheet ma in maniera meno superficiale stavolta ... il problema è che quando si vuole fare una cosa non si ha mai tempo o ci sono sempre sc@zz| in mezzo :coffee: :(

Giod6 18-04-2007 16:05

Salve raga, ho preso pochi giorni fa una scheda madre MSI 975x Power Up Edition, la quale monta un chip audio integrato Realtek High Definition Audio 7.1 con driver v.5.10.0.5366 del 31.01.2007 e riscontro il seguente problema: nell'utilizzo del microfono (sia quando è attaccato al pannello anteriore che quando è attaccato a quello posteriore) si sente un rumoraccio insopportabile che impedisce l'utilizzo non solo del mic ma anche delle cuffie, visto il rumore. Avete qualche consiglio?

ezio 26-04-2007 13:45

Potrebbe derivare proprio dalla scarsa qualità del microfono, prova anche ad allontanarlo dal monitor, dalle casse ecc...

Aeronautico 28-04-2007 03:51

ALC880 & Realtek driver 1.65
 
Ho questo sistema audio installato sul mio laptop (un Clevo/Santech M2910) e non capisco perchè quando seleziono ed assegno i jack alle funzioni specifiche, queste impostazioni vadano perdute quando passo da una configurazione all'altra (5.1 a 2.1 per esempio) e soprattutto quando riavvio il computer, costringendomi ogni volta che faccio un reboot o passo dalle casse integrate alle cuffie 5.1 a reimpostare tutto, o parlare al vento al microfono perchè ancora non ho assegnato l'uscita al jack corrispondente.

E' normale?! Si può correggere?
Inoltre, questi driver non dovrebbero rilevare automaticamente quale jack viene connessoa quale uscita?

Scusatemi se non ho letto tutto il thread e magari questi sono argomenti già trattati ma è troppo lungo. :)

Grazie per ogni lume.

Aeronautico 28-04-2007 04:08

ALC880 & Realtek driver 1.65
 
Doppio post. Non si può cancellarlo, sembra...

Sawato Onizuka 28-04-2007 17:33

Quote:

Originariamente inviato da Aeronautico (Messaggio 16910978)
Grazie per ogni lume.

:coffee: aspetta, ti salva però la configurazione di casse selezionata prima di un riavvio ? :mbe:

Aeronautico 30-04-2007 17:47

Quote:

Originariamente inviato da Sawato Onizuka (Messaggio 16917076)
:coffee: aspetta, ti salva però la configurazione di casse selezionata prima di un riavvio ? :mbe:


Ciao.

Sì, mi salva una configurazione a 6 piuttosto che a due casse, ma non a cosa sono assegnate le singole uscite, che ad ogni riavvio (ma anche ad ogni passaggio da configurazione a configurazione) tornano alla disposizione di default. Ogni volta che faccio o ricevo una chiamata via internet per esempio, mi accorgo che sto parlando al vento perchè il mio ingresso per il microfono (color rosa tra l'altro) nella configurazione a sei casse torna ad esser visto come uscita per il canale centrale/subwoofer. Anche le impostazioni S/PDIF vengono azzerate ad ogni cambio di configurazione...

Sawato Onizuka 03-05-2007 23:00

:doh: sembra che hai il rilevamento automatico della configurazione ingressi attivo e non riesci a disabilitarlo perché magari non ti viene visualizzato sul pannellino ... è un periodo di magra ... spero questo weekend di studiarmi un po' il tutto dal regedit [ovviamente dal pc della mia ragazza perché il suo ALC850 -a differenza del mio- ha quel menù nel sound manager :stordita: ] e reperendo info via web ;)

:coffee: :incazzed: :coffee:

lesbass 04-05-2007 12:58

Ennesimo problema: ho un portatile Acer TravelMate 4200, con scheda audio Realtek HD... nuovo nuovo, mi è arrivato ieri con windows vista preinstallato ma ho deciso di tornare ad XP.

Bene, ho installato tutti i driver originali Acer ma ho un piccolo fastidioso problema: ascoltando la musica ogni tanto si "inceppa"... cioè, per un decimo di secondo o giù di lì continua a ripetere il pezettino.. tipo quegli effetti da dj... non so se mi spiego. Capita a intervalli variabili ma con tutti i programmi con cui ho provato. Tra l'altro capita anche guardando i video... si inceppa pure il video, ma credo sia dovuto ad una sincronizzazione con l'audio...

Ho provato a installare i driver dal sito realtek, a togliere e rimettere il codec pack che ho installato, a scaricare l'aggiornamento UAA 1.0a segnalato in prima pagina ma non è cambiato assolutamente nulla... ho fatto un po' di prove per vedere se era colpa dell'interazione con altri programmi ma ancora non ho ottenuto risultati...

aiutatemi voi!:muro:

Franz.b 04-05-2007 16:06

Quote:

Originariamente inviato da lesbass (Messaggio 16987304)
Ennesimo problema: ho un portatile Acer TravelMate 4200, con scheda audio Realtek HD... nuovo nuovo, mi è arrivato ieri con windows vista preinstallato ma ho deciso di tornare ad XP.

Bene, ho installato tutti i driver originali Acer ma ho un piccolo fastidioso problema: ascoltando la musica ogni tanto si "inceppa"... cioè, per un decimo di secondo o giù di lì continua a ripetere il pezettino.. tipo quegli effetti da dj... non so se mi spiego. Capita a intervalli variabili ma con tutti i programmi con cui ho provato. Tra l'altro capita anche guardando i video... si inceppa pure il video, ma credo sia dovuto ad una sincronizzazione con l'audio...

Ho provato a installare i driver dal sito realtek, a togliere e rimettere il codec pack che ho installato, a scaricare l'aggiornamento UAA 1.0a segnalato in prima pagina ma non è cambiato assolutamente nulla... ho fatto un po' di prove per vedere se era colpa dell'interazione con altri programmi ma ancora non ho ottenuto risultati...

aiutatemi voi!:muro:

con vista funzionava?
sicuro che non sia qualche funzione di risparmio energetico?
oppure che non sia un problema hardware tipo processore o memoria bacata?

lesbass 05-05-2007 01:37

sicuro nn lo sono... purtroppo con vista credo di non aver fatto nulla che possa portarmi alla certezza che il problema non ci fosse e sinceramente stare a reinstallare tutto per una sciocchezza del genere... mi girano un po'...

c'è qualche controllo che mi dite di fare? tutto il resto funziona perfettamente, nessun minimo problema... cioè... se fosse la ram o il processore mi aspetterei problemi anche in altri ambiti anche xè non credo che l'audio sovraccarichi a tal punto il sistema...:confused:

Aeronautico 05-05-2007 21:19

Quote:

Originariamente inviato da Sawato Onizuka (Messaggio 16981931)
sembra che hai il rilevamento automatico della configurazione ingressi attivo e non riesci a disabilitarlo perché magari non ti viene visualizzato sul pannellino

In effetti non viene visualizzato proprio niente del genere sul pannello di controllo. Ma... se fosse attivo il rilevamento automatico, il problema non sarebbe auto-risolto? Cioè non mi vedrebbe i vari jack inseriti per la funzione che svolgono, configurando il tutto in maniera ottimale? Sono un pò confuso... :help:

Inoltre, ricordo di aver visto su questi forum un thread/guida con tanto di immagini del pannello e spiegazioni/impostazioni varie, piuttosto esaustivo. Qualcuno sa indicarmi dove posso rintracciarlo? Se è proprio in questo thread, faccio ammenda: non ho avuto modo di scorrerlo tutto.

Sawato Onizuka 06-05-2007 12:41

Aeronautico mi puoi copiare le voci che hai in HKEY_LM/Software/Microsoft/Windows NT/Current Version/Drivers32 e nella sua "sottocartella" RDF ? ;)

Aeronautico 06-05-2007 13:53

Ecco qui:
 
Nome chiave: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32
Nome classe: <NESSUNA CLASSE>
Ora ultima scrittura: 26/04/2007 - 09:03
Valore 0
Nome midimapper
Tipo REG_SZ
Dati midimap.dll

Valore 1
Nome msacm.imaadpcm
Tipo REG_SZ
Dati imaadp32.acm

Valore 2
Nome msacm.msadpcm
Tipo REG_SZ
Dati msadp32.acm

Valore 3
Nome msacm.msg711
Tipo REG_SZ
Dati msg711.acm

Valore 4
Nome msacm.msgsm610
Tipo REG_SZ
Dati msgsm32.acm

Valore 5
Nome msacm.trspch
Tipo REG_SZ
Dati tssoft32.acm

Valore 6
Nome vidc.cvid
Tipo REG_SZ
Dati iccvid.dll

Valore 7
Nome VIDC.I420
Tipo REG_SZ
Dati msh263.drv

Valore 8
Nome vidc.iv31
Tipo REG_SZ
Dati ir32_32.dll

Valore 9
Nome vidc.iv32
Tipo REG_SZ
Dati ir32_32.dll

Valore 10
Nome vidc.iv41
Tipo REG_SZ
Dati ir41_32.ax

Valore 11
Nome VIDC.IYUV
Tipo REG_SZ
Dati iyuv_32.dll

Valore 12
Nome vidc.mrle
Tipo REG_SZ
Dati msrle32.dll

Valore 13
Nome vidc.msvc
Tipo REG_SZ
Dati msvidc32.dll

Valore 14
Nome VIDC.UYVY
Tipo REG_SZ
Dati msyuv.dll

Valore 15
Nome VIDC.YUY2
Tipo REG_SZ
Dati msyuv.dll

Valore 16
Nome VIDC.YVU9
Tipo REG_SZ
Dati tsbyuv.dll

Valore 17
Nome VIDC.YVYU
Tipo REG_SZ
Dati msyuv.dll

Valore 18
Nome wavemapper
Tipo REG_SZ
Dati msacm32.drv

Valore 19
Nome msacm.msg723
Tipo REG_SZ
Dati msg723.acm

Valore 20
Nome vidc.M263
Tipo REG_SZ
Dati msh263.drv

Valore 21
Nome vidc.M261
Tipo REG_SZ
Dati msh261.drv

Valore 22
Nome msacm.msaudio1
Tipo REG_SZ
Dati msaud32.acm

Valore 23
Nome msacm.sl_anet
Tipo REG_SZ
Dati sl_anet.acm

Valore 24
Nome msacm.iac2
Tipo REG_SZ
Dati C:\WINDOWS\system32\iac25_32.ax

Valore 25
Nome vidc.iv50
Tipo REG_SZ
Dati ir50_32.dll

Valore 26
Nome msacm.l3acm
Tipo REG_SZ
Dati C:\WINDOWS\system32\l3codeca.acm

Valore 27
Nome MSVideo8
Tipo REG_SZ
Dati VfWWDM32.dll

Valore 28
Nome wave
Tipo REG_SZ
Dati wdmaud.drv

Valore 29
Nome midi
Tipo REG_SZ
Dati wdmaud.drv

Valore 30
Nome mixer
Tipo REG_SZ
Dati wdmaud.drv

Valore 31
Nome aux
Tipo REG_SZ
Dati wdmaud.drv

Valore 32
Nome msacm.siren
Tipo REG_SZ
Dati sirenacm.dll

Valore 33
Nome wave3
Tipo REG_SZ
Dati wdmaud.drv

Valore 34
Nome mixer3
Tipo REG_SZ
Dati wdmaud.drv

Valore 35
Nome vidc.ffds
Tipo REG_SZ
Dati ff_vfw.dll

Valore 36
Nome wave1
Tipo REG_SZ
Dati wdmaud.drv

Valore 37
Nome midi1
Tipo REG_SZ
Dati wdmaud.drv

Valore 38
Nome mixer1
Tipo REG_SZ
Dati wdmaud.drv

Valore 39
Nome aux1
Tipo REG_SZ
Dati wdmaud.drv

Valore 40
Nome wave2
Tipo REG_SZ
Dati wdmaud.drv

Valore 41
Nome midi2
Tipo REG_SZ
Dati wdmaud.drv

Valore 42
Nome mixer2
Tipo REG_SZ
Dati wdmaud.drv

Valore 43
Nome aux2
Tipo REG_SZ
Dati wdmaud.drv

Valore 44
Nome wave4
Tipo REG_SZ
Dati wdmaud.drv

Valore 45
Nome midi3
Tipo REG_SZ
Dati wdmaud.drv

Valore 46
Nome mixer4
Tipo REG_SZ
Dati wdmaud.drv

Valore 47
Nome aux3
Tipo REG_SZ
Dati wdmaud.drv


Nome chiave: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32\Terminal Server
Nome classe: <NESSUNA CLASSE>
Ora ultima scrittura: 29/11/2006 - 20:15

Nome chiave: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32\Terminal Server\RDP
Nome classe: <NESSUNA CLASSE>
Ora ultima scrittura: 29/11/2006 - 20:15
Valore 0
Nome wave
Tipo REG_SZ
Dati rdpsnd.dll

Valore 1
Nome mixer
Tipo REG_SZ
Dati rdpsnd.dll

Valore 2
Nome MaxBandwidth
Tipo REG_DWORD
Dati 0x56b9

Valore 3
Nome wavemapper
Tipo REG_SZ
Dati msacm32.drv

Valore 4
Nome EnableMP3Codec
Tipo REG_DWORD
Dati 0x1

Valore 5
Nome midimapper
Tipo REG_SZ
Dati midimap.dll

Dani88 06-05-2007 14:06

raga posto anke qui xkè forse è meglio :D
è da ieri mattina che mi sto picchiando col computer xkè di punto in bianco ieri pome aprendo winamp mi dice:
Bad DirectSound driver. Please install proper drivers or select another device in configuration. Error code:88780078 :(
Ho provato a installare nuovamente i driver anke disisntallando quelli vecchi e la periferica audio, ma niente. E' possibile che il problema sia legato alla scansione fatta ieri mattina nella quale ha trovato un virus? Mi sembra strano ma mai dire mai. Se può essere utile ho il Realtek ALC850 8-channel CODEC
Thanks :help: :help:

ps: insieme a qst problema è successo anke QUESTO. Secondo voi le cose sono collegate?

Raga facendo il test con dxdiag alla voce DirectSound e facendo il test mi dice:
(leggete nel riquadro bianco in fondo)

lesbass 07-05-2007 12:38

ieri sera ho reinstallato xp con un altro cd... stesso problema:muro:
reinstallato vista col cd creato dal recovery acer... nessun problema:mbe:
reinstallato xp... torna il problema:muro:

chi posso contattare?:(

stef00 08-05-2007 14:22

:mc: Raga il dolby soround nn funziona ne su media player ne su itunes si sentono solo le casse frontali mentre i suoni di sistema e con nero showtime si sentono su tutte
sk audio Realtek alc850
Dolby Creative
Aiutatemi:help:


Tutti gli orari sono GMT +1. Ora sono le: 01:51.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.