Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


Fatal Frame 30-04-2020 12:43

Secondo me Tally ti sta lasciando il disco ... l'hai stremato con tutte quelle installazioni in place ... :asd:

tallines 30-04-2020 12:55

Vittoriaaaaa............:sofico: :sofico: :winner: :winner:


Ho fatto ripartire l' Aria2 e ha finito >





Poi con UUPtoISO_Setup, ho convertito in Iso, i file scaricati :) >



Fatal Frame 30-04-2020 13:15

Cioè a me ha messo 2 ore e mezza e a te solo 20 minuti?!

Poi a me la ISO l'ha creata automaticamente...

tallines 30-04-2020 13:20

Quote:

Originariamente inviato da Fatal Frame (Messaggio 46750840)
Cioè a me ha messo 2 ore e mezza e a te solo 20 minuti?!

Poi a me la ISO l'ha creata automaticamente...

Per forza, hai usato Compiler.............:Prrr:

Se uno usa via Aria2, poi deve convertire i file scaricati nella cartella UUP in Iso, con > UUPtoISO :)

Comunque, adesso sto rifacendo il download :asd: :asd: , perchè l' Iso deve uscire senza che appaiano le scritte rosse :O .

Il che significa che è successo un Errore.............poi messo a posto, ma comunque, sto rifacendo il download :)

fabietto27 30-04-2020 13:24

Quote:

Originariamente inviato da Fatal Frame (Messaggio 46750840)
Cioè a me ha messo 2 ore e mezza e a te solo 20 minuti?!

Poi a me la ISO l'ha creata automaticamente...

2 ore e mezza è tanto...io col 5960 in 35 /40 minuti fa tutto con connessione a 100 mega e nemmeno a banda piena...fra 80 e 90

Inviato dal mio GM1913 utilizzando Tapatalk

Fatal Frame 30-04-2020 13:41

Io ho 30 mbit

Ho scelto la iso completa da 4.7 GB

tallines 30-04-2020 13:41

Si, ma aspèèè....Fatal ha scaricato mi sembra All Edition .

Fatal è giusto, quello che ho scritto ?

Io ho scaricato solo la Professional .

Se ho la Licenza della Professional, cosa me ne faccio di W10 Home, Home N, Professional N .

La N, sta per > Not with Windows Media Player :)

Fatal Frame 30-04-2020 13:42

Sì All Edition

Styb 30-04-2020 14:23

Quote:

Originariamente inviato da Fatal Frame (Messaggio 46750718)
Non è Insider ... vedi i link di Tally

E' una versione che è stata data in pasto a chi è iscritto come insider, e forse a qualche produttore di pc per testare i nuovi driver. Quali link?

fabietto27 30-04-2020 14:42

Quote:

Originariamente inviato da Styb (Messaggio 46751011)
E' una versione che è stata data in pasto a chi è iscritto come insider, e forse a qualche produttore di pc per testare i nuovi driver. Quali link?

È già la finale...vedi che c'è il numero di serie del mio win,che Windows è attivato,e NON c'è il messaggio che è una copia insider con scadenza.

Inviato dal mio GM1913 utilizzando Tapatalk

il menne 30-04-2020 14:44

Qualcuno riscontra dopo gli ultimi aggiornamenti dei problemi con le velocità delle usb3.... sto facendo un backup di 150 miserabili gb da pc a usb esterno 3.0 da porta usb 3.0 nativa e NON va come è sempre andato, va quasi come usb2....cappato a 20MB/s ..... :doh: non è mai andato fortissimo perchè il disco esterno è quello che è ma mai così piano.... :muro: :muro:

Ovviamente tutte le impostazioni sono a posto, nessun messaggio di errore o altro, va solo da schifo, e dovrebbe volare essendo file di dimensioni medio grandi :doh:

Per trasferirli dalla ssd ella unità interna raid5 ci ho messo minuti.... qui stima un ora e mezzo... qualcosa non va! :mc:

Fatal Frame 30-04-2020 15:29

Quote:

Originariamente inviato da fabietto27 (Messaggio 46751059)
È già la finale...vedi che c'è il numero di serie del mio win,che Windows è attivato,e NON c'è il messaggio che è una copia insider con scadenza.

Quoto, è la versione Final.

Le versioni Insider le indico in questo topic a parte :)

https://www.hwupgrade.it/forum/showt...8#post46740998

Fatal Frame 30-04-2020 15:34

Quote:

Originariamente inviato da il menne (Messaggio 46751067)
Qualcuno riscontra dopo gli ultimi aggiornamenti dei problemi con le velocità delle usb3.... sto facendo un backup di 150 miserabili gb da pc a usb esterno 3.0 da porta usb 3.0 nativa e NON va come è sempre andato, va quasi come usb2....cappato a 20MB/s ..... :doh: non è mai andato fortissimo perchè il disco esterno è quello che è ma mai così piano.... :muro: :muro:

Ovviamente tutte le impostazioni sono a posto, nessun messaggio di errore o altro, va solo da schifo, e dovrebbe volare essendo file di dimensioni medio grandi :doh:

Per trasferirli dalla ssd ella unità interna raid5 ci ho messo minuti.... qui stima un ora e mezzo... qualcosa non va! :mc:

Sempre stato così anche a me :fagiano:

\_Davide_/ 30-04-2020 17:20

Quote:

Originariamente inviato da Fatal Frame (Messaggio 46750593)
La 2004 oramai è versione Final da un secolo :asd:

Allora come mai non la rendono disponibile al download per gli utenti "indietro"? :D

Dovrei piallare il fisso, di questo passo aspetterò davvero la 2009

Trotto@81 30-04-2020 17:37

Lo pialla lui quando aggiorni e ti fa pure il backup in windows.old.

Fatal Frame 30-04-2020 17:46

Quote:

Originariamente inviato da \_Davide_/ (Messaggio 46751389)
Allora come mai non la rendono disponibile al download per gli utenti "indietro"?

Forse perché staranno ancora correggendo i bug ... io col cavolo che aggiorno finché non sarà disponibile ufficialmente

\_Davide_/ 30-04-2020 17:47

Quote:

Originariamente inviato da Trotto@81 (Messaggio 46751425)
Lo pialla lui quando aggiorni e ti fa pure il backup in windows.old.

Devo proprio fare una installazione pulita: ho problemi con alcuni programmi e con i driver video

tallines 01-05-2020 08:13

Quote:

Originariamente inviato da Fatal Frame (Messaggio 46751439)
Forse perché staranno ancora correggendo i bug ... io col cavolo che aggiorno finché non sarà disponibile ufficialmente

Ma non hai scaricato la build .208, All Edition ?

E non hai fatto l' installazione ?..........

Se non l' hai fatta, perchè hai scaricato l' Iso ?.......:boh:

pitx 01-05-2020 09:09

A livello prestazioni 20H1 preview/rtm come va rispetto a 19H2?

fabietto27 01-05-2020 09:14

Io mi sto trovando bene....dirti se sia più veloce non saprei... sicuramente a me è tutto perfettamente funzionante.
Ieri ascoltavo musica su YouTube mentre scompattato un file da 29 giga e avevo aperte 5 pagine di Firefox per lettura giornale e cazzeggio su forum...non sarà stress test ma non ha fatto una piega.

Inviato dal mio GM1913 utilizzando Tapatalk


Tutti gli orari sono GMT +1. Ora sono le: 03:56.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.