Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


Fatal Frame 21-05-2021 16:13

Una volta i siti erano prettamente compatibili con Ie e non rispettavano gli standard w3c ... argomento affrontato miliardi di volte e ogni volta si inizia con le solite frasi "ma nn è vero 1!!!!111!!1" :asd:

stormen 21-05-2021 16:41

Quote:

Originariamente inviato da DOC-BROWN (Messaggio 47414719)
raga mi dice cosi in windows update :


2021-05 Aggiornamento cumulativo per Windows 10 Version 20H2 per sistemi basati su x64 (KB5003173)


stabile , non ha problemi , si puo' mettere o aspetto ancora , che faccio ?

Sei un pò indietro compare, c'è già la 21h1 :D

Fatal Frame 21-05-2021 16:42

Quote:

Originariamente inviato da stormen (Messaggio 47414870)
Sei un pò indietro compare, c'è già la 21h1 :D

Quoto ... tra poco ci sarà pure la 21h2 :asd:

DOC-BROWN 21-05-2021 18:11

..... ma possibile ?


mi diceva scarica ora, lma 'ha instalalto da solo sto KB ! ora mi ha dato riavvia
per installarlo ! assurda sta cosa ,

tallines 21-05-2021 18:17

Quote:

Originariamente inviato da Fatal Frame (Messaggio 47414808)
Quando i siti ti obbligavano ad usare Ie ... adesso è più chiaro?

:eek: mai successo, all' epoca quando trovai problemi con IE che l' avrò usato 2-3 volte, anche meno, ho installato subito Firefox .

All' epoca .

Adesso mi trovo benissimo con Edge :p

Fatal Frame 21-05-2021 19:07

Quote:

Originariamente inviato da tallines (Messaggio 47414974)
:eek: mai successo, all' epoca quando trovai problemi con IE che l' avrò usato 2-3 volte, anche meno, ho installato subito Firefox .



All' epoca .



Adesso mi trovo benissimo con Edge :p

Ma parlavo degli anni Novanta quando c'era Netscape e Mosaic ... chiaro adesso ?!

Quando era uscito Firefox erano gia gli anni Duemila ... l'avevo usato finché poi non era uscito Chrome, anzi dopo qualche anno la sua uscita ...

tallines 21-05-2021 19:45

Quote:

Originariamente inviato da Fatal Frame (Messaggio 47415023)
Ma parlavo degli anni Novanta quando c'era Netscape e Mosaic ... chiaro adesso ?!

Quando era uscito Firefox erano gia gli anni Duemila ... l'avevo usato finché poi non era uscito Chrome, anzi dopo qualche anno la sua uscita ...

Okkkkey :)

Fatal Frame 21-05-2021 19:48

Quote:

Originariamente inviato da tallines (Messaggio 47415055)
Okkkkey :)

Sì ma a te va sempre tutto bene... la prova del nove è Niko che è pignolo su qualunque cosa e vuole sempre avere ragione ... :asd:

jeremj 21-05-2021 19:56

Backup eseguito, adesso aggiorno il s.o.

Fatal Frame 21-05-2021 19:59

Quote:

Originariamente inviato da jeremj (Messaggio 47415065)
Backup eseguito, adesso aggiorno il s.o.

Gli hdd poi hai risolto?

Styb 21-05-2021 20:50

Quote:

Originariamente inviato da Fatal Frame (Messaggio 47415023)
Quando era uscito Firefox erano gia gli anni Duemila ... l'avevo usato finché poi non era uscito Chrome, ...

Errare humanum est, perseverare autem diabolicum... smetti di usare Chrome! :D

Fatal Frame 21-05-2021 20:54

Quote:

Originariamente inviato da Styb (Messaggio 47415139)
Errare humanum est, perseverare autem diabolicum... smetti di usare Chrome! :D

Crhome per gli amici :D

Fairflop er Top :asd:

tallines 21-05-2021 20:55

Quote:

Originariamente inviato da Fatal Frame (Messaggio 47415142)
Crhome per gli amici :D

Fairflop er Top :asd:

Hai mai provato a usare Edge ?

Fatal Frame 21-05-2021 20:56

Quote:

Originariamente inviato da tallines (Messaggio 47415143)
Hai mai provato a usare Edge ?

Ahah quel cesso con Bing ... ce l'ho solo installato ... come la volpe del resto :asd:

jeremj 21-05-2021 23:14

Quote:

Originariamente inviato da Fatal Frame (Messaggio 47415071)
Gli hdd poi hai risolto?

Si funzionano.
Update eseguito, ma quali cambiamenti ci sono rispetto alla 2004?
L'unica cosa che ho notato il menù start tutto dark mode.
Ditemi che si può cambiare!
Le mattonelle non mi tornano, erano colorate.

Nicodemo Timoteo Taddeo 22-05-2021 08:27

Quote:

Originariamente inviato da Fatal Frame (Messaggio 47414820)
Vabbe lasciamo perdere che non ci capiamo :asd:

OK, come vuoi.

Quote:

Originariamente inviato da Fatal Frame (Messaggio 47414840)
Una volta i siti erano prettamente compatibili con Ie e non rispettavano gli standard w3c ... argomento affrontato miliardi di volte e ogni volta si inizia con le solite frasi "ma nn è vero 1!!!!111!!1" :asd:

Ma non avevi lasciato perdere? Venti minuti e hai ripreso? Salde convinzioni le tue :)

Una volta i siti erano ecc. ecc.??? Tutti i siti erano ecc. ecc. o solo qualche sito era ecc. ecc.? Ed avevi qualcuno che ti puntava la pistola alla tempia per visualizzare i qualche sito ecc. ecc.?


Quote:

Originariamente inviato da Fatal Frame (Messaggio 47415023)
Ma parlavo degli anni Novanta quando c'era Netscape e Mosaic ... chiaro adesso ?!

Negli anni novanta il sistema operativo che usavo era IBM OS/2 (versioni 2.1, Warp 3 e Warp 4). C'erano già tante persone che adoperavano le prime distribuzioni di Linux (Slackware, Debian, RedHat, Mandrake, SUSE), milioni di persone in tutto il pianeta usavano MacOS (7, 8, 9), qualcuno per lo più in ambito professionale andava con altri Unix (Solaris, HP UX, AIX, NeXT, IriX, ecc.) c'era chi adoperava ancora Amiga. Tu credi veramente che nessuno di noi andava su Internet e navigava sul web solo perché non avevamo IE?

Figliolo, smettila di parlare di quello che non sai.


Quote:

Originariamente inviato da Fatal Frame (Messaggio 47415058)
Sì ma a te va sempre tutto bene... la prova del nove è Niko che è pignolo su qualunque cosa e vuole sempre avere ragione ... :asd:

Non è vero ma in ogni caso con te è troppo facile :D

tallines 22-05-2021 08:43

Quote:

Originariamente inviato da Fatal Frame (Messaggio 47415146)
Ahah quel cesso con Bing ... ce l'ho solo installato ... come la volpe del resto :asd:

Non c' entra Bing......!!!!!

Se non lo hai mai usato o se l' hai usato poche volte....non puoi dire che Edge è un.....come hai scritto .

Lo stesso potrei fare io con gli altri browser, ma non lo faccio .

Perchè ? Perchè tallines è tallines :)

tallines 22-05-2021 08:46

Quote:

Originariamente inviato da jeremj (Messaggio 47415065)
Backup eseguito, adesso aggiorno il s.o.

Bene :)
Quote:

Originariamente inviato da jeremj (Messaggio 47415235)
Si funzionano.
Update eseguito, ma quali cambiamenti ci sono rispetto alla 2004?
L'unica cosa che ho notato il menù start tutto dark mode.
Ditemi che si può cambiare!
Le mattonelle non mi tornano, erano colorate.

Le mattonelle le ho anch' io nere .

Quindi tutto è andato bene ottimo che dire :)

alethebest90 22-05-2021 08:47

Quote:

Originariamente inviato da Fatal Frame (Messaggio 47415146)
Ahah quel cesso con Bing ... ce l'ho solo installato ... come la volpe del resto :asd:

intanto quel cesso di bing mi permette di salvarmi foto che quel cesso di google non mi permette di fare...

aled1974 22-05-2021 09:01

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 47415337)
Tu credi veramente che nessuno di noi andava su Internet e navigava sul web solo perché non avevamo IE?

giusto per rivangare i bei tempi andati....

1989 navigavo su internet uscendo da x.25-ita attraverso genie-uk, dopo averla bucata :D

parliamo di modem 9600/14400 (ma iniziai con gli accoppiatori), ben pochi siti e senza grafica quindi per lo più erano sessioni ftp e/o telnet

qualche anno prima che internet diventasse "mainstream" con i floppy a consumo venduti in edicola (e col codice visibile sul retro del cartonato :doh: ).... i vari video-on-line, italia-on-line ecc ecc per chi c'era e ricorda :Prrr:



eh... bei tempi.... bei tempi * :old: :D

ciao ciao



* a parte lo scempio che fecero col fidobust, dove colpirono solo gli onesti (le bbs fido appunto) :doh: :Puke:


Tutti gli orari sono GMT +1. Ora sono le: 10:39.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.