Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


daffy 07-11-2016 06:47

possibile che non siamo padroni di decider esattamente quando installare e soprattutto scaricare gli aggiornamenti per windows10?

sono andato nelle impostazioni di update e posso impostare quando installare solo una fascia oraria abbastanza ridotta di utilizzo mentre invece dargli via libera solo dalle 2 alle 5 del mattino.

Inoltre li scarica sempre quando gli pare e mi satura completamente la banda rendendo internet quasi inutilizzabile....

max60 07-11-2016 07:49

Volendo provare a installare 10 su un piccolo netbook Acer 1410, con processore Celeron da 1,3 ghz e 3 gb di ram, quale potrebbe essere la versione più leggera?
Avevo sentito che enterprise ltsb dovrebbe essere piuttosto "snella" rispetto a home e pro.
È così?
E meglio 32 o 64 bit?

fabiosk 07-11-2016 08:50

Quote:

Originariamente inviato da daffy (Messaggio 44192888)
possibile che non siamo padroni di decider esattamente quando installare e soprattutto scaricare gli aggiornamenti per windows10?

sono andato nelle impostazioni di update e posso impostare quando installare solo una fascia oraria abbastanza ridotta di utilizzo mentre invece dargli via libera solo dalle 2 alle 5 del mattino.

Inoltre li scarica sempre quando gli pare e mi satura completamente la banda rendendo internet quasi inutilizzabile....

Se ti colleghi via wifi puoi spuntare la voce che stai utilizzando una connessione a consumo, così non scarica gli aggiornamenti e devono essere fatti manualmente e quando dici tu :)

Nikov 07-11-2016 09:39

Quote:

Originariamente inviato da Bidduzzo (Messaggio 44187498)
Ciao, in questi giorni sto riscontrando un errore strano nella barra start.
Praticamente non posso spostare le icone altrimenti si blocca la barra e per sistemare devo cercare il programma che cercavo di muovere e rimuoverlo dalla barra start.
Al momento di riaggiungerlo però non va comunque.
Qualcuno ha idea di come io possa risolvere? sto sclerando in internet ma le soluzioni power shell ecc non funzionano.
Grazie

molto probabilmente si tratta di un bug dei driver della scheda video, prova ad aggiornarli all'ultima versione

amd-novello 07-11-2016 09:45

Quote:

Originariamente inviato da max60 (Messaggio 44192926)
Volendo provare a installare 10 su un piccolo netbook Acer 1410, con processore Celeron da 1,3 ghz e 3 gb di ram, quale potrebbe essere la versione più leggera?
Avevo sentito che enterprise ltsb dovrebbe essere piuttosto "snella" rispetto a home e pro.
È così?
E meglio 32 o 64 bit?

io metterei la 32bit anche normale

Bidduzzo 08-11-2016 05:59

Quote:

Originariamente inviato da Nikov (Messaggio 44193162)
molto probabilmente si tratta di un bug dei driver della scheda video, prova ad aggiornarli all'ultima versione

Ti stimo :D
Avevo i penultimi ed effettivamente aggiornando a questi usciti poco dopo (forse proprio per correggere qualche bug) ho risolto!
grazie :)

FulValBot 08-11-2016 10:27

Quote:

Originariamente inviato da Bidduzzo (Messaggio 44187498)
Ciao, in questi giorni sto riscontrando un errore strano nella barra start.
Praticamente non posso spostare le icone altrimenti si blocca la barra e per sistemare devo cercare il programma che cercavo di muovere e rimuoverlo dalla barra start.
Al momento di riaggiungerlo però non va comunque.
Qualcuno ha idea di come io possa risolvere? sto sclerando in internet ma le soluzioni power shell ecc non funzionano.
Grazie

bug di alcuni driver video, torna ai 368.81 o usa gli ultimi che sono esenti dal bug in questione (ma ne hanno diersi altri gravi...)

Styb 08-11-2016 19:09

Disponibile l'aggiornamento cumulativo per Windows 10 Version 1607 (KB3200970).

FulValBot 08-11-2016 19:45

spero vada a buon fine... il file explorer ne ha fatta una delle sue poco prima di cominciare il riavvio...

Averell 08-11-2016 20:12

finito di installare adesso (circa 620MB senza Office), build 447.


La cosa curiosa è che da un paio di mesi a questa parte, appena si da l'ok al riavvio necessario per l'installazione delle patch, il PC sembra 'congelarsi' per qualche minuto (buono...) sulla schermata blu che informa di non spegnere la macchina dato che è in corso la preparazione (per l'applicazione degli aggiornamenti).

Fino a TH2, invece, questa fase durava un'inezia e partiva subito il conteggio da 0→30% (per poi riavviare)...



Ad ogni modo tutto ok

yeppala 08-11-2016 20:24

Anche questa volta ho dovuto usare il trucchetto di attivare la Modalità aereo per qualche secondo per sbloccare il download fermo al 52% :ciapet:, almeno sul PC fisso, mentre sul Notebook è andato tutto OK

Build 14393.447
This update includes quality improvements and security updates.
Key changes include:
  • Improved the reliability of multimedia audio, Remote Desktop, and Internet Explorer 11.
  • Addressed issue that prevents users from connecting to a virtual private network (VPN).
  • Addressed issue with a scheduled task that doesn’t run in Task Scheduler after reenabling.
  • Addressed issue to update the Access Point Name (APN) database.
  • Addressed issue with Japanese characters that are missing when converted by the Input Method Editor.
  • Addressed issue with the system tray showing no Wi-Fi connection even when Wi-Fi is present.
  • Addressed issue with Windows devices that disconnect from the Internet prematurely before users can complete their paid Wi-Fi purchase.
  • Addressed issue to update the new Belarusian ruble symbol to Br and the new ISO 4217 code to BYN.
  • Addressed additional issues with multimedia, Windows kernel, packaging release management, authentication, Microsoft Edge, Internet Explorer 11, Remote Desktop, Active Directory, wireless networking, Windows shell, graphics, enterprise security, and Microsoft HoloLens.
  • Security updates to Boot Manager, Windows operating system, kernel-mode drivers, Microsoft Edge, Internet Explorer 11, Microsoft Virtual Hard Drive, Common Log File System driver, Microsoft Video Control, Common Log File System driver, Windows authentication methods, Windows File Manager, and the Microsoft Graphics Component.

Averell 08-11-2016 20:27

Quote:

Originariamente inviato da yeppala (Messaggio 44199251)
Anche questa volta ho dovuto usare il trucchetto di attivare la Modalità Aereo per qualche secondo per sbloccarlo :ciapet:

si però questa volta mi dici di preciso dove rimane (meglio se anche con una foto) visto che giurerei infatti di non avere questa opzione (e cmq sono duro!)

yeppala 08-11-2016 20:49

Clicka sull'icona del Wi-Fi oppure su quella del Centro Notifiche -> Modalità aereo

Averell 08-11-2016 20:56

non ce l'ho (di sicuro almeno nel centro notifiche)...

Per quanto riguarda il Wi-Fi, l'ho trovato solo da 'ricerca' (collegato a tale MS Wi-Fi di cui mi chiede peraltro la configurazione)...

Ma sei su un tablet/portatile?


Ad ogni modo come già ho avuto modo di dirti tempo fà, soluzione elegante (dunque spettacolare)[IMHO]

Styb 08-11-2016 21:05

Quote:

Originariamente inviato da FulValBot (Messaggio 44199098)
spero vada a buon fine... il file explorer ne ha fatta una delle sue poco prima di cominciare il riavvio...

Scherzetto di explorer anche a me... questo Win10 non è adatto ai deboli di cuore! :D

TheZioFede 08-11-2016 21:20

Quote:

Originariamente inviato da Averell (Messaggio 44199192)
finito di installare adesso (circa 620MB senza Office), build 447.


La cosa curiosa è che da un paio di mesi a questa parte, appena si da l'ok al riavvio necessario per l'installazione delle patch, il PC sembra 'congelarsi' per qualche minuto (buono...) sulla schermata blu che informa di non spegnere la macchina dato che è in corso la preparazione (per l'applicazione degli aggiornamenti).

Fino a TH2, invece, questa fase durava un'inezia e partiva subito il conteggio da 0→30% (per poi riavviare)...



Ad ogni modo tutto ok

si ci ha messo tanto a riavviarsi, a parte quello a me è andato liscio come al solito

PeK 08-11-2016 21:34

che dire?


Averell 08-11-2016 21:39

Quote:

Originariamente inviato da PeK (Messaggio 44199546)
che dire?


dovrebbe essere un bug (presente ormai da settembre stando almeno a quello che risulta su TenForums)...

FulValBot 08-11-2016 21:40

è evidente che i bug che creano poi vogliono che rimangano...

Averell 08-11-2016 21:46

Quote:

Originariamente inviato da PeK (Messaggio 44199546)
...

la spiegazione dovrebbe risiedere qui, http://www.tenforums.com/windows-10-...tml#post839395

Quote:

"It's not a real 3.99TB, it's an illusion caused by hard links..."


Tutti gli orari sono GMT +1. Ora sono le: 15:25.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.