Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


213 31-07-2021 17:45

Grazie a tutti. Ho deciso quindi di prendere l’Aquacomputer NEXT high flow: lo posso collegare all’aquahero 6? Visto che lo piazzerei nascosto dietro la paratia laterale, pensavo di prendere quello senza schermo. Che differenza passa tra il 6 LT e il 6 PRO? È necessario prendere anche l’Aquabus? Scusate per tutte le domande ma fra oggi e domani vorrei ordinare quello che mi manca.

methis89 31-07-2021 18:12

Quote:

Originariamente inviato da 213 (Messaggio 47500656)
Grazie a tutti. Ho deciso quindi di prendere l’Aquacomputer NEXT high flow: lo posso collegare all’aquahero 6? Visto che lo piazzerei nascosto dietro la paratia laterale, pensavo di prendere quello senza schermo. Che differenza passa tra il 6 LT e il 6 PRO? È necessario prendere anche l’Aquabus? Scusate per tutte le domande ma fra oggi e domani vorrei ordinare quello che mi manca.

la versione LT è quella senza schermo, quindi se non hai bay dove metterlo e/o lo vuoi nascondere non credo che ti serva il pro, al massimo prendi il dissi per l'aquaero con quei soldi
io al tempo presi il 5 xt (quello con telecomando) poi lo trasformai il lt togliendo lo schermo e tra 2 settimane, quando mi arriva il tutto lo tolgo e passo al QUADRO

FrancoBit 31-07-2021 19:38

Allora ragazzi, il fitting di sinistra è stretto, un bel po', ma avvitato non bene. Presente quando avvitate un po' storto e la vite si entra ma si blocca perché non in linea, ecco è fissato così. Leak non ne ho ma sta cosa mi triggera. Secondo voi, se provo a svitarlo e riavvitarlo correttamente a loop spento, rischio di sbrodolare tutto? O lascio così e alla prossima manutenzione lo sistemo? Help

Inviato dal mio Mi 9 SE utilizzando Tapatalk

Thunder-74 31-07-2021 20:06

Quote:

Originariamente inviato da FrancoBit (Messaggio 47500740)
Allora ragazzi, il fitting di sinistra è stretto, un bel po', ma avvitato non bene. Presente quando avvitate un po' storto e la vite si entra ma si blocca perché non in linea, ecco è fissato così. Leak non ne ho ma sta cosa mi triggera. Secondo voi, se provo a svitarlo e riavvitarlo correttamente a loop spento, rischio di sbrodolare tutto? O lascio così e alla prossima manutenzione lo sistemo? Help

Inviato dal mio Mi 9 SE utilizzando Tapatalk

se non lo svuoti, allaghi tutto...
la seconda che hai detto ;)

DJurassic 31-07-2021 20:55

A proposito, ogni quando svuotate i vostri loop? Considerate che il mio è operativo da un mese più o meno.

FrancoBit 31-07-2021 20:57

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47500758)
se non lo svuoti, allaghi tutto...
la seconda che hai detto ;)

Eh è quello che temevo.. Mi metterò l'anima in pace, grazie!

Quote:

Originariamente inviato da DJurassic (Messaggio 47500797)
A proposito, ogni quando svuotate i vostri loop? Considerate che il mio è operativo da un mese più o meno.

Una volta all'anno io

FroZen 31-07-2021 22:15

Fino a quando non vedrò i girini :O

DJurassic 31-07-2021 22:50

Quote:

Originariamente inviato da FroZen (Messaggio 47500866)
Fino a quando non vedrò i girini :O

Lo immaginavo :asd:

Quote:

Originariamente inviato da FrancoBit (Messaggio 47500799)

Una volta all'anno io

E' corretto farlo una volta l'anno o si dovrebbe fare più spesso?

mattxx88 31-07-2021 23:09

Il mio è sempre stato pulito in occasione di upgrade
Si è beccato anche un due anni chiuso per una pausa personale che feci dal PC ed era ancora perfetto

Black"SLI"jack 01-08-2021 02:14

Quote:

Originariamente inviato da 213 (Messaggio 47500656)
Grazie a tutti. Ho deciso quindi di prendere l’Aquacomputer NEXT high flow: lo posso collegare all’aquahero 6? Visto che lo piazzerei nascosto dietro la paratia laterale, pensavo di prendere quello senza schermo. Che differenza passa tra il 6 LT e il 6 PRO? È necessario prendere anche l’Aquabus? Scusate per tutte le domande ma fra oggi e domani vorrei ordinare quello che mi manca.

Tra 6lt e pro/XT cambia solo la presenza del display e dei tasti frontali, 3 nel caso del pro e 4+3 nel XT. I tasti servono solo per muoversi nel menù sullo schermo LCD. Inoltre l'xt ha in dotazione il telecomando, che è di una inutilità assurda.

Per l'aquaero 6 ti consiglio di prendere anche il dissi passivo, che ti permette di ottenere 36w per canale invece dei 30w se non dissipato.

Se vuoi gestire direttamente il Next con l'aquaero hai bisogno del cavetto apposito per il next per la connessione aquabus.

Questo:

https://shop.aquacomputer.de/product...oducts_id=3487

Inviato dal mio LYA-L09 utilizzando Tapatalk

Black"SLI"jack 01-08-2021 02:17

Quote:

Originariamente inviato da DJurassic (Messaggio 47500882)
Lo immaginavo :asd:



E' corretto farlo una volta l'anno o si dovrebbe fare più spesso?

Personalmenteni 1 volta l'anno faccio manutenzione, al limite arrivo a 2 anni, ma difficile. Cmq la regola direbbe 1 volta l'anno. Poi dipende molto da quanto era pulito il loop prima del montaggio/refill. Se il pc è regolarmente colpito dalla luce del sole o meno.

Inviato dal mio LYA-L09 utilizzando Tapatalk

kiwivda 01-08-2021 09:54

Quote:

Originariamente inviato da FrancoBit (Messaggio 47500740)
Allora ragazzi, il fitting di sinistra è stretto, un bel po', ma avvitato non bene. Presente quando avvitate un po' storto e la vite si entra ma si blocca perché non in linea, ecco è fissato così. Leak non ne ho ma sta cosa mi triggera. Secondo voi, se provo a svitarlo e riavvitarlo correttamente a loop spento, rischio di sbrodolare tutto? O lascio così e alla prossima manutenzione lo sistemo? Help

A loop spento puoi svitare tranquillamente la ghiera esterna, non succede nulla, solo che se l'hai puntata storta e poi hai pure avvitato forte, probabilmente hai mangiato il filetto dell'anello di compressione, comunque prova, al massimo lo rimetti com'è.

Quote:

Originariamente inviato da DJurassic (Messaggio 47500797)
A proposito, ogni quando svuotate i vostri loop? Considerate che il mio è operativo da un mese più o meno.

Quando vedo sporco nei jet-plates dei wb smonto tutto e lavo, il che si traduce in circa ogni anno, anno e mezzo. Tuttavia ho notato che con il loop acceso h24, 7 giorni su 7 l'impianto è molto più pulito di quando acceso e spento alla bisogna.

leoben 01-08-2021 09:59

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47500929)
Personalmenteni 1 volta l'anno faccio manutenzione, al limite arrivo a 2 anni, ma difficile. Cmq la regola direbbe 1 volta l'anno. Poi dipende molto da quanto era pulito il loop prima del montaggio/refill. Se il pc è regolarmente colpito dalla luce del sole o meno.

Ed io che una volta montato il loop, non ho mai fatto manutenzione...
Ricordi quando mi hai passato la tua 1080? Era prima dell'era Covid. Saranno almeno 2 anni...
Però le temperature sono sempre come da nuovo, complice anche il rad. Magari nelle prossime ferie mi ricavo un paio di giorni per smontare/rimontare il tutto.
Aspettavo a farlo perchè speravo di prendere una nuova cpu (e magari pure vga), ma coi prezzi che ci sono in giro (e l'uso che sto facendo adesso del pc), mi conviene ripulire il loop ed aspettare altrettanto per l'upgrade...

Black"SLI"jack 01-08-2021 10:07

tra poco sono 3 anni. era il periodo in cui uscirono le rtx2000.

dinamite2 01-08-2021 10:14

Quote:

Originariamente inviato da FrancoBit (Messaggio 47500740)
Allora ragazzi, il fitting di sinistra è stretto, un bel po', ma avvitato non bene. Presente quando avvitate un po' storto e la vite si entra ma si blocca perché non in linea, ecco è fissato così. Leak non ne ho ma sta cosa mi triggera. Secondo voi, se provo a svitarlo e riavvitarlo correttamente a loop spento, rischio di sbrodolare tutto? O lascio così e alla prossima manutenzione lo sistemo? Help

Inviato dal mio Mi 9 SE utilizzando Tapatalk

Il problema è dei tubi neri che fanno molto spessore e attrito. Anche io che uso lo stesso tubo e connettori ho avuto una difficoltà immane, e la cosa più brutta è che i connettori si sporcano in maniera assurda di pelle morta dei polpastrelli…

leoben 01-08-2021 10:48

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47501043)
tra poco sono 3 anni. era il periodo in cui uscirono le rtx2000.

Allora dovrò intervenire a breve... :sofico:

Thunder-74 01-08-2021 10:58

Quote:

Originariamente inviato da kiwivda (Messaggio 47501021)
A loop spento puoi svitare tranquillamente la ghiera esterna, non succede nulla, solo che se l'hai puntata storta e poi hai pure avvitato forte, probabilmente hai mangiato il filetto dell'anello di compressione, comunque prova, al massimo lo rimetti com'è.


Quando vedo sporco nei jet-plates dei wb smonto tutto e lavo, il che si traduce in circa ogni anno, anno e mezzo. Tuttavia ho notato che con il loop acceso h24, 7 giorni su 7 l'impianto è molto più pulito di quando acceso e spento alla bisogna.


Dici il vero, ma io avevo inteso che il raccordo era avvitato storto nel rad. Se solo la ghiera ad essere avvitata male , può provare , ma deve stare veramente attento, perché con l attrito del tubo è un attimo che si allenti il raccordo dal rad .


Inviato dal mio iPhone X utilizzando Tapatalk

TigerTank 01-08-2021 11:09

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47500929)
Personalmenteni 1 volta l'anno faccio manutenzione, al limite arrivo a 2 anni, ma difficile. Cmq la regola direbbe 1 volta l'anno. Poi dipende molto da quanto era pulito il loop prima del montaggio/refill. Se il pc è regolarmente colpito dalla luce del sole o meno.

Inviato dal mio LYA-L09 utilizzando Tapatalk

Io da quando ho il pc in taverna e non più esposto alla luce solare, sono passato da 1 anno di media a 1 anno e mezzo/2 anni....salvo cambio di configurazione.
Dove abitavo prima, con la luce solare a volte diretta...ed utilizzando i pastel, ero arrivato pure a cambiare tubi e liquido dopo soli 6-8 mesi. Anche perchè i masterkleer ingiallivano in fretta ed il pastel virava di colore.
Ora uso tubi EK + liquido EK e credo sia la combinazione migliore che abbia provato in tanti anni.

213 01-08-2021 11:17

Voi cosa intendete per manutenzione dell'impianto?

Vuotare e riempire nuovamente il loop con del nuovo liquido oppure smontaggio e lavaggio dei rad, smontaggio e apertura dei WB e sostituzione dei tubi?

213 01-08-2021 11:20

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47500928)
Tra 6lt e pro/XT cambia solo la presenza del display e dei tasti frontali, 3 nel caso del pro e 4+3 nel XT. I tasti servono solo per muoversi nel menù sullo schermo LCD. Inoltre l'xt ha in dotazione il telecomando, che è di una inutilità assurda.

Per l'aquaero 6 ti consiglio di prendere anche il dissi passivo, che ti permette di ottenere 36w per canale invece dei 30w se non dissipato.

Se vuoi gestire direttamente il Next con l'aquaero hai bisogno del cavetto apposito per il next per la connessione aquabus.

Questo:

https://shop.aquacomputer.de/product...oducts_id=3487

Inviato dal mio LYA-L09 utilizzando Tapatalk

Fortuna che me l'hai detto ;)

Oltre all'aquahero 6 devo prendere anche l'aquabus?
Considera che i led D-RGB li collego con il cavo split alla motherboard, l'aquahero gestirebbe le ventole e il NEXT. Per caso devo mettere anche un'altro sensore di temperatura, magari sulla vaschetta?


Tutti gli orari sono GMT +1. Ora sono le: 13:53.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.