Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


tallines 18-09-2016 20:18

.....:doh:

arnyreny 18-09-2016 23:37

Quote:

Originariamente inviato da Eress (Messaggio 44040859)
Quindi adesso avete tutti i pc infettati :D
Ma voi con 10 usate ancora la rotellina? Ormai è tempo di usare il touchpad con funzioni avanzate :D io con 8.1 uso da anni solo quello. Su gente evolvetevi! :Prrr:

:sofico:

Krusty93 19-09-2016 08:27

Quote:

Originariamente inviato da TheQ. (Messaggio 44038960)
Per curiosità, se azionate la rotellina del mouse (scorrere su e giù la pagina internet) su questa pagina: piateda2.altervista.org/comandibacth.htm
vi si creano problemi in windows 10?
(la rotellina passa a zoomare, e cambia la selezione delle directory cliccandole)

Nessun problema con Opera

Giustaf 19-09-2016 09:01

raga un consiglio: conviene tenere attivato l'avvio rapido di windows?

paolox86 19-09-2016 09:13

[Thread ufficiale] Windows 10 "Stable" (no preview builds)
 
Se non hai problemi tienilo pure attivato, io con il 10 normale l'ho dovuto disattivare perché spesso non mi caricava bene tutta l'interfaccia, tutto risolto poi con l'anniversary update

amd-novello 19-09-2016 09:17

io ho ssd e quindi l'ho disattivato perchè non guadagno dei secondi.
prova e vedi se ti cambia qualcosa. può dare dei fastidi però quindi io lo toglierei.

Giustaf 19-09-2016 09:35

Quote:

Originariamente inviato da paolox86 (Messaggio 44041655)
Se non hai problemi tienilo pure attivato, io con il 10 normale l'ho dovuto disattivare perché spesso non mi caricava bene tutta l'interfaccia, tutto risolto poi con l'anniversary update

Quote:

Originariamente inviato da amd-novello (Messaggio 44041671)
io ho ssd e quindi l'ho disattivato perchè non guadagno dei secondi.
prova e vedi se ti cambia qualcosa. può dare dei fastidi però quindi io lo toglierei.

ok grazie mille. da quando premo il pulsante del case a quando posso muovere il mouse in windows passano 18 secondi con l'avvio rapido, 21 o 22 se tolgo l'opzione.

Se non mi da problemi la lascio attiva! :)

Eress 19-09-2016 09:58

Quote:

Originariamente inviato da Giustaf (Messaggio 44041617)
raga un consiglio: conviene tenere attivato l'avvio rapido di windows?

Come già detto, se non hai problemi, come accade a qualcuno per esempio dove si accende il pc da solo, puoi lasciarlo attivo.
Quote:

Originariamente inviato da amd-novello (Messaggio 44041671)
io ho ssd e quindi l'ho disattivato perchè non guadagno dei secondi

Hai provato, sicuro non ci siano proprio differenze di tempi?

Krusty93 19-09-2016 10:45

Quote:

Originariamente inviato da amd-novello (Messaggio 44041671)
io ho ssd e quindi l'ho disattivato perchè non guadagno dei secondi.
prova e vedi se ti cambia qualcosa. può dare dei fastidi però quindi io lo toglierei.

Un guadagno ci deve essere, perchè il kernel non viene più caricato.
Se hai uefi, guarda il boot time nel task manager.

L'ssd penso che ormai ce l'abbiano tutti..

amd-novello 19-09-2016 11:21

Quote:

Originariamente inviato da Krusty93 (Messaggio 44042003)
L'ssd penso che ormai ce l'abbiano tutti..

non credo eh. nel forum ma non nel mondo reale

TheZioFede 19-09-2016 11:42

infatti, nel mondo reale tutti comprano i notebook 1366x768 e HDD 5400rpm e si tengono quello, manco sanno cosa è un SSD :D

Varg87 19-09-2016 12:02

Quote:

Originariamente inviato da Giustaf (Messaggio 44041617)
raga un consiglio: conviene tenere attivato l'avvio rapido di windows?

Con l'avvio rapido non avresti alcun problema.
L'unico problema che potresti avere con l'avvio ultra rapido, non rapido, è che le periferiche usb non verrebbero rilevate fino a che non si avvia il sistema. Della serie se dovessi entrare nel BIOS per modificare qualcosa dovresti per forza avviare il sistema e, tramite l'apposita utility scegliere il riavvio nel BIOS.
Se per un qualche motivo il sistema non dovesse più partire, l'unica soluzione sarebbe un reset del BIOS, con perdita delle impostazioni, quindi ti converrebbe fare un backup delle impostazioni direttamente da BIOS in modo da poterle ripristinare velocemente (ad esempio nel caso fossi in OC per non dover rifare tutto da zero).
Per quanto riguarda le prestazioni, con un ssd non si notano grandi differenze. Forse giusto un paio di secondi. Io l'ho messo in ultra fast anche se con l'ssd ma da non molto ho partizionato in GPT (e l'ho impostato dopo l'ultra fast, prima era impostato solo in fast), non so se funzioni anche coi dischi partizionati in MBR o se abbia senso attivarlo.

Altra rogna dell'ultra fast è un eventuale dual boot con Linux. Attualmente ho installato solo Windows perchè se installo una distro Linux riesco ad avviarla fino a quando non avvio Windows per la prima volta. La prima volta dopo aver avviato Windows, al riavvio Grub sparisce perchè Windows lo sovrascrive, da quel che mi è parso di capire leggendo velocemente qua e là. Non ho ancora cercato una soluzione ma per il momento non è un problema.

*Con l'avvio ultra rapido non funziona nemmeno l'avvio avanzato perchè quando compare la schermata al riavvio con le varie opzioni, non è possibile selezionare niente. L'unica soluzione è riattivare momentaneamente l'avvio in fast.

tallines 19-09-2016 12:19

Quote:

Originariamente inviato da Giustaf (Messaggio 44041617)
raga un consiglio: conviene tenere attivato l'avvio rapido di windows?

Normalmente su hd si vede la differenza, su ssd no .

Poi come hai detto se tenendolo attivato impiega meno tempo ad avviarsi, tienilo attivato .

Krusty93 19-09-2016 13:19

Quote:

Originariamente inviato da amd-novello (Messaggio 44042162)
non credo eh. nel forum ma non nel mondo reale

Intendevo qui, era una domanda rivolta a noi :D

Macco26 19-09-2016 13:31

Quote:

Originariamente inviato da amd-novello (Messaggio 44041671)
io ho ssd e quindi l'ho disattivato perchè non guadagno dei secondi.
prova e vedi se ti cambia qualcosa. può dare dei fastidi però quindi io lo toglierei.

Io ho notato che l'avvio NON rapido di Win10 sia più lento di quello offerto da Win8.1. Dunque ora lo tengo attivo anche sui PC con SSD/eMMC.

Quote:

Originariamente inviato da Krusty93 (Messaggio 44042003)
Se hai uefi, guarda il boot time nel task manager.

Pardon? Dove guardo questo boot time?

Quote:

Originariamente inviato da Varg87 (Messaggio 44042360)
Altra rogna dell'ultra fast è un eventuale dual boot con Linux. Attualmente ho installato solo Windows perchè se installo una distro Linux riesco ad avviarla fino a quando non avvio Windows per la prima volta. La prima volta dopo aver avviato Windows, al riavvio Grub sparisce perchè Windows lo sovrascrive, da quel che mi è parso di capire leggendo velocemente qua e là. Non ho ancora cercato una soluzione ma per il momento non è un problema.

Non so a cosa ti riferisci esattamente con fast e ultrafast (magari sono acronimi della tua MB, perché di sicuro non sono termini ufficiali Microsoft :D ) ad ogni modo, limitatamente all'Avvio Rapido (c)Microsoft, se mai dovessi spegnere sapendo che la prossima volta vuoi accedere a GRUB avendo l'A.R. attivo, ti basta tenere premuto SHIFT mentre fai Arresta Sistema. Idem per entrare nel BIOS, oppure per lanciare la modalità provvisoria (SHIFT mentre premi Riavvia il sistema). Sono comandi "una tantum". Poi torna a funzionare come è settato normalmente.

Krusty93 19-09-2016 13:49

Quote:

Originariamente inviato da Macco26 (Messaggio 44042700)
Pardon? Dove guardo questo boot time?


1cavaliere1 19-09-2016 18:11

ma hai sempre 11 secondi di avvio bios???
mi sembrano un po tantini...
io mediamente ho 3.6/3.7/3.8..max...
pc portatile samsung 8gb ram hd ssd840pro 256gb i73630qm

quel tempo da me non cambia sia che abbia l'avvio rapido attivato o disattivato..
l'unica cosa che noto e' che con avvio rapido attivo guadagno 1/2 secondi per avere il pc pronto al desktop (con tutto caricato)..
con avvio rapido pc pronto dopo 20 secondi dal pigiamento pulsante on/off

Giustaf 19-09-2016 19:20

aggiungo una cosa:
non paragonate tra di voi le velocità di boot! Cambia tanto da configurazione a configurazione e non vuol dire nulla sulla bontà di quest'ultima.

Ad esempio io con la vecchia Asrock Z77 avevo un boot di qualche secondo più veloce di quello che ho adesso con l'Asus Z170, anche l'X99 dice non sia un fulmine con velocità di boot.

Poi dipende anche dall'overclock e dai parametri che abbiamo toccato, delle volte con tutto a default si ha un boot più veloce.

fabietto27 19-09-2016 19:48

Quote:

Originariamente inviato da Giustaf (Messaggio 44043839)
aggiungo una cosa:
non paragonate tra di voi le velocità di boot! Cambia tanto da configurazione a configurazione e non vuol dire nulla sulla bontà di quest'ultima.

Ad esempio io con la vecchia Asrock Z77 avevo un boot di qualche secondo più veloce di quello che ho adesso con l'Asus Z170, anche l'X99 dice non sia un fulmine con velocità di boot.

Poi dipende anche dall'overclock e dai parametri che abbiamo toccato, delle volte con tutto a default si ha un boot più veloce.

Infatti...per avere 11.3 secondi da quando premo il pulsante al desktop con tutto caricato ho dovuto impegnarmi mica male.Un portatile ha comunque meno roba da inizializzare.E come dice Giustaf anche a me la G1 sniper 3 z77 e z97 xpower entrambe con 840 pro partivano più veloci della configurazione che ho ora.

tallines 19-09-2016 19:57

Il Last Bios Time, meno male che è scritto > Last Bios Time e non Last Uefi Time.........si vede solo se il SO è installato in modalità Uefi >

How to View Your Last BIOS Time

You won’t always see this information on every computer.

Microsoft unfortunately provides no official documentation on this feature, but it appears that it only works if you’re using a computer with UEFI firmware.

That PC must also be using UEFI boot mode rather than the legacy BIOS compatibility mode.

On computers that don’t meet this requirement, the top right corner of the Startup tab will just be empty.


Tutti gli orari sono GMT +1. Ora sono le: 22:24.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.