Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


Ares7170 11-12-2019 17:53

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 46528319)
In realtà è un non problema :) dai è solo una piccolissima icona…


Stesso bug anch'io, ma solo sul portatile :confused:
https://www.bleepingcomputer.com/new...he-wrong-icon/

Styb 11-12-2019 17:55

Quote:

Originariamente inviato da Toucan (Messaggio 46528372)
Da quando ho aggiornato alla 1909, per le pendrive a me non funziona più neppure l'icona personalizzata (cioè quella eventualmente indicata tramite il comando ICON=xxx.ico nel file autorun.inf di ogni singola pendrive).

Adesso in "Esplora risorse" tutte le pendrive hanno la stessa icona generica... quindi il "riconoscimento visuale" diventa impossibile. :cry:

Quello a me funziona, ma solo in explorer e non nella systray.


frankdan 11-12-2019 18:16

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 46528255)
Autopilot c'è dove Microsoft vuole che sia, così come Candy Crush Saga può stare sulle "configurazioni aziendali" se MS lo vuole.

Non si è ancora capito che con Windows 10, ancor più che nelle versioni precedenti, il pallino è in mano a Microsoft e fa quel che vuole? :)

Concordo con quanto scrivi.
Ricordo le discussioni di mesi fa su un aggiornamento del s.o. che causava la scomparsa di alcune cartelle nei pc degli utenti.Segno che chi produce il s.o. fa quel che vuole.
Cosa fai, fotoritocco? Scrivi un documento? Usi il pc ad uso scolastico o lavorativo? O magari per hobby o divertimento ? Beh se il pc è collegato ad Internet, qualunque cosa tu faccia, M$ lo saprà.
La privacy è ormai un'utopia.
E' il Grande Fratello globale,cari amici...Prendere o lasciare :eek:

nTi0 11-12-2019 18:44

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 46528255)
Non si è ancora capito che con Windows...il pallino è in mano a Microsoft

ma dai!?! :eek: (sai com'è, l'OS lo disegna lei...)

Quote:

e fa quel che vuole
Quote:

Originariamente inviato da frankdan (Messaggio 46528645)
Cosa fai, fotoritocco? Scrivi un documento? [...]
Beh se il pc è collegato ad Internet, qualunque cosa tu faccia, M$ lo saprà.
La privacy è ormai un'utopia.
E' il Grande Fratello globale,cari amici...Prendere o lasciare :eek:

questa lettura invece è leggermente esagerata.

MS al limite sa il tipo di uso che si fa della macchina ma non è certo interessata ai contenuti...

Giux-900 11-12-2019 19:48

device icon fix
 
Per chi ha questa icona device:





fix funzionante:

premessa:

metadati da internet attivo (è attivo default)

1- rimuovere tutte le periferiche usb
2- rimuovere C:\ProgramData\Microsoft\Windows\DeviceMetadataCache\dmrccache\en-us
3- svuotare cartella %temp% (opzionale)
4- disinstallare da gestione(visualizza nascosti) dispositivi ramo ''unità dischi'', ''dispositivi portabili'', ''controller usb'' tutto ciò che è grigio trasparente.
5- riavviare.
6- quasi sicuramente icona sarà completamente bianca.
7- andare in dispositivi e stampanti (connessi ad interent) rimuovere il ''device'' con icona bianca e reinserirlo.
8- ora tutti i dispositivi dovrebbero essere tornati alla normalità, con icona e nome specifico.

Nicodemo Timoteo Taddeo 11-12-2019 19:56

Quote:

Originariamente inviato da Giux-900 (Messaggio 46528786)
fix funzionante:

premessa:

metadati da internet attivo (è attivo default)

1- rimuovere tutte le periferiche usb
2- rimuovere C:\ProgramData\Microsoft\Windows\DeviceMetadataCache\dmrccache\en-us
3- svuotare cartella %temp% (opzionale)
4- disinstallare da gestione(visualizza nascosti) dispositivi ramo ''unità dischi'', ''dispositivi portabili'', ''controller usb'' tutto ciò che è grigio trasparente.
5- riavviare.
6- quasi sicuramente icona sarà completamente bianca.
7- andare in dispositivi e stampanti (connessi ad interent) rimuovere il ''device'' con icona bianca e reinserirlo.
8- ora tutti i dispositivi dovrebbero essere tornati alla normalità, con icona e nome specifico.

Insomma come sganciare una atomica per eliminare una fastidiosa zanzara. :)


Anche no grazie. Non è un problema e neanche un fastidio. Può stare cosi fino alla fine dei giorni...

Giux-900 11-12-2019 20:06

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 46528795)
Insomma come sganciare una atomica per eliminare una fastidiosa zanzara. :)


Anche no grazie. Non è un problema e neanche un fastidio. Può stare cosi fino alla fine dei giorni...

ho provato e funziona, la cache se la riscarica. Non succede nulla.
Inoltre siccome il problema è stato risolto lato server, non dovrebbero esserci più problemi ripulita la cache in locale.

Diciamo che è più come sganciare una bomba a mano :)

Fatal Frame 11-12-2019 20:54

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 46528795)
Insomma come sganciare una atomica per eliminare una fastidiosa zanzara. :)





Anche no grazie. Non è un problema e neanche un fastidio. Può stare cosi fino alla fine dei giorni...

Un atomica sarebbe direttamente far volare il pc dal balcone... se non vuoi demolire la casa ovviamente :)

frankdan 11-12-2019 22:19

Scusate...
Potreste indicare le pagine ufficiali in cui MS spiega nel dettaglio quali sono le modifiche e i changelog degli updates via via rilasciati per W10 ?
Sono abituato al caro vecchio W7 e lì dal pannello di controllo se non ricordo male è possibile cliccare su "Per saperne di più su questo aggiornamento" o roba del genere...

Donagh 11-12-2019 22:46

Quote:

Originariamente inviato da frankdan (Messaggio 46529034)
Scusate...
Potreste indicare le pagine ufficiali in cui MS spiega nel dettaglio quali sono le modifiche e i changelog degli updates via via rilasciati per W10 ?
Sono abituato al caro vecchio W7 e lì dal pannello di controllo se non ricordo male è possibile cliccare su "Per saperne di più su questo aggiornamento" o roba del genere...

in alto a sx scegli la tua versione di windows e li ce scritto tutto

https://support.microsoft.com/en-us/help/4530715

tallines 12-12-2019 07:37

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 46528795)
Insomma come sganciare una atomica per eliminare una fastidiosa zanzara. :)


Anche no grazie. Non è un problema e neanche un fastidio. Può stare cosi fino alla fine dei giorni...

:asd: avete il SO buggato :asd:

Toucan 12-12-2019 10:25

Questa è la situazione attuale per l'icona delle chiavette in "Esplora risorse" in W10 1909 (come appare sul mio PC):


Questa invece è la stessa chiavetta in Windows 7:


Come si può vedere chiaramente, per la chiavetta USB in W7 viene correttamente visualizzata l'icona personalizzata prevista nel file autorun.inf (come è sempre stato in tutte le versioni di Windows)... mentre in W10 1909 appare l'icona generica (cioè viene ignorata l'indicazione del file autorun.inf presente sulla chiavetta).

Il problema è nato con l'aggiornamento alla 1909... prima (con la 1903) era tutto ok.

giovanni69 12-12-2019 10:32

Quote:

Originariamente inviato da Donagh (Messaggio 46529073)
in alto a sx scegli la tua versione di windows e li ce scritto tutto

https://support.microsoft.com/en-us/help/4530715

Quando leggo 'security' e 'kernel' nella stessa riga, chissà perchè mi viene in mente altra mitigazione per ammazzare un po' di performance qua e là. :O

Ares7170 12-12-2019 11:16

Quote:

Originariamente inviato da Giux-900 (Messaggio 46528786)
Per chi ha questa icona device:





fix funzionante:

premessa:

metadati da internet attivo (è attivo default)

1- rimuovere tutte le periferiche usb
2- rimuovere C:\ProgramData\Microsoft\Windows\DeviceMetadataCache\dmrccache\en-us
3- svuotare cartella %temp% (opzionale)
4- disinstallare da gestione(visualizza nascosti) dispositivi ramo ''unità dischi'', ''dispositivi portabili'', ''controller usb'' tutto ciò che è grigio trasparente.
5- riavviare.
6- quasi sicuramente icona sarà completamente bianca.
7- andare in dispositivi e stampanti (connessi ad interent) rimuovere il ''device'' con icona bianca e reinserirlo.
8- ora tutti i dispositivi dovrebbero essere tornati alla normalità, con icona e nome specifico.

Confermo che funziona, thx ;)

Giux-900 12-12-2019 11:17

Quote:

Originariamente inviato da Toucan (Messaggio 46529600)
Questa è la situazione attuale in "Esplora risorse" in W10 1909:


Questa invece è la stessa chiavetta in Windows 7:


Come si può vedere chiaramente, per la chiavetta USB in W7 viene correttamente visualizzata l'icona personalizzata (come è sempre stato in tutte le versioni di Windows)... mentre in W10 1909 appare l'icona generica.

Il problema è nato con l'aggiornamento alla 1909... prima (con la 1903) era tutto ok.

è un bug di microsoft causato da un errore sui server di sincronizzazione della cache di metadati, microsoft ha corretto lato server ma non ha forzato il refresh della cache su clients degli utenti.

Se guardi poco sopra c'è un fix. Non è nulla di invasivo, in pratica si elimina la cache e si forza un nuovo scaricamento da gestione dispositivi... nessuna bomba atomica :)

Io ho provato e funziona alla perfezione, tra le altre cose ci sono guide simili, ma questa che ho adattato io consente di non eliminare le icone personalizzate delle stampanti in it-it, ma solo la cache en-us che contiene queste icone e nomi default.

giovanni69 12-12-2019 11:35

Questa mattina la 1909 ha dato problemi di avvio che diventa nero dopo l'apparente login (rotellina che gira con nome utente). Ho dovuto resettare la VM due volte.
Fatto sfc /scannow ed Error Checking dai Tools. I DISM sono ok.

Ma che voi sappiate, questo chkdsk che avviene all'interno di Windows 10 è davvero accurato? Come si fa ad effettuare quello che invece arriva ai 5 steps per il completamento? Praticamente non si vede nulla di quel che sta facendo...

Donagh 12-12-2019 12:30

Quote:

Originariamente inviato da giovanni69 (Messaggio 46529614)
Quando leggo 'security' e 'kernel' nella stessa riga, chissà perchè mi viene in mente altra mitigazione per ammazzare un po' di performance qua e là. :O

be la patch spectre meltdown è stata quella che ha levato performance a iosa....
io difatti lo ho tolta da apposito tool....

Toucan 12-12-2019 14:18

Quote:

Originariamente inviato da Giux-900 (Messaggio 46528786)
Per chi ha questa icona device:





fix funzionante:

premessa:

metadati da internet attivo (è attivo default)

1- rimuovere tutte le periferiche usb
2- rimuovere C:\ProgramData\Microsoft\Windows\DeviceMetadataCache\dmrccache\en-us
3- svuotare cartella %temp% (opzionale)
4- disinstallare da gestione(visualizza nascosti) dispositivi ramo ''unità dischi'', ''dispositivi portabili'', ''controller usb'' tutto ciò che è grigio trasparente.
5- riavviare.
6- quasi sicuramente icona sarà completamente bianca.
7- andare in dispositivi e stampanti (connessi ad interent) rimuovere il ''device'' con icona bianca e reinserirlo.
8- ora tutti i dispositivi dovrebbero essere tornati alla normalità, con icona e nome specifico.

Quote:

Originariamente inviato da Giux-900 (Messaggio 46529757)
è un bug di microsoft causato da un errore sui server di sincronizzazione della cache di metadati, microsoft ha corretto lato server ma non ha forzato il refresh della cache su clients degli utenti.

Se guardi poco sopra c'è un fix. Non è nulla di invasivo, in pratica si elimina la cache e si forza un nuovo scaricamento da gestione dispositivi... nessuna bomba atomica :)

Io ho provato e funziona alla perfezione, tra le altre cose ci sono guide simili, ma questa che ho adattato io consente di non eliminare le icone personalizzate delle stampanti in it-it, ma solo la cache en-us che contiene queste icone e nomi default.

Ottimo... funziona!!!!! ;)

Finalmente sono ricomparse le icone personalizzate di tutte le chiavette.
Chissà perché la MS non pubblica una patch per correggere automaticamente il problema su tutti i sistemi coinvolti... :(

Grazie mille!! :)

Giux-900 12-12-2019 15:07

Quote:

Originariamente inviato da Toucan (Messaggio 46530115)
Ottimo... funziona!!!!! ;)

Finalmente sono ricomparse le icone personalizzate di tutte le chiavette.
Chissà perché la MS non pubblica una patch per correggere automaticamente il problema su tutti i sistemi coinvolti... :(

Grazie mille!! :)

lo farà probabilmente con qualche update prossimo...

a me non andava di aspettare, ok che non è un gran problema, ma effettivamente quelle icone anonime ''device'' non si possono vedere.. :)

giovanni69 12-12-2019 16:13

Quote:

Originariamente inviato da Donagh (Messaggio 46529899)
be la patch spectre meltdown è stata quella che ha levato performance a iosa....
io difatti lo ho tolta da apposito tool....

Vero ma poi altre mitigazioni rientrano dalla finestra; baste seguire apposito thread.


Tutti gli orari sono GMT +1. Ora sono le: 06:21.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.