Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


minicooper_1 03-01-2013 21:03

Quote:

Originariamente inviato da salucard (Messaggio 38804333)
e stasera un appuntamento speciale con salucard ed il LITTLE DEVIL strabordante :oink:

o yes yes foto foto :D :D :D

salucard 03-01-2013 21:05

Quote:

Originariamente inviato da minicooper_1 (Messaggio 38804354)
o yes yes foto foto :D :D :D

Maurì stavolta probabilmente mi caccerete dal gruppo:sofico:, non so più dove mettere la roba e non sto scherzando, mi sono proprio allontanato dallo stile Italiano, sembra un progetto americano :asd: :asd:

MEXKaba 03-01-2013 21:05

Quote:

Originariamente inviato da salucard (Messaggio 38804333)
e stasera un appuntamento speciale con salucard ed il LITTLE DEVIL strabordante :oink:

è un po tardi per dire "sera" :asd:

salucard 03-01-2013 21:06

Quote:

Originariamente inviato da MEXKaba (Messaggio 38804364)
è un po tardi per dire "sera" :asd:

io vado a dormire tardi la notte:O :O :fagiano:

minicooper_1 03-01-2013 21:09

Quote:

Originariamente inviato da salucard (Messaggio 38804360)
Maurì stavolta probabilmente mi caccerete dal gruppo:sofico:, non so più dove mettere la roba e non sto scherzando, mi sono proprio allontanato dallo stile Italiano, sembra un progetto americano :asd: :asd:

e la madonna per finire lo spazio nel LD ce ne vuole.... FOTO FOTO FOTO :D :D :D :D

MEXKaba 03-01-2013 21:23

Quote:

Originariamente inviato da salucard (Messaggio 38804374)
io vado a dormire tardi la notte:O :O :fagiano:

Io avrei anche una ragazza che non vede l ora di andare giu nel letto... ma vedendo l emozione di mauri immagino sia qualcosa di veramente incredibile e faccio un eccezione e rimango qui ad aspettare che metti ste benedette foto ma verso le 23:30 devo andare!

minicooper_1 03-01-2013 21:28

Quote:

Originariamente inviato da MEXKaba (Messaggio 38804473)
Io avrei anche una ragazza che non vede l ora di andare giu nel letto... ma vedendo l emozione di mauri immagino sia qualcosa di veramente incredibile e faccio un eccezione e rimango qui ad aspettare che metti ste benedette foto ma verso le 23:30 devo andare!

ma che te frega delle foto corri giu!!!!!:oink: :oink: :oink:

Giustaf 03-01-2013 21:38

montato il 380! :)



Ho fatto il test prima e dopo e allo stesso minuto ho perso un grado..credo sia la pasta appena messa e un pochina di aria che inevitabilmente è ancora nell'impianto!

minicooper_1 03-01-2013 21:40

Quote:

Originariamente inviato da Giustaf (Messaggio 38804581)
montato il 380! :)



Ho fatto il test prima e dopo e allo stesso minuto ho perso un grado..credo sia la pasta appena messa e un pochina di aria che inevitabilmente è ancora nell'impianto!

bello mi piace, la pasta non puo essere inquanto appena messa è addirittura meno performante;)

_DoktorTerror_ 03-01-2013 21:42

Quote:

Originariamente inviato da salucard (Messaggio 38804360)
Maurì stavolta probabilmente mi caccerete dal gruppo:sofico:, non so più dove mettere la roba e non sto scherzando, mi sono proprio allontanato dallo stile Italiano, sembra un progetto americano :asd: :asd:

Pure Albertone voleva fare l'americano e poi ci ha ripensato :asd:



Aspetto foto :D

Giustaf 03-01-2013 21:44

Quote:

Originariamente inviato da minicooper_1 (Messaggio 38804595)
bello mi piace, la pasta non puo essere inquanto appena messa è addirittura meno performante;)

Oops, per "perso" intendevo dire che mi è salita la temp di un grado nello stress test dopo esattamente 10min! :D

penso di riprendere quel grado in meno grazie dopo aver spurgato tutte quelle micro bollicine e la pasta si è assestata!

minicooper_1 03-01-2013 21:48

Quote:

Originariamente inviato da Giustaf (Messaggio 38804620)
Oops, per "perso" intendevo dire che mi è salita la temp di un grado nello stress test dopo esattamente 10min! :D

penso di riprendere quel grado in meno grazie dopo aver spurgato tutte quelle micro bollicine e la pasta si è assestata!

o yesssss ;)

_DoktorTerror_ 03-01-2013 21:50

Me gusta il lavoro di Giustaf
Decisamente un loop minimalista di gusto :D

Flying Tiger 03-01-2013 22:15

Quote:

Originariamente inviato da Giustaf (Messaggio 38804581)
montato il 380! :)
Ho fatto il test prima e dopo e allo stesso minuto ho perso un grado..credo sia la pasta appena messa e un pochina di aria che inevitabilmente è ancora nell'impianto!

Pero' , montato devo dire che fa' la sua figura :)

Guardando la prima foto si nota come hai stretto i " dadi " neri fino a praticamente fondo corsa , infatti sporge un bel pezzo della colonnina della gabbia di ritenzione , sei sicuro che sia corretto il montaggio , vedendo il .pdf di Koolance dove illustra il montaggio (Foto 4) devono restare a filo , per me cosi' stretto si e' imbarcato il socket/scheda madre e non lavora correttamente .

Link : manual_cpu-380a,380i_d100eng.pdf

:)

Giustaf 03-01-2013 22:27

Quote:

Originariamente inviato da _DoktorTerror_ (Messaggio 38804652)
Me gusta il lavoro di Giustaf
Decisamente un loop minimalista di gusto :D

grazie! :D

Quote:

Originariamente inviato da Flying Tiger (Messaggio 38804750)
Pero' , montato devo dire che fa' la sua figura :)

Guardando la prima foto si nota come hai stretto i " dadi " neri fino a praticamente fondo corsa , infatti sporge un bel pezzo della colonnina della gabbia di ritenzione , sei sicuro che sia corretto il montaggio , vedendo il .pdf di Koolance dove illustra il montaggio (Foto 4) devono restare a filo , per me cosi' stretto si e' imbarcato il socket/scheda madre e non lavora correttamente .

Link : manual_cpu-380a,380i_d100eng.pdf

:)

in effetti ho stretto fino a fondo corsa, ma senza forzare. Ci sono le molle e credo che vada montato così, perché non fa altro che comprimere le molle! Ditemi voi però...nel caso allento! :stordita:

Goofy Goober 03-01-2013 22:40

[quote=Giustaf;38804581]montato il 380! :)[quote]

meglio da montato che in foto quel wubbo :D

alcuni consigli personalissimi sul loop:

-avrei cambiato i tubi, sono opacizzati, magari mettini di colorati (neri o altro colore) se non utilizzi liquidi colorati
-avrei montato il waterblock "diritto", usando raccordi per non incrociare i tubi
-avrei aggiunto una vagonata di led qua e là per illuminare tutto :asd: :sofico:

p.s. anche il colore delle ram stona un po' col resto, ma vabbè, ormai sono un fanatico estetista degli abbinamenti cromatici dentro il pc, capitemi :asd:

Giustaf 03-01-2013 22:46

I tubi li ho lasciati perché sono sicuramente puliti, di scorta ne ho, ma li cambio la prox volta! :D Mi chiarite il discorso della stretta delle viti? Sotto ci sono le molle, devo arrivare a fondo corsa come ho fatto ( senza forzare ovviamente ) oppure no? Nel vaso allento le viti di un paio di giri e via!

egounix 03-01-2013 23:03

Quote:

Originariamente inviato da Giustaf (Messaggio 38804869)
I tubi li ho lasciati perché sono sicuramente puliti, di scorta ne ho, ma li cambio la prox volta! :D Mi chiarite il discorso della stretta delle viti? Sotto ci sono le molle, devo arrivare a fondo corsa come ho fatto ( senza forzare ovviamente ) oppure no? Nel vaso allento le viti di un paio di giri e via!

Non so se possa esserti d'aiuto. Ho montato il black sun ieri, anche se solo per prova, e nel manuale c'ènscritto d'avvitare sino a che le viti non spuntino, al max di 1mm, fuori dai bulloncini, e non oltre. Non c'è una indicazione simile manuale del 380?


Sent from my DingDingDong (by Gunter) using my Tralala!

Giustaf 03-01-2013 23:08

letteralmente dice (tradotto):
Serrare i dadi gradualmente in croce. NON STRINGERE ECCESSIVAMENTE dadi in dotazione o danni al WATERBALK, PROCESSORE, O MADRE SI POTREBBERO CAUSARE.

Io per sicurezza ho allentato di quattro/cinque giri...però ripeto, ci sono le molle che si schiacciano, qundi di problemi non dovrebbero esserci. Se metto le viti a filo credo sia davvero, ma davvero troppo lente...

ecco come si presenta ora...:


egounix 03-01-2013 23:16

Quote:

Originariamente inviato da Giustaf (Messaggio 38804977)
letteralmente dice (tradotto):
Serrare i dadi gradualmente in croce. NON STRINGERE ECCESSIVAMENTE dadi in dotazione o danni al WATERBALK, PROCESSORE, O MADRE SI POTREBBERO CAUSARE.

Io per sicurezza ho allentato di quattro/cinque giri...però ripeto, ci sono le molle che si schiacciano, qundi di problemi non dovrebbero esserci. Se metto le viti a filo credo sia davvero, ma davvero troppo lente...

ecco come si presenta ora...:


A filo che intendi? Che arrivino pari all'altezza del bullone?
Nel mio caso vanno poco sopra.


Sent from my DingDingDong (by Gunter) using my Tralala!


Tutti gli orari sono GMT +1. Ora sono le: 04:36.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.