Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Tyler983 13-06-2011 20:00

Quote:

Originariamente inviato da SpiritedAway (Messaggio 35366948)
Io ho l'EK 150 con l'anticiclone, ma un minimo i turbolenza in superfice rimane...bolle però no.

Bene, sei stato d'aiuto. Grazie...
Il mio prossimo acquisto sarà questo allora. l'importante è che non ci siano bolle nell'impianto

rookieboy 14-06-2011 01:15

mi serve un consiglio
domenica, ho smontato l'impianto, dopo poco + di un mese, in quanto, in settimana cambierò case e metterò un wb alla vga.
l'acqua bidistillata estratta dall'impianto era apparentemente pulita ma, i tubi tygon trasparenti, sono verde/azzurro (ossido di rame, presumo), nemmeno lavandoli sono tornati trasparenti; metterò tubi nuovi e userò un concentrato uv reagente trasparente.
prima di montare l'impianto, ho lavato il rad, seguendo l'ottima guida su ct di Oreste e lo stesso ho fatto domenica; entrambe le volte, l'aceto è uscito blu/verde.
la prima volta ho lavato il rad e poi l'ho lasciato asciugare (vuoto) un paio di giorni, questa volta, nell'attesa di rimontare, l'ho riempito con acqua distillata (del deumidificatore), sperando che non si ricrei ossido.
cosa posso fare per evitare queso problema?

SpiritedAway 14-06-2011 08:56

Quote:

Originariamente inviato da rookieboy (Messaggio 35368888)
mi serve un consiglio
domenica, ho smontato l'impianto, dopo poco + di un mese, in quanto, in settimana cambierò case e metterò un wb alla vga.
l'acqua bidistillata estratta dall'impianto era apparentemente pulita ma, i tubi tygon trasparenti, sono verde/azzurro (ossido di rame, presumo), nemmeno lavandoli sono tornati trasparenti; metterò tubi nuovi e userò un concentrato uv reagente trasparente.
prima di montare l'impianto, ho lavato il rad, seguendo l'ottima guida su ct di Oreste e lo stesso ho fatto domenica; entrambe le volte, l'aceto è uscito blu/verde.
la prima volta ho lavato il rad e poi l'ho lasciato asciugare (vuoto) un paio di giorni, questa volta, nell'attesa di rimontare, l'ho riempito con acqua distillata (del deumidificatore), sperando che non si ricrei ossido.
cosa posso fare per evitare queso problema?

Un mese solo per l'ossido mi sembra poco, probabilmente avevi lavato male il rad la prima volta e lasciarlo vuoto per due giorni ad asciugare vuoto forse non è stata una buona mossa...qualsiasi cosa metti al posto dell'acqua bidistillata controlla che non contenga glicoli alcoolici...te lo dico perchè io ne ho pagato le conseguenze ;)

Antra® 14-06-2011 11:19

http://www.ekwaterblocks.com/index.p...t01returnid=17

:eek:

Ottima notizia per chi come me prevedeva 2/3 di impianto composto da questi componenti...
vediamo che succede?!

Snowfortrick 14-06-2011 11:22

ne ero a conoscenza e ne stavamo parlando su CT da giorni, è una mazzata notevole per l'azienda imho

Antra® 14-06-2011 11:25

Quote:

Originariamente inviato da Snowfortrick (Messaggio 35370809)
ne ero a conoscenza e ne stavamo parlando su CT da giorni, è una mazzata notevole per l'azienda imho

CT sta per?? Scusa l'ignoranza :fagiano:
magari vado a dare una letta...

molochgrifone 14-06-2011 13:26

Quote:

Originariamente inviato da Antra® (Messaggio 35370847)
CT sta per?? Scusa l'ignoranza :fagiano:
magari vado a dare una letta...

Indovinelli: leggi la sua firma e guarda se trovi ispirazione per scoprire di cosa è l'acronimo CT :asd:

Antra® 14-06-2011 13:37

Quote:

Originariamente inviato da molochgrifone (Messaggio 35371910)
Indovinelli: leggi la sua firma e guarda se trovi ispirazione per scoprire di cosa è l'acronimo CT :asd:

:D fatto grazie!

Revolution89z 14-06-2011 15:37

Ragazzi ma le prolunghe per raccordi le tiene solo aquatuning? :mbe:

Sealea 14-06-2011 15:45

Quote:

Originariamente inviato da Revolution89z (Messaggio 35373066)
Ragazzi ma le prolunghe per raccordi le tiene solo aquatuning? :mbe:

è l'unico negozio che ha tutto.. peccato per la gestione :rolleyes:

rookieboy 14-06-2011 16:16

Quote:

Originariamente inviato da SpiritedAway (Messaggio 35369556)
Un mese solo per l'ossido mi sembra poco, probabilmente avevi lavato male il rad la prima volta e lasciarlo vuoto per due giorni ad asciugare vuoto forse non è stata una buona mossa...qualsiasi cosa metti al posto dell'acqua bidistillata controlla che non contenga glicoli alcoolici...te lo dico perchè io ne ho pagato le conseguenze ;)

Grazie Spirit!
ormai al mio supermercato di fiducia mi guardano con occhi strani, pensano che beva aceto a colazione :D
dovrò stare attento ai glicoli alcoolici e, da quanto leggo sul sito ek, al solfato di rame e alla "distilled water silver", cioè??
ci sono altri rimedi per non dover cambiare tubi continuamente?
cmq, se persisterà il problema, al prossimo upgrade, mosfet e chipset, passerò a tubi colorati e non trasparenti:(
visto che ho un rad in rame ed accoppierò un wb cpu copper al wb vga nickelato, non rischierò di esfogliare la nickelatura? certo che acido nitrico non ci sarà mai dentro ad un impianto!?!

mark10 15-06-2011 15:01

mi sta tornando voglia di tornare a lq...:D
ragazzi il rad phobya soffre di problemi di verniciatura(ho un xspc che ho dovuto riverniciare perche' si era rovinato moltissimo)?

duda86 15-06-2011 15:47

Quote:

Originariamente inviato da mark10 (Messaggio 35380380)
mi sta tornando voglia di tornare a lq...:D
ragazzi il rad phobya soffre di problemi di verniciatura(ho un xspc che ho dovuto riverniciare perche' si era rovinato moltissimo)?

Si il g-changer si graffia solo a guardarlo :(

SpiritedAway 15-06-2011 16:19

Quote:

Originariamente inviato da duda86 (Messaggio 35380740)
Si il g-changer si graffia solo a guardarlo :(



Mah, io li ho entrambi e il Phobya mi sembra leggermente più resistente sinceramente...l'XSPC non lo puoi prendere neanche in mano che si riga. Cmq più o meno siamo lì.

duda86 15-06-2011 16:36

Quote:

Originariamente inviato da SpiritedAway (Messaggio 35381015)
Mah, io li ho entrambi e il Phobya mi sembra leggermente più resistente sinceramente...l'XSPC non lo puoi prendere neanche in mano che si riga. Cmq più o meno siamo lì.

purtroppo non ho mai provato l'xspc, di g-changer ne ho avuti due prima 360 ora 240 e per entrambi è abbastanza traumatico integrarli nel case, al minimo contatto tende a graffiarli

mark10 15-06-2011 16:49

Quote:

Originariamente inviato da SpiritedAway (Messaggio 35381015)
Mah, io li ho entrambi e il Phobya mi sembra leggermente più resistente sinceramente...l'XSPC non lo puoi prendere neanche in mano che si riga. Cmq più o meno siamo lì.

eh vabbe.... a sto punto prendero' il supporto e lo fissero' a muro:D

SpiritedAway 15-06-2011 17:05

Quote:

Originariamente inviato da mark10 (Messaggio 35381267)
eh vabbe.... a sto punto prendero' il supporto e lo fissero' a muro:D

:D :D :D

I soliti sospetti 16-06-2011 14:21

Quote:

Originariamente inviato da duda86 (Messaggio 35380740)
Si il g-changer si graffia solo a guardarlo :(

Quote:

Originariamente inviato da SpiritedAway (Messaggio 35381015)
Mah, io li ho entrambi e il Phobya mi sembra leggermente più resistente sinceramente...l'XSPC non lo puoi prendere neanche in mano che si riga. Cmq più o meno siamo lì.

Verniciature opache e senza trasparente... che si graffia è il minimo!:(

mark10 16-06-2011 14:37

Quote:

Originariamente inviato da I soliti sospetti (Messaggio 35387899)
Verniciature opache e senza trasparente... che si graffia è il minimo!:(

si ma non che si stacci proprio:)

I soliti sospetti 16-06-2011 14:48

Quote:

Originariamente inviato da mark10 (Messaggio 35388047)
si ma non che si stacci proprio:)

No certo... quello non è normale davvero!;)


Tutti gli orari sono GMT +1. Ora sono le: 07:15.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.