Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [Official Topic] Corsair Hydro H100-H80-H70-H60-H50 Dissipatori Liquido All-in-one (https://www.hwupgrade.it/forum/showthread.php?t=2328028)


spectre 27-09-2011 21:28

Quote:

Originariamente inviato da nuovoUtente2 (Messaggio 36020245)
inscritto al thread! :)
sono quasi deciso a prendere l'H60 in quanto nel mio case....e con la mia mobo....e con l'alimentatore grande.....non ci sta un dissipatore ad aria :cool: :D

Eeheh fai un buon affare ;) :D

RICKYL74 27-09-2011 22:08

Quote:

Originariamente inviato da Nautilu$ (Messaggio 36015847)
giusto... io infatti ho lasciato le stock sul mio CoolIT in push, e la ventola superiore del mio HAFX in pull.... se proprio avanzano 100 euro... meglio usarle per un piccolo ssd, o qualsiasi altra cosa!;)

sono daccordo

nuovoUtente2 28-09-2011 09:31

Quote:

Originariamente inviato da spectre (Messaggio 36021520)
Eeheh fai un buon affare ;) :D

lo spero ;)

Criminal Viper 28-09-2011 14:41




Che ne dite?

itachi23 28-09-2011 14:57

Quote:

Originariamente inviato da Criminal Viper (Messaggio 36026765)



Che ne dite?

Che ventola è quella superiore?

Wuillyc2 28-09-2011 15:04

Quote:

Originariamente inviato da Criminal Viper (Messaggio 36026765)



Che ne dite?

a me piace moltissimo!

Pozhar 28-09-2011 15:11

Quote:

Originariamente inviato da itachi23 (Messaggio 36026945)
Che ventola è quella superiore?

Quella stock che esce insieme al case.

Wuillyc2 28-09-2011 16:57

Quote:

Originariamente inviato da Frustu (Messaggio 36016028)
Non sono del tutto d accordo , l h100 è già performante di suo il push/pull può servire solo in caso di oc molto spinti o se la cpu è una di quelle che scaldano davvero molto.
Come vedete dai miei componenti in firma io ho un 950 portato a 4ghz ( e come sapete sono cpu piuttosto calde ) con 2 vga che muovono l aria calda dentro al case ( in full arrivano sui 65 gradi occate a 925/1850 ) e la r3e scalda bene di suo , giocando per qualche ora anche in 3d con giochi piuttosto esosi la cpu non va oltre i 60 e i core mi arrivano a 68 gradi con una tamb di circa 28 gradi passati ( camera mia è piccola e si scalda subito ) .
Certo in push/pull mi toglierei altri 6 gradi comodi e volendo potrei alzare la cpu anche 4,4ghz con 1.350 di core ma non noterei differenze di prestazioni.
Pertanto penso che l h100 sia ottimo con 2 ventole , il push/pull è una configurazione adatta solo per quei utenti che vogliono arrivare proprio al massimo , ma a quel punto per tirare fuori tutta la potenza della cpu toccherebbe prendere un kit liquido componibile. Dopotutto i kit aio e i giganti ad aria hanno un limite.
In conclusione dopo aver provato l h100 posdo dire questo: push/pull ok ma non necessario se non si hanno problemi con i risultati ottenuti fino ad ora , dopotutto difficilmente giocando o altro avrete le stesse ttemp che avete durante i test con linkx e compagnia bella.

Quoto in pieno e aggiungo che l'h100 secondo me ha margine di miglioramento in quanto oggi ho sparato il 990 a 5Ghz con 1.48 di V-core, penso ora direte sei un pazzo, invece in idle se ne stava a 38 gradi con Wb alla terza tacca e tamb di 26 gradi, ho lanciato un linx e dopo un 4/5 minuti sono arrivato a 72 gradi, lì mi sono fermato ovvimante perchè penso che saliva ancora, ci riproverò quando la tamb sarà a 19/20 gradi. La cosa che mi lascia perplesso è il radiatore che non scalda, significa che l'acqua dentro non è molto calda, con 4 minuti a 72 gradi doveva scottare un pò. Non riesco a capire questa cosa.

k4njin 29-09-2011 15:35

girando il waterblock dell'h80 di 90 gradi influisce negativamente sulle prestazioni?
pensavo di aver fatto una genialata e invece mi trovo in idle abbastanza altino...
si che ho un 3way sli,dite che influisce quello con l'aria che sale verso sopra?
a 4,4 sto a oltre 45 in idle e 74-75 in full:eek:
(con linx)

Wuillyc2 29-09-2011 15:38

Quote:

Originariamente inviato da k4njin (Messaggio 36035847)
girando il waterblock dell'h80 di 90 gradi influisce negativamente sulle prestazioni?
pensavo di aver fatto una genialata e invece mi trovo in idle abbastanza altino...
si che ho un 3way sli,dite che influisce quello con l'aria che sale verso sopra?
a 4,4 sto a oltre 45 in idle e 74-75 in full:eek:
(con linx)

quanto v-core dai?

k4njin 29-09-2011 15:51

1,3
anzi montato così i tubi vanno diretti al wb...mi pare strano che sia questo che influisce :confused:
cmq la pasta penso ci vuole ancora un po' per stabilizzarsi,è la mx-4

Wuillyc2 29-09-2011 16:03

Quote:

Originariamente inviato da k4njin (Messaggio 36035983)
1,3
anzi montato così i tubi vanno diretti al wb...mi pare strano che sia questo che influisce :confused:
cmq la pasta penso ci vuole ancora un po' per stabilizzarsi,è la mx-4

la mx4 mi pare voglia 200 ore prima di iniziare a dare i frutti.

dinamite2 29-09-2011 16:09

arrivato e montato il nuovo H100 che va a sostituire il mio ottimo H60.
Nonostante oggi a catania sia una giornata particolarmente calda, ho guadagnato mediamente dai 6 ai 9 gradi rispetto all'H60.
Veramente soddisfatto del cambio.
Poi al posto delle sue ventole originale ho subito messo le mie Gentle Typhoon AP-15, e devo dire che anche al massimo non danno alcun fastidio.

Questo è il mio daily:



Come vi sembrano le temp.?

Qui invece uno screen comparativo con l'H60 che avevo prima:

H60 - CPU A 4700@1,31V - T°68-76-79-74


H100 - CPU A 4700@1,33V - T°62-69-70-66


Considerando la T-amb e il v-core leggermente piu alto ho temperature decisamente piu basse.

Provato anche con un carico piu pesante di 1,35v e cpu a 4800mhz, ed ho ottenuto temperature sempre piu basse che avevo con l'H60 a 4700mhz e con 1,31v.....


Wuillyc2 29-09-2011 17:46

Quote:

Originariamente inviato da dinamite2 (Messaggio 36036131)
arrivato e montato il nuovo H100 che va a sostituire il mio ottimo H60.
Nonostante oggi a catania sia una giornata particolarmente calda, ho guadagnato mediamente dai 6 ai 9 gradi rispetto all'H60.
Veramente soddisfatto del cambio.
Poi al posto delle sue ventole originale ho subito messo le mie Gentle Typhoon AP-15, e devo dire che anche al massimo non danno alcun fastidio.

Questo è il mio daily:



Come vi sembrano le temp.?

Qui invece uno screen comparativo con l'H60 che avevo prima:

H60 - CPU A 4700@1,31V - T°68-76-79-74


H100 - CPU A 4700@1,33V - T°62-69-70-66


Considerando la T-amb e il v-core leggermente piu alto ho temperature decisamente piu basse.

Provato anche con un carico piu pesante di 1,35v e cpu a 4800mhz, ed ho ottenuto temperature sempre piu basse che avevo con l'H60 a 4700mhz e con 1,31v.....


direi più che buono, considera che guadagni qualcosina appena si roda la pasta termica.

k4njin 29-09-2011 20:02

già wully ho controllao e penso proprio che la pasta abbia bisogno di rodarsi anche perchè a 4.4 il procio parte tranquillissimo :)

dinamite2 29-09-2011 21:15

scusate oggi notavo che la cover del waterblock dell'h100 (la zona dove c'è il pulsante per gestire le ventole) fa' un pò troppo gioco muovendosi a destra e sinistra.
A voi risulta?:(

urios22 29-09-2011 21:24

Quote:

Originariamente inviato da Wuillyc2 (Messaggio 36027989)
Quoto in pieno e aggiungo che l'h100 secondo me ha margine di miglioramento in quanto oggi ho sparato il 990 a 5Ghz con 1.48 di V-core, penso ora direte sei un pazzo, invece in idle se ne stava a 38 gradi con Wb alla terza tacca e tamb di 26 gradi, ho lanciato un linx e dopo un 4/5 minuti sono arrivato a 72 gradi, lì mi sono fermato ovvimante perchè penso che saliva ancora, ci riproverò quando la tamb sarà a 19/20 gradi. La cosa che mi lascia perplesso è il radiatore che non scalda, significa che l'acqua dentro non è molto calda, con 4 minuti a 72 gradi doveva scottare un pò. Non riesco a capire questa cosa.

Fai questo tipo di prova, stressalo con prime o linx in overclock poggia una mano sul waterblock/pompa e poi sul radiatore dove si collegano i tubi se noti grandi differenze di gradi hai 2 possibilità:
1- il tuo h100 è difettoso perchè questo è lo stesso problema che si è presentato con il mio h70 Radiatore tiepido waterblock caldissimo.
2 - la struttura esterna del radiatore probabilmente è un involucro non in diretto contatto con la struttura dissipante e quindi risulta giustamente tiepido al tatto.
anche se considerando le temperature registrate forse è più probabile la seconda cmq contatta corsair e spiegagli la cosa loro sicuro la soluzione all'arcano la hanno :D

urios22 29-09-2011 21:33

Quote:

Originariamente inviato da k4njin (Messaggio 36035847)
girando il waterblock dell'h80 di 90 gradi influisce negativamente sulle prestazioni?
pensavo di aver fatto una genialata e invece mi trovo in idle abbastanza altino...
si che ho un 3way sli,dite che influisce quello con l'aria che sale verso sopra?
a 4,4 sto a oltre 45 in idle e 74-75 in full:eek:
(con linx)

http://www.onyougo.com/corsair-h80_iph3w9454062.jpg
tutti i kit Hydro con radiatore da 120mm vanno montati come nell'immagine del link altrimenti la pompa pesca aria rovinandosi e degradando le prestazioni.
Questo perchè questi kit non avendo una riserva riempibile contengono dell'aria al loro interno che risiede nel loop. avendo l'aria minore peso specifico andrà sempre verso l'alto andando pericolosamente nella zona dei tubi dove la dissipazione del calore è pari a 0.

stefi4ever7 29-09-2011 21:36

Ciao a tutti, volevo acquistare l H100 per il mio X6 1100t, ora come ora in Idle sta sui 34 gradi, di quanto abbassa la temperatura l h100?

urios22 29-09-2011 21:36

altro modo per montarli naturalmente per non incappare nel problema è metterli come l'h100 nella parte superiore del case.
Spero di esservi stato di aiuto.
Questi consigli mi sono stati tutti riferiti da corsair stessa :D


Tutti gli orari sono GMT +1. Ora sono le: 00:19.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.