Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Articoli (https://www.hwupgrade.it/forum/forumdisplay.php?f=52)
-   -   Canon EOS 90D, grande velocità per sport e natura, al giusto prezzo – La prova (https://www.hwupgrade.it/forum/showthread.php?t=2908860)


Redazione di Hardware Upg 09-04-2020 15:54

Link all'Articolo: https://www.fotografidigitali.it/art...ova_index.html

Con la nuova 90D, le EOS a 2 cifre tornano a puntare in alto. Corpo funzionale e prestazioni equivalenti a quelle della 7D Mark II, offerte a un prezzo sensibilmente inferiore, interesseranno un vasto pubblico. Molto elevata (forse troppo) la risoluzione del sensore.

Click sul link per visualizzare l'articolo.

Nautilu$ 10-04-2020 14:27

Per me è da folli mettere sul mercato una apsc con queste caratteristiche, per poi rovinar tutto con una qualità scadente a "medi" iso (già da 800!!).
Dovrebbero fermarsi massimo a 16Mpixel..... ma anche sulle FF !!

Ogni tanto mi vado a rivedere i files sfornati dalla mia vecchia 300D (la prima Canon apsc "accessibile" consumer), che ho avuto.... 6Mpixel ! Fantastica come pulizia!

Dalla 50D in poi, per non parlare anche della 7D (18Mpx), si vede grana ANCHE a 100iso sulle basse luci..... e se esponi anche +1ev via software, viene fuori il mondo!

aleardo 11-04-2020 10:00

Probabilmente i sensori Canon, a parità di formato e risoluzione, non sono al livello dei Sony per quanto riguarda il contenimento del rumore.

Paganetor 12-04-2020 10:39

scusa Nautilu$, l'ho avuta anche io la 300D (ce l'ho ancora a dire il vero) ed era pulitissima a 100 iso, massimo 200. Come fai a confrontarla con una reflex che ha 15 anni di evoluzione tecnologica in più?

Se tiri su 1 EV (partendo da iso bassi) non esce rumore da nessuna reflex di nessuna marca ormai da diversi anni.

se poi vai a guardare al 100% i 32 milioni di pixel di questa il problema non è il sensore, ma chi cerca il pixel rosso dove deve essere verde :D

Nautilu$ 12-04-2020 11:33

Quote:

Originariamente inviato da Paganetor (Messaggio 46714533)
scusa Nautilu$, l'ho avuta anche io la 300D (ce l'ho ancora a dire il vero) ed era pulitissima a 100 iso, massimo 200. Come fai a confrontarla con una reflex che ha 15 anni di evoluzione tecnologica in più?

Se tiri su 1 EV (partendo da iso bassi) non esce rumore da nessuna reflex di nessuna marca ormai da diversi anni.

se poi vai a guardare al 100% i 32 milioni di pixel di questa il problema non è il sensore, ma chi cerca il pixel rosso dove deve essere verde :D

Per la 300D è quello che ho detto anch'io!
A 100 iso , sulle basse luci, meglio la 300D che la mia attuale 7D, dove appena stiri l'esposizione via software, peggiora velocemente!
Ho anche la 40D, dove succede molto meno.

Questa 90D sembra essere MOLTO peggio della precedente.... 3 passi indietro....per....la stupida corsa ai pixel...


Tutti gli orari sono GMT +1. Ora sono le: 15:42.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.

1