Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Rumpelstiltskin 26-02-2019 22:11

Quote:

Originariamente inviato da Amorph (Messaggio 46093609)
a quale temperatura hai il liquido?


Rumpelstiltskin 26-02-2019 22:13

Non ho capito il perché non si accendono i led della cpu; è tutto collegato perfettamente


marcomanni 26-02-2019 22:25

Quote:

Originariamente inviato da Amorph (Messaggio 46093122)
31° sulla 2080ti in full-load? :mbe:



Non cambiano velocità quando avvio Heaven, visto che non sapendo dove le ho collegate a fan3 4 e 5 della scheda madre. In ogni caso senza ventole stavo a 24 in idle e 39 in full.

Quindi, a questo punto, cosa c'è di sbagliato? Legge male la temperatura la 2080ti? O la scheda madre? Il radiatore è la merda cinese del kit, solo waterblock e liquido sono validi.

Rumpelstiltskin 26-02-2019 22:27

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 46091809)
quando si collega una periferica tramite aquabus, determinate funzioni vengono direttamente integrate dall'aquaero stesso. nel senso che i vari setting per le curve sono direttamente sotto la gestione dell'aquaero. quindi la sezione relativa alla singola pompa, non viene visualizzata perché direttamente integrata nelle curve che sono sotto l'aquaero.

stesso discorso ad esempio per la gestione dei led. nel caso dei farbwerk, ad esempio se si vogliono gestire direttamente da aquaero è necessario settare la periferica per la gestione esterna dei singoli canali, altrimenti non funziona.

nel caso delle d5 next, anche se non le ho, dovresti prima di collegarle in aquabus, verificare se ad esempio sotto le varie sezioni tipo rgbpx ì, fan e via discorrendo se hai una impostazione relativa alla gestione da esterno (guarda soprattutto sotto system). per la questione fan potrebbe anche darsi che hai direttamente il controller sotto la sezione fan dell'aquaero se la pompa è in aquabus. sicuramente la sezione sensori la ritrovi pari pari nella sezione sensori dell'aquaero. allarmi idem, tanto sono centralizzati.
ad esempio un a5/6LT convertito in slave, e quindi poi collegato tramite aquabus al master, verrà visto direttamente come canali 5-8 tra le fan.

vorrei ricordare, che il collegamento aquabus serve soprattutto per gestire univocamente tutto tramite la sola unità aquaero, rimandando ad esso tutta la gestione dei singoli device, in modo da rendere il tutto come una singola unità e quindi centralizzato e soprattutto completamente indipendente da usb e aquasuite installato.

se mi posti le immagini dei vari menù della d5 next vediamo se posso esserti di maggiore aiuto.

Purtroppo non posso scegliere liberamente il Bus-Id o meglio, li sceglie lui e da li non ti sposti, ecco gli screen :














Arrow0309 26-02-2019 22:54

Quote:

Originariamente inviato da Amorph (Messaggio 46093609)
a quale temperatura hai il liquido?

Ma i benchmark non contano, giocare in oc per 2h allora abbiamo temp stabilizzate sia liquido che gpu.
Qui da me ultimamente fa caldo, il liquido a 31-32 max

Amorph 26-02-2019 23:00

Quote:

Originariamente inviato da Arrow0309 (Messaggio 46093820)
Ma i benchmark non contano, giocare in oc per 2h allora abbiamo temp stabilizzate sia liquido che gpu.
Qui da me ultimamente fa caldo, il liquido a 31-32 max

si bench velici non fanno surriscaldare l'acqua come il gaming, però leggere di 31 gradi con unigine mi sembra poco lo stesso, a meno di non avere l'acqua sotto i 20 gradi mi sa

papugo1980 26-02-2019 23:33

Quote:

Originariamente inviato da Amorph (Messaggio 46093831)
si bench velici non fanno surriscaldare l'acqua come il gaming, però leggere di 31 gradi con unigine mi sembra poco lo stesso, a meno di non avere l'acqua sotto i 20 gradi mi sa

La mia 1080TI arriva a 32 in game attualmente, nei bench anche meno

°Phenom° 26-02-2019 23:39

Quote:

Originariamente inviato da Amorph (Messaggio 46093831)
si bench velici non fanno surriscaldare l'acqua come il gaming, però leggere di 31 gradi con unigine mi sembra poco lo stesso, a meno di non avere l'acqua sotto i 20 gradi mi sa

Io con la 1080ti 2114mhz 1.1v faccio anche i 31c sotto uningine, con t liquido che si assesta sui 19/20c, a 2200 1.2v arrivo a 34c

marcomanni 27-02-2019 09:24

Perfetto, allora considerando che il loop si occupa esclusivamente della gpu dovrebbe essere tutto nella norma!

Amorph 27-02-2019 09:50

Quote:

Originariamente inviato da °Phenom° (Messaggio 46093871)
Io con la 1080ti 2114mhz 1.1v faccio anche i 31c sotto uningine, con t liquido che si assesta sui 19/20c, a 2200 1.2v arrivo a 34c

ok con liquido 19-20 ci sta

Dotto Raus 27-02-2019 09:53

Io il liquido a 20° non ce l'ho nemmeno appena accendo il pc (parte da 21/22°). Ma come cavolo fate? State in una ghiacciaia? :sofico:

Amorph 27-02-2019 09:58

Quote:

Originariamente inviato da Dotto Raus (Messaggio 46094202)
Io il liquido a 20° non ce l'ho nemmeno appena accendo il pc (parte da 21/22°). Ma come cavolo fate? State in una ghiacciaia? :sofico:

io in media 27-29-30

Dotto Raus 27-02-2019 10:21

Quote:

Originariamente inviato da Amorph (Messaggio 46094211)
io in media 27-29-30

Sisi pure io in gaming ho quella temp del liquido. La scheda (1080Ti strix) a 2012@1.000v mi sta in questo periodo a max 37°.

°Phenom° 27-02-2019 11:16

Quote:

Originariamente inviato da Dotto Raus (Messaggio 46094202)
Io il liquido a 20° non ce l'ho nemmeno appena accendo il pc (parte da 21/22°). Ma come cavolo fate? State in una ghiacciaia? :sofico:

Questo periodo solitamente la temp liquido sta sui 17c in idle, diciamo che ci pensa direttamente il pc a fare da riscaldamento per la stanza :D

Amorph 27-02-2019 11:21

Quote:

Originariamente inviato da °Phenom° (Messaggio 46094398)
Questo periodo solitamente la temp liquido sta sui 17c in idle, diciamo che ci pensa direttamente il pc a fare da riscaldamento per la stanza :D

nemmeno in garage ho quella temperatura :sofico:

SL45i 27-02-2019 11:46

c'è da considerare che per avere il liquido a 17° la tamb sarà circa di 15°... stesso discorso per 20°... la tamb non potrà mai essere superiore... ;)

Amorph 27-02-2019 13:25

Quote:

Originariamente inviato da SL45i (Messaggio 46094487)
c'è da considerare che per avere il liquido a 17° la tamb sarà circa di 15°... stesso discorso per 20°... la tamb non potrà mai essere superiore... ;)

certo ovvio, per quello chiedevo la temperatura del liquido per avere quelle temp sulla gpu, poi viene da se la tamb da polo nord:sofico:

papugo1980 27-02-2019 13:57

10 minuti di benchmark
https://youtu.be/aDqiPeNDkFs

1 ora di game

https://youtu.be/i0kdefQDtFQ

Sarei curioso di cambiare la pasta termica sulla Vga che ora ha 13 mesi di vita, la pasta è quella della casa madre

XEV 27-02-2019 14:35

Quote:

Originariamente inviato da papugo1980 (Messaggio 46094840)
10 minuti di benchmark
https://youtu.be/aDqiPeNDkFs

1 ora di game

https://youtu.be/i0kdefQDtFQ

Sarei curioso di cambiare la pasta termica sulla Vga che ora ha 13 mesi di vita, la pasta è quella della casa madre

quanto ti fa max il core + caldo? tipo dopo bf

TigerTank 27-02-2019 15:05

Oggi mi è arrivato l'EK Velocity, davvero molto bello come wubbo.
Nel mio caso versione nickel + delrin. Mi tentava anche la versione RGB ma per me niente plexy con fori filettati :D


Tutti gli orari sono GMT +1. Ora sono le: 15:24.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.