Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


conan_75 30-10-2015 21:38

Quote:

Originariamente inviato da Nones (Messaggio 43013524)
k-lite codec pack non installa nessuna "zozzeria" è un pacchetto che contiene sempre le ultime versioni di MPC-HC, madVR, e la versione stand alone dei lav filters e qualche altro tools.

Sei rimasto alle versioni precedenti. ;)
fine OT

Inutile installare i lav che trovi già dentro mpc-hc...


chiudo definitivamente ot

amd-novello 31-10-2015 09:32

Quote:

Originariamente inviato da Robbysca976 (Messaggio 43013508)
Scusa ragazzi ma ho un problema col mio win10.
Dopo circa 1 mese di utilizzo, la cartella dove sono presenti i file che scarico da internet (anche molto pesanti) è lenta nell'aprirsi. Quando ci clicco su devo aspettare un bel po' per vedere tutti i file presenti. La cartella in questione si trova su un secondo HD e non su quello del sistema operativo e non ho dubbi che tale HD abbia problemi di funzionamento anche perché tale problema lo fa solo con la cartella in questione mentre in altre, ricche e pesanti di vari file, si aprono subito.
Sapete come posso risolvere?

Grazie in anticipo

non è che hai il risparmio energetico attivo ?

il mio hd secondario dopo 5 min si spegne

redheart 31-10-2015 11:32

Quote:

Originariamente inviato da redheart (Messaggio 42998819)
ma che pa**e sto Store :muro:

Da quando ho aggiornato al 10, oramai 4 mesi fa, lo Store non ha mai funzionato, o meglio si apriva regolarmente ma non riuscivo a scaricare 'na cippa :rolleyes:
E ora? Non si avvia nemmeno più :mad:


scusate se uppo ancora post ma ho risolto seguendo questo!

Il mio caso è leggermente diverso infatti verificando nelle impostazioni del firewall di windows era su attivo (Non uso firewall di terze parti) ma provando a disattivarlo e riattivarlo magicamente lo Store si è sbloccato :sofico:

Mi è però tornato in mente che poco dopo l'installazione di windows avevo testato AVG Internet Security per una ventina di giorni e deduco qualcosa sia andato storto quando l'ho disinstallato!

Rodig 31-10-2015 11:39

Quote:

Originariamente inviato da Averell (Messaggio 43013521)
Aia, circolano voci di uno slittamento del TH2 (o SP1 per chi non abbia seguito il discorso della nomenclatura) atteso per il 2/11...

E' probabile che venga rispettata la tradizione e venga rilasciato alle ore 19.00 del 2° martedì del mese (ovvero l 10 novembre)

s12a 31-10-2015 12:05

Qualcuno sa se è possibile tornare a Windows 10 "regular" dopo aver installato l'ultima Technical Preview 10565 da zero senza piallare tutto? (ad esempio reinstallando W10 dalla iso della ultima release sopra lo stesso sistema operativo)
Le varie domande o guide in rete si riferiscono a chi aveva fatto l'upgrade da sistemi operativi Microsoft precedenti.

Robbysca976 31-10-2015 12:16

Quote:

Originariamente inviato da Robbysca976 (Messaggio 43013508)
Scusa ragazzi ma ho un problema col mio win10.
Dopo circa 1 mese di utilizzo, la cartella dove sono presenti i file che scarico da internet (anche molto pesanti) è lenta nell'aprirsi. Quando ci clicco su devo aspettare un bel po' per vedere tutti i file presenti. La cartella in questione si trova su un secondo HD e non su quello del sistema operativo e non ho dubbi che tale HD abbia problemi di funzionamento anche perché tale problema lo fa solo con la cartella in questione mentre in altre, ricche e pesanti di vari file, si aprono subito.
Sapete come posso risolvere?

Grazie in anticipo

UP

Averell 31-10-2015 12:22

Quote:

Originariamente inviato da Rodig (Messaggio 43014643)
E' probabile che venga rispettata la tradizione e venga rilasciato alle ore 19.00 del 2° martedì del mese (ovvero l 10 novembre)

mi dispiacerebbe solo perchè a questo punto ci avevo fatto la bocca ma, in definitiva, una settimana in + o - personalmente mi cambia poco a patto che approfittino di questo tempo per ottimizzare il più possibile il codice che intendono rilasciare 'alla massa'...
Quote:

Originariamente inviato da s12a (Messaggio 43014750)
Qualcuno sa se è possibile tornare a Windows 10 "regular" dopo aver installato l'ultima Technical Preview 10565 da zero senza piallare tutto? (ad esempio reinstallando W10 dalla iso della ultima release sopra lo stesso sistema operativo)
Le varie domande o guide in rete si riferiscono a chi aveva fatto l'upgrade da sistemi operativi Microsoft precedenti.

mmm, a pelle direi non credo ma, non essendo insider...

Nones 31-10-2015 13:19

Quote:

Originariamente inviato da Robbysca976 (Messaggio 43013508)
Scusa ragazzi ma ho un problema col mio win10.
Dopo circa 1 mese di utilizzo, la cartella dove sono presenti i file che scarico da internet (anche molto pesanti) è lenta nell'aprirsi. Quando ci clicco su devo aspettare un bel po' per vedere tutti i file presenti. La cartella in questione si trova su un secondo HD e non su quello del sistema operativo e non ho dubbi che tale HD abbia problemi di funzionamento anche perché tale problema lo fa solo con la cartella in questione mentre in altre, ricche e pesanti di vari file, si aprono subito.
Sapete come posso risolvere?

Grazie in anticipo

Stai usando per caso windows defender come antivirus? Se si, può essere quella la causa.

Specialmente se la cartella in questione è piena zeppa di .exe. E' "problema" risaputo di defender.

Robbysca976 31-10-2015 15:09

Quote:

Originariamente inviato da Nones (Messaggio 43014954)
Stai usando per caso windows defender come antivirus? Se si, può essere quella la causa.

Specialmente se la cartella in questione è piena zeppa di .exe. E' "problema" risaputo di defender.

Innanzitutto grazie per la risposta
Come antivirus ho nod32
Il difender non lo vedo attivo
Cmq la cartella è piena di video soprattutto

Grazie ancora

mark1000 31-10-2015 15:43

Quote:

Originariamente inviato da Robbysca976 (Messaggio 43015285)
Innanzitutto grazie per la risposta
Come antivirus ho nod32
Il difender non lo vedo attivo
Cmq la cartella è piena di video soprattutto

Grazie ancora

nod32 non è gratuito vero? io uso 360 total security fà anche del "tuning" accellera il sistema ecc.. mi ci trovo bene

x_Master_x 31-10-2015 16:10

Quote:

Originariamente inviato da Robbysca976 (Messaggio 43015285)
Dopo circa 1 mese di utilizzo, la cartella dove sono presenti i file che scarico da internet (anche molto pesanti) è lenta nell'aprirsi...Cmq la cartella è piena di video soprattutto

Ottimizza la cartella per elementi generali e disabilita l'anteprima se presente

Averell 31-10-2015 17:57

Quote:

Originariamente inviato da Averell (Messaggio 43007722)
Qualche problemino, se pur non invalidante, stavolta me lo porto dietro anch'io...

A proposito, ecco uno dei 'problemini' che riscontro con la RTM:
ogni santa volta che svuoto il cestino, mi flasha parte della barra delle applicazioni un pò come se venisse refreshata...
(nell'immagine che segue, ho contraddistinto con un rettangolo la parte che subisce questo fenomeno)


Krusty93 31-10-2015 18:31

Quote:

Originariamente inviato da Averell (Messaggio 43015697)
A proposito, ecco uno dei 'problemini' che riscontro con la RTM:
ogni santa volta che svuoto il cestino, mi flasha parte della barra delle applicazioni un pò come se venisse refreshata...
(nell'immagine che segue, ho contraddistinto con un rettangolo la parte che subisce questo fenomeno)


Mi che?! :D

Nel portatile ci sono 3 account per i miei famigliari. L'account di mio padre non carica più le icone sul desktop, comprese quelle di sistema, come il cestino (mentre andando nella cartella desktop ci sono tutte). Ho provato a riavviare l'explorer.exe ma niente. Soluzioni?

mark1000 31-10-2015 18:34

Quote:

Originariamente inviato da Krusty93 (Messaggio 43015788)
Mi che?! :D

Nel portatile ci sono 3 account per i miei famigliari. L'account di mio padre non carica più le icone sul desktop, comprese quelle di sistema, come il cestino (mentre andando nella cartella desktop ci sono tutte). Ho provato a riavviare l'explorer.exe ma niente. Soluzioni?

si abbandonare sistema operativo in beta e tornare a 8.1;)

Averell 31-10-2015 18:42

Quote:

Originariamente inviato da Krusty93 (Messaggio 43015788)
Mi che?! :D

che vorrebbe di?? :asd:
Quote:

Soluzioni?
personalmente so una mazza anche se mi verrebbe da pensare ad un account corrotto per qualche motivo a me ignoto...:stordita:

Prova a vedere se l'unica anomalia che registri con quel profilo è quella che hai citato o se sotto sotto si cela qualche altro problema...

Robbysca976 31-10-2015 19:00

Quote:

Originariamente inviato da x_Master_x (Messaggio 43015446)
Ottimizza la cartella per elementi generali e disabilita l'anteprima se presente

Fatto... E' ritornaa una scheggia
GRAZIE
:ave:

Averell 31-10-2015 19:10

Quote:

Originariamente inviato da Robbysca976 (Messaggio 43015891)
Fatto... E' ritornaa una scheggia
GRAZIE
:ave:

in effetti l'utente che ti ha aiutato è di GRANDISSIMO valore per il forum...

Tennic 31-10-2015 19:21

Quote:

Originariamente inviato da x_Master_x (Messaggio 43015446)
Ottimizza la cartella per elementi generali e disabilita l'anteprima se presente

Già presente di suo, nel mio caso... Ma fatto sta che prima il mio NAS veniva aperto come un fulmine quando navigavo tra le cartelle, ora invece quando faccio lo scroll di una cartella dire che va scatti di 2 secondi l'uno è essere buoni :rolleyes:
E sono pure collegato in gigalan :rolleyes:
Tutto questo dopo Win10, perchè con Win7, con le medesime impostazioni (icone visualizzate come "titoli") la navigazione e lo scrolling erano fulminei :rolleyes:

FulValBot 31-10-2015 19:52

purtroppo la vera fluidità di risorse del computer c'era fino a windows xp... c'è anche un video che lo dimostra, e lì si vede anche l'uso della cpu che su xp è quasi nullo...


ovviamente c'è da ricordare che windows defender rallenta mostruosamente il caricamento delle icone dei files...

su windows 7 il defender non è un antivirus...

Unax 31-10-2015 19:54

ad un mio parente che ha, mesi fa, opinatamente concesso l'aggiornamento da win 8.1 a 10 da qualche giorno le stampanti (che prima funzionavano) hanno smesso di stampare, una compare tra i dispositivi ma funziona solo come scanner l'altra viene vista come uno strano dispositivo composito che segnala problemi di porte usb 2 usb 3

ho provato a reinstallare i driver di una stampante ma non ha funzionato così come la risoluzione problemi non ha risolto niente tanto più che per windows la stampante che viene vistafunziona correttamente anche se non stampa niente ma solo scannerizza, per l'altra trova problemi ma non li risolve

ho avuto modo di vedere dal vivo il nuovo menu start di win 10, posso dire che, miscelando app e programmi, hanno fatto peggio del menu start di win 8 ?

posso dire che che l'accesso alle propietà dei vari dispositivi è una mezza ciofeca?

posso dire che la ricerca sulla barra che ricerca un po' nel pc un po' nel web è un ibrido degno del film alien?

per non parlare della finestra di windows update che si incanta

forse quel sistema ha o aveva sicuramente qualche problema di suo prima del passaggio a 10 di certo 10 non ha migliorato le cose


Tutti gli orari sono GMT +1. Ora sono le: 21:44.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.