Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


tomahawk 29-09-2015 12:29

Ho due licenze, quindi posso fare due attivazioni di Win 10. Una da Win 7 Home Premium e una da Win 8 Pro.

Però ho un solo portatile al momento.

Come faccio ad avere due copie di Win 10?

1. Posso fare l'aggiornamento da Win 7 a win 10 e poi piallare tutto, mettere Win 8 e avere la seconda copia di Win 10?

2. Si possono così ottenere due attivazioni di Win 10 da installare anche successivamente a luglio 2016? Cioè io adesso vorrei prendermi le due copie di Win 10 che posso avere e poi decidere in futuro come e quando usarle, a mio piacimento. Ad esempio, adesso, credo che tornerei subito a Win 7 e poi successivamente passerei a 10.

3. Entrambe le attivazioni di Win 10 si legheranno all'hardware del portatile su cui faccio l'upgrade, giusto?
. La licenza di Win 7 è OEM, quindi non potrò fare niente altro. Resterà legata alla MB del portatile e amen. Giusto?
. La licenza di Win 8 Pro è Upgrade (quella che costava 59,90), e secondo quanto mi ha detto dado2005, vale come Retail. Quindi, per questo secondo caso, potrei chiamare alla Microsoft per farmi dare una licenza Retail di win 10, quando vorrò usare questa seconda copia di Win 10 su un nuovo PC fisso. Giusto?

Krusty93 29-09-2015 12:50

Quote:

Originariamente inviato da - D'Anton - (Messaggio 42908301)
Anche a voi si disattiva spesso l'audio?:stordita:
Sono costretto a riavviare il pc per risolvere il problema.

Realtek?


Tra l'altro Win10 ha una gestione del multithreading nettamente migliore. C'erano dei benchmark (forse li avevo anche linkati qui) in cui si notava un incremento notevole

FulValBot 29-09-2015 13:17

Quote:

Originariamente inviato da - D'Anton - (Messaggio 42908301)
Anche a voi si disattiva spesso l'audio?:stordita:
Sono costretto a riavviare il pc per risolvere il problema.

mai successo... sicuramente sono driver realtek o simili, e io ho già fatto in modo di impedire che s'installino da soli...

X360X 29-09-2015 13:20

Ho provato il reset di windows...così tanto per

non ci mette meno del format, anzi mi è parso di più, non puoi chiaramente modificare le partizioni e lascia residui da pulire (l'installazione precedente come fa un aggiornamento)...non serve effettivamente a granché e non c'è motivo di consigliarlo, è un'alternativa per formattare senza avere in mano il supporto fisico (che è liberamente scaricabile), tutto lì.

Quote:

Originariamente inviato da - D'Anton - (Messaggio 42908301)
Anche a voi si disattiva spesso l'audio?:stordita:
Sono costretto a riavviare il pc per risolvere il problema.

no audio mai, ne con la xonar ne l'audio hdmi (l'integrata realtek è rotta quindi non posso provare)

ho avuto problemi invece con la nuova pennetta wifi che ho preso (TP-Link con chip realtek ma non ricordo la sigla), dava connessione limitata ogni volta che riavviavo il PC...ci ho buttato il driver di 8.1 invece che quello aggiornato messo da Windows, ora funziona una meraviglia.

FulValBot 29-09-2015 13:23

per la pennetta wifi devi fare in modo che non vengano messi i driver di windows update, che probabilmente sono quelli che avevi prima... i driver iniziali di default come sempre vengono fuori solo usando il solito tool per disattivare gli updates...

è un miracolo se ti si è rotta la realtek integrata

X360X 29-09-2015 13:49

Quote:

Originariamente inviato da FulValBot (Messaggio 42908576)
per la pennetta wifi devi fare in modo che non vengano messi i driver di windows update, che probabilmente sono quelli che avevi prima... i driver iniziali di default come sempre vengono fuori solo usando il solito tool per disattivare gli updates...

è un miracolo se ti si è rotta la realtek integrata

il problema sono sempre eventuali nuovi update che escono, pure gli AMD ai prossimi magari vorrà sovrascrivermi i 15.8 beta, e non potendo sapere quando escono...la pennetta sono proprio integrati in windows (più aggiornati ma funzionano male)

la realtek si è rotta dopo nemmeno molto tempo (a 10 non ci è arrivata), spero solo che se mettono i driver ASUS Xonar (ora in beta) su Windows Update non cerchi di sovrascrivermi gli Unixonar :rolleyes:

Red Baron 80 29-09-2015 13:52

Quote:

Originariamente inviato da Krusty93 (Messaggio 42908313)
Quindi Chrome, che è il browser più diffuso, è indietro rispetto agli altri perchè mangia più ram?
Comunque è meglio perchè nonostante mangi più memoria, è più veloce rispetto al lasciarla libera, in quanto viene utilizzata molta cache. Spero di ritrovarti il video

Il caso di Office dipende unicamente da Office e il suo installer. Puoi metterlo sul Windows che vuoi, ma se il team Office ha tolto la cartella l'ha tolta ovunque
L'ordine alfabetico vale anche per le app eh :D

Chrome ho letto che è peggiorato ultimamente. Non ne ho esperienza diretta perchè preferisco IE11.
Cmq grazie per la spiegazione e magari quando ritrovi il video avrei piacere di visionarlo per capiere meglio la cosa.

Quote:

Originariamente inviato da jotaro75 (Messaggio 42908335)
è fatto apposta nel senso che è cambiata la modalità in cui viene gestita e che dà l'impressione di un maggior consumo di risorse RAM. Questa è la spiegazione:
"In Windows 10, abbiamo concepito un sistema diverso per la gestione della memoria , infatti quando Memory Manager sente la pressione di poca memoria, comprime le applicazioni inutilizzate invece di scriverle sul disco. Questo riduce la quantità di memoria utilizzata per ogni processo, consentendo di mantenere più applicazioni alla vosta in memoria fisica . Questo aiuta anche a fornire una migliore capacità di risposta tra Windows 10 ... Ciò è visibile nel Task Manager , quindi è solo un impressione che consumi più memoria rispetto alle versioni precedenti.
Non preoccupatevi quindi , questa versione di Windows è più efficiente che mai,la compressione dei dati memorizzati su RAM è una tecnica sempre più più prevalente e già utilizzata in maniera simile su OS X e distribuzioni Linux.
Teoricamente non solo si è in grado di lavorare più velocemente, ma si possono tenere contemporaneamente più dati anche con poca memoria scarsa."


Questo non commento in quanto i programmi che mi servono li tengo pinnati sulla barra lo start non l'ho quasi mai usato nemmeno in passato


MS con W10 ha cambiato filosofia, mentre prima usciva ogni tot anni con un SO nuovo, ora invece questo sarà l'ultimo SO che uscirà, semplicemente più che un sistema operativo sarà un servizio fornito agli utenti in continua evoluzione


Qui dipende...la mia esperienza personale da 7 a 8.1 a 10 è di sistemi operativi sempre più reattivi.
Io con il pc in firma mi ritrovo al login dopo 4/5 secondi dall'accensione


Hanno suddiviso le impostazioni fra quelle più legate alla user experience(impostazioni), dalla gestione più tecnica(pannello di controllo). anche a me non piace molto ma non ne faccio un dramma. Sicuramente concordo invece che è una stuidata aver reso il pannello di controllo così poco accessibile


Aggiungo. Edge non è sto granchè. Sembra veloce semplicemente perchè è scarno. La disposizione nei menù è peggiorata. Infatti preferisco continuare ad usare IE11

[/quote]

Grazie per la risposta. Un confronto che aiuta a schiarirsi le idee e confrontare le esperienze. :)

Tra 7, 8.1 e 10 il più veloce ad avviarsi è sempre stato 7 seguito da 8.1 e 10 a pari. Poi boh dipenderà anche da qualcos'altro.

Non so se questo "ultimo S.O." sia una cosa buona o no. Se vorranno cambiare interfaccia, aggiungere o modificare chissaà se faranno come con OSX 10.x.x ecc. Mah.

jotaro75 29-09-2015 14:11

Quote:

Originariamente inviato da Red Baron 80 (Messaggio 42908659)
Grazie per la risposta. Un confronto che aiuta a schiarirsi le idee e confrontare le esperienze. :)

Tra 7, 8.1 e 10 il più veloce ad avviarsi è sempre stato 7 seguito da 8.1 e 10 a pari. Poi boh dipenderà anche da qualcos'altro.

Non so se questo "ultimo S.O." sia una cosa buona o no. Se vorranno cambiare interfaccia, aggiungere o modificare chissaà se faranno come con OSX 10.x.x ecc. Mah.

Ma figurati! le discussioni costruttive fanno sempre bene a tutti :)

Sul discorso se sia buono o no questo discorso del servizio...ovviamente lo scopriremo solo col tempo visto che è un cambio di filosofia epocale e come tutte le cose nuove non si sa dove si andrà a finire :)

fabbri.fili 29-09-2015 14:17

Quote:

Originariamente inviato da Red Baron 80 (Messaggio 42908659)
Chrome ho letto che è peggiorato ultimamente. Non ne ho esperienza diretta perchè preferisco IE11.
Cmq grazie per la spiegazione e magari quando ritrovi il video avrei piacere di visionarlo per capiere meglio la cosa.

Grazie per la risposta. Un confronto che aiuta a schiarirsi le idee e confrontare le esperienze. :)

Tra 7, 8.1 e 10 il più veloce ad avviarsi è sempre stato 7 seguito da 8.1 e 10 a pari. Poi boh dipenderà anche da qualcos'altro.

Non so se questo "ultimo S.O." sia una cosa buona o no. Se vorranno cambiare interfaccia, aggiungere o modificare chissaà se faranno come con OSX 10.x.x ecc. Mah.[/quote]

io come velocità di avvio ho sempre trovato piu rapido windows 8, che si avviava e spegneva molto piu rapidamente di windows 7, sia appena installato che dopo molti mesi

Red Baron 80 29-09-2015 14:21

Quote:

Originariamente inviato da jotaro75 (Messaggio 42908736)
Ma figurati! le discussioni costruttive fanno sempre bene a tutti :)

Sul discorso se sia buono o no questo discorso del servizio...ovviamente lo scopriremo solo col tempo visto che è un cambio di filosofia epocale e come tutte le cose nuove non si sa dove si andrà a finire :)

Ovviamente. :)

Quote:

Originariamente inviato da fabbri.fili (Messaggio 42908761)
Grazie per la risposta. Un confronto che aiuta a schiarirsi le idee e confrontare le esperienze. :)

Tra 7, 8.1 e 10 il più veloce ad avviarsi è sempre stato 7 seguito da 8.1 e 10 a pari. Poi boh dipenderà anche da qualcos'altro.

Non so se questo "ultimo S.O." sia una cosa buona o no. Se vorranno cambiare interfaccia, aggiungere o modificare chissaà se faranno come con OSX 10.x.x ecc. Mah.

io come velocità di avvio ho sempre trovato piu rapido windows 8, che si avviava e spegneva molto piu rapidamente di windows 7, sia appena installato che dopo molti mesi[/quote]

Sai win 8.1 mi dava uno stranissimo problema. In pratica a volte, piuttosto spesso a dirla tutta, capitava che il S.O. si arrestava ma non il PC. Quindi ero costretto a spegnere con il tasto di accensione del case (tenendolo premuto a lungo fino a spegnimento). Unico sistema per ovviare era riavviare il PC ed al login spegnere il PC. Non ho mai capito il perchè ma era una cosa fastidiosissima specialmente se andavo di fretta e dovevo spegnere.
Per l'avvio è sempre stato casuale. A volte veloce, a volte lento. Con win7 sempre molto veloce. Win10 in alcuni casi lento in altri velocissimo. Da cosa dipenda non lo so. E' un mistero.

Blue_screen_of_death 29-09-2015 14:54

Quote:

Originariamente inviato da fabbri.fili (Messaggio 42908761)
Grazie per la risposta. Un confronto che aiuta a schiarirsi le idee e confrontare le esperienze. :)

Tra 7, 8.1 e 10 il più veloce ad avviarsi è sempre stato 7 seguito da 8.1 e 10 a pari. Poi boh dipenderà anche da qualcos'altro.

Non so se questo "ultimo S.O." sia una cosa buona o no. Se vorranno cambiare interfaccia, aggiungere o modificare chissaà se faranno come con OSX 10.x.x ecc. Mah.

io come velocità di avvio ho sempre trovato piu rapido windows 8, che si avviava e spegneva molto piu rapidamente di windows 7, sia appena installato che dopo molti mesi

Tra i 3 sistemi il più lento in fase di avvio è sicuramente w7.
Da 8 in poi MS ha introdotto l'avvio rapido, che iberna kernel e driver e quindi riduce i tempi di avvio.

Ciao

mark1000 29-09-2015 15:49

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 42908894)
Tra i 3 sistemi il più lento in fase di avvio è sicuramente w7.
Da 8 in poi MS ha introdotto l'avvio rapido, che iberna kernel e driver e quindi riduce i tempi di avvio.

Ciao

non è esatto, per fare una prova reale devi disattivare l'ibernazione su tutti i sistemi e partire da pc spento senza usare escamotage;)
e allora vedrai che Seven li batte tutti

DakmorNoland 29-09-2015 15:51

Quote:

Originariamente inviato da mark1000 (Messaggio 42909071)
non è esatto, per fare una prova reale devi disattivare l'ibernazione su tutti i sistemi e partire da pc spento senza usare escamotage;)
e allora vedrai che Seven li batte tutti

Veramente partendo da spento sul mio PC in firma, il più veloce mi pareva 8.1!!! Non c'è storia!

Win 10 invece mi sembra il più lento anche se con SSD la differenza è quasi impercettibile, cioè ci metterà forse 1 secondo in più. L'avvio è quasi istantaneo su SSD.

7 cmq non mi pare così veloce, sempre meglio 8.1 per me.

jotaro75 29-09-2015 15:52

Quote:

Originariamente inviato da mark1000 (Messaggio 42909071)
non è esatto, per fare una prova reale devi disattivare l'ibernazione su tutti i sistemi e partire da pc spento senza usare escamotage;)
e allora vedrai che Seven li batte tutti

ok...ma se una funzione ce l'ha è giusto testarlo con quella funzione attiva...
è come confrontare una macchina turbo e una no e dire...bè se gli togli il turbo non va più veloce di quella senza... :)

mark1000 29-09-2015 16:06

Quote:

Originariamente inviato da jotaro75 (Messaggio 42909089)
ok...ma se una funzione ce l'ha è giusto testarlo con quella funzione attiva...
è come confrontare una macchina turbo e una no e dire...bè se gli togli il turbo non va più veloce di quella senza... :)

si ma metti in ibernazione lo devi fare con tutti

Blue_screen_of_death 29-09-2015 16:08

Quote:

Originariamente inviato da mark1000 (Messaggio 42909071)
non è esatto, per fare una prova reale devi disattivare l'ibernazione su tutti i sistemi e partire da pc spento senza usare escamotage;)
e allora vedrai che Seven li batte tutti

L'ennesima affermazione non motivata. Perché W7 dovrebbe essere più rapido in avvio?

Ciao

fabbri.fili 29-09-2015 16:13

io però intendevo un sistema senza fast boot attivato...io sto trovando problemi di spegnimento con win 10, in pratica mi ci mette molti secondi, non ho cronometrato ma secondo me arrivo intorno al minuto abbondante

Blue_screen_of_death 29-09-2015 16:18

Quote:

Originariamente inviato da fabbri.fili (Messaggio 42909159)
io però intendevo un sistema senza fast boot attivato...io sto trovando problemi di spegnimento con win 10, in pratica mi ci mette molti secondi, non ho cronometrato ma secondo me arrivo intorno al minuto abbondante

Crea un avvio pulito: http://answers.microsoft.com/it-it/w...9-d8894a9627c6
Disinstalla (almeno temporaneamente) ogni eventuale antivirus/firewall di terze parti (e rimuovi le tracce nel registro con il tool di rimozione del produttore).
Controlla se nel visualizzatore eventi c'è qualche errore/avviso relativo.

Ciao

Krusty93 29-09-2015 16:24

Tenete conto che con sistemi UEFI l'avvio è tra i 2 e i 5 secondi; su sistemi bios si va abbondantemente sopra i 30.

Tempo considerato dalla pressione del tasto sul case

fulcan 29-09-2015 17:02

w 10 mi si spegne in1 secondo si attiva in 10 secondi


Tutti gli orari sono GMT +1. Ora sono le: 20:40.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.