Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Thunder-74 01-02-2021 12:00

Quote:

Originariamente inviato da talas36 (Messaggio 47256808)
perde dal quel "graffio"??? :mbe:

Quote:

Originariamente inviato da floyd2 (Messaggio 47256812)
Perdeva da lì? Evidentemente la foto non rende giustizia all'entità del danno. Io la giudicherei come una scalfitura non tale da causare una perdita. Capirei su una aletta, dove la quantità di materiale è effettivamente esigua, in quel punto però dovresti avere un certo spessore. Strano...e curioso.

L'importante è che non abbia fatto danno ai componenti, il resto si sistema.

si da non credere

EDIT:

sto provando ma metterci il silicone nero utilizzato per le testate dei motori....lo avevo per reincollare l his della CPU dopo delidded ... ho provato a soffiare dentro e il sibilo non si sente più... vediamo se riesco a recuperarlo.

Wolf91 01-02-2021 12:52

Proprio di burro quel rad :rolleyes:

Thunder-74 01-02-2021 12:55

Quote:

Originariamente inviato da Wolf91 (Messaggio 47256922)
Proprio di burro quel rad :rolleyes:

c'è da dire che mi arrivò ammaccato proprio in quella zona, lo provai andava bene ed essendo l'ultimo , lo tenni... Probabilmente qualcosa si è compromesso dentro e un ulteriore botta ha fatto il resto. Certo che quello è un punto di forza più spesso, boh....

Gello 01-02-2021 13:36

Thunder se vuoi recuperarlo piu' che il silicone (con in questa applicazione non ti dara' durata nel tempo) meglio mettere una di quelle leghe bicomponente che si induriscono, prendine una che non ti mangi il rame.

Thunder-74 01-02-2021 14:39

Quote:

Originariamente inviato da Gello (Messaggio 47257002)
Thunder se vuoi recuperarlo piu' che il silicone (con in questa applicazione non ti dara' durata nel tempo) meglio mettere una di quelle leghe bicomponente che si induriscono, prendine una che non ti mangi il rame.

Grazie Gello, stavo vedendo su internet .. ce ne sono una bella varietà...

se qualcuno ha già usato un prodotto del genere, sono ben accetti consigli :fagiano:

davide155 01-02-2021 14:56

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47257120)
Grazie Gello, stavo vedendo su internet .. ce ne sono una bella varietà...



se qualcuno ha già usato un prodotto del genere, sono ben accetti consigli :fagiano:

Black sicuramente avrà già auto costruito un radiatore con quelle leghe e ti saprà dire sicuramente :D

Thunder-74 01-02-2021 15:05

Quote:

Originariamente inviato da davide155 (Messaggio 47257151)
Black sicuramente avrà già auto costruito un radiatore con quelle leghe e ti saprà dire sicuramente :D

sono talmente scazzato, che sto per prendere direttamente un rad nuovo...

pensavo ad un alphacool 360/60... (NexXxoS UT60)

Black"SLI"jack 01-02-2021 15:11

In passato ho usato alcune leghe bicomponente, ma quelle provate erano veramente inguardabili come qualità. in compenso ricordo che a suo tempo, abitavo in un'altra casa, mi trovai un tubo che andava allo scaldabagno che inizio a perdere. dato che ero in affitto e stavo per andarmene, ci piazzai sopra lo stucco bicomponente che usavo in modellismo. roba che diventava dura come la pietra una volta essiccata. credo che quella riparatura sia ancora a distanza di 20 anni :asd:

altrimenti al limite se conosci qualcuno che sa saldare, tipo marmitte e similari, senti se riesce a darti una punta di saldatura, ovviamente facendogli presente che si tratta di rame, abbastanza fine.

cmq proverei con lo stucco bicomponente, non lo stacchi più. indipendentemente dalla strada che segui, rimuovi la verniciatura, pulisci con alcol e poi via di soluzione. altrimenti se ci lasci la verniciatura non fai presa sul metallo. poi una spruzzata di vernice spray.

TigerTank 01-02-2021 15:13

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47257174)
sono talmente scazzato, che sto per prendere direttamente un rad nuovo...

pensavo ad un alphacool 360/60... (NexXxoS UT60)

Come i miei, sono di ottima fattura :)

Hador 01-02-2021 15:16

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47257174)
sono talmente scazzato, che sto per prendere direttamente un rad nuovo...

pensavo ad un alphacool 360/60... (NexXxoS UT60)

io gli ho preferito il XSPC RX360 (quello che ho montato sabato).
Sui rad non è che ci siano ste gran differenze alla fine, l'XSPC performa meglio a bassi rpm, l'alphacool a medio-alti.

Thunder-74 01-02-2021 15:18

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47257186)
In passato ho usato alcune leghe bicomponente, ma quelle provate erano veramente inguardabili come qualità. in compenso ricordo che a suo tempo, abitavo in un'altra casa, mi trovai un tubo che andava allo scaldabagno che inizio a perdere. dato che ero in affitto e stavo per andarmene, ci piazzai sopra lo stucco bicomponente che usavo in modellismo. roba che diventava dura come la pietra una volta essiccata. credo che quella riparatura sia ancora a distanza di 20 anni :asd:

altrimenti al limite se conosci qualcuno che sa saldare, tipo marmitte e similari, senti se riesce a darti una punta di saldatura, ovviamente facendogli presente che si tratta di rame, abbastanza fine.

cmq proverei con lo stucco bicomponente, non lo stacchi più. indipendentemente dalla strada che segui, rimuovi la verniciatura, pulisci con alcol e poi via di soluzione. altrimenti se ci lasci la verniciatura non fai presa sul metallo. poi una spruzzata di vernice spray.

ok mi hai convito... vado di rad nuovo che tanto mi rimane comodo per il prossimo case P8, così metto pure una bella Ditro.....

Poi con calma magari faccio esperimenti sul 480 ;)

c'è l'alphacool 360/60 a 118 e il MAGICOOL G2 Ultra Radiator MC-RAD360SG2 a due spicci (69 euro)

certo uno da 60 e l'altro da 45....

Che dici?

Maledetto hobby costoso....

Black"SLI"jack 01-02-2021 15:29

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47257197)
ok mi hai convito... vado di rad nuovo che tanto mi rimane comodo per il prossimo case P8, così metto pure una bella Ditro.....

Poi con calma magari faccio esperimenti sul 480 ;)

c'è l'alphacool 360/60 a 118 e il MAGICOOL G2 Ultra Radiator MC-RAD360SG2 a due spicci (69 euro)

certo uno da 60 e l'altro da 45....

Che dici?

Maledetto hobby costoso....

andrei di alphacool, che almeno sulle camere ai i 6 fori per scegliere il migliore modo di in e out

Thunder-74 01-02-2021 15:36

Grazie ragazzi per i consigli ... preso l'Alphacool da Ybris... :fagiano:

PiemoG 01-02-2021 15:39

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47257120)
Grazie Gello, stavo vedendo su internet .. ce ne sono una bella varietà...

se qualcuno ha già usato un prodotto del genere, sono ben accetti consigli :fagiano:

A suo tempo ci ho "manualizzato" un carburatore automatico sullo scooter per tappare l'attacco dell'olio.

Avevo usato un bicomponente per acciaio ed ha funzionato egregiamente per anni.

Ti direi di verificare con le classiche marche di qualità piuttosto che puntare su qualcosa di "losco". Al ferramenta o al brico trovi sicuramente qualcosa. Spiega però che è per radiatori, probabilmente esiste già un bicomponente specifico

EDIT: arrivato tardi :)

Thunder-74 01-02-2021 15:44

Quote:

Originariamente inviato da PiemoG (Messaggio 47257243)
A suo tempo ci ho "manualizzato" un carburatore automatico sullo scooter per tappare l'attacco dell'olio.

Avevo usato un bicomponente per acciaio ed ha funzionato egregiamente per anni.

Ti direi di verificare con le classiche marche di qualità piuttosto che puntare su qualcosa di "losco". Al ferramenta o al brico trovi sicuramente qualcosa. Spiega però che è per radiatori, probabilmente esiste già un bicomponente specifico

EDIT: arrivato tardi :)

Ti ringrazio ugualmente. Sicuramente non lo butto e cercherò di recuperarlo, però ora voglio ripristinare bene il loop più velocemente possibile, dato che ora ho il pc mezzo sbudellato, perchè non avendo accorciato i tubi in ottica ripristino terzo rad, fuoriescono dalla paratia e con i gatti in giro non è il top :fagiano:

mattxx88 01-02-2021 15:49

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47257253)
Ti ringrazio ugualmente. Sicuramente non lo butto e cercherò di recuperarlo, però ora voglio ripristinare bene il loop più velocemente possibile, dato che ora ho il pc mezzo sbudellato, perchè non avendo accorciato i tubi in ottica ripristino terzo rad, fuoriescono dalla paratia e con i gatti in giro non è il top :fagiano:

Per me stai prima ad andare un salto al tuo idraulico, te lo fai brasare ed è un lavoro fatto e finito, ti chiederà 0 euri sicuro, sono cose che fanno più o meno quotidianamente

allucinante che un graffietto del genere dia perdite comunque, sono basito

Thunder-74 01-02-2021 15:57

Quote:

Originariamente inviato da mattxx88 (Messaggio 47257261)
Per me stai prima ad andare un salto al tuo idraulico, te lo fai brasare ed è un lavoro fatto e finito, ti chiederà 0 euri sicuro, sono cose che fanno più o meno quotidianamente

allucinante che un graffietto del genere dia perdite comunque, sono basito

come dicevo mi arrivò con una bella ammaccatura proprio in quella zona, sicuramente avrà indebolito quel punto e ora con poco ha ceduto...

Comunque sono stato 20 minuti a capire da dove perdesse, credevo fosse il tappo sotto che uso per svuotarlo o l'oring del raccordo, invece asciugandolo ho visto formarsi la goccia dal nulla... poi con gli occhiali :fagiano: ho visto bene che c'era quel "graffio"...


EDIT: Ybris ha già spedito e ho già il track di DHL e domani consegna... pazzesco... Amazon ha da imparare hahahah

PiemoG 01-02-2021 17:31

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47257272)
EDIT: Ybris ha già spedito e ho già il track di DHL e domani consegna... pazzesco... Amazon ha da imparare hahahah

Si fanno pagare, ma hanno un tempo di risposta ed un customer service che dire "inarrivabile" è poco. :read:

XEV 01-02-2021 17:43

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47257272)
come dicevo mi arrivò con una bella ammaccatura proprio in quella zona, sicuramente avrà indebolito quel punto e ora con poco ha ceduto...

Comunque sono stato 20 minuti a capire da dove perdesse, credevo fosse il tappo sotto che uso per svuotarlo o l'oring del raccordo, invece asciugandolo ho visto formarsi la goccia dal nulla... poi con gli occhiali :fagiano: ho visto bene che c'era quel "graffio"...


EDIT: Ybris ha già spedito e ho già il track di DHL e domani consegna... pazzesco... Amazon ha da imparare hahahah

con Alex si ha il :ciapet: parato. Peccato non venda anche hardware

Thunder-74 01-02-2021 17:45

[GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End
 
Quote:

Originariamente inviato da PiemoG (Messaggio 47257448)
Si fanno pagare, ma hanno un tempo di risposta ed un customer service che dire "inarrivabile" è poco. :read:



Quote:

Originariamente inviato da XEV (Messaggio 47257468)
con Alex si ha il :ciapet: parato. Peccato non venda anche hardware



veramente un grande.. ci metto più io ad andare a comprare l'aceto e l'acqua distillata, che lui a farmi arrivare il rad :D


Tutti gli orari sono GMT +1. Ora sono le: 14:02.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.