Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


IlCavaliereOscuro 10-10-2018 10:03

Ma hanno ritirato anche la ISO da masterizzare su pendrive per fare un'installazione ex novo?
Il problema non riguardava solo l'update?
Io devo installare W10 su un nuovo SSD ma online trovo solo April Update..

Falcoblu 10-10-2018 10:04

Quote:

Originariamente inviato da Averell (Messaggio 45808304)
Fastidioso ma privo di qualsiasi conseguenza :)

Premesso che ho installato da zero con la .iso/pendrive usb October Update senza riscontrare nessun problema, per coloro come me a cui da fastidio vedere nella cronologia degli aggiornamenti la dicitura "Installazione non riuscita errore ecc..." è sufficente utilizzare questa procedura per riportare la cronologia allo status originario come si presenta appena dopo aver concluso una installazione del sistema operativo, cioè senza nessuna voce:

Quote:

Apri il blocco note.
Copia/incolla queste righe.
Salva il file con il nome WU.BAT
Attenzione , per salvarlo come BAT devi selezionare in salva come "tutti i file".
Ottenuto il file .bat clicca destro e scegli "esegui come amministratore”, dai ok a tutti gli avvisi di protezione e conferma l'esecuzione.
Finita l'esecuzione riavvia.

net stop bits
net stop wuauserv
del /f /q %windir%\WindowsUpdate.log
del /f /s /q %windir%\SoftwareDistribution\*.*
%windir%\system32\regsvr32.exe /s %windir%\system32\atl.dll
%windir%\system32\regsvr32.exe /s %windir%\system32\jscript.dll
%windir%\system32\regsvr32.exe /s %windir%\system32\msxml3.dll
%windir%\system32\regsvr32.exe /s %windir%\system32\softpub.dll
%windir%\system32\regsvr32.exe /s %windir%\system32\wuapi.dll
%windir%\system32\regsvr32.exe /s %windir%\system32\wuaueng.dll
%windir%\system32\regsvr32.exe /s %windir%\system32\wuaueng1.dll
%windir%\system32\regsvr32.exe /s %windir%\system32\wucltui.dll
%windir%\system32\regsvr32.exe /s %windir%\system32\wups.dll
%windir%\system32\regsvr32.exe /s %windir%\system32\wups2.dll
%windir%\system32\regsvr32.exe /s %windir%\system32\wuweb.dll

REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v AccountDomainSid /f
REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v PingID /f
REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v SusClientId /f

net start bits
net start wuauserv
wuauclt /resetauthorization /detectnow
Quando ci saranno degli aggiornamenti come le definizioni di Defender, ecc.. compariranno regolarmente.

:)

Nicodemo Timoteo Taddeo 10-10-2018 10:14

Quote:

Originariamente inviato da IlCavaliereOscuro (Messaggio 45808940)
Ma hanno ritirato anche la ISO da masterizzare su pendrive per fare un'installazione ex novo?
Il problema non riguardava solo l'update?
Io devo installare W10 su un nuovo SSD ma online trovo solo April Update..

Sì hanno ritirato la .iso perché si possono fare aggiornamenti, e quindi incappare nel bug della cancellazione dei propri file, anche con essa. Per il SSD, puoi aspettare che venga pubblicata la .iso corretta della 1809, oppure installare la 1803 e aspettare che poi venga aggiornata in automatico quando sarà Microsoft a proporla per tutti.

Penso e spero che questa storia abbia insegnato qualche lezione sul non dover aver fretta di installare gli aggiornamenti... Lasciate fare i tester agli altri, le versioni precedenti funzionano lo stesso, e pure meglio a volte.

Rodig 10-10-2018 10:16

Quote:

Originariamente inviato da Falcoblu (Messaggio 45808945)
....per coloro come me a cui da fastidio vedere nella cronologia degli aggiornamenti la dicitura "Installazione non riuscita errore ecc..."....

Qusto si che è il top del perfezionismo......:)

agostenay 10-10-2018 10:21

buongiorno,da quando ho aggiornato all'ultima versione di windows 10 (1809)non mi funzionano più le notifiche. sull'icona in basso a desta appare il numeretto, ma quando ci clicco sopra il centro notifiche è sempre vuoto. succede anche a voi? grazie.

Nicodemo Timoteo Taddeo 10-10-2018 10:26

Quote:

Originariamente inviato da agostenay (Messaggio 45808998)
buongiorno,da quando ho aggiornato all'ultima versione di windows 10 (1809)non mi funzionano più le notifiche. sull'icona in basso a desta appare il numeretto, ma quando ci clicco sopra il centro notifiche è sempre vuoto. succede anche a voi? grazie.

Se ne è parlato ultimamente anche di questo. Qui la soluzione dell'utente ulukaii:

https://www.hwupgrade.it/forum/showp...ostcount=32374

Freddy74 10-10-2018 10:32

Io ho ancora la versione 1803.

Oggi, oltre alle solite definizioni di defender, a adobe flash e allo strumento di rimozione malware di ottobre, ho ricevuto in WU un aggiornamento cumulativo proprio della versione 1803:

KB4462919

Styb 10-10-2018 10:36

Quote:

Originariamente inviato da Mtty (Messaggio 45808773)
mah, io ho la "Download" che punta ad una partizione (intera) e non è successo nulla...

tra l'altro ho notato che ora in pulizia disco c'è anche "download", e mi indica giusto 4-5mb, nonostante "download" sia da svariati gb essendo una partizione intera... :mbe:

Sì, anche io con situazione simile, a quanto ho capito l'update cancellava i file nella cartella originaria, quella in c:\utenti, non in quella nuova.

La Pulizia disco dà i numeri, e non è la prima volta....


ChioSa 10-10-2018 10:41

Buongiorno,
qualcuno ha idea di come potere rimuovere una voce dall'elenco "i miei giochi" presente nell'app xbox di windows 10? c'è un bug che non permette la rimozione (in pratica si preme tasto destro rimuovi dai miei giochi e non succede nulla... :cry: ) la seccatura è che quando avvio chrome mi compare la barra dei giochi (si avevo impostato chrome come gioco per poter registrare un un video in streaming :fagiano:)

agostenay 10-10-2018 10:43

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 45809012)
Se ne è parlato ultimamente anche di questo. Qui la soluzione dell'utente ulukaii:

https://www.hwupgrade.it/forum/showp...ostcount=32374

grazie mille! un'ultima cosa gentilmente...sempre dopo l'aggiornamento mi sono ritrovato tutte le finestre di windows color nero e non sono riuscito a farle tornare bianche....

ChioSa 10-10-2018 10:46

Quote:

Originariamente inviato da agostenay (Messaggio 45809060)
grazie mille! un'ultima cosa gentilmente...sempre dopo l'aggiornamento mi sono ritrovato tutte le finestre di windows color nero e non sono riuscito a farle tornare bianche....

impostazioni --> personalizzazioni --> colori --> scegli la modalità predefinita dell'app --> chiaro ;)

amd-novello 10-10-2018 10:51

per stare sicuro, visto che non ho problemi, ho usato l'opzione non installare agg per 35 giorni. aspetto una settimana almeno.

agostenay 10-10-2018 10:53

Quote:

Originariamente inviato da ChioSa (Messaggio 45809068)
impostazioni --> personalizzazioni --> colori --> scegli la modalità predefinita dell'app --> chiaro ;)

grazie,però facendo così mi diventa tutto bianco,anche le pagine delle impostazioni e la barra di ricerca....

ChioSa 10-10-2018 11:06

Quote:

Originariamente inviato da agostenay (Messaggio 45809089)
grazie,però facendo così mi diventa tutto bianco,anche le pagine delle impostazioni e la barra di ricerca....

strano non dovrebbe essere così :boh: prova a modificare le impostazioni che trovi in quella schermata ;)

agostenay 10-10-2018 11:16

Quote:

Originariamente inviato da ChioSa (Messaggio 45809140)
strano non dovrebbe essere così :boh: prova a modificare le impostazioni che trovi in quella schermata ;)

ho provato di tutto,niente da fare...vabbè me lo tengo così,grazie lo stesso :mano:

Zetino74 10-10-2018 11:22

uff ancora non si trova il MCT 1809 ufficiale.. quando si decidono a metterlo?

Unax 10-10-2018 11:23

tempo scrissi un messaggio dicendo che il mouse usb aveva problemi con il tasto sinistro (non lo rilevava)

cambiai il mouse con uno PS/2 ora dopo aver funzionato correttamente anche questo mouse ha problemi col tasto sinistro, il click funziona ma quando trascino tenendo premuto il tasto al rilascio del tasto effettua un click, cosa che non dovrebbe fare giusto?

ma qui viene il bello, riprovo a collegare il mouse precedente il cui tasto sinistro non funzionava e adesso funziona di nuovo

ora dato che il mouse usb non è stato pulito aperto eccetera come ha fatto a ritornare funzionante?

ho notato che in entrambi i mouse il malfunzionamento è apparso dopo aver visto dei video su youtube e spostando il cursore del video varie volte, dopo ciò sono apparsi malfunzionamenti del mouse

boh sarà un caso ma è strano

ChioSa 10-10-2018 11:27

Quote:

Originariamente inviato da agostenay (Messaggio 45809164)
ho provato di tutto,niente da fare...vabbè me lo tengo così,grazie lo stesso :mano:

puoi fare uno screen della finestra di impostazione colore? :)

agostenay 10-10-2018 11:48

Quote:

Originariamente inviato da ChioSa (Messaggio 45809202)
puoi fare uno screen della finestra di impostazione colore? :)




pitx 10-10-2018 11:51

Quote:

Originariamente inviato da Styb (Messaggio 45809044)
Sì, anche io con situazione simile, a quanto ho capito l'update cancellava i file nella cartella originaria, quella in c:\utenti, non in quella nuova.

La Pulizia disco dà i numeri, e non è la prima volta....


se fai la pulizia su disco C:, la fai su C: non su D:


Tutti gli orari sono GMT +1. Ora sono le: 23:13.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.