Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


methis89 11-01-2021 21:46

Quote:

Originariamente inviato da TigerTank (Messaggio 47220188)
Nel liquido è perfetta la dicitura "Melius est abundare quam deficere" :D

motivo per cui ho seguito Black (anche qui oltre all'aquaero) e optato per una ws con il phobya 1080 (è più grande il rad del case) ed è di una comodità allucinante. Niente più pare per: un case adatto, massa radiante insufficiente, rumore delle ventole ecc.
Dentro al case ho solo il wb vga, il monoblock e basta e 6 raccordi con 3 spezzoni di tubo in croce, tutto il resto esterno con 2 sganci rapidi

Oirasor_84 11-01-2021 21:57

@FroZen non è che l'aceto sia tanto green se hai a cuore il pianeta 😉
Lascialo agire per qualche minuto all'interno del radiatore così scrosta nel caso in cui ci siano residui di saldatura interna.
Per la liquid ultra confermo che macchia anche sul nickel,ma basta passare del sidol con il cotone e il wb torna come nuovo,in teoria anche l'aceto dovrebbe togliere l'alone sul wb che sia nickel o rame.


Inviato dal mio Pixel 4a utilizzando Tapatalk

Zappz 11-01-2021 22:36

Quote:

Originariamente inviato da davide155 (Messaggio 47220960)
Vai via di qui prima che sia troppo tardi, se stai dietro a noi ti ritrovi a spendere 600€ tra wb, case, aquaero, radiatori enormi e pompe da ottomila rpm! :D
Lasciate ogni speranza voi che entrate :asd:

Ho provato a mettere nel carrello le cose che mi potrebbero servire sul sito dell'ek e ci usciva proprio una cifra simile... :D

Inviato dal mio SM-T705 utilizzando Tapatalk

piperprinx 11-01-2021 23:09

Quote:

Originariamente inviato da methis89 (Messaggio 47221224)
motivo per cui ho seguito Black (anche qui oltre all'aquaero) e optato per una ws con il phobya 1080 (è più grande il rad del case) ed è di una comodità allucinante. Niente più pare per: un case adatto, massa radiante insufficiente, rumore delle ventole ecc.
Dentro al case ho solo il wb vga, il monoblock e basta e 6 raccordi con 3 spezzoni di tubo in croce, tutto il resto esterno con 2 sganci rapidi

Sì, ma esterno dove, in garage? :D

Ludus 12-01-2021 00:01

Quote:

Originariamente inviato da methis89 (Messaggio 47221224)
motivo per cui ho seguito Black (anche qui oltre all'aquaero) e optato per una ws con il phobya 1080 (è più grande il rad del case) ed è di una comodità allucinante. Niente più pare per: un case adatto, massa radiante insufficiente, rumore delle ventole ecc.
Dentro al case ho solo il wb vga, il monoblock e basta e 6 raccordi con 3 spezzoni di tubo in croce, tutto il resto esterno con 2 sganci rapidi

come l'alimentate la WS e come l'assemblate (nel caso su quale struttura)? psu dedicato?

methis89 12-01-2021 00:59

Quote:

Originariamente inviato da Ludus (Messaggio 47221344)
come l'alimentate la WS e come l'assemblate (nel caso su quale struttura)? psu dedicato?

semplice cavo 4 pin che esce dal pc e va all aquaero sulla scocca della ws che alimenta ventole e pompa
per la struttura ho semplicemente il suo stand del probya 1080

Ludus 12-01-2021 01:40

Quote:

Originariamente inviato da methis89 (Messaggio 47221365)
semplice cavo 4 pin che esce dal pc e va all aquaero sulla scocca della ws che alimenta ventole e pompa
per la struttura ho semplicemente il suo stand del probya 1080

Che stand ha quel radiatore? Dalle foto reperibili sul web non sembra avere un suo stand o non capisco io.
Ma le vostre mogli/fidanzate non vi cacciano di casa con una cosa del genere a vista ? :sofico:

Thunder-74 12-01-2021 07:36

aquasuite X.33 (12-JAN-2021)
Update: Hardware Monitoring
Bugfix: Background service may crash at system startup

high flow NEXT Firmware 1010:
VISION RGBpx Firmware 1006::
VISION Firmware 1016:
farbwerk nano Firmware 1011:
Bugfix: Error when loading the settings

OCTO Firmware 1012:
QUADRO Firmware 1026:
Bugfix: Low voltage warning at system start

D5 NEXT Firmware 1019:
Neu: Key lock
Bugfix: Error when loading the settings

farbwerk 360 Firmware 1014:
Bugfix: LEDs may flicker at low brightness settings
Bugfix: Stability/compatibility with other LEDs improved

FroZen 12-01-2021 09:01

Quote:

Originariamente inviato da methis89 (Messaggio 47221224)
motivo per cui ho seguito Black (anche qui oltre all'aquaero) e optato per una ws con il phobya 1080 (è più grande il rad del case) ed è di una comodità allucinante. Niente più pare per: un case adatto, massa radiante insufficiente, rumore delle ventole ecc.
Dentro al case ho solo il wb vga, il monoblock e basta e 6 raccordi con 3 spezzoni di tubo in croce, tutto il resto esterno con 2 sganci rapidi

amen fratello :O



se hai spazio e nessun animale/neonato/badante in giro per il pc la ws esterna è il top come semplicità di impianto oltre a essere anche la soluzione più performante

Quote:

Originariamente inviato da Oirasor_84 (Messaggio 47221240)
@FroZen non è che l'aceto sia tanto green se hai a cuore il pianeta ��
Lascialo agire per qualche minuto all'interno del radiatore così scrosta nel caso in cui ci siano residui di saldatura interna.
Per la liquid ultra confermo che macchia anche sul nickel,ma basta passare del sidol con il cotone e il wb torna come nuovo,in teoria anche l'aceto dovrebbe togliere l'alone sul wb che sia nickel o rame.

Inviato dal mio Pixel 4a utilizzando Tapatalk

si bhe diciamo che potrei evitare di buttarlo nelle fogne, mi chiedo se ci sia un recupero stile olii minerali nella mia discarica :stordita: dite che riesco a trovare nelle specifiche quanto liquido contiene il 1260 per riempirlo di aceto?

ma lasciarlo statico quindi senza flusso non è un po' poco? leggevo che spesso ci sono dei rimasugli di lavorazione nelle ws/radiatori che si depositano in giro, senza flusso quelli rimarrebbero nel loop e io invece li vorrei espellere prima di completare il loop..... andrebbe fatto un mini loop aperto con ws/pompa che sversano in una bacinella bella grossa, i rimasugli si depositerebbero sul fondo...... quindi prima lavaggio di aceto concentrato e POI qualche ora di flusso con sversamento per i residui....ho detto una cazzata?

Quote:

Originariamente inviato da Ludus (Messaggio 47221344)
come l'alimentate la WS e come l'assemblate (nel caso su quale struttura)? psu dedicato?

Quote:

Originariamente inviato da methis89 (Messaggio 47221365)
semplice cavo 4 pin che esce dal pc e va all aquaero sulla scocca della ws che alimenta ventole e pompa
per la struttura ho semplicemente il suo stand del probya 1080

stessa mia idea

monto lo splitter phobya sullo stand che farò fare della ws, ci faccio arrivare un cavo 3pin e uno molex dal pc (custom, lunghi almeno un metro e mezzo) le 9 ventole 3pin le collego allo splitter (mi sa che mi serviranno delle prolunghe 3 pin a pensarci bene) da cui esce il cavone 3 pin che finisce sulla mobo che poi controllerò via software

Ludus 12-01-2021 09:42

Ma invece che usare l’aceto, semplicemente apri il rubinetto con acqua calda e fai scorrere per 5 minuti dentro al rad usando un tubo.

Z.e.t. 12-01-2021 09:47

Quote:

Originariamente inviato da Ludus (Messaggio 47221708)
Ma invece che usare l’aceto, semplicemente apri il rubinetto con acqua calda e fai scorrere per 5 minuti dentro al rad usando un tubo.

l'aceto non lascia residui, l'acqua del rubinetto è minerale e può lasciare calcare

Ludus 12-01-2021 09:53

Quote:

Originariamente inviato da Z.e.t. (Messaggio 47221720)
l'aceto non lascia residui, l'acqua del rubinetto è minerale e può lasciare calcare

Se la fai scorrere per 5 minuti non succede niente, se la usi una settimana allora ok che può rilasciare residui.
Suggerisco questa soluzione perché si ha molto più flusso rispetto a mettere l’aceto nel radiatore, tenerlo fermo e poi svuotarlo.

FrancoBit 12-01-2021 09:54

Io di solito per lo sciaquo iniziale uso acqua distillata con un po' di aceto, poi però bisogna fare almeno un altro paio di giri sempre a distillata per evitare che resti all'interno l'aceto, altrimenti si divora gli oring.

Black"SLI"jack 12-01-2021 09:55

Quote:

Originariamente inviato da FroZen (Messaggio 47221614)
amen fratello :O



se hai spazio e nessun animale/neonato/badante in giro per il pc la ws esterna è il top come semplicità di impianto oltre a essere anche la soluzione più performante



si bhe diciamo che potrei evitare di buttarlo nelle fogne, mi chiedo se ci sia un recupero stile olii minerali nella mia discarica :stordita: dite che riesco a trovare nelle specifiche quanto liquido contiene il 1260 per riempirlo di aceto?

ma lasciarlo statico quindi senza flusso non è un po' poco? leggevo che spesso ci sono dei rimasugli di lavorazione nelle ws/radiatori che si depositano in giro, senza flusso quelli rimarrebbero nel loop e io invece li vorrei espellere prima di completare il loop..... andrebbe fatto un mini loop aperto con ws/pompa che sversano in una bacinella bella grossa, i rimasugli si depositerebbero sul fondo...... quindi prima lavaggio di aceto concentrato e POI qualche ora di flusso con sversamento per i residui....ho detto una cazzata?





stessa mia idea

monto lo splitter phobya sullo stand che farò fare della ws, ci faccio arrivare un cavo 3pin e uno molex dal pc (custom, lunghi almeno un metro e mezzo) le 9 ventole 3pin le collego allo splitter (mi sa che mi serviranno delle prolunghe 3 pin a pensarci bene) da cui esce il cavone 3 pin che finisce sulla mobo che poi controllerò via software

allora il 1260, io ho la vecchia versione phobya, indicativamente contiene 1 litro di liquido circa. la v2 del phobya che poi è quella riproposta con il marchio alphacool, internamente si sviluppa come il 1080, ovvero 3 camere da un lato e e 2 dall'altro, in modo che il liquido esegua una specie di serpentina. la v1 che ho io invece il liquido esegue una U e quindi anche meno restrittivo rispetto al 1080/1260. inoltre la v1 ha 4 ingresso invece dei due della v2.

per la pulizia usa aceto bianco quello da 0,60 centesimi al supermercato. dovrai fare svariati passaggi, per essere sicuro che sia completamente pulito. se vuoi fare le cose con calma, diluisci l'aceto in acqua, versa il contenuto nel rad fino al riempimento e lascia agire per 30-45 minuti e svuota, ripeti fino a quando il liquido non è dello stesso colore originale. personalmente vado di aceto puro, per sessioni di 45 minuti e considera che l'ultima volta che ho pulito dei rad, 2 x 560 1x 480 e 1 x 360, mi ci sono voluti 12-14 litri di aceto. avevo saccheggiato il supermercato :asd:

sciacqua con acqua calda, poi un passaggio di acqua distillata, ed infine una bella soffiata per rimuovere eventuali residui di liquido.

Quote:

Originariamente inviato da Ludus (Messaggio 47221708)
Ma invece che usare l’aceto, semplicemente apri il rubinetto con acqua calda e fai scorrere per 5 minuti dentro al rad usando un tubo.

solo l'acqua non è sufficiente, in quanto da nuovi i rad presentano residui di lavorazione, dovuti soprattutto alle saldature. da usati, presentano l'ossidazione, i residui dei liquidi e via dicendo.

sono pochi i brand che eseguono pulizia completa dei rad prima di venderli. resta però il fatto che da usati vanno sempre puliti durante la manutenzione

una pulizia corretta dei rad è fondamentale per evitare che poi il loop presenti problemi soprattutto con i liquidi colorati che variano la colorazione. personalmente ad ogni manutenzione eseguo pulizia a fondo dei rad.

TigerTank 12-01-2021 09:56

Quote:

Originariamente inviato da FrancoBit (Messaggio 47221743)
Io di solito per lo sciaquo iniziale uso acqua distillata con un po' di aceto, poi però bisogna fare almeno un altro paio di giri sempre a distillata per evitare che resti all'interno l'aceto, altrimenti si divora gli oring.

Io lavo con aceto bianco + acqua demineralizzata e poi attacco il tutto direttamente al tubo della doccia e lascio sciacquare alla grande sfruttando la pompa idraulica di casa :D
E risciacquo finale con altra demineralizzata.

mattxx88 12-01-2021 09:59

Quote:

Originariamente inviato da TigerTank (Messaggio 47221747)
Io lavo con aceto bianco + acqua demineralizzata e poi attacco il tutto direttamente al tubo della doccia e lascio sciacquare alla grande sfruttando la pompa idraulica di casa :D
E risciacquo finale con altra demineralizzata.

This, idem
acqua bollente per la precisione :)

FrancoBit 12-01-2021 10:04

Quote:

Originariamente inviato da TigerTank (Messaggio 47221747)
Io lavo con aceto bianco + acqua demineralizzata e poi attacco il tutto direttamente al tubo della doccia e lascio sciacquare alla grande sfruttando la pompa idraulica di casa :D
E risciacquo finale con altra demineralizzata.

Quote:

Originariamente inviato da mattxx88 (Messaggio 47221755)
This, idem
acqua bollente per la precisione :)

Io li shackero come Tom Cruise in cocktail invece :D Proverò in futuro anche con l'acqua bollente, giusto per aggiungere una fase di preparazione in più

Ludus 12-01-2021 10:04

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47221746)
allora il 1260, io ho la vecchia versione phobya, indicativamente contiene 1 litro di liquido circa. la v2 del phobya che poi è quella riproposta con il marchio alphacool, internamente si sviluppa come il 1080, ovvero 3 camere da un lato e e 2 dall'altro, in modo che il liquido esegua una specie di serpentina. la v1 che ho io invece il liquido esegue una U e quindi anche meno restrittivo rispetto al 1080/1260. inoltre la v1 ha 4 ingresso invece dei due della v2.

per la pulizia usa aceto bianco quello da 0,60 centesimi al supermercato. dovrai fare svariati passaggi, per essere sicuro che sia completamente pulito. se vuoi fare le cose con calma, diluisci l'aceto in acqua, versa il contenuto nel rad fino al riempimento e lascia agire per 30-45 minuti e svuota, ripeti fino a quando il liquido non è dello stesso colore originale. personalmente vado di aceto puro, per sessioni di 45 minuti e considera che l'ultima volta che ho pulito dei rad, 2 x 560 1x 480 e 1 x 360, mi ci sono voluti 12-14 litri di aceto. avevo saccheggiato il supermercato :asd:

sciacqua con acqua calda, poi un passaggio di acqua distillata, ed infine una bella soffiata per rimuovere eventuali residui di liquido.



solo l'acqua non è sufficiente, in quanto da nuovi i rad presentano residui di lavorazione, dovuti soprattutto alle saldature. da usati, presentano l'ossidazione, i residui dei liquidi e via dicendo.

sono pochi i brand che eseguono pulizia completa dei rad prima di venderli. resta però il fatto che da usati vanno sempre puliti durante la manutenzione

una pulizia corretta dei rad è fondamentale per evitare che poi il loop presenti problemi soprattutto con i liquidi colorati che variano la colorazione. personalmente ad ogni manutenzione eseguo pulizia a fondo dei rad.

Io parlavo di rad nuovo e con acqua bollente esce la merda vera dal radiatore visto l’elevato flusso dell’acqua corrente (altro che d5 a 24v :sofico:).
Faccio così da 17 anni e gli impianti sono sempre stati pulitissimi, anche senza fare manutenzione per un paio.
L’aceto io lo uso solo per pulire i wb da alghe e ossidazione, aiutandomi con uno spazzolino per pulire.

Black"SLI"jack 12-01-2021 10:04

Quote:

Originariamente inviato da Ludus (Messaggio 47221344)
come l'alimentate la WS e come l'assemblate (nel caso su quale struttura)? psu dedicato?

Quote:

Originariamente inviato da Ludus (Messaggio 47221374)
Che stand ha quel radiatore? Dalle foto reperibili sul web non sembra avere un suo stand o non capisco io.
Ma le vostre mogli/fidanzate non vi cacciano di casa con una cosa del genere a vista ? :sofico:

se prendi i rad mora questi integrano già il supporto per piedini e grate (ovviamente tutti accessori a parte). per i phobya/alphacool un tempo esistevano i supporti phobya che però ora credo siano introvabili. personalmente me lo sono creato da solo, in alluminio , per il mio 1080 con p/p di 18 ventole.

per l'alimentazione porto semplicemente i cavi sleevati al thermaltake p5 e gestisco tutto tramite acquaero.

volendo fare una ws quasi autonoma, bisogna allora considerare l'utilizzo di un alimentatore separato, tipo notebook (un tempo c'era un phobya da 90w), ma con connettore molex per alimentare, pompa/pompe, ventole, eventuale aquaero e via dicendo.

ti rimetto le foto del mio 1080 con relativo stand autocostruito, le ho già postate varie volte, ma si fa prima così


Black"SLI"jack 12-01-2021 10:06

Quote:

Originariamente inviato da Ludus (Messaggio 47221762)
Io parlavo di rad nuovo e con acqua bollente esce la merda vera dal radiatore visto l’elevato flusso dell’acqua corrente (altro che d5 a 24v :sofico:).
Faccio così da 17 anni e gli impianti sono sempre stati pulitissimi, anche senza fare manutenzione per un paio.
L’aceto io lo uso solo per pulire i wb da alghe e ossidazione, aiutandomi con uno spazzolino per pulire.

l'aceto sul nickel, non sarebbe il massimo. per la pulizia del nickel uso l'arexon cromature auto, che rimuove praticamente ogni tipo di macchia e ossidazione. anche se ci vuole un bel pò di olio di gomito in casi tragici.


Tutti gli orari sono GMT +1. Ora sono le: 19:26.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.