Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


Fatal Frame 29-04-2020 11:36

Quote:

Originariamente inviato da tallines (Messaggio 46748464)
Non funziona, a me, neanche da lì..........:(

Lascia tutto di default quando clicchi Avanti

fabietto27 29-04-2020 11:38

Quote:

Originariamente inviato da tallines (Messaggio 46748464)
Non funziona, a me, neanche da lì..........:(

Vuoi che te lo carico su Drive?32 o 64 bit?

Inviato dal mio GM1913 utilizzando Tapatalk

fabietto27 29-04-2020 11:40

Ah....come browser ho usato firefox

Inviato dal mio GM1913 utilizzando Tapatalk

Fatal Frame 29-04-2020 11:46

Tally prova ad usare Chrome o Firefox ... vedi se fa uguale

roughnecks 29-04-2020 11:48

Quote:

Originariamente inviato da PLAYsWITCH (Messaggio 46747962)
Ho un problema enorme con la gestione delle mappe.

Se uso google map funziona tutto in modo perfetto, ovvero nel calendrio google inserisco un appuntamento, scrivo l'indirizzo, lo trova subito e registra l'appuntamente subito. Dal cellulare mi ritrovo tutto perfetto, tappo l'indirizzo e mi parte il navigatore in un secondo.

Se faccio la stessa cosa ma passando dal calendario di Windows succede un disastro.

Ho provato ad aggiungere un evento sull'app Calendario in Windows con il mio indirizzo di casa e quando maps si è aperto mi ha mostrato un esercizio commerciale in Puglia.

tallines 29-04-2020 13:35

Quote:

Originariamente inviato da fabietto27 (Messaggio 46748485)
Vuoi che te lo carico su Drive?32 o 64 bit?

Inviato dal mio GM1913 utilizzando Tapatalk

32 bit.

Niente, ho provato Chrome e Firefox Portable, stessa minestra...........

Ma cos' è che mi carichi ?

creatingISO_19041.207_it-it_x86_professional.cmd

Uso W10 Professional a 32 bit .



Ho scoperto qual' è la differenza tra W10 2004 .207 e .208 .

Bisogna scaricarsi il KB4558244 .

E' disponibile per gli Insiders nello Slow Ring...........>

Windows 10 Version 2004 Build 19041.208 (KB4558244) Is Now Available for “May 2020 Update” Users


Ho trovato il file windows10.0-kb4558244-x86.cab, qui >

https://www.deskmodder.de/blog/2020/...ller-download/

Lo scarico, e non riesco mica ad installarlo da cmd, mi dice:

Errore 87....o Errore 3....o Errore 2........:doh: :doh: :doh:

fabietto27 29-04-2020 13:39

A me ha fatto tutto in automatico...ora te la uppo... però con Eolo 100 ho 10 mega in up....appena ha finito ti mando link dal mio drive in PM

Inviato dal mio GM1913 utilizzando Tapatalk

tallines 29-04-2020 13:46

Quote:

Originariamente inviato da fabietto27 (Messaggio 46748732)
A me ha fatto tutto in automatico...ora te la uppo... però con Eolo 100 ho 10 mega in up....appena ha finito ti mando link dal mio drive in PM

Inviato dal mio GM1913 utilizzando Tapatalk

Beato tu .

Ok, mandamelo in pvt .

Fatal Frame 29-04-2020 14:32

Poi provo io con il mio Chrome ... :asd:

fabietto27 29-04-2020 14:35

Quote:

Originariamente inviato da tallines (Messaggio 46748751)
Beato tu .

Ok, mandamelo in pvt .

Fatto..hai PM

tallines 29-04-2020 14:43

Quote:

Originariamente inviato da fabietto27 (Messaggio 46748843)
Fatto..hai PM

Visto, ok :)

Fatal Frame 29-04-2020 14:57

Scusate, ma quale tipologia di download avete usato ?! A me sembrano tutti che fanno la stessa cosa ... poi io lo configuro così ...


fabietto27 29-04-2020 15:12

Quote:

Originariamente inviato da Fatal Frame (Messaggio 46748890)
Scusate, ma quale tipologia di download avete usato ?! A me sembrano tutti che fanno la stessa cosa ... poi io lo configuro così ...


Mio post delle 9.50 di stamattina

Inviato dal mio GM1913 utilizzando Tapatalk

Fatal Frame 29-04-2020 16:16

Quote:

Originariamente inviato da fabietto27 (Messaggio 46748921)
Mio post delle 9.50 di stamattina

Inviato dal mio GM1913 utilizzando Tapatalk

Allora così, e avvio solo il primo .cmd ?!

creating_ISO.cmd

Mentre l'altro .cms non serve ?!

multi_creating_ISO.cmd


Fatal Frame 29-04-2020 16:23

Quote:

Originariamente inviato da tallines (Messaggio 46747948)

Quote:

Originariamente inviato da tallines (Messaggio 46748724)
Ho trovato il file windows10.0-kb4558244-x86.cab, qui >

https://www.deskmodder.de/blog/2020/...ller-download/

Lo scarico, e non riesco mica ad installarlo da cmd, mi dice:

Errore 87....o Errore 3....o Errore 2........
:doh: :doh: :doh:

Tally ... queste sono le operazioni che portano allo sminkio di Windows ... :rolleyes:

Non avviare .cab (o .msi) a casaccio, che poi ti vengono errori strani, come le scritte rosse del .cmd :rolleyes:

Amorph 29-04-2020 16:25

installato sul notebook, sembra più reattivo :sofico:
mi ha messo la .207, come faccio ad aggiornare alla .208? il .cab linkato qualche post indietro mi da errore 87

Fatal Frame 29-04-2020 16:27

Quote:

Originariamente inviato da Amorph (Messaggio 46749104)
installato sul notebook, sembra più reattivo :sofico:
mi ha messo la .207, come faccio ad aggiornare alla .208? il .cab linkato qualche post indietro mi da errore 87

Ehm ... come dicevo poc'anzi a mastro Tally ... :rolleyes:

Per la .208 devi installare in place questa .iso

https://uup.rg-adguard.net/


Giux-900 29-04-2020 16:36

io attendo le iso msdn, poi backup e installo inplace... :)

Fatal Frame 29-04-2020 16:37

Quote:

Originariamente inviato da Giux-900 (Messaggio 46749127)
io attendo le iso msdn, poi backup e installo inplace... :)

Io i .exe ufficiali dal sito microsoft

Amorph 29-04-2020 16:45

Quote:

Originariamente inviato da Fatal Frame (Messaggio 46749110)
Ehm ... come dicevo poc'anzi a mastro Tally ... :rolleyes:

Per la .208 devi installare in place questa .iso

https://uup.rg-adguard.net/


è quella che ho scaricato


Tutti gli orari sono GMT +1. Ora sono le: 18:58.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.